<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://regina.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('//static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_846');src: url('//static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_846') format('embedded-opentype'),url('//static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_846') format('woff'),url('//static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_846') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/elections.css" media="screen" />
                <script type="text/javascript">
requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/elections.js', function() {
getGainsAndLosses = function(url){  
  $.getJSON(url, function(data) {
      var parties = data.parties;
    if(parties != null && parties.length > 0){
      gainsAndLosses.length = 0;
      for(var i=0; i<parties.length; i++){
        var party = parties[i];
        party.colour = getPartyColour(party.name);
        gainsAndLosses.push(party);
      }
    }

    // Descending sort
    gainsAndLosses.sort(function(obj1, obj2){  
                return obj2.seatsTotal - obj1.seatsTotal;
              });
    
    jQuery("#dynamicGainsAndLosses").html('');
    
    for ( var i = 0; i < gainsAndLosses.length; i ++ ){
      var party = gainsAndLosses[i];
      
      jQuery("#dynamicGainsAndLosses").append('<article class="partyResult">' 
                      +  '<dl class="party' + party.colour + ' clearfix">'                      
                      +     '<dt class="partyName">' + getPartyDisplayName(party.name) +  '</dt>'
                      +     '<span class="seatTotal"><span class="totalR">Total</span><br>'
                      +     '<dd class="currentResult">' + party.seatsTotal + '</dd></span>'
                      +     '<span class="eAndl">'
                      +     '<dt>Elected:</dt><dd>' + party.seatsGained + '</dd><br/>'
                      +     '<dt>Leading:</dt><dd>' + party.seatsLost + '</dd>'
                      +     '</span>'
                      +   '</dl>'
                      + '</article>');
    }
  });
};
  
});
</script>                    <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                 <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    
    googletag.cmd.push(function() {
      googletag.pubads().collapseEmptyDivs(true);
                                            
    googletag.enableServices();
    });
    
 
</script>                  <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js" ></script>
                      <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="//static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="//static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="//static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/elections/western/standings.css" media="screen" />
                  <link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/saskatchewan/css/regina_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/style-7.539246" />
  <link rel="stylesheet" type="text/css" href="/cmlink/styles-7.555510" />

<link href="//static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="//static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsregina/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
          
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.enableServices();
  });
    
	
</script>
  <title>Military training plane crashes near Moose Jaw | CTV Regina News </title>
      <meta name="description" content="The Royal Canadian Airforce has confirmed that a plane has crashed near the base near Moose Jaw." />
        <meta name="keywords" content="Saskatchewan, local news, newscasts, news casts, prairies, breaking news, latest news, weather, sports, highschool, community calendars, dayminders, advertising, television, Saskatoon, Regina, Prince Albert, Yorkton, communities" />
    <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-01-27">            <link rel="canonical" href="http://regina.ctvnews.ca/military-training-plane-crashes-near-moose-jaw-1.3260130" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://regina.ctvnews.ca/mobile/military-training-plane-crashes-near-moose-jaw-1.3260130"/>
                                              <meta itemprop="description" content="The Royal Canadian Airforce has confirmed that a plane has crashed near the base near Moose Jaw." />
                        <meta itemprop="name" content="Military training plane crashes near Moose Jaw" />
                                  <meta itemprop="url" content="http://regina.ctvnews.ca/military-training-plane-crashes-near-moose-jaw-1.3260130" />
                    <meta itemprop="image" content="//regina.ctvnews.ca/polopoly_fs/1.1655026.1390603464!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Military training plane crashes near Moose Jaw" />
          <meta property="og:description" content="The Royal Canadian Airforce has confirmed that a plane has crashed near the base near Moose Jaw." />
          <meta property="og:url" content="http://regina.ctvnews.ca/military-training-plane-crashes-near-moose-jaw-1.3260130" />
    
          <meta property="og:image" content="//regina.ctvnews.ca/polopoly_fs/1.1655026.1390603464!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="//regina.ctvnews.ca/polopoly_fs/1.1655026.1390603464!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Regina" />
                    <meta name="twitter:title" content="Military training plane crashes near Moose Jaw" />
          <meta name="twitter:url" content="http://regina.ctvnews.ca/military-training-plane-crashes-near-moose-jaw-1.3260130" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The Royal Canadian Airforce has confirmed that a plane has crashed near the base near Moose Jaw." />
              <meta name="twitter:site" content="@ctvregina" />
      <meta name="twitter:creator" content="@ctvregina" />
              <meta name="twitter:image:src" content="//regina.ctvnews.ca/polopoly_fs/1.1655026.1390603464!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
          		<meta property="og:locale" content="en_CA" />
    
            <script>
        var gigTitle = "Military training plane crashes near Moose Jaw";
        var gigDesc = "The Royal Canadian Airforce has confirmed that a plane has crashed near the base near Moose Jaw.";
        var gigURL = "http://regina.ctvnews.ca/military-training-plane-crashes-near-moose-jaw-1.3260130"
        var gigImg = "//regina.ctvnews.ca/polopoly_fs/1.1655026.1390603464!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Regina" href="http://regina.ctvnews.ca/rss/ctv-news-regina-1.822371" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.292140" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://regina.ctvnews.ca" title="CTV Regina"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    
<div class="element list none  ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://regina.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	          <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.121">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-regina-search-7.121" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_121">CTV Regina Search</label>
      <input id="search_bar_7_121" placeholder="CTV Regina Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.292140' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7292141 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	            <a  href="/"  title="Regina" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292142 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292143 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/regina-area-weather"  title="Regina & Area Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292145 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/ctv-regina-morning-live"  title="CTV Regina Morning Live" >Morning Live</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292148 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	          <a  href="/contests"   >Contests</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7666797 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/yorkton"  title="Yorkton" >CTV Yorkton</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292149 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7292141" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292141").click(click_7292141);
            jQuery(".link_id_7292141 .close").click(click_7292141);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292141() {
            var itemSelector = ".item_7292141";
            var selector = ".link_id_7292141";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292142" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Video </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1905799"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1165855"  title="Noon Newscasts" >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1165857"  title="Six Newscasts" >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1905802"  title="CTV News at 11:30" >CTV News at 11:30</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1165866"   >CTV News Yorkton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1165847"  title="Latest video" >Latest video</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.2677369"  title="Sports" >Sports </a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1165913"  title="Wheatland Cafe" >Wheatland Cafe</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1165861"  title="Farmgate" >Farmgate</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1165871"  title="Indigenous Circle" >Indigenous Circle</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.2391447"  title="Athlete of the Week" >Athlete of the Week</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1165867"  title="Crime Stoppers" >Crime Stoppers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Interviews </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/video?binId=1.1167267"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.2376401"   >Noon News Interviews</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292142").click(click_7292142);
            jQuery(".link_id_7292142 .close").click(click_7292142);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292142() {
            var itemSelector = ".item_7292142";
            var selector = ".link_id_7292142";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292143" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292143").click(click_7292143);
            jQuery(".link_id_7292143 .close").click(click_7292143);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292143() {
            var itemSelector = ".item_7292143";
            var selector = ".link_id_7292143";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292145" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292145").click(click_7292145);
            jQuery(".link_id_7292145 .close").click(click_7292145);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292145() {
            var itemSelector = ".item_7292145";
            var selector = ".link_id_7292145";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292148" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292148").click(click_7292148);
            jQuery(".link_id_7292148 .close").click(click_7292148);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292148() {
            var itemSelector = ".item_7292148";
            var selector = ".link_id_7292148";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7666797" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7666797").click(click_7666797);
            jQuery(".link_id_7666797 .close").click(click_7666797);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7666797() {
            var itemSelector = ".item_7666797";
            var selector = ".link_id_7666797";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292149" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/regina-community-calendar"  title="Regina Community Calendar" >Regina Community Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  target="_blank"  class="newWindow"  href="http://facebook.com/ctvregina"  title="Facebook" >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  target="_blank"  class="newWindow"  href="http://twitter.com/ctvregina"  title="Twitter" >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/"   >About Bell Media</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://shows.ctv.ca/Schedule.aspx?mode=week&amp;localstation=5"   >CTV Schedule</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>All Local Sites </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/local-news"   >Local Sites</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292149").click(click_7292149);
            jQuery(".link_id_7292149 .close").click(click_7292149);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292149() {
            var itemSelector = ".item_7292149";
            var selector = ".link_id_7292149";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewsregina/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
      });
</script>
                
                  <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-728_90-1"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    						  																					
                                                

  





  <div class='small-rotator sml' id='pager-top'>
      <h3 class="c-header-none">LATEST VIDEOS FROM CTV REGINA<span class="da"></span></h3>
    
    <ul id="rotator_191882410_7_520341" style="visibility: hidden">
          



        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_1">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1044801"   ><div class='vid'>false</div><img title='shooting' height='84' alt='shooting' width='150' src='//regina.ctvnews.ca/polopoly_fs/1.3259596.1485522930!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1044801"   >Regina Morning Live - Headlines for January 27th</a>
        </h2>
                        		<div class="airClip">Air Date: January 27, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_2">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1044629"   ><div class='vid'>false</div><img title='The Cree language is being revitalize' height='84' alt='The Cree language is being revitalize' width='150' src='//regina.ctvnews.ca/polopoly_fs/1.3259150.1485477211!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1044629"   > ‘Buffalo Books’ helping preserve Cree language</a>
        </h2>
                        		<div class="airClip">Air Date: January 26, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_3">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1043436"   ><div class='vid'>false</div><img title='recipes' height='84' alt='recipes' width='150' src='//regina.ctvnews.ca/polopoly_fs/1.3257451.1485391302!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1043436"   >Fitness studio posts 'recipes for mental health'</a>
        </h2>
                        		<div class="airClip">Air Date: January 25, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_4">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1043444"   ><div class='vid'>false</div><img title='NONAME' height='84' alt='NONAME' width='150' src='//regina.ctvnews.ca/polopoly_fs/1.3257460.1485391995!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1043444"   >Jury deliberates in Elijah Noname murder trial</a>
        </h2>
                        		<div class="airClip">Air Date: January 25, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_5">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1043443"   ><div class='vid'>false</div><img title='oil spill' height='84' alt='oil spill' width='150' src='//regina.ctvnews.ca/polopoly_fs/1.3257462.1485392101!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1043443"   >Crews digging to pinpoint Sask. pipeline leak</a>
        </h2>
                        		<div class="airClip">Air Date: January 25, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_6">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1042653"   ><div class='vid'>false</div><img title='Repeat drunk drivers could lose vehicles in Esteva' height='84' alt='Repeat drunk drivers could lose vehicles in Esteva' width='150' src='//regina.ctvnews.ca/polopoly_fs/1.3255741.1485306985!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1042653"   >Repeat drunk drivers could lose vehicles in Estevan</a>
        </h2>
                        		<div class="airClip">Air Date: January 24, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_7">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_8">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_9">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_10">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_11">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_12">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_13">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_14">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_15">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_16">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_17">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_18">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_19">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_20">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_21">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_22">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_23">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_520341_191882410_24">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>
        </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('//static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_191882410_7_520341').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_520341_191882410("7.520341", "rotator_191882410_7_520341", newIndex+1, "7_520341_191882410");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_191882410_7_520341').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_520341_191882410("7.520341", "rotator_191882410_7_520341", 1, "7_520341_191882410");
  });
  
  
  function getCarouselSlide7_520341_191882410(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_520341_191882410.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 24 ) {
            endIndex = 24;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.846/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_520341_191882410";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_520341_191882410_"+carouselIndex).html($(data).find("#carousel7_520341_191882410_"+carouselIndex).html());
                  $("li #carousel7_520341_191882410_"+carouselIndex).html($(data).find("#carousel7_520341_191882410_"+carouselIndex).html());
                }else{
                  $("#carousel7_520341_191882410_"+carouselIndex).html($(data).find("#carousel7_520341_191882410_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_520341_191882410.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_520341_191882410 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Military training plane crashes near Moose Jaw</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='A CT- 156 Harvard II trainer aircraft' height='349' alt='A CT- 156 Harvard II trainer aircraft' width='620' src='//regina.ctvnews.ca/polopoly_fs/1.1655026.1390603464!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                    <p>A CT- 156 Harvard II trainer aircraft sits on the tarmac at CFB Moose Jaw, Saskatchewan on March 15, 2006. (Department of National Defence / THE CANADIAN PRESS)</p>
                  </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "//static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Regina</span>

            							
						
            <br />
            
            <span class="date">
              Published Friday, January 27, 2017 12:13PM CST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	The Royal Canadian Airforce has confirmed that a plane has crashed near the base near Moose Jaw.</p>
<p>
	Two pilots were able to eject from the plane before the crash.</p>
<p>
	The plane in question is a CT-156 Harvard II training aircraft.</p>
<p>
	The crash happened around 10:30 a.m. on Friday.</p>
<p>
	The extent of injuries is not known.</p>
<p>
	&nbsp;</p>
<p>
	<em>More to come…</em></p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "//static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                                                      



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Regina");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="//static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "//static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515972_70">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515972_70" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515972_70" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515972_70" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515972_70" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	          <a  href="http://regina.ctvnews.ca/regina-area-weather"   >View more weather conditions</a>
         </div>



  
  
  
    <h4 id="alertButton"><a href="#">WEATHER ALERTS IN EFFECT</a></h4>
<script type="text/javascript" src="https://www.google.com/jsapi"></script>

<script type="text/javascript">
var mapArea = new Array();
mapArea["ab"]=34;
mapArea["bc"]=52;
mapArea["sk"]=32;
mapArea["mb"]=37;
mapArea["on"]=61;
mapArea["qc"]=68;
mapArea["nl"]=36;
mapArea["nb"]=20;
mapArea["ns"]=23;
mapArea["pei"]=3;

  google.load("feeds", "1");

  function checkWarning(titleStr){
    var getSubStr = titleStr.substr(0,21);
    var getSubStrA = titleStr.substr(0,19);
    if (getSubStr == "No Watches or Warning" || getSubStrA == "No alerts in effect"){
      return false;
    }else{
      return true;
    }
  }
  
  function checkType(titleStr){
  var wType = "";
   if(titleStr.indexOf("WARNING") != -1){
      wType = "warning";
    }else if(titleStr.indexOf("STATEMENT") != -1){
      wType = "statement";
    }else if(titleStr.indexOf("WATCH")!=-1){
      wType = "watch";  
    }
    return wType;
  }

  function initialize() {
  var container = document.getElementById("feed");
     var areaId = new Array(8,9,2,10,7,27);
     for (var x in areaId) {
       var feedURL = "http://www.weatheroffice.gc.ca/rss/battleboard/sk" + areaId[x] + "_e.xml"
      var feed = new google.feeds.Feed(feedURL);

      feed.load(function(result) {
        if (!result.error) {
          
          for (var i = 0; i < result.feed.entries.length; i++) {
            var entry = result.feed.entries[i];
            var titleCopy=String(entry.title);
            var warning = checkWarning(titleCopy);
            var warnType = checkType(titleCopy);

            if(warning){
              var div = document.createElement("div");
              div.setAttribute("id", warnType);
              var newLink=document.createElement("a");
              newLink.setAttribute('href',entry.link);
              newLink.setAttribute('target','_blank');
              newLink.appendChild(document.createTextNode(entry.title));
              div.appendChild(newLink);
              if (container.innerHTML=="No watches or warnings in effect." || container.innerHTML=="No alerts in effect,"){
                container.innerHTML="";
              }
              container.appendChild(div);
            }
          }
        }
      });
    }
          }

      google.setOnLoadCallback(initialize);

      jQuery('#alertButton').bind('click', function(event) {
        var displayMode=document.getElementById('feed');
        if(displayMode.style.display == 'block'){
            displayMode.style.display ="none";
            document.getElementById('alertButton').style.background='url("//static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("//static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
						document.getElementById('alertButton').style.margin='0 0 0.5em';
          }else{
            displayMode.style.display = 'block';
            document.getElementById('alertButton').style.background='url("//static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("//static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
						document.getElementById('alertButton').style.margin='0';
						document.getElementById('feed').style.margin='0 0 0.5em';
          }
      });
     setTimeout(function(){
        if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.'){
          document.getElementById("alertButton").style.display="block";
					document.getElementById('alertButton').style.margin='0 0 0.5em';
        }
      },5000);
</script>

  <div id="feed">No watches or warnings in effect.</div>

  
  
  
    
<div class="element list none  ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
                                                <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewsregina/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
      });
</script>
                
                  <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-300_250-2"); });
            </script>
          </div>
        
                
                    </div>
        
    
  
  
  
  
    
<div class="element list videoPromosHomepage teaserGrid ">
              <h3>            	            <a  href="http://regina.ctvnews.ca/video"  title="Latest Video" >Editor's Picks<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://regina.ctvnews.ca/video?clipId=1044625"   ><div class='vid'>false</div><img title='Trudeau' height='169' alt='Trudeau' width='300' src='//regina.ctvnews.ca/polopoly_fs/1.3259154.1485477302!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://regina.ctvnews.ca/video?clipId=1044625"   >Trudeau mingles with RCMP cadets</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 26, 2017</div>
	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://regina.ctvnews.ca/video?clipId=1043467"   ><div class='vid'>false</div><img title='Should Regina’s Dewdney Avenue be renamed?' height='84' style='width:148px;height:83px;' alt='Should Regina’s Dewdney Avenue be renamed?' width='150' src='//regina.ctvnews.ca/polopoly_fs/1.3257492.1485393404!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://regina.ctvnews.ca/video?clipId=1043467"   >Should Regina’s Dewdney Avenue be renamed?</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 25, 2017</div>
	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://regina.ctvnews.ca/video?playlistId=1.3254274"   ><div class='vid'>false</div><img title='CTV National News: Keystone XL pipeline back on' height='84' style='width:148px;height:83px;' alt='CTV National News: Keystone XL pipeline back on' width='150' src='//regina.ctvnews.ca/polopoly_fs/1.3255896.1485317923!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://regina.ctvnews.ca/video?playlistId=1.3254274"   >President Trump's Keystone XL approval comes with a catch</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://regina.ctvnews.ca/video?clipId=1041862"   ><div class='vid'>false</div><img title='Jury out on downsizing at Sask. courthouses' height='84' style='width:148px;height:83px;' alt='Jury out on downsizing at Sask. courthouses' width='150' src='//regina.ctvnews.ca/polopoly_fs/1.3253916.1485218959!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://regina.ctvnews.ca/video?clipId=1041862"   >Jury out on downsizing at Sask. courthouses</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 23, 2017</div>
	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://regina.ctvnews.ca/video?clipId=1040303"   ><div class='vid'>false</div><img title='Sask. reacts as Trump takes helm in U.S.' height='84' style='width:148px;height:83px;' alt='Sask. reacts as Trump takes helm in U.S.' width='150' src='//regina.ctvnews.ca/polopoly_fs/1.3250644.1484959520!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://regina.ctvnews.ca/video?clipId=1040303"   >Sask. reacts as Trump takes helm</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 20, 2017</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	            <a  href="http://regina.ctvnews.ca/video"  title="Watch more CTV Regina Videos & Newscasts" >Watch more CTV Regina Videos & Newscasts</a>
        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="connect">
  <h3>Connect with CTV Regina</h3>  
  <a href="http://www.facebook.com/ctvregina" target="_blank"><img src="http://ctvnews.cookieless.ca/bellmedia/common/img/30x30-facebook.jpg"></a>
  <a href="https://twitter.com/ctvregina" target="_blank"><img src="http://ctvnews.cookieless.ca/bellmedia/common/img/30x30-twitter.jpg"></a>
  <a href="http://www.instagram.com/ctvregina" target="_blank"><img src="http://regina.ctvnews.ca/polopoly_fs/1.2453196.1438983846!/httpImage/image.jpg_gen/thumbnails/100x100/image.jpg"></a>
  <a href="http://regina.ctvnews.ca/rss/ctv-news-regina-1.822371"><img src="http://ctvnews.cookieless.ca/bellmedia/common/img/30x30-rss.jpg"></a>
  <a href="mailto:ckcknews@ctv.ca?subject=CTV Regina"><img src="http://ctvnews.cookieless.ca/bellmedia/common/img/30x30-contact.jpg"></a>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_191882586" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_191882586" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_191882586').hide();
					$('#divLogOut-7_489985_1423585512_191882586').show();
				}else {
					$('#divLogIn-7_489985_1423585512_191882586').show();
					$('#divLogOut-7_489985_1423585512_191882586').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="//static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits">Bell Media Television</p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/common.js" ></script>
                        <script type="text/javascript" src="http://metrics.ctvdigital.net/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>            <img src='/logger/p.gif?a=1.3260130&amp;d=/2.628/2.629/2.624/2.846' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.624/2.846';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
                
            
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                  
  setupOmnitureTracking("ctvgmnews", 
  						"CTV News", 
						"News", 
						"Regina",
						"story", 
						"www", 
						"Regina", 
						"false", 
						false, 
						false,
						"ctvgmnewsglobalsuite");
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Military training plane crashes near Moose Jaw");
                                    });
      </script>
     </body>
</html>