
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Pierre Poilievre promises to repeal bills C-69, C-48 | CTV News</title>
    
    

    
        <meta name="description" content="Conservative leadership hopeful Pierre Poilievre is promising that he’d repeal two Liberal government bills if he becomes prime minister, in a bid to encourage Canadian pipeline development."/>
    
    <link rel="canonical" href="https://regina.ctvnews.ca/poilievre-promises-to-repeal-bills-c-69-c-48-in-bid-to-encourage-pipeline-development-1.5805556"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/regina/2022/3/4/1_5805556.amp.html"/>

    <meta itemprop="name" content="Poilievre promises to repeal bills C-69, C-48 in bid to encourage pipeline development"/>
    <meta itemprop="description" content="Conservative leadership hopeful Pierre Poilievre is promising that he’d repeal two Liberal government bills if he becomes prime minister, in a bid to encourage Canadian pipeline development."/>
    <meta itemprop="url" content="https://regina.ctvnews.ca/poilievre-promises-to-repeal-bills-c-69-c-48-in-bid-to-encourage-pipeline-development-1.5805556"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/4/pierre-poilievre-1-5805954-1646418671130.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/4/pierre-poilievre-1-5805954-1646418671130.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Poilievre promises to repeal bills C-69, C-48 in bid to encourage pipeline development"/>
    <meta property="og:description" content="Conservative leadership hopeful Pierre Poilievre is promising that he’d repeal two Liberal government bills if he becomes prime minister, in a bid to encourage Canadian pipeline development."/>
    <meta property="og:url" content="https://regina.ctvnews.ca/poilievre-promises-to-repeal-bills-c-69-c-48-in-bid-to-encourage-pipeline-development-1.5805556"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/4/pierre-poilievre-1-5805954-1646418671130.jpg"/>
    <meta property="og:site_name" content="Regina"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Poilievre promises to repeal bills C-69, C-48 in bid to encourage pipeline development"/>
    <meta name="twitter:url" content="https://regina.ctvnews.ca/poilievre-promises-to-repeal-bills-c-69-c-48-in-bid-to-encourage-pipeline-development-1.5805556"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Conservative leadership hopeful Pierre Poilievre is promising that he’d repeal two Liberal government bills if he becomes prime minister, in a bid to encourage Canadian pipeline development."/>
    <meta name="twitter:site" content="@ctvregina"/>
    <meta name="twitter:creator" content="@ctvregina"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/4/pierre-poilievre-1-5805954-1646418671130.jpg"/>

    <meta itemprop="headline" content="Poilievre promises to repeal bills C-69, C-48 in bid to encourage pipeline development"/>
    <meta itemprop="datePublished" content="2022-03-04T09:45:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-03-04T13:31:08.000-05:00"/>
    <meta property="article:published_time" content="2022-03-04T09:45:00.000-05:00"/>
    <meta property="article:section" content="Regina"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Poilievre promises to repeal bills C-69, C-48 in bid to encourage pipeline development",
    "description": "Conservative leadership hopeful Pierre Poilievre is promising that he’d repeal two Liberal government bills if he becomes prime minister, in a bid to encourage Canadian pipeline development.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Brendan Ellis","sameAs":"https://regina.ctvnews.ca/brendan-ellis-1.4436452"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/4/pierre-poilievre-1-5805954-1646418671130.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://regina.ctvnews.ca/poilievre-promises-to-repeal-bills-c-69-c-48-in-bid-to-encourage-pipeline-development-1.5805556",
    "datePublished": "2022-03-04T09:45:00.000-05:00",
    "dateModified": "2022-03-04T13:31:08.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Poilievre promises to repeal bills C-69, C-48 in bid to encourage pipeline development';
              articleDetails = {
                "author": "Brendan Ellis",
                "title": articleTitle,
                "id": "1.5805556"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "regina",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/regina/2022/3/4/pierre-poilievre-holding-conservative-leadership-campaign-event-">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input id="search_bar_7_137" placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://regina.ctvnews.ca/" class="c-header__local--city__link">REGINA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input id="search_bar_7_137" placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/yorkton" title="Yorkton" aria-label="Yorkton">Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/regina-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165847" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165866" title="CTV News Yorkton" aria-label="CTV News Yorkton">CTV News Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.2677369" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/ctv-regina-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165855" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.3523140" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165857" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1905802" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvregina" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvregina" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvregina/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-regina-banners-1.5084368" public-url="https://regina.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://regina.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Regina</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Poilievre promises to repeal bills C-69, C-48 in bid to encourage pipeline development</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/3/poilievre-promises-to-scrap-carbon-tax-1-5805038-1646354296606.jpg&#34;,&#34;title&#34;:&#34;Poilievre promises to scrap carbon tax&#34;,&#34;axisId&#34;:&#34;2395035&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/cp24/en/images/2020/8/19/pierre-poilievre-1-5070528-1644107716134.jpg&#34;,&#34;title&#34;:&#34;Pierre Poilievre running for Conservative leader&#34;,&#34;axisId&#34;:&#34;2376550&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/22/the-conservative-call-for-charest-comeback-1-5791819-1645573248579.jpg&#34;,&#34;title&#34;:&#34;A Conservative call for Charest&#39;s comeback&#34;,&#34;axisId&#34;:&#34;2388615&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/4/candice-bergen-1-5768344-1644002279976.jpg&#34;,&#34;title&#34;:&#34;CTV QP: Should the CPC support the convoy?&#34;,&#34;axisId&#34;:&#34;2376670&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/3/candice-bergen-1-5767546-1643948193841.jpg&#34;,&#34;title&#34;:&#34;CTV National News: New interim Conservative leader&#34;,&#34;axisId&#34;:&#34;2375172&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/4/ottawa-protest-convoy-1-5768748-1644015838542.jpg&#34;,&#34;title&#34;:&#34;Senator leaves Tory caucus over protest response&#34;,&#34;axisId&#34;:&#34;2376167&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/2/candice-bergen-named-interim-conservative-leader-1-5765740-1643854538894.jpg&#34;,&#34;title&#34;:&#34;Candice Bergen named interim Conservative Leader&#34;,&#34;axisId&#34;:&#34;2374459&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/3/candice-bergen-1-5766800-1643922017065.jpg&#34;,&#34;title&#34;:&#34;Bergen addresses MPs as interim Tory leader&#34;,&#34;axisId&#34;:&#34;2374912&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/2/ctv-national-news--o-toole-out-as-tory-leader-1-5765854-1643862390335.png&#34;,&#34;title&#34;:&#34;CTV National News: O&#39;Toole out as Tory leader&#34;,&#34;axisId&#34;:&#34;2374514&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/2/erin-o-toole-1-5765657-1643851071067.jpg&#34;,&#34;title&#34;:&#34;O&#39;Toole resignation was &#39;a long time coming&#39; &#34;,&#34;axisId&#34;:&#34;2374360&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/2/erin-o-toole-1-5765176-1643837181010.jpg&#34;,&#34;title&#34;:&#34;&#39;Canada is in a dire moment in history&#39;: O&#39;Toole&#34;,&#34;axisId&#34;:&#34;2374237&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/2/gladu-1-5765659-1643851111207.jpg&#34;,&#34;title&#34;:&#34;Tories need to &#39;return to grassroots principals&#39;&#34;,&#34;axisId&#34;:&#34;2374306&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/2/erin-o-toole-1-5765506-1643846012423.jpg&#34;,&#34;title&#34;:&#34;Could next Tory leader be from Ontario?&#34;,&#34;axisId&#34;:&#34;2374336&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/2/analyst---humiliating--defeat-for-o-toole-1-5764844-1643826118310.jpg&#34;,&#34;title&#34;:&#34;Analyst: &#39;Humiliating&#39; defeat for O&#39;Toole&#34;,&#34;axisId&#34;:&#34;2374140&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/2/pm-justin-trudeau-1-5765105-1643834257304.jpg&#34;,&#34;title&#34;:&#34;&#39;He stepped up to serve his country&#39;: Trudeau&#34;,&#34;axisId&#34;:&#34;2374207&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/2/erin-o-toole-1-5764609-1643817981607.jpg&#34;,&#34;title&#34;:&#34;Erin O&#39;Toole loses Tory leadership vote&#34;,&#34;axisId&#34;:&#34;2374150&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/2/tory-strategists-on-o-toole-s-future-1-5764605-1643817848634.jpg&#34;,&#34;title&#34;:&#34;Tory strategists on O&#39;Toole&#39;s future&#34;,&#34;axisId&#34;:&#34;2373919&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/27/o-toole-1-5757637-1643327912687.jpg&#34;,&#34;title&#34;:&#34;The latest on Erin O\u2019Toole\u2019s Conservative leadership review&#34;,&#34;axisId&#34;:&#34;2373824&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/24/o-toole-1-5752459-1643051687354.jpg&#34;,&#34;title&#34;:&#34;CTV National News: O\u2019Toole facing rebellion&#34;,&#34;axisId&#34;:&#34;2373691&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/1/o-toole--fife-1-5763689-1643758752705.jpg&#34;,&#34;title&#34;:&#34;O&#39;Toole &#39;can&#39;t function&#39; with divided party&#34;,&#34;axisId&#34;:&#34;2373507&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/1/o-toole-1-5763692-1643758747515.jpg&#34;,&#34;title&#34;:&#34;Conservative caucus need to have &#39;level heads&#39; &#34;,&#34;axisId&#34;:&#34;2373484&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/1/kenney-1-5763891-1643763654837.jpg&#34;,&#34;title&#34;:&#34;&#39;Doesn&#39;t make sense to change leaders&#39;: Kenney on Tory leadership review&#34;,&#34;axisId&#34;:&#34;2373593&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2019/2/13/lisa-raitt-1-4295145-1643744474049.jpg&#34;,&#34;title&#34;:&#34;Lisa Raitt on Conservative leadership review&#34;,&#34;axisId&#34;:&#34;2373373&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/1/conservative-caucus--revolts--against-erin-o-toole-1-5762866-1643731635149.png&#34;,&#34;title&#34;:&#34;Conservative caucus &#39;revolts&#39; against Erin O&#39;Toole&#34;,&#34;axisId&#34;:&#34;2373182&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/16/erin-o-toole-1-5709806-1640083462494.jpg&#34;,&#34;title&#34;:&#34;CTV National News: O\u2019Toole&#39;s leadership questioned&#34;,&#34;axisId&#34;:&#34;2373029&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/27/erin-o-toole-1-5757478-1643324427451.jpg&#34;,&#34;title&#34;:&#34;O&#39;Toole campaign review presented to Conservatives&#34;,&#34;axisId&#34;:&#34;2370851&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/15/erin-o-toole-1-5741520-1642262290356.jpg&#34;,&#34;title&#34;:&#34;Nanos on Canadian&#39;s preferred prime minister&#34;,&#34;axisId&#34;:&#34;2362720&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/17/erin-o-toole--denise-batters-1-5669939-1637167760636.jpg&#34;,&#34;title&#34;:&#34;O&#39;Toole on expelling Sen. Batters&#34;,&#34;axisId&#34;:&#34;2324392&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/16/petition-a--backdoor-way--around-tory-constitution-1-5668903-1637103659780.jpg&#34;,&#34;title&#34;:&#34;Petition a &#39;backdoor way&#39; around Tory constitution&#34;,&#34;axisId&#34;:&#34;2323983&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/15/denise-batters-1-5667337-1637019470680.jpg&#34;,&#34;title&#34;:&#34;Senator calls for Erin O&#39;Toole leadership review&#34;,&#34;axisId&#34;:&#34;2323170&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/15/denise-batters-1-5666979-1637007516731.jpg&#34;,&#34;title&#34;:&#34;Conservative Sen. challenges O&#39;Toole&#39;s leadership&#34;,&#34;axisId&#34;:&#34;2323088&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/cp24/en/images/2022/2/5/pierre-poilievre-1-5769740-1646354400852.jpg" video-player-configs="ctvregina-jwt/autoplay-off.json" video-player-on-configs="ctvregina-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/10/2/brendan-ellis-1-4620261-1627383117699.jpg&#34;,&#34;firstName&#34;:&#34;Brendan&#34;,&#34;lastName&#34;:&#34;Ellis&#34;,&#34;bioUrl&#34;:&#34;https://regina.ctvnews.ca/brendan-ellis-1.4436452&#34;,&#34;twitter&#34;:&#34;BrendanEllisCTV&#34;,&#34;polopolyID&#34;:&#34;1.4436452&#34;,&#34;jobTitle&#34;:&#34;CTVNewsRegina.ca Senior Digital Content Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="March 4, 2022 9:45 a.m. EST" fallback-updated-date="March 4, 2022 1:31 p.m. EST" published-date="Fri Mar 04 09:45:00 EST 2022" updated-date="Fri Mar 04 13:31:08 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Poilievre promises to repeal bills C-69, C-48 in bid to encourage pipeline development" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Conservative leadership hopeful Pierre Poilievre is promising that he’d repeal two Liberal government bills if he becomes prime minister, in a bid to encourage Canadian pipeline development.</p>
<p>
	The Ottawa-area MP spoke to a crowd of around 40 people at Brandt Tractor Ltd. in Regina on Friday morning as part of his campaign to become the next leader of the Conservative Party of Canada.</p>
<p>
	“I will replace these anti-energy laws with new laws that protect the environment, consult First Nations and provide them with pay cheques and give quick decisions on energy projects,” Poilievre said.</p>
<p>
	He said he would repeal bills C-69 and C-48 if chosen as leader of the Conservative Party of Canada, and elected as prime minster.</p>
<p>
	Bill C-69 enacted the Impact Assessment Act which oversees the assessment of the “environmental, health, social and economic effects of designated projects with a view to preventing certain adverse effects and fostering sustainability.”</p>
<p>
	Bill C-48 prohibits oil tankers carrying more than 12,500 metric tonnes of crude oil or persistent oil as cargo from “stopping, or unloading crude oil or persistent oil, at ports or marine installations located along British Columbia’s north coast from the northern tip of Vancouver Island to the Alaska border.”</p>
<p>
	Poilievre also restated his promise to repeal the federal carbon tax, announced at <a href="https://saskatoon.ctvnews.ca/pierre-poilievre-promises-to-scrap-carbon-tax-at-saskatoon-campaign-stop-1.5804727" target="_blank">a rally in Saskatoon Thursday.</a></p>
<p>
	“Scrapping the carbon tax will reduce the cost of living and will mean small businesses will have more money to hire workers and provide affordable goods for their people,” Poilievre said Thursday.</p>
<p>
	Poilievre’s leadership campaign is currently focusing on affordability for Canadians, with plans to attempt to lower the cost of living and curb inflation.</p>
<p>
	Inflation in Canada rose to 5.1 per cent in January, surpassing five per cent for the first time in more than 30 years, according to Statistics Canada.</p>
<p>
	“Under my leadership, taxes will only ever go down,” Poilievre said Friday.</p>
<p>
	“I believe $1 in the hands of the person who earned it will always be better than $1 in the hands of the politician who taxed it,&quot; he said.</p>
<p>
	Regina Conservative MPs Andrew Scheer and Michael Kram were at the event Friday to show their support for Poilievre.</p>
<p>
	The Ottawa-area MP announced his intention to enter the party’s leadership in a <a href="https://www.ctvnews.ca/politics/race-for-the-next-conservative-leader-begins-as-poilievre-announces-his-bid-1.5769778" target="_blank">video posted to social media</a> in early February.</p>
<p>
	The Conservative Party will <a href="https://www.ctvnews.ca/politics/conservatives-to-elect-new-leader-sept-10-1.5802548" target="_blank">elect a new leader on Sept. 10.</a> Candidates have until April 19 to enter the race.</p>
<h2>
	MORE SANCTIONS FOR RUSSIA</h2>
<p>
	When asked about sanctions against the Russian stakeholders that own a majority of Evraz Steel, Poilievre could not comment on the ownership structure of that specific company, but said he supports further sanctions on Russian Oligarchs.</p>
<p>
	He said he also supports kicking Russia out of the SWIFT messaging system, in an attempt to curb the sources of money being used to fund the country’s military operations.</p>
<p>
	“One way to do it by the way is by exporting clean, responsible Canadian energy to Europe so that continent is no longer reliant on the dictator in Moscow to heat their homes and power their industries,” he said.</p>
<p>
	<em>With files from CTV News Saskatoon and CTVNews.ca</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/4/pierre-poilievre-1-5805954-1646418671130.jpg&#34;,&#34;description&#34;:&#34;Pierre Poilievre speaks at a press conference at Brandt Tractor Ltd. in Regina on Friday, March 4, 2022. Poilievre said that if he were to become Prime Minister, he would scrape Bill C-69, the 2019 overhaul of how energy projects are regulated. He characterized Bill C-69 as a ban on new Canadian pipeline projects. THE CANADIAN PRESS/Michael Bell&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/report-error-1.4706273&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Pierre Poilievre promises to scrap carbon tax at Saskatoon campaign stop&#34;,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/pierre-poilievre-promises-to-scrap-carbon-tax-at-saskatoon-campaign-stop-1.5804727&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Who&#39;s in, who&#39;s out, and who else might join the Conservative Party leadership race&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/politics/who-s-in-who-s-out-and-who-else-might-join-the-conservative-party-leadership-race-1.5805792&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Conservatives to elect new leader Sept. 10&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/politics/conservatives-to-elect-new-leader-sept-10-1.5802548&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/regina/regina-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/regina/regina-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Mother speaks about being reunited with daughter&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2395032&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805031.1646354039!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: After nearly five months apart Mariecar Jackson and her daughter are making up for lost time. Luke Simard reports.&#34;},{&#34;videoTitle&#34;:&#34;Grey Cup fans have hotel bookings cancelled&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2394962&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804875.1646350276!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: Out-of-province CFL fans planning a trip to the 2022 Grey Cup unknowingly had hotel reservations cancelled. Stefanie Davis explains.&#34;},{&#34;videoTitle&#34;:&#34;Carla Beck announces NDP leadership bid&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2395036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805059.1646355179!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: The former school board trustee is the first confirmed candidate. Wayne Mantyka reports.&#34;},{&#34;videoTitle&#34;:&#34;Calls for tax relief as gas prices skyrocket&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2395094&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805219.1646362134!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Gas prices have shot up across Metro Vancouver, and drivers aren\u0027t the only ones who will be feeling the impacts.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: In-depth coverage of Russia-Ukraine crisis&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806052.1646422775!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Channel has special coverage of the Russia-Ukraine crisis. Watch LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Two years of COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2394960&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804873.1646350243!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: This month will mark two years since COVID-19 was first detected in Saskatchewan. Allison Bamford reports.&#34;},{&#34;videoTitle&#34;:&#34;Several stations out of gas amid soaring prices&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2394959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804901.1646350670!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Several gas stations across the GTA are out of gas as drivers scramble to fill up their tanks before another seven cent increase.&#34;},{&#34;videoTitle&#34;:&#34;Sask. continues support for those fleeing Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2395030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805029.1646353928!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Local businesses are continuing to collect items for Ukraine and refugees in countries nearby. Mackenzie Read reports.&#34;},{&#34;videoTitle&#34;:&#34;Russian troops close in Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2391539&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797616.1645913937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Russian forces launched attacks on Ukraine\u0027s capitol with intense fighting overnight. ABC\u0027s Senior Foreign Correspondent Ian Pannel reports.&#34;},{&#34;videoTitle&#34;:&#34;This is Canada\u0027s most expensive condo listing&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2395187&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805403.1646398123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Listed at $49 million, this Vancouver penthouse is 13,000 sq. ft., has four bedrooms and five bathrooms.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at Six for Thursday, March 3, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2390271&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at Six&#34;},{&#34;videoTitle&#34;:&#34;Heavy snow expected&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2395039&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Regina and other parts of southeastern Sask. were placed under a snowfall warning Thursday. Bradlyn Oakes has your forecast.&#34;},{&#34;videoTitle&#34;:&#34;W5 special presentation on the War in Ukraine this weekend&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2395248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805519.1646403213!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: A preview of this weekend\u0027s CTV W5 special presentation on the War in Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Liver Health Month&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2395269&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805568.1646405178!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: Naturopathic doctor Kate Rheaume discusses the importance of helping your liver function at its best.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at 11:30 for Thursday, March 3, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2390251&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Russia seizes more ground&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2395145&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805252.1646364958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than a million refugees have fled as Russian forces launch attacks on Ukrainian cities. Paul Workman reports.&#34;},{&#34;videoTitle&#34;:&#34;Gas prices reach record high&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2394949&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804849.1646349754!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Seven cent increase overnight Ottawa, and there\u0027s another jump coming. CTV\u0027s Megan Shaw reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: War in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2391378&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797227.1645845398!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fierce clashes between Ukrainian and Russian forces as fighting intensifies around the capital of Kyiv. Paul Workman reports.&#34;},{&#34;videoTitle&#34;:&#34;LIVE4 Digital Channel&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d373266&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2948908.1569602876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are currently no events scheduled on the LIVE4 digital channel. Check back soon to watch live events from across Canada and the world!&#34;},{&#34;videoTitle&#34;:&#34;CTV QP: Will sanctions work on Russia?&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2391729&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798137.1645984077!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada’s Ambassador to the UN Bob Rae discusses if international sanctions will be effective at halting Russia’s invasion of Ukraine.&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Poilievre promises to repeal bills C-69, C-48 in bid to encourage pipeline development" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:31:08 EST 2022" data-published-date=" Fri Mar 04 09:45:45 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Poilievre promises to repeal bills C-69, C-48 in bid to encourage pipeline development" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:31:08 EST 2022" data-published-date=" Fri Mar 04 09:45:45 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/poilievre-promises-to-repeal-bills-c-69-c-48-in-bid-to-encourage-pipeline-development-1.5805556" title="Poilievre promises to repeal bills C-69, C-48 in bid to encourage pipeline development" class="c-list__item__link">

                    Poilievre promises to repeal bills C-69, C-48 in bid to encourage pipeline development
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/poilievre-promises-to-repeal-bills-c-69-c-48-in-bid-to-encourage-pipeline-development-1.5805556" title="Poilievre promises to repeal bills C-69, C-48 in bid to encourage pipeline development" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805954.1646418637!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805954.1646418637!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805954.1646418637!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805954.1646418637!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5805954.1646418637!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5805954.1646418637!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pierre Poilievre speaks at a press conference at Brandt Tractor Ltd. in Regina on Friday, March 4, 2022. Poilievre said that if he were to become Prime Minister, he would scrape Bill C-69, the 2019 overhaul of how energy projects are regulated. He characterized Bill C-69 as a ban on new Canadian pipeline projects. THE CANADIAN PRESS/Michael Bell"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Regina hotel reinstating cancelled Grey Cup reservations following backlash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 12:22:08 EST 2022" data-published-date=" Fri Mar 04 11:57:57 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Regina hotel reinstating cancelled Grey Cup reservations following backlash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 12:22:08 EST 2022" data-published-date=" Fri Mar 04 11:57:57 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/regina-hotel-reinstating-cancelled-grey-cup-reservations-following-backlash-1.5805747" title="Regina hotel reinstating cancelled Grey Cup reservations following backlash" class="c-list__item__link">

                    Regina hotel reinstating cancelled Grey Cup reservations following backlash
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/regina-hotel-reinstating-cancelled-grey-cup-reservations-following-backlash-1.5805747" title="Regina hotel reinstating cancelled Grey Cup reservations following backlash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5804533.1646340832!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5804533.1646340832!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5804533.1646340832!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5804533.1646340832!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5804533.1646340832!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5804533.1646340832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Hampton Inn and Suites in east Regina, pictured on March 3, 2022. (Gareth Dillistone/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Who&#39;s in, who&#39;s out, and who else might join the Conservative Party leadership race" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 12:24:54 EST 2022" data-published-date=" Fri Mar 04 12:24:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Who&#39;s in, who&#39;s out, and who else might join the Conservative Party leadership race" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 12:24:54 EST 2022" data-published-date=" Fri Mar 04 12:24:54 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/who-s-in-who-s-out-and-who-else-might-join-the-conservative-party-leadership-race-1.5805792" title="Who&#39;s in, who&#39;s out, and who else might join the Conservative Party leadership race" class="c-list__item__link">

                    Who&#39;s in, who&#39;s out, and who else might join the Conservative Party leadership race
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/politics/who-s-in-who-s-out-and-who-else-might-join-the-conservative-party-leadership-race-1.5805792" title="Who&#39;s in, who&#39;s out, and who else might join the Conservative Party leadership race" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4844032.1583697990!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4844032.1583697990!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4844032.1583697990!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4844032.1583697990!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4844032.1583697990!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4844032.1583697990!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Conservative MP Pierre Poilievre rises during Question Period in the House of Commons Wednesday February 26, 2020 in Ottawa. (THE CANADIAN PRESS/Adrian Wyld)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_City of Regina activating snow routes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:24:31 EST 2022" data-published-date=" Fri Mar 04 11:35:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_City of Regina activating snow routes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:24:31 EST 2022" data-published-date=" Fri Mar 04 11:35:55 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/city-of-regina-activating-snow-routes-1.5805732" title="City of Regina activating snow routes" class="c-list__item__link">

                    City of Regina activating snow routes
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/city-of-regina-activating-snow-routes-1.5805732" title="City of Regina activating snow routes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805847.1646415797!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805847.1646415797!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805847.1646415797!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805847.1646415797!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5805847.1646415797!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5805847.1646415797!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A grader clears snow off College Ave. in Regina on March 4. (GarethDillistone/CTVRegina)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Who are Russia&#39;s oligarchs and why are they important?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:47:00 EST 2022" data-published-date=" Fri Mar 04 13:47:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Who are Russia&#39;s oligarchs and why are they important?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:47:00 EST 2022" data-published-date=" Fri Mar 04 13:47:00 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/who-are-russia-s-oligarchs-and-why-are-they-important-1.5805941" title="Who are Russia&#39;s oligarchs and why are they important?" class="c-list__item__link">

                    Who are Russia&#39;s oligarchs and why are they important?
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/world/who-are-russia-s-oligarchs-and-why-are-they-important-1.5805941" title="Who are Russia&#39;s oligarchs and why are they important?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805955.1646418708!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805955.1646418708!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805955.1646418708!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805955.1646418708!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5805955.1646418708!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5805955.1646418708!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - Russian President Vladimir Putin, centre, listens to Lebedinsky GOK Managing Director Oleg Mikhailov, left, as businessman and founder of USM Holdings, Alisher Usmanov, right, and Minister of Industry and Trade Denis Manturov stand behind him while visiting the Lebedinsky GOK JSC, in Gubkin, Belgorod Region, Russia, Friday, July 14, 2017. (Mikhail Klimentyev/Sputnik/Kremlin Pool Photo via AP, File)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_How dangerous was Russia&#39;s nuclear power plant strike?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 08:52:36 EST 2022" data-published-date=" Fri Mar 04 04:04:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_How dangerous was Russia&#39;s nuclear power plant strike?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 08:52:36 EST 2022" data-published-date=" Fri Mar 04 04:04:41 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/how-dangerous-was-russia-s-nuclear-power-plant-strike-1.5805342" title="How dangerous was Russia&#39;s nuclear power plant strike?" class="c-list__item__link">

                    How dangerous was Russia&#39;s nuclear power plant strike?
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/world/how-dangerous-was-russia-s-nuclear-power-plant-strike-1.5805342" title="How dangerous was Russia&#39;s nuclear power plant strike?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805344.1646390013!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805344.1646390013!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805344.1646390013!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805344.1646390013!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5805344.1646390013!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5805344.1646390013!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="This image made from a video released by the Zaporizhzhia nuclear power plant shows a bright flaring object landing on the grounds of the plant in Enerhodar, Ukraine, on March 4, 2022. (Zaporizhzhia nuclear power plant via AP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_44 COVID-19 deaths reported in Sask. last week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 03 19:43:21 EST 2022" data-published-date=" Thu Mar 03 15:13:19 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_44 COVID-19 deaths reported in Sask. last week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 03 19:43:21 EST 2022" data-published-date=" Thu Mar 03 15:13:19 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/44-covid-19-deaths-reported-in-sask-last-week-1.5804452" title="44 COVID-19 deaths reported in Sask. last week" class="c-list__item__link">

                    44 COVID-19 deaths reported in Sask. last week
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/44-covid-19-deaths-reported-in-sask-last-week-1.5804452" title="44 COVID-19 deaths reported in Sask. last week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A staff member at the Regina drive-through testing station swabs a woman for COVID-19. (Jeremy Simes/CTV Regina)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Our people are dying off and it is atrocious&#39;: Drug Task Force report shines light on Sask. addictions crisis" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 03 19:42:04 EST 2022" data-published-date=" Thu Mar 03 19:10:40 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Our people are dying off and it is atrocious&#39;: Drug Task Force report shines light on Sask. addictions crisis" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 03 19:42:04 EST 2022" data-published-date=" Thu Mar 03 19:10:40 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/our-people-are-dying-off-and-it-is-atrocious-drug-task-force-report-shines-light-on-sask-addictions-crisis-1.5804934" title="&#39;Our people are dying off and it is atrocious&#39;: Drug Task Force report shines light on Sask. addictions crisis" class="c-list__item__link">

                    &#39;Our people are dying off and it is atrocious&#39;: Drug Task Force report shines light on Sask. addictions crisis
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/our-people-are-dying-off-and-it-is-atrocious-drug-task-force-report-shines-light-on-sask-addictions-crisis-1.5804934" title="&#39;Our people are dying off and it is atrocious&#39;: Drug Task Force report shines light on Sask. addictions crisis" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5127318.1646351331!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5127318.1646351331!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5127318.1646351331!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5127318.1646351331!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5127318.1646351331!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5127318.1646351331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prairie Harm Reduction&#39;s safe consumption site in Saskatoon is pictured Sept. 30, 2020."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Gas prices reaching record highs, may rise further&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5728211&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805219.1646362134!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Stock markets and oil prices are taking a hit after Russia’s attack on Ukraine. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;W5 special presentation on the War in Ukraine this weekend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805519.1646403213!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: A preview of this weekend\u0027s CTV W5 special presentation on the War in Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Carla Beck announces NDP leadership bid&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805059.1646355179!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: The former school board trustee is the first confirmed candidate. Wayne Mantyka reports.&#34;},{&#34;videoTitle&#34;:&#34;$49M penthouse is Canada\u0027s most expensive condo listing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5805404&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805403.1646398123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Listed at $49 million, this Vancouver penthouse is 13,000 sq. ft., has four bedrooms and five bathrooms.&#34;},{&#34;videoTitle&#34;:&#34;Sask. continues support for those fleeing Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805029.1646353928!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Local businesses are continuing to collect items for Ukraine and refugees in countries nearby. Mackenzie Read reports.&#34;},{&#34;videoTitle&#34;:&#34;Mother speaks about being reunited with daughter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395032&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805031.1646354039!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: After nearly five months apart Mariecar Jackson and her daughter are making up for lost time. Luke Simard reports.&#34;},{&#34;videoTitle&#34;:&#34;Reducing overdose deaths&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395033&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5387500.1618429225!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Saskatchewan Drug Task Force has released community engagement results identifying priorities. Brady Lang explains.&#34;},{&#34;videoTitle&#34;:&#34;Heavy snow expected&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2395039&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Regina and other parts of southeastern Sask. were placed under a snowfall warning Thursday. Bradlyn Oakes has your forecast.&#34;},{&#34;videoTitle&#34;:&#34;Grey Cup fans have hotel bookings cancelled&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2394962&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804875.1646350276!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: Out-of-province CFL fans planning a trip to the 2022 Grey Cup unknowingly had hotel reservations cancelled. Stefanie Davis explains.&#34;},{&#34;videoTitle&#34;:&#34;Two years of COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2394960&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804873.1646350243!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: This month will mark two years since COVID-19 was first detected in Saskatchewan. Allison Bamford reports.&#34;},{&#34;videoTitle&#34;:&#34;LIVE NOW: In-depth coverage of Russia-Ukraine crisis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794150&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806052.1646422775!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than a million refugees have fled as Russian forces launch attacks on Ukrainian cities. Paul Workman reports.&#34;},{&#34;videoTitle&#34;:&#34;Canada promises sanctions to put oligarchs under pressure&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5694208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805257.1646365372!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada promises new sanctions in the hope of putting oligarchs under financial pressure. Glen McGregor reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Cautious optimism\u0027 as outbreaks in First Nations decreasin&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4860348&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804306.1646331885!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Minister of Indigenous Services Patty Hajdu provides an update on COVID-19 in Indigenous communities.&#34;},{&#34;videoTitle&#34;:&#34;Evraz Place name change&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2394294&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803335.1646267308!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: After 15 years Evraz decided not to renew its contract with REAL. Kaylyn Whibbs explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV News in Ukraine: Living through the invasion&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5765030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805253.1646365097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ukrainians find ways to help the opposition against Russian forces in any way they can. Omar Sachedina reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Who are Russia&#39;s oligarchs and why are they important?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:47:00 EST 2022" data-published-date=" Fri Mar 04 13:47:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Who are Russia&#39;s oligarchs and why are they important?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:47:00 EST 2022" data-published-date=" Fri Mar 04 13:47:00 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/who-are-russia-s-oligarchs-and-why-are-they-important-1.5805941" title="Who are Russia&#39;s oligarchs and why are they important?" class="c-list__item__link">

                    Who are Russia&#39;s oligarchs and why are they important?
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Western countries have responded to Russia&#39;s invasion of Ukraine with a raft of sanctions on the country&#39;s economy, as well as wealthy individuals who may be enabling Russian President Vladimir Putin. CTVNews.ca looks at who are some of Russia&#39;s most prominent oligarchs and why they&#39;re important.</p>
            
                <a href="https://www.ctvnews.ca/world/who-are-russia-s-oligarchs-and-why-are-they-important-1.5805941" title="Who are Russia&#39;s oligarchs and why are they important?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805955.1646418708!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805955.1646418708!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805955.1646418708!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805955.1646418708!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5805955.1646418708!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5805955.1646418708!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - Russian President Vladimir Putin, centre, listens to Lebedinsky GOK Managing Director Oleg Mikhailov, left, as businessman and founder of USM Holdings, Alisher Usmanov, right, and Minister of Industry and Trade Denis Manturov stand behind him while visiting the Lebedinsky GOK JSC, in Gubkin, Belgorod Region, Russia, Friday, July 14, 2017. (Mikhail Klimentyev/Sputnik/Kremlin Pool Photo via AP, File)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:47:00 EST 2022" data-published-date="Fri Mar 04 13:47:00 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_How dangerous was Russia&#39;s nuclear power plant strike?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 08:52:36 EST 2022" data-published-date=" Fri Mar 04 04:04:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_How dangerous was Russia&#39;s nuclear power plant strike?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 08:52:36 EST 2022" data-published-date=" Fri Mar 04 04:04:41 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/how-dangerous-was-russia-s-nuclear-power-plant-strike-1.5805342" title="How dangerous was Russia&#39;s nuclear power plant strike?" class="c-list__item__link">

                    How dangerous was Russia&#39;s nuclear power plant strike?
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Europe&#39;s largest nuclear power plant was hit by Russian shelling early Friday, sparking a fire and raising fears of a disaster that could affect all of central Europe for decades, like the 1986 Chornobyl meltdown.</p>
            
                <a href="https://www.ctvnews.ca/world/how-dangerous-was-russia-s-nuclear-power-plant-strike-1.5805342" title="How dangerous was Russia&#39;s nuclear power plant strike?" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 08:52:36 EST 2022" data-published-date="Fri Mar 04 04:04:41 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Live updates: : Putin outlaws the spread of &#39;fake&#39; reports" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 14:44:59 EST 2022" data-published-date=" Fri Mar 04 03:37:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Live updates: : Putin outlaws the spread of &#39;fake&#39; reports" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 14:44:59 EST 2022" data-published-date=" Fri Mar 04 03:37:13 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/live-updates-putin-outlaws-the-spread-of-fake-reports-1.5805340" title="Live updates: : Putin outlaws the spread of &#39;fake&#39; reports" class="c-list__item__link">

                    Live updates: : Putin outlaws the spread of &#39;fake&#39; reports
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russian President Vladimir Putin has signed a bill introducing a prison sentence of up to 15 years for spreading information that goes against the Russian government&#39;s position on the war in Ukraine.</p>
            
                <a href="https://www.ctvnews.ca/world/live-updates-putin-outlaws-the-spread-of-fake-reports-1.5805340" title="Live updates: : Putin outlaws the spread of &#39;fake&#39; reports" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 14:44:59 EST 2022" data-published-date="Fri Mar 04 03:37:13 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Why a photo of Freeland holding a black-and-red scarf sparked a firestorm online" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 11:51:01 EST 2022" data-published-date=" Fri Mar 04 09:51:30 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Why a photo of Freeland holding a black-and-red scarf sparked a firestorm online" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 11:51:01 EST 2022" data-published-date=" Fri Mar 04 09:51:30 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/why-a-photo-of-freeland-holding-a-black-and-red-scarf-sparked-a-firestorm-online-1.5805555" title="Why a photo of Freeland holding a black-and-red scarf sparked a firestorm online" class="c-list__item__link">

                    Why a photo of Freeland holding a black-and-red scarf sparked a firestorm online
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Deputy Prime Minister Chrystia Freeland was photographed holding a scarf bearing colours associated with a far-right Ukrainian paramilitary group from the Second World War this past weekend.</p>
            
                <a href="https://www.ctvnews.ca/politics/why-a-photo-of-freeland-holding-a-black-and-red-scarf-sparked-a-firestorm-online-1.5805555" title="Why a photo of Freeland holding a black-and-red scarf sparked a firestorm online" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 11:51:01 EST 2022" data-published-date="Fri Mar 04 09:51:30 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Arrest of longtime Canadian fugitive stuns Puerto Rico" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 09:12:28 EST 2022" data-published-date=" Fri Mar 04 08:30:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Arrest of longtime Canadian fugitive stuns Puerto Rico" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 09:12:28 EST 2022" data-published-date=" Fri Mar 04 08:30:29 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/arrest-of-longtime-canadian-fugitive-stuns-puerto-rico-1.5805439" title="Arrest of longtime Canadian fugitive stuns Puerto Rico" class="c-list__item__link">

                    Arrest of longtime Canadian fugitive stuns Puerto Rico
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Conor Vincent D’Monte, who went by Johnny Williams in Puerto Rico, was allegedly a leader of a violent gang sought by Canadian authorities on charges including first-degree murder. He had been on the run for more than a decade before being arrested.</p>
            
                <a href="https://www.ctvnews.ca/world/arrest-of-longtime-canadian-fugitive-stuns-puerto-rico-1.5805439" title="Arrest of longtime Canadian fugitive stuns Puerto Rico" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 09:12:28 EST 2022" data-published-date="Fri Mar 04 08:30:29 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Gas prices top $2 per litre as Russian invasion sends crude oil surging" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 14:24:47 EST 2022" data-published-date=" Fri Mar 04 13:34:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Gas prices top $2 per litre as Russian invasion sends crude oil surging" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 14:24:47 EST 2022" data-published-date=" Fri Mar 04 13:34:54 EST 2022"></span>
                <a href="https://www.ctvnews.ca/autos/gas-prices-top-2-per-litre-as-russian-invasion-sends-crude-oil-surging-1.5805953" title="Gas prices top $2 per litre as Russian invasion sends crude oil surging" class="c-list__item__link">

                    Gas prices top $2 per litre as Russian invasion sends crude oil surging
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The price of gasoline has topped $2 a litre in British Columbia as Canadians continue to see eye-popping numbers at the pump this week.</p>
            
                <a href="https://www.ctvnews.ca/autos/gas-prices-top-2-per-litre-as-russian-invasion-sends-crude-oil-surging-1.5805953" title="Gas prices top $2 per litre as Russian invasion sends crude oil surging" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 14:24:47 EST 2022" data-published-date="Fri Mar 04 13:34:54 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_NATO rules out policing no-fly zone over war-hit Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 14:39:31 EST 2022" data-published-date=" Fri Mar 04 14:39:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_NATO rules out policing no-fly zone over war-hit Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 14:39:31 EST 2022" data-published-date=" Fri Mar 04 14:39:31 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/nato-rules-out-policing-no-fly-zone-over-war-hit-ukraine-1.5806043" title="NATO rules out policing no-fly zone over war-hit Ukraine" class="c-list__item__link">

                    NATO rules out policing no-fly zone over war-hit Ukraine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">NATO countries refused on Friday to police a no-fly zone over Ukraine, warning that such a move could provoke widespread war in Europe with nuclear power Russia, the organization&#39;s top civilian official said.</p>
            
                <a href="https://www.ctvnews.ca/world/nato-rules-out-policing-no-fly-zone-over-war-hit-ukraine-1.5806043" title="NATO rules out policing no-fly zone over war-hit Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 14:39:31 EST 2022" data-published-date="Fri Mar 04 14:39:31 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Trudeau to visit Europe for meetings with allies on Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:28:08 EST 2022" data-published-date=" Fri Mar 04 12:22:45 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Trudeau to visit Europe for meetings with allies on Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:28:08 EST 2022" data-published-date=" Fri Mar 04 12:22:45 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/trudeau-to-visit-europe-for-meetings-with-allies-on-ukraine-1.5805807" title="Trudeau to visit Europe for meetings with allies on Ukraine" class="c-list__item__link">

                    Trudeau to visit Europe for meetings with allies on Ukraine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau will travel to Europe next week for a series of meetings with other world leaders as the Russian attacks in Ukraine continue. Trudeau will be making stops in the United Kingdom, Latvia, Germany and Poland, he announced on Friday, to meet with partners and allies.</p>
            
                <a href="https://www.ctvnews.ca/politics/trudeau-to-visit-europe-for-meetings-with-allies-on-ukraine-1.5805807" title="Trudeau to visit Europe for meetings with allies on Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:28:08 EST 2022" data-published-date="Fri Mar 04 12:22:45 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Who&#39;s in, who&#39;s out, and who else might join the Conservative Party leadership race" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 12:24:54 EST 2022" data-published-date=" Fri Mar 04 12:24:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Who&#39;s in, who&#39;s out, and who else might join the Conservative Party leadership race" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 12:24:54 EST 2022" data-published-date=" Fri Mar 04 12:24:54 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/who-s-in-who-s-out-and-who-else-might-join-the-conservative-party-leadership-race-1.5805792" title="Who&#39;s in, who&#39;s out, and who else might join the Conservative Party leadership race" class="c-list__item__link">

                    Who&#39;s in, who&#39;s out, and who else might join the Conservative Party leadership race
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">With Sept. 10 picked as the date for when the Conservative Party of Canada will have a new leader, time is ticking for prospective candidates and their teams to get into place. Those running have until April 19 to throw their hat into the ring and until June 3 to sell memberships.</p>
            
                <a href="https://www.ctvnews.ca/politics/who-s-in-who-s-out-and-who-else-might-join-the-conservative-party-leadership-race-1.5805792" title="Who&#39;s in, who&#39;s out, and who else might join the Conservative Party leadership race" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 12:24:54 EST 2022" data-published-date="Fri Mar 04 12:24:54 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/incredibly-embarrassing-breastfeeding-mom-told-to-leave-lush-store-in-montreal-area-mall-1.5804402&#34;,&#34;title&#34;:&#34;\u0027Incredibly embarrassing\u0027: Breastfeeding mom told to leave Lush store in Montreal-area mall&#34;,&#34;description&#34;:&#34;A Montreal-area mother is speaking out after she was asked to leave a Lush cosmetics store last week for breastfeeding her son.&#34;,&#34;author&#34;:&#34;Christine Long&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804409.1646339698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Aella Morad and her son, Alexander (photo: Christine Long / CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 2:39:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 2:40:04 PM&#34;,&#34;guid&#34;:&#34;1_5804402&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-screamed-nanaimo-woman-wins-2-1m-jackpot-from-casino-slot-machine-1.5804738&#34;,&#34;title&#34;:&#34;\u0027I screamed\u0027: Nanaimo woman wins $2.1M jackpot from casino slot machine&#34;,&#34;description&#34;:&#34;A Nanaimo, B.C., woman was stunned to learn she won a whopping $2.1 million jackpot from a slot machine in the Harbour City last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805143.1646359199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 5:33:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 9:00:47 PM&#34;,&#34;guid&#34;:&#34;1_5804738&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/regina-hotel-reinstating-cancelled-grey-cup-reservations-following-backlash-1.5805747&#34;,&#34;title&#34;:&#34;Regina hotel reinstating cancelled Grey Cup reservations following backlash&#34;,&#34;description&#34;:&#34;A Regina hotel that cancelled reservations for some guests planning to attend Grey Cup weekend said it is now reinstating the initial bookings.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804533.1646340832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Hampton Inn and Suites in east Regina, pictured on March 3, 2022. (Gareth Dillistone/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 4, 2022, 11:57:57 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 4, 2022, 12:22:08 PM&#34;,&#34;guid&#34;:&#34;1_5805747&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-penthouse-becomes-canada-s-most-expensive-condo-listing-1.5804163&#34;,&#34;title&#34;:&#34;Vancouver penthouse becomes Canada\u0027s most expensive condo listing&#34;,&#34;description&#34;:&#34;A Vancouver penthouse with soaring ceilings and a price tag to match is now the most expensive condo listing in Canada.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804180.1646327868!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The interior of a penthouse that realtors say is Canada\u0027s most expensive condo listing is pictured. (Provided)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 12:19:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 2:05:52 PM&#34;,&#34;guid&#34;:&#34;1_5804163&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/the-1922-fire-that-burned-down-montreal-s-city-hall-100-years-later-1.5804648&#34;,&#34;title&#34;:&#34;The 1922 fire that burned down Montreal\u0027s City Hall, 100 years later&#34;,&#34;description&#34;:&#34;One century ago, thousands of Montrealers gathered in the streets of the Old Port to watch their City Hall go down in flames.&#34;,&#34;author&#34;:&#34;Lillian Roy&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804654.1646402260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;On March 3, 1922, a fire overtook Montreal\u0027s City Hall building, destroying many municipal documents and requiring the structure to be rebuilt. (Barry Adams / Archives de Ville de Montreal)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 5:22:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 5:51:49 PM&#34;,&#34;guid&#34;:&#34;1_5804648&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/french-poutinerie-tells-customers-it-s-not-linked-to-russian-president-after-threats-1.5804493&#34;,&#34;title&#34;:&#34;French poutinerie tells customers it\u0027s not linked to Russian president after threats&#34;,&#34;description&#34;:&#34;A chain of restaurants in France specializing in the Canadian delicacy, poutine, is distancing itself from Russian President Vladimir Putin after it says it has been getting threatening calls from the public since the invasion in Ukraine.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804501.1646339893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A cook prepares a poutine at a restaurant in Montreal on Tuesday, May 18, 2021. THE CANADIAN PRESS/Paul Chiasson&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 3:59:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 4:06:20 PM&#34;,&#34;guid&#34;:&#34;1_5804493&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-advocate-to-appear-on-hershey-s-chocolate-bar-wrapper-for-international-women-s-day-1.5803337&#34;,&#34;title&#34;:&#34;Winnipeg advocate to appear on Hershey\u0027s chocolate bar wrapper for International Women\u0027s Day&#34;,&#34;description&#34;:&#34;An advocate in the Winnipeg community is being recognized by a chocolate bar company for International Women\u0027s Day.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803340.1646267405!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A special design on a Hershey\u0027s chocolate bar featuring Marion Willis. She is one of five women being honoured for International Women\u0027s Day. March 2, 2022. (Source: Hershey\u0027s)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 7:33:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 7:33:15 PM&#34;,&#34;guid&#34;:&#34;1_5803337&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/pandemic-project-hallways-of-n-s-school-turn-into-magical-harry-potter-wonderland-1.5804137&#34;,&#34;title&#34;:&#34;Pandemic project: Hallways of N.S. school turn into magical Harry Potter wonderland&#34;,&#34;description&#34;:&#34;Parents at Bayview Community School in Mahone Bay, N.S., have created Harry Potter-themed displays that cover most of the school\u0027s main hallways. It\u0027s all part of a fundraiser that is opened to the public soon.&#34;,&#34;author&#34;:&#34;Jonathan MacInnis&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804152.1646326806!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;(SOURCE: Facebook/ Bayview Magic of Harry Potter)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 12:08:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 12:08:00 PM&#34;,&#34;guid&#34;:&#34;1_5804137&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-devastated-after-falling-for-260-000-scam-that-drained-his-entire-life-savings-1.5803253&#34;,&#34;title&#34;:&#34;Ontario man devastated after falling for $260,000 scam that drained his entire life savings&#34;,&#34;description&#34;:&#34;An Ontario man says he has been left devastated after falling for a $260,000 cryptocurrency scam that drained him of his life savings.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803275.1646265755!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Ontario man handed over a total of $260,000 and lost it all. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 7:06:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 8:09:02 PM&#34;,&#34;guid&#34;:&#34;1_5803253&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/i-m-going-to-fight-quebec-man-leaves-family-to-help-defend-ukraine-1.5801879&#34;,&#34;title&#34;:&#34;\u0027I\u0027m going to fight\u0027: Quebec man leaves family to help defend Ukraine&#34;,&#34;description&#34;:&#34;A 47-year-old musician and father living in Montreal\u0027s suburbs isn\u0027t the obvious choice for a soldier. Mykhailo Sulyma admits he\u0027s never borne arms, but he flew back to his native Ukraine on Monday to join the front lines of battle.&#34;,&#34;author&#34;:&#34;Selena Ross&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5801908.1646191574!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mykhailo Sulyma, 47, speaks at Montreal\u0027s airport on Feb. 28, 2022, before boarding a flight back to his native Ukraine to fight. (Photo: Noovo Info)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 1, 2022, 10:39:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 8:35:48 AM&#34;,&#34;guid&#34;:&#34;1_5801879&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-company-helping-first-nations-create-3d-digital-twins-of-their-territories-1.5803003&#34;,&#34;title&#34;:&#34;B.C. company helping First Nations create 3D \u0027digital twins\u0027 of their territories&#34;,&#34;description&#34;:&#34;A Victoria-based company that uses technology developed for video games to create three-dimensional replicas of real-world locations has partnered with more than a dozen First Nations on digital models of their territories.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803017.1646258525!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;LlamaZOO also markets its technology to mining and forestry companies, but its program called \&#34;Guardian\&#34; is developed for First Nations looking to visualize information about their territories in a central, virtual hub.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 5:07:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 5:12:51 PM&#34;,&#34;guid&#34;:&#34;1_5803003&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-a-great-sports-story-new-audio-documentary-highlights-sidney-crosby-s-rookie-year-1.5802925&#34;,&#34;title&#34;:&#34;\u0027It\u0027s a great sports story\u0027: New audio documentary highlights Sidney Crosby\u0027s rookie year&#34;,&#34;description&#34;:&#34;A new audio documentary titled “Sidney Crosby: The Rookie Year,” tells the story behind Crosby’s first year in the NHL.&#34;,&#34;author&#34;:&#34;Lataevia Beezer&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Co-Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5650785.1635966566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Pittsburgh Penguins\u0027 Sidney Crosby (87) skates during the second period of the team\u0027s NHL hockey game against the New Jersey Devils in Pittsburgh, Saturday, Oct. 30, 2021. (AP Photo/Gene J. Puskar)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 4:12:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 11:25:59 AM&#34;,&#34;guid&#34;:&#34;1_5802925&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/indigenous-students-speak-out-on-the-loss-of-their-flying-school-following-fire-1.5801166&#34;,&#34;title&#34;:&#34;Indigenous students speak out on the loss of their flying school following fire&#34;,&#34;description&#34;:&#34;Indigenous students are speaking out on the loss of their flight-training program to a fire that destroyed their training school and airport last week.&#34;,&#34;author&#34;:&#34;Kimberley Johnson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5801167.1646168299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Willow Strom (left) and Tessie Chinna (right) stand in front of what remains of their flight school at the First Nations Technical Institute in Tyendinaga Mohawk Territory. The institute was destroyed in a fire Feb. 24, 2022. (Kimberley Johnson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 1, 2022, 3:52:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 1, 2022, 3:52:12 PM&#34;,&#34;guid&#34;:&#34;1_5801166&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-diner-drops-poutine-from-the-menu-the-word-not-the-dish-to-denounce-putin-1.5800157&#34;,&#34;title&#34;:&#34;Quebec diner drops poutine from the menu - the word, not the dish - to denounce Putin&#34;,&#34;description&#34;:&#34;The diner Le Roy Jucep, in the small Quebec city of Drummondville, announced on Facebook on Friday that it was calling itself \u0027the inventor of the fries-cheese-gravy.\u0027&#34;,&#34;author&#34;:&#34;Selena Ross&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5800758.1646153904!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Poutine from Le Roy Jucep (photo: Le Roy Jucep)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 28, 2022, 10:56:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 1, 2022, 3:01:19 PM&#34;,&#34;guid&#34;:&#34;1_5800157&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/you-know-that-you-might-die-ontario-soccer-player-joins-ukraine-military-to-fight-against-russia-1.5799131&#34;,&#34;title&#34;:&#34;\u0027You know that you might die\u0027: Ontario soccer player joins Ukraine military to fight against Russia&#34;,&#34;description&#34;:&#34;Guelph, Ont., soccer player Svyatik Artemenko has traded in his cleats for combat boots, joining the Ukrainian military to fight in the war against Russia.&#34;,&#34;author&#34;:&#34;Stephanie Villella&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799133.1646067860!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Svyatik Artemenko is a goalkeeper with Guelph United (Supplied: Guelph United FC)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 28, 2022, 12:14:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 28, 2022, 4:55:44 PM&#34;,&#34;guid&#34;:&#34;1_5799131&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/our-whole-life-is-now-in-a-hole-northern-ont-family-loses-home-to-landslide-1.5800016&#34;,&#34;title&#34;:&#34;\u0027Our whole life is now in a hole\u0027: Northern Ont. family loses home to landslide&#34;,&#34;description&#34;:&#34;A family from the Township of Evanturel, a small northern Ontario community near the Quebec border, says it has lost everything after a terrifying landslide this past weekend.&#34;,&#34;author&#34;:&#34;Photo submitted by Kimberly Laurila&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5800038.1646096158!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A family from Evanturel Township is in shock after a portion of their house had been swallowed by a landslide into the Blanche River. (Photo submitted by Kimberly Laurila).&#34;,&#34;publishedDateTime&#34;:&#34;Feb 28, 2022, 8:24:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 1, 2022, 12:53:58 PM&#34;,&#34;guid&#34;:&#34;1_5800016&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/nanaimo-b-c-photographer-loses-sight-gains-positive-perspective-1.5797584&#34;,&#34;title&#34;:&#34;Nanaimo, B.C. photographer loses sight, gains positive perspective&#34;,&#34;description&#34;:&#34;When Angela Waldick was nine years old, she stopped posing for cameras and started pointing with them.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797591.1645911709!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 26, 2022, 4:44:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 28, 2022, 10:16:40 AM&#34;,&#34;guid&#34;:&#34;1_5797584&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/new-brunswick-woman-makes-175th-blood-donation-1.5797131&#34;,&#34;title&#34;:&#34;New Brunswick woman makes 175th blood donation&#34;,&#34;description&#34;:&#34;A New Brunswick woman achieved a major milestone on Friday after completing her 175th blood donation at the Canadian Blood Services collection centre in Saint John, N.B.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797134.1645840997!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Donna Moore gives blood for the 175th time in Saint John, N.B., on Feb. 25, 2022. (Courtesy: Canadian Blood Services)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 25, 2022, 9:08:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 25, 2022, 9:08:32 PM&#34;,&#34;guid&#34;:&#34;1_5797131&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/air-pollution-lack-of-access-to-green-space-can-increase-likelihood-of-adhd-as-much-as-62-per-cent-b-c-research-1.5796087&#34;,&#34;title&#34;:&#34;Air pollution, lack of access to green space can increase likelihood of ADHD as much as 62 per cent: B.C. research&#34;,&#34;description&#34;:&#34;A peer-reviewed study conducted in Metro Vancouver suggests a link between air pollution and attention-deficit/hyperactivity disorder.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796091.1645807987!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The downtown skyline is seen from Crab Park as the sun begins to set, in Vancouver, on Tuesday, Dec. 22, 2020. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Feb 25, 2022, 11:56:43 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 12:27:06 PM&#34;,&#34;guid&#34;:&#34;1_5796087&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/climate-change-prompts-removal-of-historic-site-in-banff-national-park-1.5794654&#34;,&#34;title&#34;:&#34;Climate change prompts removal of historic site in Banff National Park&#34;,&#34;description&#34;:&#34;A national historic site in Banff National Park that was built 100 years ago will be taken apart this spring because of climate change.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794669.1645738621!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Abbot Pass Refuge Cabin, which was built in 1922, will be dismantled this year because of a concern for public safety. (Supplied/Alpine Club of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 2:56:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 3:35:44 PM&#34;,&#34;guid&#34;:&#34;1_5794654&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_44 COVID-19 deaths reported in Sask. last week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 03 19:43:21 EST 2022" data-published-date=" Thu Mar 03 15:13:19 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_44 COVID-19 deaths reported in Sask. last week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 03 19:43:21 EST 2022" data-published-date=" Thu Mar 03 15:13:19 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/44-covid-19-deaths-reported-in-sask-last-week-1.5804452" title="44 COVID-19 deaths reported in Sask. last week" class="c-list__item__link">

                    44 COVID-19 deaths reported in Sask. last week
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan added another 44 COVID-19-related deaths last week, according to the province’s epidemiology report.</p>
            
                <a href="https://regina.ctvnews.ca/44-covid-19-deaths-reported-in-sask-last-week-1.5804452" title="44 COVID-19 deaths reported in Sask. last week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A staff member at the Regina drive-through testing station swabs a woman for COVID-19. (Jeremy Simes/CTV Regina)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Mar 03 19:43:21 EST 2022" data-published-date="Thu Mar 03 15:13:19 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon remains under snowfall warning" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:40:33 EST 2022" data-published-date=" Thu Mar 03 11:48:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon remains under snowfall warning" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:40:33 EST 2022" data-published-date=" Thu Mar 03 11:48:00 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-remains-under-snowfall-warning-1.5804111" title="Saskatoon remains under snowfall warning" class="c-list__item__link">

                    Saskatoon remains under snowfall warning
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatoon could see 10 to 15 centimetres of snow by Friday evening.</p>
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-remains-under-snowfall-warning-1.5804111" title="Saskatoon remains under snowfall warning" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:40:33 EST 2022" data-published-date="Thu Mar 03 11:48:00 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon could save $66M if it embraced all-electric bus fleet: report" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 03 17:08:31 EST 2022" data-published-date=" Thu Mar 03 17:08:06 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon could save $66M if it embraced all-electric bus fleet: report" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 03 17:08:31 EST 2022" data-published-date=" Thu Mar 03 17:08:06 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-could-save-66m-if-it-embraced-all-electric-bus-fleet-report-1.5804670" title="Saskatoon could save $66M if it embraced all-electric bus fleet: report" class="c-list__item__link">

                    Saskatoon could save $66M if it embraced all-electric bus fleet: report
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatoon Transit plans to buy two electric buses instead of four diesel ones, citing massively lower operational costs.</p>
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-could-save-66m-if-it-embraced-all-electric-bus-fleet-report-1.5804670" title="Saskatoon could save $66M if it embraced all-electric bus fleet: report" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Mar 03 17:08:31 EST 2022" data-published-date="Thu Mar 03 17:08:06 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Manitoba&#39;s COVID-19 death toll climbs by five on Friday; hospital and ICU numbers drop" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:43:21 EST 2022" data-published-date=" Fri Mar 04 13:43:21 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Manitoba&#39;s COVID-19 death toll climbs by five on Friday; hospital and ICU numbers drop" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:43:21 EST 2022" data-published-date=" Fri Mar 04 13:43:21 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/manitoba-s-covid-19-death-toll-climbs-by-five-on-friday-hospital-and-icu-numbers-drop-1.5805904" title="Manitoba&#39;s COVID-19 death toll climbs by five on Friday; hospital and ICU numbers drop" class="c-list__item__link">

                    Manitoba&#39;s COVID-19 death toll climbs by five on Friday; hospital and ICU numbers drop
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Manitoba&#39;s COVID-19 death toll once again went up on Friday but ICU and hospital numbers dipped.</p>
            
                <a href="https://winnipeg.ctvnews.ca/manitoba-s-covid-19-death-toll-climbs-by-five-on-friday-hospital-and-icu-numbers-drop-1.5805904" title="Manitoba&#39;s COVID-19 death toll climbs by five on Friday; hospital and ICU numbers drop" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5101881.1599869436!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5101881.1599869436!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5101881.1599869436!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5101881.1599869436!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5101881.1599869436!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5101881.1599869436!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:43:21 EST 2022" data-published-date="Fri Mar 04 13:43:21 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_RCMP seize luggage with $600K in cash at Winnipeg airport; Ontario man arrested" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 14:07:31 EST 2022" data-published-date=" Fri Mar 04 14:07:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_RCMP seize luggage with $600K in cash at Winnipeg airport; Ontario man arrested" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 14:07:31 EST 2022" data-published-date=" Fri Mar 04 14:07:31 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/rcmp-seize-luggage-with-600k-in-cash-at-winnipeg-airport-ontario-man-arrested-1.5806017" title="RCMP seize luggage with $600K in cash at Winnipeg airport; Ontario man arrested" class="c-list__item__link">

                    RCMP seize luggage with $600K in cash at Winnipeg airport; Ontario man arrested
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Officers with the Manitoba RCMP have arrested an Ontario man at the Winnipeg airport after he was found to have a suitcase and carry-on bag filled with more than $600,000 in cash.</p>
            
                <a href="https://winnipeg.ctvnews.ca/rcmp-seize-luggage-with-600k-in-cash-at-winnipeg-airport-ontario-man-arrested-1.5806017" title="RCMP seize luggage with $600K in cash at Winnipeg airport; Ontario man arrested" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 14:07:31 EST 2022" data-published-date="Fri Mar 04 14:07:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Manitoba woman awarded $60K in precedent-setting intimate images lawsuit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 11:22:43 EST 2022" data-published-date=" Thu Mar 03 18:06:19 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Manitoba woman awarded $60K in precedent-setting intimate images lawsuit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 11:22:43 EST 2022" data-published-date=" Thu Mar 03 18:06:19 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/manitoba-woman-awarded-60k-in-precedent-setting-intimate-images-lawsuit-1.5804798" title="Manitoba woman awarded $60K in precedent-setting intimate images lawsuit" class="c-list__item__link">

                    Manitoba woman awarded $60K in precedent-setting intimate images lawsuit
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Manitoba woman has been awarded $60,000 in a precedent-setting case after intimate images of her were shared without her consent.</p>
            
                <a href="https://winnipeg.ctvnews.ca/manitoba-woman-awarded-60k-in-precedent-setting-intimate-images-lawsuit-1.5804798" title="Manitoba woman awarded $60K in precedent-setting intimate images lawsuit" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 11:22:43 EST 2022" data-published-date="Thu Mar 03 18:06:19 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta to renew and expand restrictions on coal mining in the Rocky Mountains" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 14:29:49 EST 2022" data-published-date=" Fri Mar 04 12:40:11 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta to renew and expand restrictions on coal mining in the Rocky Mountains" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 14:29:49 EST 2022" data-published-date=" Fri Mar 04 12:40:11 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/alberta-to-renew-and-expand-restrictions-on-coal-mining-in-the-rocky-mountains-1.5805836" title="Alberta to renew and expand restrictions on coal mining in the Rocky Mountains" class="c-list__item__link">

                    Alberta to renew and expand restrictions on coal mining in the Rocky Mountains
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Alberta government is renewing and expanding its restrictions on coal mining in the province&#39;s Rocky Mountains.</p>
            
                <a href="https://calgary.ctvnews.ca/alberta-to-renew-and-expand-restrictions-on-coal-mining-in-the-rocky-mountains-1.5805836" title="Alberta to renew and expand restrictions on coal mining in the Rocky Mountains" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5273960.1611108580!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5273960.1611108580!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5273960.1611108580!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5273960.1611108580!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5273960.1611108580!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5273960.1611108580!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Coal exploration is shown on Vicary Ridge just south of the Oldman River, taken in fall 2020. (Courtesy Alistair Des Moulins/Alberta Hiking Association)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 14:29:49 EST 2022" data-published-date="Fri Mar 04 12:40:11 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Whole range of options&#39;: Province eyes energy cost relief for Albertans" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:45:16 EST 2022" data-published-date=" Fri Mar 04 13:08:25 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Whole range of options&#39;: Province eyes energy cost relief for Albertans" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:45:16 EST 2022" data-published-date=" Fri Mar 04 13:08:25 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/whole-range-of-options-province-eyes-energy-cost-relief-for-albertans-1.5805900" title="&#39;Whole range of options&#39;: Province eyes energy cost relief for Albertans" class="c-list__item__link">

                    &#39;Whole range of options&#39;: Province eyes energy cost relief for Albertans
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Albertans being hit hard by increasing energy costs will soon see some relief and it could come as early as next week, Premier Jason Kenney said Friday.</p>
            
                <a href="https://calgary.ctvnews.ca/whole-range-of-options-province-eyes-energy-cost-relief-for-albertans-1.5805900" title="&#39;Whole range of options&#39;: Province eyes energy cost relief for Albertans" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:45:16 EST 2022" data-published-date="Fri Mar 04 13:08:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta announces $251M for new schools in Calgary and Edmonton, modernization of 4 others" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:16:48 EST 2022" data-published-date=" Fri Mar 04 11:46:04 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta announces $251M for new schools in Calgary and Edmonton, modernization of 4 others" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:16:48 EST 2022" data-published-date=" Fri Mar 04 11:46:04 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/alberta-announces-251m-for-new-schools-in-calgary-and-edmonton-modernization-of-4-others-1.5805704" title="Alberta announces $251M for new schools in Calgary and Edmonton, modernization of 4 others" class="c-list__item__link">

                    Alberta announces $251M for new schools in Calgary and Edmonton, modernization of 4 others
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Further details were released Friday around 15 education infrastructure projects announced as part of Budget 2022, which will see five new schools built and four others modernized.</p>
            
                <a href="https://calgary.ctvnews.ca/alberta-announces-251m-for-new-schools-in-calgary-and-edmonton-modernization-of-4-others-1.5805704" title="Alberta announces $251M for new schools in Calgary and Edmonton, modernization of 4 others" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:16:48 EST 2022" data-published-date="Fri Mar 04 11:46:04 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Snowfall snarls morning commute as Edmonton brings in Phase 1 parking ban" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:20:16 EST 2022" data-published-date=" Fri Mar 04 13:20:16 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Snowfall snarls morning commute as Edmonton brings in Phase 1 parking ban" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:20:16 EST 2022" data-published-date=" Fri Mar 04 13:20:16 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/snowfall-snarls-morning-commute-as-edmonton-brings-in-phase-1-parking-ban-1.5805916" title="Snowfall snarls morning commute as Edmonton brings in Phase 1 parking ban" class="c-list__item__link">

                    Snowfall snarls morning commute as Edmonton brings in Phase 1 parking ban
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Edmonton police said 19 collisions were reported between 5:30 a.m. and 9:30 a.m. Friday.</p>
            
                <a href="https://edmonton.ctvnews.ca/snowfall-snarls-morning-commute-as-edmonton-brings-in-phase-1-parking-ban-1.5805916" title="Snowfall snarls morning commute as Edmonton brings in Phase 1 parking ban" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805923.1646417720!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805923.1646417720!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805923.1646417720!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805923.1646417720!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5805923.1646417720!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5805923.1646417720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police attend to the scene of a crash amid continued snowy conditions in Edmonton on March 4, 2022 (Matt Marshall / CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:20:16 EST 2022" data-published-date="Fri Mar 04 13:20:16 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta announces $251M for new schools in Calgary and Edmonton, modernization of 4 others" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:16:48 EST 2022" data-published-date=" Fri Mar 04 11:46:04 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta announces $251M for new schools in Calgary and Edmonton, modernization of 4 others" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:16:48 EST 2022" data-published-date=" Fri Mar 04 11:46:04 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/alberta-announces-251m-for-new-schools-in-calgary-and-edmonton-modernization-of-4-others-1.5805704" title="Alberta announces $251M for new schools in Calgary and Edmonton, modernization of 4 others" class="c-list__item__link">

                    Alberta announces $251M for new schools in Calgary and Edmonton, modernization of 4 others
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Further details were released Friday around 15 education infrastructure projects announced as part of Budget 2022, which will see five new schools built and four others modernized.</p>
            
                <a href="https://calgary.ctvnews.ca/alberta-announces-251m-for-new-schools-in-calgary-and-edmonton-modernization-of-4-others-1.5805704" title="Alberta announces $251M for new schools in Calgary and Edmonton, modernization of 4 others" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:16:48 EST 2022" data-published-date="Fri Mar 04 11:46:04 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Whole range of options&#39;: Province eyes energy cost relief for Albertans" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:45:16 EST 2022" data-published-date=" Fri Mar 04 13:08:25 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Whole range of options&#39;: Province eyes energy cost relief for Albertans" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:45:16 EST 2022" data-published-date=" Fri Mar 04 13:08:25 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/whole-range-of-options-province-eyes-energy-cost-relief-for-albertans-1.5805900" title="&#39;Whole range of options&#39;: Province eyes energy cost relief for Albertans" class="c-list__item__link">

                    &#39;Whole range of options&#39;: Province eyes energy cost relief for Albertans
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Albertans being hit hard by increasing energy costs will soon see some relief and it could come as early as next week, Premier Jason Kenney said Friday.</p>
            
                <a href="https://calgary.ctvnews.ca/whole-range-of-options-province-eyes-energy-cost-relief-for-albertans-1.5805900" title="&#39;Whole range of options&#39;: Province eyes energy cost relief for Albertans" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:45:16 EST 2022" data-published-date="Fri Mar 04 13:08:25 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;$49M penthouse is Canada\u0027s most expensive condo listing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5805404&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805403.1646398123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Listed at $49 million, this Vancouver penthouse is 13,000 sq. ft., has four bedrooms and five bathrooms.&#34;},{&#34;videoTitle&#34;:&#34;Nanaimo, B.C. woman wins $2.1M from slot machine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5805415&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805143.1646359199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Film critic Richard Crouse shares his take on new releases&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5616446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805664.1646408817!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Piano Man\u0027 greets refugees with music at Polish border&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793849&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804783.1646347625!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;German \u0027Piano Man\u0027 David Martello brought his piano to the Polish border on March 3 to greet refugees from Ukraine with some musical joy.&#34;},{&#34;videoTitle&#34;:&#34;Man working to recreate Toronto\u0027s musical past in miniature&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5805025&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804992.1646352921!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Andrew Smith hopes his series of small-scale replicas of famous and forgotten Toronto music venues will stand as a historical record.&#34;},{&#34;videoTitle&#34;:&#34;Move over \u0027Wordle\u0027, Ottawa man creates game \u0027Canuckle\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5803827&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803829.1646315548!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa\u0027s Mark Rogers invents Canadian version of the wildly popular game Wordle. CTV\u0027s Dave Charbonneau reports.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian brewery pivots from beer to Molotov cocktails&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5804502&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804500.1646351666!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;First Canadian to appear on \u0027Jeopardy!\u0027 in nearly two years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5803931&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803925.1646317965!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Dog stranded on ice, rescued from river&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5802196&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5802184.1646230613!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;This dog was rescued safely after escaping from its owner and getting stranded on a icy Michigan river.&#34;},{&#34;videoTitle&#34;:&#34;CTV\u0027s Paul Workman uses hotel soaps to explain cluster bombs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5802418&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805730.1646411447!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News\u0027 Paul Workman uses the soap from his hotel room in Ukraine to explain cluster bombs.&#34;},{&#34;videoTitle&#34;:&#34;Nanos: Canada now in an \u0027economic\u0027 war with Russia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5802844&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5802843.1646252539!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Michael Stittle and Nik Nanos discuss the situation in Ukraine, COVID-19 restrictions in Canada and Joe Biden\u0027s polling on the latest episode of Trend Line.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s my duty\u0027: Fixer quits job to join Ukrainian army&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5800224&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5800217.1646110304!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fixer working with Paul Workman courageously quit his job to join the fight against Russia.&#34;},{&#34;videoTitle&#34;:&#34;U.S. couple finds pearl worth thousands in their dinner&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5799966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799963.1646094033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. couple who went to a dinner to enjoy a clam plate, discovered a pearl inside one of it, that is worth thousands of dollars.&#34;},{&#34;videoTitle&#34;:&#34;Canadian Tate McRae becomes new face of Maybelline New York&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5802066&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5801972.1646197947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;From the Archives: 12 years since Crosby\u0027s Olympic heroics&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5798894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798835.1646057184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s been 12 years since Sidney Crosby\u0027s overtime heroics won Canada a gold medal at the 2010 Olympic Games in Vancouver.&#34;},{&#34;videoTitle&#34;:&#34;Man. hydro worker captures amazing photo of light pillars&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5798776&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798694.1646047562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Manitoba Hydro worker at Keewatinohk station has captured an amazing photo of light pillars piercing the night sky amid extreme cold.&#34;},{&#34;videoTitle&#34;:&#34;How a comedian-turned-president is rallying his country&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5799709&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799708.1646087720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s given me perspective\u0027: Adapting to vision loss&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5797931&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797591.1645911709!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Adam Sawatsky has the inspiring story of a Vancouver Island photographer who lost her vision but always stayed focused.&#34;},{&#34;videoTitle&#34;:&#34;An Innocent Victim: Undaunted by the ravages of war&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5797053&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797055.1645838037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;W5 has the story of a young Ukrainian boy who became an amputee after he was caught in an explosion cause by an undetonated grenade.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Breaking down where Ontario&#39;s COVID-19 cases are located" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 12:08:00 EST 2022" data-published-date=" Fri Mar 04 10:55:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Breaking down where Ontario&#39;s COVID-19 cases are located" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 12:08:00 EST 2022" data-published-date=" Fri Mar 04 10:55:24 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/breaking-down-where-ontario-s-covid-19-cases-are-located-1.5805657" title="Breaking down where Ontario&#39;s COVID-19 cases are located" class="c-list__item__link">

                    Breaking down where Ontario&#39;s COVID-19 cases are located
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As the province lifts vaccination requirements for businesses and prepares to drop the mask mandate by the end of the month, some regions in Ontario are still struggling with an influx of COVID-19 infections.</p>
            
                <a href="https://toronto.ctvnews.ca/breaking-down-where-ontario-s-covid-19-cases-are-located-1.5805657" title="Breaking down where Ontario&#39;s COVID-19 cases are located" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5096043.1599578099!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5096043.1599578099!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5096043.1599578099!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5096043.1599578099!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5096043.1599578099!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5096043.1599578099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Rachana Eng is posted at a COVID-19 screening at an entrance of Yorkwoods Public School, in Toronto, Ont., on Wednesday, Aug., 26, 2020. THE CANADIAN PRESS/Christopher Katsarov"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 12:08:00 EST 2022" data-published-date="Fri Mar 04 10:55:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Christine Elliott will not run in June election, will remain Ontario health minister until spring" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 12:18:04 EST 2022" data-published-date=" Fri Mar 04 08:43:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Christine Elliott will not run in June election, will remain Ontario health minister until spring" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 12:18:04 EST 2022" data-published-date=" Fri Mar 04 08:43:00 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/christine-elliott-will-not-run-in-june-election-will-remain-ontario-health-minister-until-spring-1.5805446" title="Christine Elliott will not run in June election, will remain Ontario health minister until spring" class="c-list__item__link">

                    Christine Elliott will not run in June election, will remain Ontario health minister until spring
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario Health Minister Christine Elliott, one of the high-profile members of Premier Doug Ford&#39;s cabinet, says she will not be running in the provincial election in June.</p>
            
                <a href="https://toronto.ctvnews.ca/christine-elliott-will-not-run-in-june-election-will-remain-ontario-health-minister-until-spring-1.5805446" title="Christine Elliott will not run in June election, will remain Ontario health minister until spring" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 12:18:04 EST 2022" data-published-date="Fri Mar 04 08:43:00 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_More than 30 charges laid after driver flees from Durham police in stolen vehicle" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 15:08:07 EST 2022" data-published-date=" Fri Mar 04 15:08:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_More than 30 charges laid after driver flees from Durham police in stolen vehicle" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 15:08:07 EST 2022" data-published-date=" Fri Mar 04 15:08:07 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/more-than-30-charges-laid-after-driver-flees-from-durham-police-in-stolen-vehicle-1.5806109" title="More than 30 charges laid after driver flees from Durham police in stolen vehicle" class="c-list__item__link">

                    More than 30 charges laid after driver flees from Durham police in stolen vehicle
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Two people have been charged after allegedly trying to flee from police in a stolen vehicle earlier this week in Oshawa, Ont.</p>
            
                <a href="https://toronto.ctvnews.ca/more-than-30-charges-laid-after-driver-flees-from-durham-police-in-stolen-vehicle-1.5806109" title="More than 30 charges laid after driver flees from Durham police in stolen vehicle" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 15:08:07 EST 2022" data-published-date="Fri Mar 04 15:08:07 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ottawa sees fewest COVID-19 hospitalizations in four months" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:52:13 EST 2022" data-published-date=" Fri Mar 04 13:52:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ottawa sees fewest COVID-19 hospitalizations in four months" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:52:13 EST 2022" data-published-date=" Fri Mar 04 13:52:13 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/ottawa-sees-fewest-covid-19-hospitalizations-in-four-months-1.5805981" title="Ottawa sees fewest COVID-19 hospitalizations in four months" class="c-list__item__link">

                    Ottawa sees fewest COVID-19 hospitalizations in four months
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There are seven people in Ottawa-area hospitals with an active COVID-19 infection on Friday.</p>
            
                <a href="https://ottawa.ctvnews.ca/ottawa-sees-fewest-covid-19-hospitalizations-in-four-months-1.5805981" title="Ottawa sees fewest COVID-19 hospitalizations in four months" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5538132.1628307727!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5538132.1628307727!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5538132.1628307727!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5538132.1628307727!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5538132.1628307727!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5538132.1628307727!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:52:13 EST 2022" data-published-date="Fri Mar 04 13:52:13 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_‘Troubling trend:’ Hate crimes in Ottawa up 44 per cent" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:46:13 EST 2022" data-published-date=" Fri Mar 04 13:46:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_‘Troubling trend:’ Hate crimes in Ottawa up 44 per cent" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:46:13 EST 2022" data-published-date=" Fri Mar 04 13:46:13 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/troubling-trend-hate-crimes-in-ottawa-up-44-per-cent-1.5805950" title="‘Troubling trend:’ Hate crimes in Ottawa up 44 per cent" class="c-list__item__link">

                    ‘Troubling trend:’ Hate crimes in Ottawa up 44 per cent
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The number of hate crimes reported to Ottawa police last year was up 44 per cent from the previous year, new statistics show.</p>
            
                <a href="https://ottawa.ctvnews.ca/troubling-trend-hate-crimes-in-ottawa-up-44-per-cent-1.5805950" title="‘Troubling trend:’ Hate crimes in Ottawa up 44 per cent" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:46:13 EST 2022" data-published-date="Fri Mar 04 13:46:13 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Gas prices could hit $1.80 a litre in Ottawa this weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 15:06:40 EST 2022" data-published-date=" Thu Mar 03 21:22:06 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Gas prices could hit $1.80 a litre in Ottawa this weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 15:06:40 EST 2022" data-published-date=" Thu Mar 03 21:22:06 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/gas-prices-could-hit-1-80-a-litre-in-ottawa-this-weekend-1.5805162" title="Gas prices could hit $1.80 a litre in Ottawa this weekend" class="c-list__item__link">

                    Gas prices could hit $1.80 a litre in Ottawa this weekend
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Gas prices topped $1.70 a litre in Ottawa for the first time ever, and experts warn they could hit $1.80 a litre by the end of the weekend.</p>
            
                <a href="https://ottawa.ctvnews.ca/gas-prices-could-hit-1-80-a-litre-in-ottawa-this-weekend-1.5805162" title="Gas prices could hit $1.80 a litre in Ottawa this weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 15:06:40 EST 2022" data-published-date="Thu Mar 03 21:22:06 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Do you want to get stabbed?&#39;: Screwdriver-wielding B.C. robber leaves appeal with double the jail time" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 14:45:36 EST 2022" data-published-date=" Fri Mar 04 14:45:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Do you want to get stabbed?&#39;: Screwdriver-wielding B.C. robber leaves appeal with double the jail time" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 14:45:36 EST 2022" data-published-date=" Fri Mar 04 14:45:36 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/do-you-want-to-get-stabbed-screwdriver-wielding-b-c-robber-leaves-appeal-with-double-the-jail-time-1.5806007" title="&#39;Do you want to get stabbed?&#39;: Screwdriver-wielding B.C. robber leaves appeal with double the jail time" class="c-list__item__link">

                    &#39;Do you want to get stabbed?&#39;: Screwdriver-wielding B.C. robber leaves appeal with double the jail time
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A man convicted of robbery with a weapon who asked his victim if she wanted to get stabbed will spend even more time behind bars after his case was heard in the B.C. Court of Appeal.</p>
            
                <a href="https://bc.ctvnews.ca/do-you-want-to-get-stabbed-screwdriver-wielding-b-c-robber-leaves-appeal-with-double-the-jail-time-1.5806007" title="&#39;Do you want to get stabbed?&#39;: Screwdriver-wielding B.C. robber leaves appeal with double the jail time" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5806058.1646422924!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5806058.1646422924!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5806058.1646422924!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5806058.1646422924!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5806058.1646422924!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5806058.1646422924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A screwdriver is pictured. (Shutterstock.com)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 14:45:36 EST 2022" data-published-date="Fri Mar 04 14:45:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Hostile and poisoned work environment&#39; alleged in human rights complaint against B.C. rodeo, city" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:39:43 EST 2022" data-published-date=" Fri Mar 04 13:39:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Hostile and poisoned work environment&#39; alleged in human rights complaint against B.C. rodeo, city" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:39:43 EST 2022" data-published-date=" Fri Mar 04 13:39:43 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/hostile-and-poisoned-work-environment-alleged-in-human-rights-complaint-against-b-c-rodeo-city-1.5805925" title="&#39;Hostile and poisoned work environment&#39; alleged in human rights complaint against B.C. rodeo, city" class="c-list__item__link">

                    &#39;Hostile and poisoned work environment&#39; alleged in human rights complaint against B.C. rodeo, city
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A human rights complaint alleging discrimination has been filed against the Cloverdale Rodeo and Exhibition Association and the City of Surrey.</p>
            
                <a href="https://bc.ctvnews.ca/hostile-and-poisoned-work-environment-alleged-in-human-rights-complaint-against-b-c-rodeo-city-1.5805925" title="&#39;Hostile and poisoned work environment&#39; alleged in human rights complaint against B.C. rodeo, city" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:39:43 EST 2022" data-published-date="Fri Mar 04 13:39:43 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Metro Vancouver gas prices reach milestone, surpassing $2 per litre" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 09:25:56 EST 2022" data-published-date=" Fri Mar 04 09:25:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Metro Vancouver gas prices reach milestone, surpassing $2 per litre" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 09:25:56 EST 2022" data-published-date=" Fri Mar 04 09:25:56 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/metro-vancouver-gas-prices-reach-milestone-surpassing-2-per-litre-1.5805523" title="Metro Vancouver gas prices reach milestone, surpassing $2 per litre" class="c-list__item__link">

                    Metro Vancouver gas prices reach milestone, surpassing $2 per litre
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Metro Vancouver smashed gas price records once again, with drivers paying 200.9 cents per litre at many stations.</p>
            
                <a href="https://bc.ctvnews.ca/metro-vancouver-gas-prices-reach-milestone-surpassing-2-per-litre-1.5805523" title="Metro Vancouver gas prices reach milestone, surpassing $2 per litre" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 09:25:56 EST 2022" data-published-date="Fri Mar 04 09:25:56 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Missing toddler of Quebec homicide victim found in Ontario; two arrested" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:48:03 EST 2022" data-published-date=" Wed Mar 02 21:31:12 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Missing toddler of Quebec homicide victim found in Ontario; two arrested" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:48:03 EST 2022" data-published-date=" Wed Mar 02 21:31:12 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/missing-toddler-of-quebec-homicide-victim-found-in-ontario-two-arrested-1.5803496" title="Missing toddler of Quebec homicide victim found in Ontario; two arrested" class="c-list__item__link">

                    Missing toddler of Quebec homicide victim found in Ontario; two arrested
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A missing 18-month-old child from Quebec was found safe in Hagar, Ont., a small town near Sudbury, with two adults -- his mother and another person that was not identified. Two adults were arrested.</p>
            
                <a href="https://montreal.ctvnews.ca/missing-toddler-of-quebec-homicide-victim-found-in-ontario-two-arrested-1.5803496" title="Missing toddler of Quebec homicide victim found in Ontario; two arrested" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805324.1646376479!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805324.1646376479!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805324.1646376479!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805324.1646376479!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5805324.1646376479!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5805324.1646376479!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police surrounded the Rainbow Motel in Hagar (Alex Lamothe)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:48:03 EST 2022" data-published-date="Wed Mar 02 21:31:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Incredibly embarrassing&#39;: Breastfeeding mom told to leave Lush store in Montreal-area mall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 03 14:40:04 EST 2022" data-published-date=" Thu Mar 03 14:39:51 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Incredibly embarrassing&#39;: Breastfeeding mom told to leave Lush store in Montreal-area mall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 03 14:40:04 EST 2022" data-published-date=" Thu Mar 03 14:39:51 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/incredibly-embarrassing-breastfeeding-mom-told-to-leave-lush-store-in-montreal-area-mall-1.5804402" title="&#39;Incredibly embarrassing&#39;: Breastfeeding mom told to leave Lush store in Montreal-area mall" class="c-list__item__link">

                    &#39;Incredibly embarrassing&#39;: Breastfeeding mom told to leave Lush store in Montreal-area mall
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Montreal-area mother is speaking out after she was asked to leave a Lush cosmetics store last week for breastfeeding her son.</p>
            
                <a href="https://montreal.ctvnews.ca/incredibly-embarrassing-breastfeeding-mom-told-to-leave-lush-store-in-montreal-area-mall-1.5804402" title="&#39;Incredibly embarrassing&#39;: Breastfeeding mom told to leave Lush store in Montreal-area mall" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Mar 03 14:40:04 EST 2022" data-published-date="Thu Mar 03 14:39:51 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Montrealers ticketed $654 for crossing Mile End train tracks; MPs in talks after fatal accident" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 03 18:05:01 EST 2022" data-published-date=" Thu Mar 03 18:05:01 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Montrealers ticketed $654 for crossing Mile End train tracks; MPs in talks after fatal accident" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 03 18:05:01 EST 2022" data-published-date=" Thu Mar 03 18:05:01 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/montrealers-ticketed-654-for-crossing-mile-end-train-tracks-mps-in-talks-after-fatal-accident-1.5804776" title="Montrealers ticketed $654 for crossing Mile End train tracks; MPs in talks after fatal accident" class="c-list__item__link">

                    Montrealers ticketed $654 for crossing Mile End train tracks; MPs in talks after fatal accident
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A month after a young woman was struck and killed on Montreal train tracks, other locals are getting fined more than $650 each for crossing at the same spot. But more heat is now falling on the federal government over the issue, with three MPs, including a minister, in talks over the problem.</p>
            
                <a href="https://montreal.ctvnews.ca/montrealers-ticketed-654-for-crossing-mile-end-train-tracks-mps-in-talks-after-fatal-accident-1.5804776" title="Montrealers ticketed $654 for crossing Mile End train tracks; MPs in talks after fatal accident" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Mar 03 18:05:01 EST 2022" data-published-date="Thu Mar 03 18:05:01 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Victoria man heading to Ukraine, plans to offer medical assistance" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:23:01 EST 2022" data-published-date=" Fri Mar 04 13:09:06 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Victoria man heading to Ukraine, plans to offer medical assistance" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:23:01 EST 2022" data-published-date=" Fri Mar 04 13:09:06 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/victoria-man-heading-to-ukraine-plans-to-offer-medical-assistance-1.5805893" title="Victoria man heading to Ukraine, plans to offer medical assistance" class="c-list__item__link">

                    Victoria man heading to Ukraine, plans to offer medical assistance
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Another Vancouver Island man is putting his life on hold so he can join the foreign volunteer effort in Ukraine, as Russian attacks continue.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/victoria-man-heading-to-ukraine-plans-to-offer-medical-assistance-1.5805893" title="Victoria man heading to Ukraine, plans to offer medical assistance" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805897.1646417076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805897.1646417076!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805897.1646417076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805897.1646417076!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5805897.1646417076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5805897.1646417076!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mark Preston-Horin, of Victoria, says both his grandparents are from Ukraine and he still has friends in the country. (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:23:01 EST 2022" data-published-date="Fri Mar 04 13:09:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Victoria police warn of another downtown convoy protest, organizers call it &#39;largest&#39; yet" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 15:00:26 EST 2022" data-published-date=" Fri Mar 04 15:00:26 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Victoria police warn of another downtown convoy protest, organizers call it &#39;largest&#39; yet" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 15:00:26 EST 2022" data-published-date=" Fri Mar 04 15:00:26 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/victoria-police-warn-of-another-downtown-convoy-protest-organizers-call-it-largest-yet-1.5806096" title="Victoria police warn of another downtown convoy protest, organizers call it &#39;largest&#39; yet" class="c-list__item__link">

                    Victoria police warn of another downtown convoy protest, organizers call it &#39;largest&#39; yet
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Organizers with the group We Unify Canada say the protest at the B.C. legislature this weekend will be the &#34;largest pro-democracy rally in the history of Victoria.&#34;</p>
            
                <a href="https://vancouverisland.ctvnews.ca/victoria-police-warn-of-another-downtown-convoy-protest-organizers-call-it-largest-yet-1.5806096" title="Victoria police warn of another downtown convoy protest, organizers call it &#39;largest&#39; yet" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 15:00:26 EST 2022" data-published-date="Fri Mar 04 15:00:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vancouver Island emergency room closed due to doctor shortage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 12:32:33 EST 2022" data-published-date=" Fri Mar 04 11:02:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vancouver Island emergency room closed due to doctor shortage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 12:32:33 EST 2022" data-published-date=" Fri Mar 04 11:02:50 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-emergency-room-closed-due-to-doctor-shortage-1.5805669" title="Vancouver Island emergency room closed due to doctor shortage" class="c-list__item__link">

                    Vancouver Island emergency room closed due to doctor shortage
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Island Health officials say the Port McNeill Hospital emergency room will be closed from 7 a.m. on Friday, March 4 until noon on Monday, March 7.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-emergency-room-closed-due-to-doctor-shortage-1.5805669" title="Vancouver Island emergency room closed due to doctor shortage" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 12:32:33 EST 2022" data-published-date="Fri Mar 04 11:02:50 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. to ease COVID-19 restrictions, change isolation requirements as province enters Phase 2 Monday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 10:36:47 EST 2022" data-published-date=" Fri Mar 04 10:23:37 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. to ease COVID-19 restrictions, change isolation requirements as province enters Phase 2 Monday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 10:36:47 EST 2022" data-published-date=" Fri Mar 04 10:23:37 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-to-ease-covid-19-restrictions-change-isolation-requirements-as-province-enters-phase-2-monday-1.5805618" title="N.S. to ease COVID-19 restrictions, change isolation requirements as province enters Phase 2 Monday" class="c-list__item__link">

                    N.S. to ease COVID-19 restrictions, change isolation requirements as province enters Phase 2 Monday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Nova Scotia will further ease COVID-19 restrictions, and change its approach to testing and isolation, as the province enters Phase 2 of its reopening plan next week. Phase 2 will take effect at 12:01 a.m. Monday.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-s-to-ease-covid-19-restrictions-change-isolation-requirements-as-province-enters-phase-2-monday-1.5805618" title="N.S. to ease COVID-19 restrictions, change isolation requirements as province enters Phase 2 Monday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805629.1646407318!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805629.1646407318!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805629.1646407318!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805629.1646407318!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5805629.1646407318!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5805629.1646407318!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Kelly Clark reacts after receiving the Pfizer-BioNTech COVID-19 vaccine from Registered Nurse Kevin Orrell at Nova Scotia&#39;s first drive-thru vaccination clinic at the Dartmouth General hospital in Dartmouth, N.S. on Monday, May 10, 2021. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 10:36:47 EST 2022" data-published-date="Fri Mar 04 10:23:37 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. Black community, officials say more race-based data needed on COVID-19 pandemic" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 12:11:54 EST 2022" data-published-date=" Fri Mar 04 08:41:58 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. Black community, officials say more race-based data needed on COVID-19 pandemic" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 12:11:54 EST 2022" data-published-date=" Fri Mar 04 08:41:58 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-black-community-officials-say-more-race-based-data-needed-on-covid-19-pandemic-1.5805410" title="N.S. Black community, officials say more race-based data needed on COVID-19 pandemic" class="c-list__item__link">

                    N.S. Black community, officials say more race-based data needed on COVID-19 pandemic
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Long-standing inequities in education, housing and employment in Nova Scotia&#39;s Black communities have been amplified by COVID-19, according to community leaders who are trying to collect better race-based data on the pandemic.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-s-black-community-officials-say-more-race-based-data-needed-on-covid-19-pandemic-1.5805410" title="N.S. Black community, officials say more race-based data needed on COVID-19 pandemic" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 12:11:54 EST 2022" data-published-date="Fri Mar 04 08:41:58 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. mass shooting inquiry: RCMP, police union resist calls for officers to testify" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 03 22:26:09 EST 2022" data-published-date=" Thu Mar 03 12:30:16 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. mass shooting inquiry: RCMP, police union resist calls for officers to testify" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 03 22:26:09 EST 2022" data-published-date=" Thu Mar 03 12:30:16 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-mass-shooting-inquiry-rcmp-police-union-resist-calls-for-officers-to-testify-1.5804167" title="N.S. mass shooting inquiry: RCMP, police union resist calls for officers to testify" class="c-list__item__link">

                    N.S. mass shooting inquiry: RCMP, police union resist calls for officers to testify
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The RCMP and a police union are resisting calls to have officers who responded to the worst mass shooting in Canadian history be compelled to testify at the public inquiry investigating the tragedy.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-s-mass-shooting-inquiry-rcmp-police-union-resist-calls-for-officers-to-testify-1.5804167" title="N.S. mass shooting inquiry: RCMP, police union resist calls for officers to testify" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Mar 03 22:26:09 EST 2022" data-published-date="Thu Mar 03 12:30:16 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winter storm approaching northeastern Ontario prompts weather alerts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:54:07 EST 2022" data-published-date=" Fri Mar 04 13:54:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winter storm approaching northeastern Ontario prompts weather alerts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:54:07 EST 2022" data-published-date=" Fri Mar 04 13:54:07 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/winter-storm-approaching-northeastern-ontario-prompts-weather-alerts-1.5805989" title="Winter storm approaching northeastern Ontario prompts weather alerts" class="c-list__item__link">

                    Winter storm approaching northeastern Ontario prompts weather alerts
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Environment Canada has issued a series of weather alerts for communities in northeastern Ontario as a Colorado low approaches the region bringing messy weather.</p>
            
                <a href="https://northernontario.ctvnews.ca/winter-storm-approaching-northeastern-ontario-prompts-weather-alerts-1.5805989" title="Winter storm approaching northeastern Ontario prompts weather alerts" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805991.1646419836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805991.1646419836!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805991.1646419836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805991.1646419836!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5805991.1646419836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5805991.1646419836!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Environment Canada weather alert map Mar. 4/22"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:54:07 EST 2022" data-published-date="Fri Mar 04 13:54:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police arrest two people, recover missing Quebec child east of Sudbury" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:07:58 EST 2022" data-published-date=" Thu Mar 03 22:26:51 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police arrest two people, recover missing Quebec child east of Sudbury" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:07:58 EST 2022" data-published-date=" Thu Mar 03 22:26:51 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/police-arrest-two-people-recover-missing-quebec-child-east-of-sudbury-1.5805243" title="Police arrest two people, recover missing Quebec child east of Sudbury" class="c-list__item__link">

                    Police arrest two people, recover missing Quebec child east of Sudbury
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec provincial police say two people have been arrested in Hagar, east of Sudbury, and a missing child has been found safely.</p>
            
                <a href="https://northernontario.ctvnews.ca/police-arrest-two-people-recover-missing-quebec-child-east-of-sudbury-1.5805243" title="Police arrest two people, recover missing Quebec child east of Sudbury" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:07:58 EST 2022" data-published-date="Thu Mar 03 22:26:51 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Homebuyers beware: New scam could significantly impact purchase" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:04:12 EST 2022" data-published-date=" Fri Mar 04 13:00:48 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Homebuyers beware: New scam could significantly impact purchase" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:04:12 EST 2022" data-published-date=" Fri Mar 04 13:00:48 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/homebuyers-beware-new-scam-could-significantly-impact-purchase-1.5805869" title="Homebuyers beware: New scam could significantly impact purchase" class="c-list__item__link">

                    Homebuyers beware: New scam could significantly impact purchase
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police are warning homebuyers about a new scam that could significantly impact a major purchase.</p>
            
                <a href="https://barrie.ctvnews.ca/homebuyers-beware-new-scam-could-significantly-impact-purchase-1.5805869" title="Homebuyers beware: New scam could significantly impact purchase" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:04:12 EST 2022" data-published-date="Fri Mar 04 13:00:48 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_One COVID-19 death reported in Waterloo Region; 24 in hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 14:34:25 EST 2022" data-published-date=" Fri Mar 04 13:49:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_One COVID-19 death reported in Waterloo Region; 24 in hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 14:34:25 EST 2022" data-published-date=" Fri Mar 04 13:49:43 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/one-covid-19-death-reported-in-waterloo-region-24-in-hospital-1.5805987" title="One COVID-19 death reported in Waterloo Region; 24 in hospital" class="c-list__item__link">

                    One COVID-19 death reported in Waterloo Region; 24 in hospital
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in Waterloo Region reported another death related to the disease on Friday.</p>
            
                <a href="https://kitchener.ctvnews.ca/one-covid-19-death-reported-in-waterloo-region-24-in-hospital-1.5805987" title="One COVID-19 death reported in Waterloo Region; 24 in hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5758698.1643393993!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5758698.1643393993!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5758698.1643393993!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5758698.1643393993!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5758698.1643393993!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5758698.1643393993!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Staff work at the Grand River Hospital during the Omicron wave on Jan. 21, 2022 (Supplied: Grand River Hospital)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 14:34:25 EST 2022" data-published-date="Fri Mar 04 13:49:43 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Woman allegedly throws cat from third-storey balcony: OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 13:24:03 EST 2022" data-published-date=" Fri Mar 04 13:24:03 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Woman allegedly throws cat from third-storey balcony: OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 13:24:03 EST 2022" data-published-date=" Fri Mar 04 13:24:03 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/woman-allegedly-throws-cat-from-third-storey-balcony-opp-1.5805937" title="Woman allegedly throws cat from third-storey balcony: OPP" class="c-list__item__link">

                    Woman allegedly throws cat from third-storey balcony: OPP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Provincial police have charged a woman with animal cruelty after she allegedly threw a cat off a third-floor balcony in Simcoe.</p>
            
                <a href="https://kitchener.ctvnews.ca/woman-allegedly-throws-cat-from-third-storey-balcony-opp-1.5805937" title="Woman allegedly throws cat from third-storey balcony: OPP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 13:24:03 EST 2022" data-published-date="Fri Mar 04 13:24:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;A beautiful tribute&#39;: Walter Gretzky bust unveiled at Brantford City Hall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 04 14:58:43 EST 2022" data-published-date=" Fri Mar 04 14:58:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;A beautiful tribute&#39;: Walter Gretzky bust unveiled at Brantford City Hall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 04 14:58:43 EST 2022" data-published-date=" Fri Mar 04 14:58:43 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/a-beautiful-tribute-walter-gretzky-bust-unveiled-at-brantford-city-hall-1.5806084" title="&#39;A beautiful tribute&#39;: Walter Gretzky bust unveiled at Brantford City Hall" class="c-list__item__link">

                    &#39;A beautiful tribute&#39;: Walter Gretzky bust unveiled at Brantford City Hall
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Known by some as Canada&#39;s favourite hockey dad, Gretzky was also appointed Lord Mayor of Brantford in 2006 – an honorary position city council created specifically for him.</p>
            
                <a href="https://kitchener.ctvnews.ca/a-beautiful-tribute-walter-gretzky-bust-unveiled-at-brantford-city-hall-1.5806084" title="&#39;A beautiful tribute&#39;: Walter Gretzky bust unveiled at Brantford City Hall" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Mar 04 14:58:43 EST 2022" data-published-date="Fri Mar 04 14:58:43 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Regina, Regina";
            _sf_async_config.authors = "Brendan Ellis";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "regina",
                "regina",
                "\/regina\/pierre\u002Dpoilievre\u002Dholding\u002Dconservative\u002Dleadership\u002Dcampaign\u002Devent\u002D",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"78708927");
                        trackContent(false, "Poilievre promises to repeal bills C\u002D69, C\u002D48 in bid to encourage pipeline development");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
