<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://regina.ctvnews.ca/this-map-shows-sask-s-covid-19-cases-by-zone-1.4881683" />
					<script type="text/javascript">
var videoPageUrl = "https://regina.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_846') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_846') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_846') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_846') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_846') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_846') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_846') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_846') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_846') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.eot?s=2_846');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.woff?s=2_846') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.ttf?s=2_846') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.svg#webiconfont?s=2_846') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
<script id="permutiveScript" type="text/javascript" >
  !function (n, e, o, r, i) {
    if (!e) {
      e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
      for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
        var f = t[c];
        e[f] = function (n) {
          return function () {
            var o = Array.prototype.slice.call(arguments, 0);
            e.q.push({functionName: n, arguments: o})
          }
        }(f)
      }
    }
  }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      var g = window.localStorage.getItem("_pdfps");
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
    }
  });
  permutive.addon('web', {});
</script>
<script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->

<script type='text/javascript'>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</script>

<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>

<script>
    var cbAuthor;
</script>  <title>This map shows Sask.'s COVID-19 cases by zone | CTV News </title>
      <meta name="description" content="The province has released a new map that shows COVID-19 cases by zones." />
        <meta name="keywords" content="regina, Saskatchewan, local news, ctv news, ctvnews, news, newscasts, news casts, prairies, breaking news, latest news, weather, sports, highschool, community calendars, dayminders, advertising, television, Saskatoon, Regina, Prince Albert, Yorkton, communities, roughriders, watch live" />
        <meta name="news_keywords" content="covid saskatchewan, covid regina, map, zones, covid-19, coronavirus" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/regina/2020/4/3/1_4881683.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="258161310887656" />
      	      		<meta property="fb:pages" content="111652745570471" />
      	      		<meta property="fb:pages" content="253248998050572" />
      	      		<meta property="fb:pages" content="145865498798316" />
      	<meta name="dc.date.modified" content="2020-04-03">              
                      <meta itemprop="description" content="The province has released a new map that shows COVID-19 cases by zones." />
                        <meta itemprop="name" content="This map shows Sask.'s COVID-19 cases by zone" />
                                  <meta itemprop="url" content="https://regina.ctvnews.ca/this-map-shows-sask-s-covid-19-cases-by-zone-1.4881683" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4881701.1585949228!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="This map shows Sask.'s COVID-19 cases by zone" />
          <meta property="og:description" content="The province has released a new map that shows COVID-19 cases by zones." />
          <meta property="og:url" content="https://regina.ctvnews.ca/this-map-shows-sask-s-covid-19-cases-by-zone-1.4881683" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4881701.1585949228!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4881701.1585949228!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Regina" />
                    <meta name="twitter:title" content="This map shows Sask.'s COVID-19 cases by zone" />
          <meta name="twitter:url" content="https://regina.ctvnews.ca/this-map-shows-sask-s-covid-19-cases-by-zone-1.4881683" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The province has released a new map that shows COVID-19 cases by zones." />
              <meta name="twitter:site" content="@ctvregina" />
      <meta name="twitter:creator" content="@ctvregina" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4881701.1585949228!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="This map shows Sask.'s COVID-19 cases by zone"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2020-04-03T14:51:00-06:00"> 
  <meta itemprop="datePublished" content="2020-04-03T14:51:00-06:00">
        <meta property="article:modified_time" content="2020-04-03T15:27:00-06:00">
  <meta itemprop="dateModified" content="2020-04-03T15:27:00-06:00">
          
            <script>
        var gigTitle = "This map shows Sask.\'s COVID-19 cases by zone";
        var gigDesc = "The province has released a new map that shows COVID-19 cases by zones.";
        var gigURL = "https://regina.ctvnews.ca/this-map-shows-sask-s-covid-19-cases-by-zone-1.4881683"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4881701.1585949228!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "",
      "headline": "This map shows Sask.'s COVID-19 cases by zone",
      "description" : "The province has released a new map that shows COVID-19 cases by zones.",
              "placeline": "REGINA",
                        "author" :[
            	      		            		{
          		              			"@type":"Person",
          			"name":"Katherine Hill",
                                                                                                                                                                                                                                      			"sameAs":["KatherineCTV","https://regina.ctvnews.ca/katherine-hill-1.2835412"]
          		          		}
                                              ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
              "contactPoint" : [
        {
          "@type" : "ContactPoint",
          "contactType" : "Newsroom Contact",
          "email" : "newsonline@ctv.ca",
          "url" : "https://www.ctvnews.ca/more/contact-ctv-news"
        }
      ],
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4881701.1585949228!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://regina.ctvnews.ca/this-map-shows-sask-s-covid-19-cases-by-zone-1.4881683",
        		  		"dateModified": "2020-04-03T15:27:00-06:00",
  		  	  	  		  			"datePublished": "2020-04-03T14:51:00-06:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News - Regina" href="https://regina.ctvnews.ca/rss/ctv-news-regina-1.822371" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
.content-primary .element.list.graybox h3 {
  padding-left: 10px;
}
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  .content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }
} 
</style>
  
  
  
    <style>
 
@media (max-width: 768px){
 div.content .election-follow-cta {
    width: 100%;
    text-align: left;
    border: 0 none;
 }
} 
 
#lightbox {
    position: fixed;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
    background: url("https://static.ctvnews.ca/bellmedia/common/img/overlay.png") repeat;
    text-align: center;
    padding-top: 30px;
    z-index: 300000
}

a.lightbox_trigger {
    background: url("../img/form-button-bkg.jpg") repeat-x scroll 0 0 #fff;
    border-radius: 4px;
    border: 1px solid #ccc;
    padding: 7px;
    font-size: 12px;
    color: #555
}

#lightbox .close,#lightboxcontent {
    margin: auto
}

#lightbox .close {
    text-align: right;
    background-color: #fff;
    font-size: 12px;
    max-width: 620px;
    cursor: pointer;
    padding: 5px 0;
    font-weight: bold
}

#lightboxcontent {
    box-shadow: 0 0 25px #111;
    -webkit-box-shadow: 0 0 25px #111;
    -moz-box-shadow: 0 0 25px #111;
    max-width: 620px;
    background-color: #fff
}

#lightbox .close:hover {
    text-decoration: underline
}

#lightboxcontent .formBuilder {
    margin: 20px;
    padding-bottom: 20px
}

#lightboxcontent .formBox {
    text-align: left;
    line-height:1.6
}

#lightboxcontent .formBoxRight {
    margin: 5px 0
}

.form-submit {
    float: left;
    padding-bottom: 10px;
    line-height: 1.6;
    margin-top: 10px;
}

.formArticle h3 {
    font-size: .95em;
    font-weight: bold;
    text-transform: uppercase;
    line-height: 1.6
}

.formBuilder legend {
    font-weight: bold;
    padding-bottom: .5em;
    text-transform: uppercase
}

.formBuilder {
    font-size: .8em;
    font-weight: bold;
    margin-bottom: 1em
}

.formField{
  line-height: 1.6;
}

.formField,.formBuilder .submit {
    clear: both;
    display: block
}

.formBuilder .output {
    clear: both;
    display: block;
    font-weight: normal
    line-height: 1.6;
}

.formBox h4 {
    border-top: 1px dotted #999;
    margin-top: .25em
}

.formBuilder .required {
    color: #f00;
    padding-right: .25em
}

.formField .wv {
    color: #000;
    font-weight: bold;
    text-transform: uppercase
}

.formBox input,.formBox textarea {
    border: 1px solid #b5b8c8;
    color: #333
}

.formField label,.formBuilder .checkbox,.formBuilder .radio {
    float: left
}

.formField label {
    max-width: 90%
}

.formBuilder .radio {
    clear: left
}

.formBoxRight {
    float: right;
    text-align: right
}

.formBoxLarge {
    clear: both
}

.formBoxLarge textarea {
    max-width: 100%!important;
    width: 100%!important
}

.formBox select {
    clear: right;
    display: block;
    float: right;
    min-width: 50%!important
}

.formSubmitButton,.formResetButton,.captcha_container input,.articleComments input.bottomSub,.add-more .topButton {
    background-color: #069;
    border: 1px solid #b5b8c8;
    color: #fff;
    font-weight: bold;
    padding: .3em
}

.formBox .errors {
    border: 1px solid #f00;
    margin-bottom: .25em;
    padding: .2em
}

.formBoxError .error {
    clear: both;
    display: block;
    color: #f00
}  
</style>  
  
  
  
    <div class="election-leaderboard">
    <div class="ad-element">
	    	        
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  	        </div>
</div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://regina.ctvnews.ca">
                                        <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4704525!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                                </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVRegina"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/CTVRegina"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvregina"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_74891901585954820 {background-color: #A80A01;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_74891901585954820, .banner .breakingNews div.content-wrapper h2.BNID_74891901585954820 a {color: white;}
    .breakingnewsTag h2.BNID_74891901585954820 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_74891901585954820">
      <div class="breakingnewsTag"><h2 class="TagText BNID_74891901585954820"> BREAKING</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_74891901585954820 mobi">
                                                    	                
    
        <a   href="https://edmonton.ctvnews.ca/alberta-surpasses-1-000-cases-of-covid-19-5-more-deaths-confirmed-1.4881427"  title="Alberta surpasses 1,000 cases of COVID-19; 5 more deaths confirmed" >Alberta reports five more deaths as province surpasses 1,000 cases</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_73865921585929604 {background-color: #08136D;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_73865921585929604, .banner .breakingNews div.content-wrapper h2.BNID_73865921585929604 a {color: white;}
    .breakingnewsTag h2.BNID_73865921585929604 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_73865921585929604">
      <div class="breakingnewsTag"><h2 class="TagText BNID_73865921585929604"> WATCH LIVE</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_73865921585929604 mobi">
                                                    	              
    
        <a   href="/video?playlistId=1.4853177"   >Ongoing coverage of the COVID-19 pandemic from CTV News Channel </a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  

  </div>
  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">REGINA</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
   
    
    

                	    	<h1  class="articleHeadline">This map shows Sask.'s COVID-19 cases by zone</h1>
    			<div class="s-data">
																		<div class="prof bioTeaser clearfix ">

																		<a href="/more/bios/katherine-hill-1.2835412"><img title='' height='45' alt='Katherine Hill' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.4620270.1570026538!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>

	<div>
				  <p>
	  	  	<a href="/more/bios/katherine-hill-1.2835412" class="bioLink">Katherine Hill</a>
	  	  		  	  		<span class="bioTitle">Senior Digital Content Producer, CTV News Regina</span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/KatherineCTV" target="_blank" class="socialBio">&#64;KatherineCTV</a><span class="verticalDivider"></span>
													  <a href="/more/bios/katherine-hill-1.2835412?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
														<span class="date">
					Published Friday, April 3, 2020 2:51PM CST
				</span>
				              		<span class="date">
                		Last Updated Friday, April 3, 2020 3:27PM CST
              		</span>
            	            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='COVID-19 zones ' height='343' alt='COVID-19 zones ' width='611' src='https://www.ctvnews.ca/polopoly_fs/1.4881701.1585949228!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>A map showing COVID-19 zones in Saskatchewan (Source: Saskatchewan.ca/COVID19)</p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		<div class="gigya-space">            		<span class="shareE"><p>SHARE</p></span>
            		      				    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		      				    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		</div>            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>REGINA -- 
	The province has <a href="https://www.saskatchewan.ca/government/health-care-administration-and-provider-resources/treatment-procedures-and-guidelines/emerging-public-health-issues/2019-novel-coronavirus/cases-and-risk-of-covid-19-in-saskatchewan" target="_blank">released a new map</a> that shows COVID-19 cases by zones.</p>
<p>
	Saskatchewan is divided into the far north, north, central, Saskatoon, Regina and south.</p>
<p>
	<img alt="COVID-19 map Sask" src="/polopoly_fs/1.4881706!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /></p>
<p>
	<em>Source: Saskatchewan.ca/COVID19</em></p>
<p>
	The map shows the far north includes La Ronge and extends all the way to the province’s north border.</p>
<p>
	The north region includes Meadow Lake, North Battleford, Prince Albert and Melfort.</p>
<p>
	The central region includes Kindersley in the region west of Saskatoon, and Yorkton to the east of Saskatoon.</p>
<p>
	The south region includes Swift Current, Moose Jaw and Weyburn, extending all the way south to the border with the U.S.</p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = '';
        </script>
          
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								<span class="shareE"><p>SHARE</p></span>
									      				    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
    </script>
  								      				    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://regina.ctvnews.ca/report-error-1.4706273?url=https%253A%252F%252Fregina.ctvnews.ca%252Fthis-map-shows-sask-s-covid-19-cases-by-zone-1.4881683" data-ajax-url="https://regina.ctvnews.ca/report-error-1.4706273?ot=AjaxLayout&url=https%253A%252F%252Fregina.ctvnews.ca%252Fthis-map-shows-sask-s-covid-19-cases-by-zone-1.4881683" class="lightbox_trigger">Report Error</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



					            

    
  
          										
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4881595"   ><div class='videoIcon'>false</div><img title='Dr. Saqib Shahab' height='450' alt='Dr. Saqib Shahab - March 25, 2020' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4868220.1585170152!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4881595"   >Sask. officials on COVID-19 in province</a>

        </h2>
    </div>
    </div>

            	      
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=1933863"   ><div class='videoIcon'>false</div><img title='Yeast in short supply amid COVID-19 ' height='450' alt='Yeast in short supply amid COVID-19 ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4881493.1585939163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=1933863"   >Yeast in short supply amid COVID-19</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 3, 2020</div>
	      
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4853177"   ><div class='videoIcon'>false</div><img title='CTV News Channel LIVE' height='450' alt='CTV News Channel LIVE' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4855658.1584404038!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4853177"   >LIVE NOW: Ongoing coverage of COVID-19 from CTV News Channel</a>

        </h2>
    </div>
    </div>

            	      
</div>


                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=1933628"   ><div class='videoIcon'>false</div><img title='wascana park' height='443' alt='wascana park' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4880935.1585919247!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=1933628"   >Here are the new physical distancing measures at Wascana Park</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 3, 2020</div>
	      
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4880477"   ><div class='videoIcon'>false</div><img title='Covid' height='449' alt='This undated electron microscope image made available by the U.S. National Institutes of Health in February 2020 shows the Novel Coronavirus SARS-CoV-2, yellow, emerging from the surface of cells, blue/pink, cultured in the lab. Also known as 2019-nCoV, the virus causes COVID-19. The sample was isolated from a patient in the U.S. THE CANADIAN PRESS/AP, NIAID-RML' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4836668.1583252473!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4880477"   >COVID-19 updates from Regina: April 2</a>

        </h2>
    </div>
    </div>

            	      
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4879932"   ><div class='videoIcon'>false</div><img title=' Dr. Saqib Shahab' height='449' alt=' Dr. Saqib Shahab' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4850557.1584040412!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4879932"   >Sask. health officials on new COVID-19 cases</a>

        </h2>
    </div>
    </div>

            	      
</div>


                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Regina Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/sask-reporting-14-new-covid-19-cases-3-in-hospital-1.4881168"   ><img title=' Dr. Saqib Shahab' height='449' alt=' Dr. Saqib Shahab' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4850557.1584040412!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/sask-reporting-14-new-covid-19-cases-3-in-hospital-1.4881168"   >Sask. reporting 14 new COVID-19 cases, 3 in hospital</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/employee-at-regina-eden-care-assisted-living-facility-tests-positive-for-covid-19-province-says-1.4881645"   ><img title='COVID-19' height='450' alt='COVID-19' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4880316.1585869326!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/employee-at-regina-eden-care-assisted-living-facility-tests-positive-for-covid-19-province-says-1.4881645"   >Employee at Regina Eden Care assisted living facility tests positive for COVID-19, province says</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/this-map-shows-sask-s-covid-19-cases-by-zone-1.4881683"   ><img title='COVID-19 zones ' height='343' alt='A map showing COVID-19 zones in Saskatchewan (Source: Saskatchewan.ca/COVID19)' width='611' src='https://www.ctvnews.ca/polopoly_fs/1.4881701.1585949228!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/this-map-shows-sask-s-covid-19-cases-by-zone-1.4881683"   >This map shows Sask.'s COVID-19 cases by zone</a>

        </h2>
    </div>
    </div>

                  
</div>


                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/sask-privacy-commissioner-calling-for-as-much-transparency-as-possible-about-covid-19-1.4881560"   ><img title='Saskatchewan privacy commissioner' height='348' alt='Saskatchewan privacy commissioner Ronald Kruzeniski speaks at a news conference in Regina on Monday, June 22, 2015.' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.2435199.1435013575!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/sask-privacy-commissioner-calling-for-as-much-transparency-as-possible-about-covid-19-1.4881560"   >Sask. privacy commissioner calling for 'as much transparency as possible' about COVID-19</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/3m-says-trump-halting-mask-exports-to-canada-has-significant-humanitarian-implications-1.4881032"   ><img title='trump' height='450' alt='U.S. President Donald Trump speaks during a coronavirus task force briefing in the Rose Garden of the White House, Sunday, March 29, 2020, in Washington. (AP Photo/Patrick Semansky)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4873748.1585543474!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/3m-says-trump-halting-mask-exports-to-canada-has-significant-humanitarian-implications-1.4881032"   >3M says Trump halting mask exports to Canada has 'significant humanitarian implications'</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/always-new-expenses-lawsuits-filed-as-anniversary-of-broncos-bus-crash-nears-1.4881847"   ><img title='Humboldt crash' height='450' alt='The wreckage of a fatal crash outside of Tisdale, Sask., is seen Saturday, April, 7, 2018. A bus carrying the Humboldt Broncos hockey team crashed into a truck en route to Nipawin for a game Friday night killing 14 and sending over a dozen more to the hospital. THE CANADIAN PRESS/Jonathan Hayward' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.3875621.1523129783!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/always-new-expenses-lawsuits-filed-as-anniversary-of-broncos-bus-crash-nears-1.4881847"   >'Always new expenses': Lawsuits filed as anniversary of Broncos bus crash nears</a>

        </h2>
    </div>
    </div>

                  
</div>


                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>More from CTV News Regina </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102"   ><img title='Tracking COVID-19 Thumbnail' height='338' alt='Tracking COVID-19 Thumbnail' width='600' src='https://www.ctvnews.ca/polopoly_fs/1.4864640.1584988644!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">Interactive </span>                          <span class="tag">Interactive </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102"   >Tracking every case of COVID-19 in Canada</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/how-to-grocery-shop-safely-during-the-covid-19-outbreak-1.4867477"   ><img title='COVID-19 in  Toronto 2/IMG_2314.jpg' height='450' alt='Shoppers at a Toronto grocery store stand in long lines to buy groceries amid a stockpiling frenzy Tuesday March 17, 2020. (Joshua Freeman /CP24)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4859906.1585147291!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/how-to-grocery-shop-safely-during-the-covid-19-outbreak-1.4867477"   >How to grocery-shop safely during the COVID-19 outbreak</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/first-responders-hold-parade-of-lights-to-show-appreciation-for-healthcare-workers-1.4878743"   ><img title='Regina Parade of Lights' height='450' alt='Regina first responders held a parade of lights to show their appreciation for health care workers amid the COVID-19 pandemic. (Katy Syrota/CTV News)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4878744.1585795952!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/first-responders-hold-parade-of-lights-to-show-appreciation-for-healthcare-workers-1.4878743"   >First responders hold 'Parade of Lights' to show appreciation for healthcare workers</a>

        </h2>
    </div>
    </div>

                  
</div>


                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/sask-officials-not-specifying-locations-of-covid-19-cases-outside-of-regina-saskatoon-1.4878256"   ><img title='COVID-19' height='450' alt='This undated electron microscope image made available by the U.S. National Institutes of Health in February 2020 shows the Novel Coronavirus SARS-CoV-2, orange, emerging from the surface of cells, gray, cultured in the lab. Also known as 2019-nCoV, the virus causes COVID-19. Experts say researchers racing against time to provide a proven treatment for COVID-19 will have to balance scientific rigor against speed. THE CANADIAN PRESS/NIAID-RML via AP' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4870355.1585269729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/sask-officials-not-specifying-locations-of-covid-19-cases-outside-of-regina-saskatoon-1.4878256"   >Sask. officials not specifying locations of COVID-19 cases outside of Regina, Saskatoon</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/this-new-phone-line-will-take-covid-19-complaints-1.4878750"   ><img title='Phone' height='450' alt='A new piece of sophisticated technology is being used by fraudsters to scam unsuspecting people over the phone. (iStock/Bombuscreative)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4597500.1574963114!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/this-new-phone-line-will-take-covid-19-complaints-1.4878750"   >This new phone line will take COVID-19 complaints</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/dark-days-ahead-ontario-premier-warns-little-separates-province-from-devastation-in-italy-and-spain-1.4877206"   ><img title='Doug Ford' height='450' alt='Doug Ford' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4877712.1585762065!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/dark-days-ahead-ontario-premier-warns-little-separates-province-from-devastation-in-italy-and-spain-1.4877206"   >'Dark days ahead': Ontario premier warns little separates province from devastation in Italy and Spain</a>

        </h2>
    </div>
    </div>

                  
</div>


                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4852030"   ><div class='videoIcon'>false</div><img title='PMJT' height='450' alt='PMJT' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4881359.1585934100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4852030"   >REPLAY: CTV News Special: PM Trudeau addresses Canadians</a>

        </h2>
    </div>
    </div>

            	      
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4881202"   ><div class='videoIcon'>false</div><img title=' Bianca Andreescu urges young people to stay home' height='450' alt=' Bianca Andreescu urges young people to stay home' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4881198.1585928484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4881202"   >Bianca Andreescu urges young people to stay home</a>

        </h2>
    </div>
    </div>

            	      
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4881306"   ><div class='videoIcon'>false</div><img title='Dancer performs outside for grandparents' height='444' alt='Dancer performs outside for grandparents' width='790' src='https://www.ctvnews.ca/polopoly_fs/1.4881301.1585932413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?playlistId=1.4881306"   >Ballet dancer performs in parking lot for grandparents </a>

        </h2>
    </div>
    </div>

            	      
</div>


                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/alberta-surpasses-1-000-cases-of-covid-19-5-more-deaths-confirmed-1.4881427"   ><img title='coronavirus' height='450' alt='This undated electron microscope image made available by the U.S. National Institutes of Health in February 2020 shows the Novel Coronavirus SARS-CoV-2. (NIAID-RML via AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4823588.1583263580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">WATCH LIVE </span>                          <span class="tag">WATCH LIVE </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/alberta-surpasses-1-000-cases-of-covid-19-5-more-deaths-confirmed-1.4881427"   >Alberta surpasses 1,000 cases of COVID-19; 5 more deaths confirmed</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://vancouverisland.ctvnews.ca/b-c-health-officials-announce-4-more-covid-19-deaths-53-new-cases-1.4881546"   ><img title='Dr. Bonnie Henry ' height='450' alt='B.C.&#39;s provincial health officer Dr. Bonnie Henry announces new COVID-19 cases from Victoria on Wednesday, March 25, 2020. (CTV News)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4868389.1585174636!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://vancouverisland.ctvnews.ca/b-c-health-officials-announce-4-more-covid-19-deaths-53-new-cases-1.4881546"   >B.C. health officials announce 4 more COVID-19 deaths, 53 new cases</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-forecasts-up-to-15-000-covid-19-deaths-with-health-measures-in-place-1.4880757"   ><img title='COVID-19 projections' height='449' alt='COVID-19 projections' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4881448.1585938117!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-forecasts-up-to-15-000-covid-19-deaths-with-health-measures-in-place-1.4880757"   >Ontario forecasts up to 15,000 COVID-19 deaths with health measures in place </a>

        </h2>
    </div>
    </div>

                  
</div>


                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/military-heading-to-quebec-100m-coming-for-food-banks-pm-1.4881058"   ><img title='Justin Trudeau ' height='450' alt='Prime Minister Justin Trudeau addresses Canadians on the COVID-19 pandemic from Rideau Cottage in Ottawa on Thursday, March 26, 2020. THE CANADIAN PRESS/Sean Kilpatrick' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4869445.1585240719!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">DEVELOPING </span>                          <span class="tag">DEVELOPING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/military-heading-to-quebec-100m-coming-for-food-banks-pm-1.4881058"   >Military heading to Quebec, $100M coming for food banks: PM </a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/queen-s-address-to-set-calm-tone-ahead-of-covid-19-storm-says-royal-expert-1.4881817"   ><img title='queen message' height='510' alt='In this photo made available by Buckingham Palace, Britain&#39;s Queen Elizabeth II speaks to Prime Minister Boris Johnson from Windsor Castle, Windsor, England, Wednesday March 25, 2020, for her weekly audience. Prince Charles, the heir to the British throne, has tested positive for the new coronavirus, royal officials confirmed Wednesday. Buckingham Palace said Queen Elizabeth II, 93, remains at her Windsor Castle home west of London with her 98-year-old husband, Prince Philip. (Buckingham Palace via AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4881846.1585950783!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/queen-s-address-to-set-calm-tone-ahead-of-covid-19-storm-says-royal-expert-1.4881817"   >Queen’s address to set calm tone ahead of COVID-19 storm, says royal expert</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/why-the-exact-death-toll-for-covid-19-may-never-be-known-1.4881619"   ><img title='Hospital' height='450' alt='A worker is seen closing the curtains at the Lynn Valley Care Centre in North Vancouver, B.C., Wednesday, March 25, 2020. THE CANADIAN PRESS/Jonathan Hayward' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4881649.1585944601!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/why-the-exact-death-toll-for-covid-19-may-never-be-known-1.4881619"   >Why the exact death toll for COVID-19 may never be known </a>

        </h2>
    </div>
    </div>

                  
</div>


                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV News Regina");
                        Tracking.setValue(33,"Katherine Hill ");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-640_480-5" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-640_480-5").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-640_480-5");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=68597"   ><div class='vid'>false</div><img title='LIVE digital channel' height='446' alt='LIVE digital channel' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.2948908.1569602876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=68597"   >LIVE2 Digital Channel</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 3, 2020</div>
	      
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=1933478"   ><div class='vid'>false</div><img title='Stockholm store has new physical distance strategy' height='449' alt='Stockholm store has new physical distance strategy' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4880443.1585873575!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=1933478"   >CTV Regina: Stockholm store has new physical distance strategy</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 2, 2020</div>
	      
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=68596"   ><div class='vid'>false</div><img title='CTV News Channel LIVE' height='450' alt='CTV News Channel LIVE' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4855658.1584404038!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=68596"   >CTV News Channel LIVE </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 23, 2017</div>
	      
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=1933628"   ><div class='vid'>false</div><img title='wascana park' height='443' alt='wascana park' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4880935.1585919247!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=1933628"   >Here are the new physical distancing measures at Wascana Park</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 3, 2020</div>
	      
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=1933863"   ><div class='vid'>false</div><img title='Yeast in short supply amid COVID-19 ' height='450' alt='Yeast in short supply amid COVID-19 ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4881493.1585939163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://regina.ctvnews.ca/video?clipId=1933863"   >Yeast in short supply amid COVID-19</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 3, 2020</div>
	      
</div>


                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/sask-reporting-14-new-covid-19-cases-3-in-hospital-1.4881168"   ><img title=' Dr. Saqib Shahab' height='449' alt=' Dr. Saqib Shahab' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4850557.1584040412!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/sask-reporting-14-new-covid-19-cases-3-in-hospital-1.4881168"   >Sask. reporting 14 new COVID-19 cases, 3 in hospital</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/sask-to-make-covid-19-projections-models-public-1.4880096"   ><img title='Saskatchewan Health Authority' height='450' alt='Saskatchewan Health Authority' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4225243.1545266431!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/sask-to-make-covid-19-projections-models-public-1.4880096"   >Sask. to make COVID-19 projections, models public</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/13-new-covid-19-cases-in-sask-province-passes-200-cases-1.4879195"   ><img title='Dr. Saqib Shahab' height='449' alt='Dr. Saqib Shahab speaks at a press conference on March 24, 2020 (Marc Smith / CTV News Regina)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4866558.1585084576!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/13-new-covid-19-cases-in-sask-province-passes-200-cases-1.4879195"   >13 new COVID-19 cases in Sask., province passes 200 cases</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/why-dairy-producers-are-dumping-product-amid-covid-19-1.4879589"   ><img title='dairy' height='450' alt='Dairy cows are shown in a barn on a farm in eastern Ontario on Wednesday, April 19, 2017. THE CANADIAN PRESS/Sean Kilpatrick' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.3553364.1568148201!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/why-dairy-producers-are-dumping-product-amid-covid-19-1.4879589"   >Why dairy producers are dumping product amid COVID-19</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/golden-mile-superstore-employee-tests-positive-for-covid-19-1.4880053"   ><img title='Golden Mile Superstore' height='449' alt='The Golden Mile Superstore says an employee tested positive for COVID-19 (Katy Syrota / CTV News Regina)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4880056.1585862672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/golden-mile-superstore-employee-tests-positive-for-covid-19-1.4880053"   >Golden Mile Superstore employee tests positive for COVID-19</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-4");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var imported = document.createElement('img');
    var dist_id="3005664";
    imported.src="//beacon.scorecardresearch.com/scripts/beacon.dll?C1=2&C2=" + dist_id + "&C3=" + dist_id + "&C4=" + escape(window.location.href) + "&C5=&C6=&C7=" + escape(window.location.href) + "&C8=" + escape(document.title) + "&C9=" + escape(document.referrer) + "&rn=" + Math.floor(Math.random() * 99999999)
    document.body.appendChild(imported);
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2020<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                        
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Regina, Regina';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4881683&amp;d=/2.628/2.629/2.624/2.846' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.624/2.846';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "regina",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "This map shows Sask.'s COVID-19 cases by zone");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
