
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Sask. budget: $1.1B surplus forecast in mid-year update | CTV News</title>
    
    

    
        <meta name="description" content="Saskatchewan is forecasting a $1.1 billion surplus for 2022-23 in its mid-year financial report released on Tuesday."/>
    
    <link rel="canonical" href="https://regina.ctvnews.ca/sask-forecasting-1-1b-surplus-in-2022-23-spending-up-due-to-affordability-cheques-1.6173121"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/regina/2022/11/29/1_6173121.amp.html"/>

    <meta itemprop="name" content="Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques"/>
    <meta itemprop="description" content="Saskatchewan is forecasting a $1.1 billion surplus for 2022-23 in its mid-year financial report released on Tuesday."/>
    <meta itemprop="url" content="https://regina.ctvnews.ca/sask-forecasting-1-1b-surplus-in-2022-23-spending-up-due-to-affordability-cheques-1.6173121"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/29/donna-harpauer-1-6173134-1669737789603.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/29/donna-harpauer-1-6173134-1669737789603.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques"/>
    <meta property="og:description" content="Saskatchewan is forecasting a $1.1 billion surplus for 2022-23 in its mid-year financial report released on Tuesday."/>
    <meta property="og:url" content="https://regina.ctvnews.ca/sask-forecasting-1-1b-surplus-in-2022-23-spending-up-due-to-affordability-cheques-1.6173121"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/29/donna-harpauer-1-6173134-1669737789603.jpg"/>
    <meta property="og:site_name" content="Regina"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques"/>
    <meta name="twitter:url" content="https://regina.ctvnews.ca/sask-forecasting-1-1b-surplus-in-2022-23-spending-up-due-to-affordability-cheques-1.6173121"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Saskatchewan is forecasting a $1.1 billion surplus for 2022-23 in its mid-year financial report released on Tuesday."/>
    <meta name="twitter:site" content="@ctvregina"/>
    <meta name="twitter:creator" content="@ctvregina"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/29/donna-harpauer-1-6173134-1669737789603.jpg"/>

    <meta itemprop="headline" content="Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques"/>
    <meta itemprop="datePublished" content="2022-11-29T11:14:46.000-05:00"/>
    <meta name="dc.date.modified" content="2022-11-29T11:14:46.000-05:00"/>
    <meta property="article:published_time" content="2022-11-29T11:14:46.000-05:00"/>
    <meta property="article:section" content="Regina"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques",
    "description": "Saskatchewan is forecasting a $1.1 billion surplus for 2022-23 in its mid-year financial report released on Tuesday.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Drew Postey","sameAs":"https://regina.ctvnews.ca/drew-postey-1.5736015"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/29/donna-harpauer-1-6173134-1669737789603.jpg",
    "height": 573,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/29/donna-harpauer-1-6173134-1669737789603.jpg",
    "mainEntityOfPage":"https://regina.ctvnews.ca/sask-forecasting-1-1b-surplus-in-2022-23-spending-up-due-to-affordability-cheques-1.6173121",
    "datePublished": "2022-11-29T11:14:46.000-05:00",
    "dateModified": "2022-11-29T11:14:46.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques";
              articleDetails = {
                "author": "Drew Postey",
                "title": articleTitle,
                "id": "1.6173121"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "regina",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/regina/2022/11/29/sask--forecasting--1-1b-surplus-in-2022-23--spending-up-due-to-a">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://regina.ctvnews.ca/" class="c-header__local--city__link">REGINA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/yorkton" title="Yorkton" aria-label="Yorkton">Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/regina-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165847" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165866" title="CTV News Yorkton" aria-label="CTV News Yorkton">CTV News Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.2677369" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/ctv-regina-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165855" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.3523140" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165857" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1905802" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvregina" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvregina" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvregina/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-regina-banners-1.5084368" public-url="https://regina.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://regina.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Regina</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
        
        
        <inline-video ad-zone-default="home" axis-ids="[{&#34;duration&#34;:&#34;154&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/23/record-spending-on-healthcare-introduced-1-5832088-1648078171059.jpg&#34;,&#34;title&#34;:&#34;Sask. reveals 2022-23 budget&#34;,&#34;axisId&#34;:&#34;2408522&#34;},{&#34;duration&#34;:&#34;237&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/24/jason-childs-via-zoom-1-5832605-1648125835926.png&#34;,&#34;title&#34;:&#34;A look at the economics of the provincial budget&#34;,&#34;axisId&#34;:&#34;2408701&#34;},{&#34;duration&#34;:&#34;202&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/24/jim-farney-1-5832649-1648127514758.png&#34;,&#34;title&#34;:&#34;Sask. political scientist on the provincial budget&#34;,&#34;axisId&#34;:&#34;2408712&#34;},{&#34;duration&#34;:&#34;180&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/23/harpauer-1-5832327-1648085586820.png&#34;,&#34;title&#34;:&#34;Sask. Finance Minister discusses 2022 budget&#34;,&#34;axisId&#34;:&#34;2408597&#34;},{&#34;duration&#34;:&#34;161&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/23/uncertainty-around-oil-and-potash-prices-1-5832303-1648084857647.jpg&#34;,&#34;title&#34;:&#34;Uncertainty around oil and potash prices&#34;,&#34;axisId&#34;:&#34;2408586&#34;},{&#34;duration&#34;:&#34;168&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/23/film--television-production-grants-will-increase-1-5832292-1648084522184.jpg&#34;,&#34;title&#34;:&#34;Film, television production grants will increase&#34;,&#34;axisId&#34;:&#34;2408580&#34;},{&#34;duration&#34;:&#34;239&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/23/premier-scott-moe-reacts-to-2022-23-budget-1-5832280-1648084103168.jpg&#34;,&#34;title&#34;:&#34;Premier Scott Moe reacts to 2022-23 budget&#34;,&#34;axisId&#34;:&#34;2408573&#34;},{&#34;duration&#34;:&#34;228&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/23/meili-reacts-to-budget-1-5832332-1648085922082.jpg&#34;,&#34;title&#34;:&#34;Meili reacts to budget&#34;,&#34;axisId&#34;:&#34;2408594&#34;},{&#34;duration&#34;:&#34;118&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/23/education-budget-to-increase-to--2-88-billion-1-5832090-1648078277065.jpg&#34;,&#34;title&#34;:&#34;CTV Regina: Education budget to increase to $2.88 billion&#34;,&#34;axisId&#34;:&#34;2408523&#34;},{&#34;duration&#34;:&#34;209&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/23/new-entertainment-taxes-1-5832284-1648084220213.jpg&#34;,&#34;title&#34;:&#34;New entertainment taxes&#34;,&#34;axisId&#34;:&#34;2408571&#34;},{&#34;duration&#34;:&#34;242&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/23/trent-wotherspoon-1-5831982-1648075681414.png&#34;,&#34;title&#34;:&#34;NDP Finance Critic reacts to Sask. budget&#34;,&#34;axisId&#34;:&#34;2408483&#34;},{&#34;duration&#34;:&#34;77&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/23/scott-moe-budget-day-1-5831963-1648075567760.jpg&#34;,&#34;title&#34;:&#34;Sask. premier addresses 2022 budget&#34;,&#34;axisId&#34;:&#34;2408477&#34;}]" is-edit-mode video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/3/23/donna-harpauer-budget-2022-1-5831876-1648072494769.jpg" video-player-configs="ctvregina-jwt/autoplay-off.json" video-player-on-configs="ctvregina-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
        </inline-video>
      
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/9/drew-postey-1-5940001.png&#34;,&#34;firstName&#34;:&#34;Drew&#34;,&#34;lastName&#34;:&#34;Postey&#34;,&#34;bioUrl&#34;:&#34;https://regina.ctvnews.ca/drew-postey-1.5736015&#34;,&#34;twitter&#34;:&#34;DrewPosteyCTV&#34;,&#34;polopolyID&#34;:&#34;1.5736015&#34;,&#34;jobTitle&#34;:&#34;CTVNewsRegina.ca Digital Content Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 29, 2022 11:14 a.m. EST" fallback-updated-date="Nov. 29, 2022 11:14 a.m. EST" published-date="Tue Nov 29 11:14:46 EST 2022" updated-date="Tue Nov 29 11:14:46 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Saskatchewan is forecasting a $1.1 billion surplus for 2022-23 in its mid-year financial report released on Tuesday.</p>
<p>
	That figure is up by $1.6 billion from the last provincial budget released in March, according to the province. The surplus was forecast at $1.04 billion in the government’s <a href="https://regina.ctvnews.ca/sask-projecting-1-04b-surplus-amid-rising-resource-revenues-1.6038682" target="_blank">first quarter fiscal update</a>, released in August.</p>
<p>
	Finance Minister Donna Harpauer said resources and a strong economy are the reason for the increase.</p>
<p>
	&quot;Revenue is forecast to be up from budget, largely the result of high potash and oil prices, as well as higher taxation revenue which reflects solid economic growth,” Harpauer said in a release.</p>
<p>
	“Using higher-than-expected revenue to help people and businesses address higher costs due to inflation, while reducing the province's debt, is growth that works for everyone.&quot;</p>
<p>
	The province is currently forecasting revenue to be $19.5 billion, a 13.7 per cent increase ($2.4 billion) from the original prediction when the last provincial budget was released.</p>
<ul>
	<li>
		<a href="https://www.ctvnews.ca/app" target="_blank"><strong>Download the CTV News app to get local alerts sent to your device</strong></a></li>
</ul>
<p>
	According to the province, expenses are up $795 million from budget and $286.8 million since its first quarter report.</p>
<p>
	The province said most of that increase ($450 million) is due to the Saskatchewan Affordability Tax Credit, which will see around 900,000 $500 cheques mailed out to people over 18-years-of-age who filed their taxes in Saskatchewan last year.</p>
<p>
	Another $204.3 million is from expected increases in Saskatchewan Crop Insurance indemnities and AgraStability benefits that were paid out in 2021 and 2022.</p>
<p>
	A third quarter report will be released before the province announces its next budget in 2023.</p>
<p>
	<em>More details to come… </em></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/29/donna-harpauer-1-6173134-1669737789603.jpg&#34;,&#34;description&#34;:&#34;Saskatchewan Deputy Premier and Minister of Finance Donna Harpauer sits during the speech from the throne at the Saskatchewan Legislature in Regina, on Wednesday, October 26, 2022. THE CANADIAN PRESS/Heywood Yu&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/report-error-1.4706273&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Sask. projecting $1.04B surplus amid rising resource revenues&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/sask-projecting-1-04b-surplus-amid-rising-resource-revenues-1.6038682&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Rising revenue helps cut deficit as Sask. sets sights on pandemic recovery in 2022 budget&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/rising-revenue-helps-cut-deficit-as-sask-sets-sights-on-pandemic-recovery-in-2022-budget-1.5831622&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/regina/regina-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/regina/regina-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;The art of Krav Maga in Regina&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2573420&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172479.1669686342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Brianne Foley has more on the martial art style used by the Israeli Defense Force and how it’s being offered in courses in Regina.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at Six for Monday, November 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2569074&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at Six&#34;},{&#34;videoTitle&#34;:&#34;Canada to dress all 26 players vs. Belgium&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2569517&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6164903.1669176950!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada\u0027s head coach John Herdman confirmed that all 26 players are ready and available for their World Cup opening match versus Belgium.&#34;},{&#34;videoTitle&#34;:&#34;Growing crisis in municipal housing&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2573428&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172488.1669686897!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Municipal housing issues remain front and centre in Regina. Mayor Sandra Masters says action is needed. Wayne Mantyka reports.&#34;},{&#34;videoTitle&#34;:&#34;Agribition returns to Regina for 51st running&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2573418&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172457.1669685774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After a 2020 cancellation and a pared down 2021 show. Organizers and visitors are excited for a full scale Agribition. Luke Simard reports.&#34;},{&#34;videoTitle&#34;:&#34;Canada prepares for World Cup match&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2569388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165035.1669208670!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada is preparing for its first World Cup match in 36 years, facing Belgium Wednesday. Heather Wright reports from Doha.&#34;},{&#34;videoTitle&#34;:&#34;Winter weather warnings in effect&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2572826&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6171777.1669662436!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Blowing snow advisories are in place in southern Sask., further north snowfall and winter storm warnings are in effect. Bradlyn Oakes&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at 11:30 for Monday, November 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2569067&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Baby born in vehicle\u0027s front seat&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2572944&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172148.1669676670!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Nova Scotia baby couldn\u0027t wait for her parents to make it to the hospital before she arrived last week.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at Six for Sunday, November 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2572368&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at Six for Sunday, November 27, 2022&#34;},{&#34;videoTitle&#34;:&#34;Santa Claus parade returns to Regina&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2572343&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6170802.1669590745!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Brianne Foley has more on the return of Santa Claus to the Queen City and how he was welcomed.&#34;},{&#34;videoTitle&#34;:&#34;Coquihalla chaos&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2572406&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6170978.1669604283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Winter weather and several \u0027vehicle incidents\u0027 forced an hours-long closure of the Coquihalla Highway.&#34;},{&#34;videoTitle&#34;:&#34;Why did Russian missile cross into NATO\u0027s Poland?&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2564911&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156208.1668640460!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Polish Ambassador to Canada Witold Dzielski shares more on the investigation into how a Russian missile cross the NATO border into Poland.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Mauna Loa erupts&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2573472&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172634.1669697976!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The world largest volcano — Mauna Loa on Hawaii’s Big Island — is spewing ash and lava after a 38-year slumber. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Mother attacked, robbed near Edmonton LRT&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2573405&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172391.1669683456!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;An Edmonton mother says she was struck multiple times then robbed outside an LRT station. David Ewasuk reports.&#34;},{&#34;videoTitle&#34;:&#34;Troubling allegations of animal abuse at Ont. farm&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2573001&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172360.1669738324!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Animal Welfare Services have charged 23-year-old Solstice Pecile with causing distress to an animal after videos of horse abuse emerged.&#34;},{&#34;videoTitle&#34;:&#34;2022 Agribition set to begin&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2572347&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4162514.1669597072!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The 2022 Agribition officially begins on Monday Nov. 28. The annual agriculture fixture is set to run until Dec. 3.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Missile hits Poland&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2564411&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154968.1668575716!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;World leaders discuss next steps after what may be a Russian-made missile hit a Polish border town. Kevin Gallagher reports.&#34;},{&#34;videoTitle&#34;:&#34;What does Morocco, Croatia draw mean for Group F?&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2569823&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165585.1669226194!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Morocco and Croatia played to a draw in the opening match in Group F, so what does that result mean for Canada moving forward?&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at 11:30 for Sunday, November 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2563221&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at 11:30&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 11:14:46 EST 2022" data-published-date=" Tue Nov 29 11:14:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 11:14:46 EST 2022" data-published-date=" Tue Nov 29 11:14:46 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-forecasting-1-1b-surplus-in-2022-23-spending-up-due-to-affordability-cheques-1.6173121" title="Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques" class="c-list__item__link">
                        Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/sask-forecasting-1-1b-surplus-in-2022-23-spending-up-due-to-affordability-cheques-1.6173121" title="Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saskatchewan Deputy Premier and Minister of Finance Donna Harpauer sits during the speech from the throne at the Saskatchewan Legislature in Regina, on Wednesday, October 26, 2022. THE CANADIAN PRESS/Heywood Yu"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 07:23:30 EST 2022" data-published-date=" Tue Nov 29 07:23:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 07:23:30 EST 2022" data-published-date=" Tue Nov 29 07:23:30 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-police-ask-for-public-s-help-in-solving-hit-and-run-1.6172732" title="Regina police ask for public&#39;s help in solving hit and run" class="c-list__item__link">
                        Regina police ask for public&#39;s help in solving hit and run
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/regina-police-ask-for-public-s-help-in-solving-hit-and-run-1.6172732" title="Regina police ask for public&#39;s help in solving hit and run" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Regina Police Service cruiser is seen in this file photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 12:56:43 EST 2022" data-published-date=" Tue Nov 29 12:56:43 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 12:56:43 EST 2022" data-published-date=" Tue Nov 29 12:56:43 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/riders-sign-university-of-saskatchewan-kicker-david-solie-1.6173358" title="Riders sign University of Saskatchewan kicker David Solie" class="c-list__item__link">
                        Riders sign University of Saskatchewan kicker David Solie
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/riders-sign-university-of-saskatchewan-kicker-david-solie-1.6173358" title="Riders sign University of Saskatchewan kicker David Solie" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173360.1669744333!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173360.1669744333!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173360.1669744333!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173360.1669744333!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173360.1669744333!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173360.1669744333!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6173360.1669744333!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6173360.1669744333!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="University of Saskatchewan Huskies kicker David Solie. (Source: GetMyPhoto.ca/University of Saskatchewan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 07:41:17 EST 2022" data-published-date=" Mon Nov 28 14:25:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 07:41:17 EST 2022" data-published-date=" Mon Nov 28 14:25:34 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/what-s-going-on-during-day-2-of-agribition-1.6171792" title="What&#39;s going on during day 2 of Agribition" class="c-list__item__link">
                        What&#39;s going on during day 2 of Agribition
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/what-s-going-on-during-day-2-of-agribition-1.6171792" title="What&#39;s going on during day 2 of Agribition" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5295410.1612447152!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5295410.1612447152!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5295410.1612447152!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5295410.1612447152!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5295410.1612447152!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5295410.1612447152!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5295410.1612447152!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5295410.1612447152!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 08:10:54 EST 2022" data-published-date=" Tue Nov 29 08:10:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 08:10:54 EST 2022" data-published-date=" Tue Nov 29 08:10:54 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/more-than-40-checkstops-expected-around-sask-in-december-1.6172786" title="More than 40 checkstops expected around Sask. in December" class="c-list__item__link">
                        More than 40 checkstops expected around Sask. in December
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/more-than-40-checkstops-expected-around-sask-in-december-1.6172786" title="More than 40 checkstops expected around Sask. in December" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.107130.1337370674!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.107130.1337370674!/httpImage/image._gen/derivatives/landscape_940/image."/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.107130.1337370674!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.107130.1337370674!/httpImage/image._gen/derivatives/landscape_620/image."/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.107130.1337370674!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.107130.1337370674!/httpImage/image._gen/derivatives/landscape_300/image."/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.107130.1337370674!/httpImage/image._gen/derivatives/landscape_135/image." data-src="https://www.ctvnews.ca/polopoly_fs/1.107130.1337370674!/httpImage/image._gen/derivatives/landscape_800/image." alt="Checkstop"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 09:54:47 EST 2022" data-published-date=" Wed Nov 09 11:26:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 09:54:47 EST 2022" data-published-date=" Wed Nov 09 11:26:51 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/just-curious/justcurious-the-story-of-candy-cane-park-1.6145656" title="#JustCurious: The story of Candy Cane Park" class="c-list__item__link">
                        #JustCurious: The story of Candy Cane Park
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/just-curious/justcurious-the-story-of-candy-cane-park-1.6145656" title="#JustCurious: The story of Candy Cane Park" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6145658.1668011023!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6145658.1668011023!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6145658.1668011023!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6145658.1668011023!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6145658.1668011023!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6145658.1668011023!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6145658.1668011023!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6145658.1668011023!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Nov 28 20:43:39 EST 2022" data-published-date=" Mon Nov 28 20:43:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Nov 28 20:43:39 EST 2022" data-published-date=" Mon Nov 28 20:43:39 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/this-is-not-a-small-operation-brandon-police-bust-alleged-family-cocaine-trafficking-network-1.6172459" title="&#39;This is not a small operation&#39;: Brandon police bust alleged family cocaine trafficking network" class="c-list__item__link">
                        &#39;This is not a small operation&#39;: Brandon police bust alleged family cocaine trafficking network
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/this-is-not-a-small-operation-brandon-police-bust-alleged-family-cocaine-trafficking-network-1.6172459" title="&#39;This is not a small operation&#39;: Brandon police bust alleged family cocaine trafficking network" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172462.1669685937!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172462.1669685937!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172462.1669685937!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172462.1669685937!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172462.1669685937!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172462.1669685937!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6172462.1669685937!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6172462.1669685937!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="More than a year-long investigation dubbed Project Banish led Brandon police to seize $900,000 worth of cocaine that would have otherwise ended up on the street. (Source: Brandon Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 10:51:57 EST 2022" data-published-date=" Mon Nov 28 08:57:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 10:51:57 EST 2022" data-published-date=" Mon Nov 28 08:57:00 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/trudeau-pledges-more-than-40m-in-funding-for-james-smith-cree-nation-1.6171206" title="Trudeau pledges more than $40M in funding for James Smith Cree Nation" class="c-list__item__link">
                        Trudeau pledges more than $40M in funding for James Smith Cree Nation
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/trudeau-pledges-more-than-40m-in-funding-for-james-smith-cree-nation-1.6171206" title="Trudeau pledges more than $40M in funding for James Smith Cree Nation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173120.1669737011!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173120.1669737011!/image/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173120.1669737011!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173120.1669737011!/image/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173120.1669737011!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173120.1669737011!/image/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6173120.1669737011!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6173120.1669737011!/image/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Justin Trudeau joins some drummers for a song during his visit to James Smith Cree Nation on Nov. 28. (Chad Hills / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Growing crisis in municipal housing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2573428&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172488.1669686897!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Municipal housing issues remain front and centre in Regina. Mayor Sandra Masters says action is needed. Wayne Mantyka reports.&#34;},{&#34;videoTitle&#34;:&#34;The art of Krav Maga in Regina&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2573420&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172479.1669686342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Brianne Foley has more on the martial art style used by the Israeli Defense Force and how it’s being offered in courses in Regina.&#34;},{&#34;videoTitle&#34;:&#34;Agribition returns to Regina for 51st running&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2573418&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172457.1669685774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After a 2020 cancellation and a pared down 2021 show. Organizers and visitors are excited for a full scale Agribition. Luke Simard reports.&#34;},{&#34;videoTitle&#34;:&#34;Winter weather warnings in effect&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2572826&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6171777.1669662436!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Blowing snow advisories are in place in southern Sask., further north snowfall and winter storm warnings are in effect. Bradlyn Oakes&#34;},{&#34;videoTitle&#34;:&#34;2022 Agribition set to begin&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2572347&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4162514.1669597072!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The 2022 Agribition officially begins on Monday Nov. 28. The annual agriculture fixture is set to run until Dec. 3.&#34;},{&#34;videoTitle&#34;:&#34;Santa Claus parade returns to Regina&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2572343&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6170802.1669590745!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Brianne Foley has more on the return of Santa Claus to the Queen City and how he was welcomed.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian ambassador thanks Canadian supporters&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6149631&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6150142.1668212601!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ukraine\u0027s Ambassador to Canada Yulia Kovaliv thanks Canada for its support, as she calls for continued efforts in the battle against Russia.&#34;},{&#34;videoTitle&#34;:&#34;Canada trying to build their own World Cup reputation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5758374&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6173031.1669734980!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Regina soccer fans in Qatar&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2572081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6170236.1669509112!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Amongst the thousands of fans in Qatar is a group from Regina, supporting Canada at the World Cup. Brianne Foley has the story.&#34;},{&#34;videoTitle&#34;:&#34;Sask. mourns Dr. Michael Jackson&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2572082&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6170238.1669509148!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Civil servant Dr. Michael Jackson organized many royal visits and also helped found the Sask. Order of Merit. Wayne Mantyka reports.&#34;},{&#34;videoTitle&#34;:&#34;Is Canada prepared to handle evolving global threats?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6154034&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6161252.1668968195!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Poland believes the missile that caused an explosion near the Ukrainian border wasn’t a deliberate attack by Russia. Paul Workman reports.&#34;},{&#34;videoTitle&#34;:&#34;Sask. mayors calling for increase in welfare&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2571748&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6169542.1669422385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Mayors in Saskatchewan are calling on the provincial government to increase welfare payments. Wayne Mantyka explains.&#34;},{&#34;videoTitle&#34;:&#34;Sask. flu rates higher than COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2571750&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6169544.1669422416!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Flu rates in Saskatchewan have surpassed COVID-19 cases, according to the recent CRISP report. Donovan Maess has the details.&#34;},{&#34;videoTitle&#34;:&#34;Annual Kettle Campaign looking for volunteers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2571756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6169548.1669422442!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Salvation Army is looking to add volunteers to their annual Kettle Campaign. Luke Simard has more.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 12:58:02 EST 2022" data-published-date=" Tue Nov 29 09:23:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 12:58:02 EST 2022" data-published-date=" Tue Nov 29 09:23:14 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/fifa-charges-croatia-after-fans-taunt-canada-goalkeeper-milan-borjan-at-world-cup-1.6172901" title="FIFA charges Croatia after fans taunt Canada goalkeeper Milan Borjan at World Cup" class="c-list__item__link">
                        FIFA charges Croatia after fans taunt Canada goalkeeper Milan Borjan at World Cup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A disciplinary case was opened against Croatia at the World Cup on Tuesday after the team&#39;s fans taunted a Canada player with Serbian family ties.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/fifa-charges-croatia-after-fans-taunt-canada-goalkeeper-milan-borjan-at-world-cup-1.6172901" title="FIFA charges Croatia after fans taunt Canada goalkeeper Milan Borjan at World Cup" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172922.1669731582!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172922.1669731582!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172922.1669731582!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172922.1669731582!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172922.1669731582!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172922.1669731582!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6172922.1669731582!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6172922.1669731582!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Goalkeeper Milan Borjan of Canada reacts during the FIFA World Cup Qatar 2022 Group F match between Croatia and Canada at Khalifa International Stadium on Nov. 27, 2022 in Doha, Qatar. (Photo by Alex Grimm/Getty Images)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 12:58:02 EST 2022" data-published-date="Tue Nov 29 09:23:14 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 08:44:09 EST 2022" data-published-date=" Mon Nov 28 18:45:17 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 08:44:09 EST 2022" data-published-date=" Mon Nov 28 18:45:17 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/king-charles-three-day-visit-to-canada-cost-taxpayers-at-least-1-4-million-1.6172165" title="King Charles&#39; three-day visit to Canada cost taxpayers at least $1.4 million" class="c-list__item__link">
                        King Charles&#39; three-day visit to Canada cost taxpayers at least $1.4 million
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">King Charles&#39; whirlwind three-day trip to Canada in May 2022 cost Canadian taxpayers at least $1.4 million, or well over $25,000 per hour, according to documents obtained by CTVNews.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/king-charles-three-day-visit-to-canada-cost-taxpayers-at-least-1-4-million-1.6172165" title="King Charles&#39; three-day visit to Canada cost taxpayers at least $1.4 million" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 08:44:09 EST 2022" data-published-date="Mon Nov 28 18:45:17 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 12:26:59 EST 2022" data-published-date=" Tue Nov 29 12:26:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 12:26:59 EST 2022" data-published-date=" Tue Nov 29 12:26:59 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/trudeau-expresses-support-for-chinese-protesters-as-show-of-dissent-roils-beijing-1.6173296" title="Trudeau expresses support for Chinese protesters as show of dissent roils Beijing" class="c-list__item__link">
                        Trudeau expresses support for Chinese protesters as show of dissent roils Beijing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau says everyone in China should be allowed to express themselves amid protests over severe COVID-19 restrictions.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/trudeau-expresses-support-for-chinese-protesters-as-show-of-dissent-roils-beijing-1.6173296" title="Trudeau expresses support for Chinese protesters as show of dissent roils Beijing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 12:26:59 EST 2022" data-published-date="Tue Nov 29 12:26:59 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 09:03:46 EST 2022" data-published-date=" Tue Nov 29 09:03:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 09:03:46 EST 2022" data-published-date=" Tue Nov 29 09:03:46 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/palestinian-refugee-s-desperate-plea-for-housing-in-canada-prompts-jewish-family-to-open-their-door-1.6172864" title="Palestinian refugee&#39;s desperate plea for housing in Canada prompts Jewish family to open their door" class="c-list__item__link">
                        Palestinian refugee&#39;s desperate plea for housing in Canada prompts Jewish family to open their door
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Palestinian refugee who made a desperate plea for proper housing in Canada has now been welcomed by a Jewish family in Ottawa.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/palestinian-refugee-s-desperate-plea-for-housing-in-canada-prompts-jewish-family-to-open-their-door-1.6172864" title="Palestinian refugee&#39;s desperate plea for housing in Canada prompts Jewish family to open their door" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 09:03:46 EST 2022" data-published-date="Tue Nov 29 09:03:46 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 09:37:28 EST 2022" data-published-date=" Mon Nov 28 20:50:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 09:37:28 EST 2022" data-published-date=" Mon Nov 28 20:50:03 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-woman-23-charged-after-graphic-video-emerges-of-horse-being-dragged-1.6172450" title="Ontario woman, 23, charged after graphic video emerges of horse being dragged" class="c-list__item__link">
                        Ontario woman, 23, charged after graphic video emerges of horse being dragged
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 23-year-old Ontario woman has been charged under the provincial welfare services act after a graphic video of a horse being dragged surfaced online. One video shows the horse being pulled with ropes as its back hooves drag along a road.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-woman-23-charged-after-graphic-video-emerges-of-horse-being-dragged-1.6172450" title="Ontario woman, 23, charged after graphic video emerges of horse being dragged" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 09:37:28 EST 2022" data-published-date="Mon Nov 28 20:50:03 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 11:40:42 EST 2022" data-published-date=" Tue Nov 29 07:32:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 11:40:42 EST 2022" data-published-date=" Tue Nov 29 07:32:28 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/royal-bank-of-canada-signs-deal-to-buy-hsbc-canada-for-13-5b-1.6172735" title="Royal Bank of Canada signs deal to buy HSBC Canada for $13.5B" class="c-list__item__link">
                        Royal Bank of Canada signs deal to buy HSBC Canada for $13.5B
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Royal Bank of Canada has agreed to pay $13.5-billion in cash for HSBC Bank Canada in what is the largest domestic banking deal on record.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/royal-bank-of-canada-signs-deal-to-buy-hsbc-canada-for-13-5b-1.6172735" title="Royal Bank of Canada signs deal to buy HSBC Canada for $13.5B" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 11:40:42 EST 2022" data-published-date="Tue Nov 29 07:32:28 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">opinion</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">opinion  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/tom-mulcair-only-one-false-note-during-the-liberals-otherwise-solid-inquiry-performance-1.6172963" title="Tom Mulcair: Only one false note during the Liberals&#39; otherwise solid inquiry performance" class="c-list__item__link">
                        Tom Mulcair: Only one false note during the Liberals&#39; otherwise solid inquiry performance
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There was only one really false note during the Liberals&#39; otherwise solid performance during the Emergencies Act inquiry and it was played on Minister of Justice and Attorney General of Canada’s David Lametti’s trumpet, writes former NDP Leader Tom Mulcair in an exclusive opinion column for CTVNews.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/tom-mulcair-only-one-false-note-during-the-liberals-otherwise-solid-inquiry-performance-1.6172963" title="Tom Mulcair: Only one false note during the Liberals&#39; otherwise solid inquiry performance" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 10:32:33 EST 2022" data-published-date="Tue Nov 29 09:50:14 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 11:12:28 EST 2022" data-published-date=" Tue Nov 29 06:18:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 11:12:28 EST 2022" data-published-date=" Tue Nov 29 06:18:28 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/social-media-tools-were-key-to-freedom-convoy-protest-expert-tells-inquiry-1.6172691" title="Social media tools were key to &#39;Freedom Convoy&#39; protest, expert tells inquiry" class="c-list__item__link">
                        Social media tools were key to &#39;Freedom Convoy&#39; protest, expert tells inquiry
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Cybersecurity experts say a federal inquiry should think of social media as the central nervous system of the &#34;Freedom Convoy&#34; protest in Ottawa last winter.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/social-media-tools-were-key-to-freedom-convoy-protest-expert-tells-inquiry-1.6172691" title="Social media tools were key to &#39;Freedom Convoy&#39; protest, expert tells inquiry" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 11:12:28 EST 2022" data-published-date="Tue Nov 29 06:18:28 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 06:38:56 EST 2022" data-published-date=" Tue Nov 29 06:38:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 06:38:56 EST 2022" data-published-date=" Tue Nov 29 06:38:56 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/new-stats-suggest-canadians-already-kicking-some-plastic-habits-as-national-ban-looms-1.6172698" title="New stats suggest Canadians already kicking some plastic habits as national ban looms" class="c-list__item__link">
                        New stats suggest Canadians already kicking some plastic habits as national ban looms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadians appear to be slowly cutting back on their use of plastic straws and grocery bags ahead of a national ban on such items that will take effect next month, new statistics show.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/new-stats-suggest-canadians-already-kicking-some-plastic-habits-as-national-ban-looms-1.6172698" title="New stats suggest Canadians already kicking some plastic habits as national ban looms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 06:38:56 EST 2022" data-published-date="Tue Nov 29 06:38:56 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=regina" list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 11:14:46 EST 2022" data-published-date=" Tue Nov 29 11:14:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 11:14:46 EST 2022" data-published-date=" Tue Nov 29 11:14:46 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-forecasting-1-1b-surplus-in-2022-23-spending-up-due-to-affordability-cheques-1.6173121" title="Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques" class="c-list__item__link">
                        Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan is forecasting a $1.1 billion surplus for 2022-23 in its mid-year financial report released on Tuesday.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-forecasting-1-1b-surplus-in-2022-23-spending-up-due-to-affordability-cheques-1.6173121" title="Sask. forecasting $1.1B surplus in 2022-23, spending up due to affordability cheques" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6173134.1669737694!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saskatchewan Deputy Premier and Minister of Finance Donna Harpauer sits during the speech from the throne at the Saskatchewan Legislature in Regina, on Wednesday, October 26, 2022. THE CANADIAN PRESS/Heywood Yu"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 11:14:46 EST 2022" data-published-date="Tue Nov 29 11:14:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 12:25:52 EST 2022" data-published-date=" Tue Nov 29 12:25:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 12:25:52 EST 2022" data-published-date=" Tue Nov 29 12:25:52 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-advises-drivers-to-use-caution-while-crews-clear-snow-1.6173264" title="Saskatoon advises drivers to use caution while crews clear snow" class="c-list__item__link">
                        Saskatoon advises drivers to use caution while crews clear snow
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon crews have been out clearing the roads all night, the city says, with the Saskatoon police contending with more road accidents than normal.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-advises-drivers-to-use-caution-while-crews-clear-snow-1.6173264" title="Saskatoon advises drivers to use caution while crews clear snow" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 12:25:52 EST 2022" data-published-date="Tue Nov 29 12:25:52 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 11:04:36 EST 2022" data-published-date=" Tue Nov 29 11:04:36 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 11:04:36 EST 2022" data-published-date=" Tue Nov 29 11:04:36 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/final-w%C3%AEcihitowin-conference-underway-at-tcu-place-1.6173133" title="Final Wîcihitowin Conference Underway at TCU Place" class="c-list__item__link">
                        Final Wîcihitowin Conference Underway at TCU Place
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The 2022 Wîcihitowin Indigenous Engagement Conference started Monday at TCU Place, with two days of scheduled keynote speeches and discussion panels centered on truth and reconciliation.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/final-w%C3%AEcihitowin-conference-underway-at-tcu-place-1.6173133" title="Final Wîcihitowin Conference Underway at TCU Place" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 11:04:36 EST 2022" data-published-date="Tue Nov 29 11:04:36 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Nov 28 19:54:45 EST 2022" data-published-date=" Mon Nov 28 19:54:45 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Nov 28 19:54:45 EST 2022" data-published-date=" Mon Nov 28 19:54:45 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/we-re-devastated-water-woes-plague-north-winnipeg-neighbourhood-1.6172370" title="&#39;We&#39;re devastated&#39;: Water woes plague north Winnipeg neighbourhood" class="c-list__item__link">
                        &#39;We&#39;re devastated&#39;: Water woes plague north Winnipeg neighbourhood
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Residents in a northeast Winnipeg neighbourhood are dealing with flooded basements and water issues they believe stem from a nearby car wash.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/we-re-devastated-water-woes-plague-north-winnipeg-neighbourhood-1.6172370" title="&#39;We&#39;re devastated&#39;: Water woes plague north Winnipeg neighbourhood" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172381.1669683204!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172381.1669683204!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172381.1669683204!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172381.1669683204!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172381.1669683204!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172381.1669683204!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6172381.1669683204!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6172381.1669683204!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A picture of Gail Kluk&#39;s basement which was flooded on Nov. 19. Nov. 28, 2022. (Source: Gail Kluk)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Nov 28 19:54:45 EST 2022" data-published-date="Mon Nov 28 19:54:45 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 13:02:09 EST 2022" data-published-date=" Tue Nov 29 13:02:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 13:02:09 EST 2022" data-published-date=" Tue Nov 29 13:02:09 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-rcmp-investigating-online-puppy-fraud-1.6173373" title="Manitoba RCMP investigating online puppy fraud" class="c-list__item__link">
                        Manitoba RCMP investigating online puppy fraud
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba RCMP is investigating after a woman from New Bothwell said she became a victim of a puppy fraud scheme.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-rcmp-investigating-online-puppy-fraud-1.6173373" title="Manitoba RCMP investigating online puppy fraud" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 13:02:09 EST 2022" data-published-date="Tue Nov 29 13:02:09 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 11:22:49 EST 2022" data-published-date=" Tue Nov 29 11:22:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 11:22:49 EST 2022" data-published-date=" Tue Nov 29 11:22:49 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/a-feel-good-thing-winnipeg-couple-s-popular-wood-pallet-snowmen-fundraiser-back-again-1.6173164" title="&#39;A feel-good thing&#39;: Winnipeg couple’s popular wood pallet snowmen fundraiser back again" class="c-list__item__link">
                        &#39;A feel-good thing&#39;: Winnipeg couple’s popular wood pallet snowmen fundraiser back again
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg couple who transform unassuming wooden pallets with a little holiday magic is back to raise more money for local charities, one snowman at a time.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/a-feel-good-thing-winnipeg-couple-s-popular-wood-pallet-snowmen-fundraiser-back-again-1.6173164" title="&#39;A feel-good thing&#39;: Winnipeg couple’s popular wood pallet snowmen fundraiser back again" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 11:22:49 EST 2022" data-published-date="Tue Nov 29 11:22:49 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Nov 28 21:28:41 EST 2022" data-published-date=" Mon Nov 28 18:47:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Nov 28 21:28:41 EST 2022" data-published-date=" Mon Nov 28 18:47:10 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/critics-say-smith-is-bullying-businesses-over-covid-19-policies-1.6172209" title="Critics say Smith is bullying businesses over COVID-19 policies" class="c-list__item__link">
                        Critics say Smith is bullying businesses over COVID-19 policies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Danielle Smith says she is glad to see many employers and businesses who are changing their protocols on vaccination but critics are suggesting these changes are being made because of &#34;harassment and threats.&#34;</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/critics-say-smith-is-bullying-businesses-over-covid-19-policies-1.6172209" title="Critics say Smith is bullying businesses over COVID-19 policies" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172228.1669678849!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172228.1669678849!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172228.1669678849!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172228.1669678849!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172228.1669678849!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172228.1669678849!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6172228.1669678849!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6172228.1669678849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Danielle Smith makes her way to a press conference through her new cabinet after members were sworn into cabinet in Edmonton, on Monday, October 24, 2022. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Nov 28 21:28:41 EST 2022" data-published-date="Mon Nov 28 18:47:10 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 09:10:03 EST 2022" data-published-date=" Tue Nov 29 09:10:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 09:10:03 EST 2022" data-published-date=" Tue Nov 29 09:10:03 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/vehicle-stolen-in-break-in-at-officer-s-home-in-cochrane-recovered-rcmp-badge-still-missing-1.6172875" title="Vehicle stolen in break-in at officer&#39;s home in Cochrane recovered, RCMP badge still missing" class="c-list__item__link">
                        Vehicle stolen in break-in at officer&#39;s home in Cochrane recovered, RCMP badge still missing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP officials confirm one of two vehicles stolen during a recent break-in at an officer&#39;s home in Cochrane has been located, but the second vehicle and a stolen badge have yet to be recovered.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/vehicle-stolen-in-break-in-at-officer-s-home-in-cochrane-recovered-rcmp-badge-still-missing-1.6172875" title="Vehicle stolen in break-in at officer&#39;s home in Cochrane recovered, RCMP badge still missing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 09:10:03 EST 2022" data-published-date="Tue Nov 29 09:10:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 11:41:20 EST 2022" data-published-date=" Tue Nov 29 11:41:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 11:41:20 EST 2022" data-published-date=" Tue Nov 29 11:41:20 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/suspect-with-48-warrants-caught-trying-to-steal-vehicle-at-cochrane-gas-station-rcmp-1.6173192" title="Suspect with 48 warrants caught trying to steal vehicle at Cochrane gas station: RCMP" class="c-list__item__link">
                        Suspect with 48 warrants caught trying to steal vehicle at Cochrane gas station: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 37-year-old Calgary man, wanted on 48 outstanding warrants, was arrested following an RCMP investigation into the attempted theft of a vehicle at a gas station in Cochrane.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/suspect-with-48-warrants-caught-trying-to-steal-vehicle-at-cochrane-gas-station-rcmp-1.6173192" title="Suspect with 48 warrants caught trying to steal vehicle at Cochrane gas station: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 11:41:20 EST 2022" data-published-date="Tue Nov 29 11:41:20 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 12:14:07 EST 2022" data-published-date=" Tue Nov 29 12:14:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 12:14:07 EST 2022" data-published-date=" Tue Nov 29 12:14:07 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/mla-dang-ordered-to-pay-7-200-for-breaching-alberta-vaccine-portal-1.6173255" title="MLA Dang ordered to pay $7,200 for breaching Alberta vaccine portal" class="c-list__item__link">
                        MLA Dang ordered to pay $7,200 for breaching Alberta vaccine portal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Independent Alberta MLA has been ordered to pay $1,500 for each day he spent trying to break into the province&#39;s vaccine portal to prove the website wasn&#39;t perfectly secure, a judge ruled on Tuesday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/mla-dang-ordered-to-pay-7-200-for-breaching-alberta-vaccine-portal-1.6173255" title="MLA Dang ordered to pay $7,200 for breaching Alberta vaccine portal" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950851.1669742075!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950851.1669742075!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950851.1669742075!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950851.1669742075!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950851.1669742075!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950851.1669742075!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5950851.1669742075!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5950851.1669742075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta MLA Thomas Dang is seen speaking to media in this undated photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 12:14:07 EST 2022" data-published-date="Tue Nov 29 12:14:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 11:50:49 EST 2022" data-published-date=" Tue Nov 29 11:50:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 11:50:49 EST 2022" data-published-date=" Tue Nov 29 11:50:49 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-police-union-president-stepping-down-for-break-plans-to-return-to-policing-1.6173199" title="Edmonton police union president stepping down for &#39;break,&#39; plans to return to policing" class="c-list__item__link">
                        Edmonton police union president stepping down for &#39;break,&#39; plans to return to policing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After six years, the Edmonton Police Association&#39;s president is stepping down. As union president, Mike Elliott was a strong mental health advocate and spoke often about the increasing violence facing officers on the street.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-police-union-president-stepping-down-for-break-plans-to-return-to-policing-1.6173199" title="Edmonton police union president stepping down for &#39;break,&#39; plans to return to policing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 11:50:49 EST 2022" data-published-date="Tue Nov 29 11:50:49 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 12:20:09 EST 2022" data-published-date=" Tue Nov 29 12:20:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 12:20:09 EST 2022" data-published-date=" Tue Nov 29 12:20:09 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-activates-extreme-weather-response-to-protect-the-vulnerable-as-cold-sets-in-1.6173263" title="Edmonton activates extreme weather response to protect the vulnerable as cold sets in" class="c-list__item__link">
                        Edmonton activates extreme weather response to protect the vulnerable as cold sets in
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Edmonton has activated its extreme weather response for the first time this cold weather season as of 8 a.m. on Tuesday to help keep vulnerable members of the population safe.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-activates-extreme-weather-response-to-protect-the-vulnerable-as-cold-sets-in-1.6173263" title="Edmonton activates extreme weather response to protect the vulnerable as cold sets in" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 12:20:09 EST 2022" data-published-date="Tue Nov 29 12:20:09 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/strangers-rescue-peacock-from-peril-on-victoria-street-1.6169577&#34;,&#34;title&#34;:&#34;Strangers rescue peacock from peril on Victoria street&#34;,&#34;description&#34;:&#34;After living in his downtown Victoria neighbourhood for more than 30 years, David Ferguson says this was a first.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6166607.1669259797!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 25, 2022, 7:47:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 12:15:28 PM&#34;,&#34;guid&#34;:&#34;1_6169577&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/roadside-delivery-nova-scotia-baby-born-in-family-car-1.6172024&#34;,&#34;title&#34;:&#34;Roadside delivery: Nova Scotia baby born in family car&#34;,&#34;description&#34;:&#34;A Nova Scotia family’s baby delivery story is sure to be shared for many years to come after their baby was born along the side of the road on the way to the hospital.&#34;,&#34;author&#34;:&#34;Paul Hollingsworth&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172043.1669672842!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Coopers say the baby is healthy and calls Kim Fortune, who helped deliver the baby along the side of the road, a \&#34;saviour.\&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 28, 2022, 5:16:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 5:16:23 PM&#34;,&#34;guid&#34;:&#34;1_6172024&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/trudeau-accepts-portrait-of-his-father-by-london-ont-artist-1.6171877&#34;,&#34;title&#34;:&#34;Trudeau accepts portrait of his father by London, Ont. artist&#34;,&#34;description&#34;:&#34;London artist Eric Drummond said he is honoured Prime Minister Justin Trudeau has accepted a portrait of his late father, former prime minister Pierre Trudeau. The painting was presented to the prime minister by London North Centre MP Peter Fragiskatos last week.&#34;,&#34;author&#34;:&#34;Sean Irvine&#34;,&#34;creditLine&#34;:&#34;CTV News London multi-media journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6171884.1669668170!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Prime Minister Justin Trudeau accepts a sketch portrait of his father Pierre Elliott Trudeau by London, Ont. artist Eric Drummond. The portrait was presented by London-Fanshawe MP Peter Fragiskatos. (Peter Fragiskatos/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 28, 2022, 3:43:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 3:43:42 PM&#34;,&#34;guid&#34;:&#34;1_6171877&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/one-to-remember-bright-meteor-streaks-across-manitoba-sky-1.6168929&#34;,&#34;title&#34;:&#34;\u0027One to remember\u0027: Bright meteor streaks across Manitoba sky&#34;,&#34;description&#34;:&#34;Several people in Manitoba got a clear look at a celestial sight Thursday night. A meteor was caught streaking across the sky in the province, with cameras catching it in Winnipeg and other areas north of the city.&#34;,&#34;author&#34;:&#34;Jon Hendricks&#34;,&#34;creditLine&#34;:&#34;Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6168959.1669403754!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A screenshot from a dashcam video shows a meteor streaking across the sky in Winnipeg on Nov. 24, 2022 (Submitted photo: Akbo Rupasinghe)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 25, 2022, 1:55:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 25, 2022, 6:01:21 PM&#34;,&#34;guid&#34;:&#34;1_6168929&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/it-looks-like-poseidon-ingersoll-ont-photographer-captures-spectacular-image-of-face-in-waves-1.6168015&#34;,&#34;title&#34;:&#34;\u0027It looks like Poseidon\u0027: Ingersoll, Ont. photographer captures spectacular image of face in waves&#34;,&#34;description&#34;:&#34;While working along the Lake Erie shoreline last weekend, a photographer from Ingersoll captured something unexpected. \u0027It took me hours to go through them all but I found a couple I really liked and that one stood out,\u0027 said Cody Evans.&#34;,&#34;author&#34;:&#34;Jenn Basa&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165951.1669236943!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A photograph of a massive wave of Lake Erie on Nov. 16. (Facebook/Cody Evans)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 8:19:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 8:19:13 PM&#34;,&#34;guid&#34;:&#34;1_6168015&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/freedom-convoy-2-0-being-planned-for-february-2023-1.6167154&#34;,&#34;title&#34;:&#34;\u0027Freedom Convoy 2.0\u0027 being planned for February 2023&#34;,&#34;description&#34;:&#34;An organizer of the \u0027Freedom Convoy\u0027 says he\u0027s planning a reunion in Ottawa in February. James Bauder, the founder of Canada Unity, a group that called for an end to all vaccine mandates, posted on Facebook calling for a \u0027Freedom Convoy 2.0\u0027 Feb. 17 to 21 in Ottawa.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158289.1668734585!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Freedom Convoy supporter stands at the curb in front of Library and Archives Canada, the site of the Public Order Emergency Commission, in Ottawa, on Wednesday, Nov. 2, 2022. THE CANADIAN PRESS/Justin Tang &#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 11:43:45 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 11:43:45 AM&#34;,&#34;guid&#34;:&#34;1_6167154&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/authorities-chase-down-runaway-ostriches-in-taber-alta-1.6167430&#34;,&#34;title&#34;:&#34;Authorities chase down runaway ostriches in Taber, Alta.&#34;,&#34;description&#34;:&#34;It was a strange situation in one southern Alberta community on Thursday where police were called to help wrangle some runaway ostriches.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6167545.1669323180!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;An ostrich, which was one of a herd that escaped their owner in Taber, Alta., was chased by RCMP officers in the community on Thursday morning. (Facebook/Destiny Nanaquewetung)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 2:24:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 7:30:08 PM&#34;,&#34;guid&#34;:&#34;1_6167430&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/incompetent-murder-investigation-destroyed-her-life-sudbury-woman-says-in-8m-lawsuit-1.6166829&#34;,&#34;title&#34;:&#34;\u0027Incompetent\u0027 murder investigation destroyed her life, Sudbury woman says in $8M lawsuit&#34;,&#34;description&#34;:&#34;Melissa Sheridan says she went from a respected Sudbury businesswoman to social pariah after she was charged in 2020 with murdering her ex-husband, Brant Burke.&#34;,&#34;author&#34;:&#34;Darren MacDonald&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5243307.1669298793!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Melissa Sheridan says she went from a respected Sudbury businesswoman to social pariah after she was charged in 2020 with murdering her ex-husband, Brant Burke. (CTV Northern Ontario file)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 9:11:32 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 1:13:55 PM&#34;,&#34;guid&#34;:&#34;1_6166829&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/i-m-at-the-mercy-of-a-failing-health-care-system-b-c-cancer-patient-faces-6-month-wait-for-biopsy-1.6165380&#34;,&#34;title&#34;:&#34;\u0027I\u0027m at the mercy of a failing health-care system\u0027: B.C. cancer patient faces 6-month wait for biopsy&#34;,&#34;description&#34;:&#34;After testing positive for a gene that puts her at high risk for breast cancer, coupled with her family’s medical history, Jannelle Chemko says it’s not a matter of if she’ll get the disease, but when.&#34;,&#34;author&#34;:&#34;Becca Clarkson&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165561.1669225689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Jannelle Chemko, a 37-year-old mom in North Vancouver, B.C., has a gene that puts her at high risk for breast cancer. She\u0027s facing a six-month wait for a biopsy after a mammogram identified suspicious spots in both breasts.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 23, 2022, 12:57:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 23, 2022, 10:55:14 PM&#34;,&#34;guid&#34;:&#34;1_6165380&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/eastern-ontario-great-grandmother-83-wins-60m-lotto-max-jackpot-1.6165099&#34;,&#34;title&#34;:&#34;Eastern Ontario great-grandmother, 83, wins $60M Lotto Max jackpot&#34;,&#34;description&#34;:&#34;When Vera Page realized she had won the Lotto Max $60 million grand prize, she had a difficult time convincing herself she hit the jackpot.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165142.1669212417!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Vera Page, 83, of Vankleek Hill, Ont., won the $60 million Lotto Max jackpot in the Nov. 1 draw. (OLG)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 23, 2022, 9:03:12 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 23, 2022, 3:06:17 PM&#34;,&#34;guid&#34;:&#34;1_6165099&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/something-you-never-expect-calgary-man-revealed-as-70m-lottery-winner-1.6164108&#34;,&#34;title&#34;:&#34;\u0027Something you never expect\u0027: Calgary man revealed as $70M lottery winner&#34;,&#34;description&#34;:&#34;Meet Mitchel Dyck, the man who won $70 Million on an October 2022 Lotto Max draw.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6164149.1669151053!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgarian Mitchel Dyck won $70 Million on Oct. 21 Lotto Max draw from a ticket he bought in Calgary on Oct. 7, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 22, 2022, 4:06:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 22, 2022, 9:17:10 PM&#34;,&#34;guid&#34;:&#34;1_6164108&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/chalk-river-ont-company-heading-to-the-moon-in-search-of-water-1.6164391&#34;,&#34;title&#34;:&#34;Chalk River, Ont. company heading to the moon in search of water&#34;,&#34;description&#34;:&#34;A relatively unknown company in the Ottawa Valley will be part of a team that is sending Canada\u0027s first-ever lunar rover to the moon in 2026.&#34;,&#34;author&#34;:&#34;Dylan Dyson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6164393.1669158432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Water detection device designed by Chalk River, Ont.\u0027s Bubble Technology Industries. (Dylan Dyson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 22, 2022, 6:17:28 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 22, 2022, 6:17:28 PM&#34;,&#34;guid&#34;:&#34;1_6164391&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/california-resident-who-simply-chose-not-to-follow-canada-s-covid-19-testing-rules-must-pay-fines-b-c-judge-rules-1.6164046&#34;,&#34;title&#34;:&#34;California resident who \u0027simply chose not to follow\u0027 Canada\u0027s COVID-19 testing rules must pay fines, B.C. judge rules&#34;,&#34;description&#34;:&#34;A California resident who repeatedly crossed into British Columbia at the height of the COVID-19 pandemic without meeting Canada\u0027s PCR testing requirements has been ordered to pay thousands of dollars in fines he was issued at the border.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4836027.1669149745!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;FILE: Drivers are seen lined up at a B.C. border crossing in March 2020.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 22, 2022, 2:50:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 12:05:08 PM&#34;,&#34;guid&#34;:&#34;1_6164046&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/bright-fireball-lights-up-ontario-sky-may-have-dropped-meteorites-in-niagara-western-university-1.6162439&#34;,&#34;title&#34;:&#34;Bright fireball lights up Ontario sky, may have dropped meteorites in Niagara: Western University&#34;,&#34;description&#34;:&#34;In a truly out of this world sight, a small asteroid hurtling towards Earth was tracked by scientists for three hours where its trajectory brought it over the skies of southern Ontario over the weekend, according to London, Ont.’s Western University.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162441.1669059145!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A time-lapse image of the fireball event from start to finish on Nov. 18 - 19, 2022. (Source: Western Meteor Group)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 21, 2022, 2:43:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 21, 2022, 2:43:24 PM&#34;,&#34;guid&#34;:&#34;1_6162439&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/they-re-just-magical-to-see-dozens-of-dolphins-swim-with-ferry-in-b-c-1.6160960&#34;,&#34;title&#34;:&#34;\u0027They\u0027re just magical to see\u0027: Dozens of dolphins swim with ferry in B.C.&#34;,&#34;description&#34;:&#34;Passengers aboard a ferry from Comox to Powell River were treated to an unexpected show in the water earlier this week, as their vessel passed a pod of dolphins.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160961.1668907850!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Dozens of dolphins swim alongside a ferry between Comox and Powell River, B.C. (Facebook/Simone Thom)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 19, 2022, 8:33:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 21, 2022, 1:26:55 PM&#34;,&#34;guid&#34;:&#34;1_6160960&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/meteor-s-brilliant-flash-over-calgary-caught-on-camera-1.6158916&#34;,&#34;title&#34;:&#34;Meteor\u0027s brilliant flash over Calgary caught on camera&#34;,&#34;description&#34;:&#34;A Calgary family\u0027s backyard camera caught a spectacular sight early Thursday morning.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158934.1668787745!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A capture from a video sent in to CTV News shows a bright fireball in the sky above Calgary Thursday morning. (Supplied/Vikram Singh Walia)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 18, 2022, 11:16:06 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 18, 2022, 11:36:01 AM&#34;,&#34;guid&#34;:&#34;1_6158916&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-pilot-delivers-pizzas-by-plane-at-burning-man-1.6158999&#34;,&#34;title&#34;:&#34;B.C. pilot delivers pizzas by plane at Burning Man&#34;,&#34;description&#34;:&#34;A Vancouver Island man became a festival legend after he delivered a stack of pizzas to festivalgoers attending Burning Man in Nevada\u0027s Black Rock Desert this summer.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159002.1668789274!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Burning Man festival is pictured by plane. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 18, 2022, 11:47:20 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 18, 2022, 11:47:20 AM&#34;,&#34;guid&#34;:&#34;1_6158999&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 10:21:06 EST 2022" data-published-date=" Tue Nov 29 10:21:06 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 10:21:06 EST 2022" data-published-date=" Tue Nov 29 10:21:06 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-s-winter-forecast-is-out-here-s-what-to-expect-for-the-season-1.6173020" title="Ontario&#39;s winter forecast is out. Here&#39;s what to expect for the season" class="c-list__item__link">
                        Ontario&#39;s winter forecast is out. Here&#39;s what to expect for the season
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While Ontario is currently experiencing a brief reprieve from the cold temperatures of last week, winter-like conditions are soon forecast to return.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-s-winter-forecast-is-out-here-s-what-to-expect-for-the-season-1.6173020" title="Ontario&#39;s winter forecast is out. Here&#39;s what to expect for the season" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173027.1669734870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173027.1669734870!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173027.1669734870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173027.1669734870!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173027.1669734870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173027.1669734870!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6173027.1669734870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6173027.1669734870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man uses a snowblower in Fort Erie, Ont., during an early winter storm that delivered high winds and large amounts of snow across southern Ontario and western New York, Saturday, Nov. 19, 2022. THE CANADIAN PRESS/Nick Iwanyshyn"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 10:21:06 EST 2022" data-published-date="Tue Nov 29 10:21:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 09:37:28 EST 2022" data-published-date=" Mon Nov 28 20:50:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 09:37:28 EST 2022" data-published-date=" Mon Nov 28 20:50:03 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-woman-23-charged-after-graphic-video-emerges-of-horse-being-dragged-1.6172450" title="Ontario woman, 23, charged after graphic video emerges of horse being dragged" class="c-list__item__link">
                        Ontario woman, 23, charged after graphic video emerges of horse being dragged
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 23-year-old Ontario woman has been charged under the provincial welfare services act after a graphic video of a horse being dragged surfaced online. One video shows the horse being pulled with ropes as its back hooves drag along a road.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-woman-23-charged-after-graphic-video-emerges-of-horse-being-dragged-1.6172450" title="Ontario woman, 23, charged after graphic video emerges of horse being dragged" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 09:37:28 EST 2022" data-published-date="Mon Nov 28 20:50:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 11:23:09 EST 2022" data-published-date=" Tue Nov 29 11:23:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 11:23:09 EST 2022" data-published-date=" Tue Nov 29 11:23:09 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/strong-winds-up-to-90km-h-forecasted-for-parts-of-southern-ontario-1.6173141" title="Strong winds up to 90km/h forecasted for parts of southern Ontario" class="c-list__item__link">
                        Strong winds up to 90km/h forecasted for parts of southern Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Strong winds are forecast to breeze through parts of southern Ontario on Wednesday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/strong-winds-up-to-90km-h-forecasted-for-parts-of-southern-ontario-1.6173141" title="Strong winds up to 90km/h forecasted for parts of southern Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 11:23:09 EST 2022" data-published-date="Tue Nov 29 11:23:09 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 11:12:28 EST 2022" data-published-date=" Tue Nov 29 06:18:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 11:12:28 EST 2022" data-published-date=" Tue Nov 29 06:18:28 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/social-media-tools-were-key-to-freedom-convoy-protest-expert-tells-inquiry-1.6172691" title="Social media tools were key to &#39;Freedom Convoy&#39; protest, expert tells inquiry" class="c-list__item__link">
                        Social media tools were key to &#39;Freedom Convoy&#39; protest, expert tells inquiry
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Cybersecurity experts say a federal inquiry should think of social media as the central nervous system of the &#34;Freedom Convoy&#34; protest in Ottawa last winter.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/social-media-tools-were-key-to-freedom-convoy-protest-expert-tells-inquiry-1.6172691" title="Social media tools were key to &#39;Freedom Convoy&#39; protest, expert tells inquiry" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6171058.1669634019!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6171058.1669634019!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6171058.1669634019!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6171058.1669634019!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6171058.1669634019!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6171058.1669634019!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6171058.1669634019!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6171058.1669634019!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prime Minister Justin Trudeau testifies at the Public Order Emergency Commission in Ottawa, Nov. 25, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 11:12:28 EST 2022" data-published-date="Tue Nov 29 06:18:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 08:54:22 EST 2022" data-published-date=" Tue Nov 29 08:46:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 08:54:22 EST 2022" data-published-date=" Tue Nov 29 08:46:32 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/driver-strikes-cyclist-east-of-downtown-ottawa-1.6172836" title="Driver strikes cyclist east of downtown Ottawa" class="c-list__item__link">
                        Driver strikes cyclist east of downtown Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ottawa cyclist was seriously injured after a driver struck him east of downtown early Tuesday morning.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/driver-strikes-cyclist-east-of-downtown-ottawa-1.6172836" title="Driver strikes cyclist east of downtown Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 08:54:22 EST 2022" data-published-date="Tue Nov 29 08:46:32 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 11:50:31 EST 2022" data-published-date=" Mon Nov 28 20:24:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 11:50:31 EST 2022" data-published-date=" Mon Nov 28 20:24:18 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-police-services-board-cuts-meeting-short-to-end-protest-1.6172410" title="Ottawa Police Services Board cuts meeting short to end protest" class="c-list__item__link">
                        Ottawa Police Services Board cuts meeting short to end protest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ottawa Police Services Board abruptly ended its meeting Monday as public delegates held a protest demanding action on restoring hybrid meetings and freezing the police budget.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-police-services-board-cuts-meeting-short-to-end-protest-1.6172410" title="Ottawa Police Services Board cuts meeting short to end protest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 11:50:31 EST 2022" data-published-date="Mon Nov 28 20:24:18 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/dozens-of-flights-cancelled-at-yvr-amid-snowfall-warnings-on-b-c-s-south-coast-1.6173189" title="Dozens of flights cancelled at YVR amid snowfall warnings on B.C.&#39;s South Coast" class="c-list__item__link">
                        Dozens of flights cancelled at YVR amid snowfall warnings on B.C.&#39;s South Coast
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Dozens of flights in and out of Vancouver International Airport have been cancelled over the snowfall that&#39;s expected on B.C.&#39;s South Coast Tuesday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/dozens-of-flights-cancelled-at-yvr-amid-snowfall-warnings-on-b-c-s-south-coast-1.6173189" title="Dozens of flights cancelled at YVR amid snowfall warnings on B.C.&#39;s South Coast" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5955852.1655778281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5955852.1655778281!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5955852.1655778281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5955852.1655778281!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5955852.1655778281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5955852.1655778281!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5955852.1655778281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5955852.1655778281!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 13:02:57 EST 2022" data-published-date="Tue Nov 29 11:34:01 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 12:36:53 EST 2022" data-published-date=" Tue Nov 29 12:36:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 12:36:53 EST 2022" data-published-date=" Tue Nov 29 12:36:53 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-police-shoot-alleged-armed-man-in-gastown-sending-him-to-hospital-1.6173311" title="Vancouver police shoot alleged armed man in Gastown, sending him to hospital" class="c-list__item__link">
                        Vancouver police shoot alleged armed man in Gastown, sending him to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man who was shot by police in Vancouver’s Gastown neighbourhood Monday night is expected to survive.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-police-shoot-alleged-armed-man-in-gastown-sending-him-to-hospital-1.6173311" title="Vancouver police shoot alleged armed man in Gastown, sending him to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 12:36:53 EST 2022" data-published-date="Tue Nov 29 12:36:53 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 12:31:23 EST 2022" data-published-date=" Tue Nov 29 12:31:23 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 12:31:23 EST 2022" data-published-date=" Tue Nov 29 12:31:23 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/in-close-5-4-vote-trustees-approve-bringing-police-back-into-vancouver-schools-1.6173312" title="In close 5-4 vote, trustees approve bringing police back into Vancouver schools" class="c-list__item__link">
                        In close 5-4 vote, trustees approve bringing police back into Vancouver schools
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Vancouver School Board has voted in favour of reinstating a controversial program that places police officers in city schools.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/in-close-5-4-vote-trustees-approve-bringing-police-back-into-vancouver-schools-1.6173312" title="In close 5-4 vote, trustees approve bringing police back into Vancouver schools" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 12:31:23 EST 2022" data-published-date="Tue Nov 29 12:31:23 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 12:18:31 EST 2022" data-published-date=" Tue Nov 29 07:35:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 12:18:31 EST 2022" data-published-date=" Tue Nov 29 07:35:42 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/city-of-montreal-announces-highest-tax-increase-since-2010-1.6172734" title="City of Montreal announces highest tax increase since 2010" class="c-list__item__link">
                        City of Montreal announces highest tax increase since 2010
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Montreal announced an average tax rate increase of 4.1 per cent for residential properties in the city centre on Tuesday. It will be the highest tax increase since 2010.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/city-of-montreal-announces-highest-tax-increase-since-2010-1.6172734" title="City of Montreal announces highest tax increase since 2010" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4761514.1580496619!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4761514.1580496619!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4761514.1580496619!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4761514.1580496619!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4761514.1580496619!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4761514.1580496619!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4761514.1580496619!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4761514.1580496619!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal City Hall file photo. (Daniel J. Rowe/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 12:18:31 EST 2022" data-published-date="Tue Nov 29 07:35:42 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 11:33:33 EST 2022" data-published-date=" Tue Nov 29 10:44:41 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 11:33:33 EST 2022" data-published-date=" Tue Nov 29 10:44:41 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/fired-quebec-housekeeper-who-tried-to-take-a-sick-day-to-receive-12-000-1.6173076" title="Fired Quebec housekeeper who tried to take a sick day to receive $12,000" class="c-list__item__link">
                        Fired Quebec housekeeper who tried to take a sick day to receive $12,000
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An employer will have to pay more than $12,000 to a housekeeper who was fired on the spot after she told him she was taking sick leave with a doctor&#39;s note.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/fired-quebec-housekeeper-who-tried-to-take-a-sick-day-to-receive-12-000-1.6173076" title="Fired Quebec housekeeper who tried to take a sick day to receive $12,000" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 11:33:33 EST 2022" data-published-date="Tue Nov 29 10:44:41 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 12:45:36 EST 2022" data-published-date=" Tue Nov 29 07:06:01 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 12:45:36 EST 2022" data-published-date=" Tue Nov 29 07:06:01 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/francois-legault-to-unveil-his-game-plan-on-wednesday-as-quebec-parliamentary-session-begins-1.6172719" title="Francois Legault to unveil his game plan on Wednesday as Quebec parliamentary session begins" class="c-list__item__link">
                        Francois Legault to unveil his game plan on Wednesday as Quebec parliamentary session begins
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">MNAs will begin their 43rd session at the national assembly in Quebec City. Questions remain about whether Parti Quebecois members will be able to take their seats after refusing to swear an oath to King Charles III.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/francois-legault-to-unveil-his-game-plan-on-wednesday-as-quebec-parliamentary-session-begins-1.6172719" title="Francois Legault to unveil his game plan on Wednesday as Quebec parliamentary session begins" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 12:45:36 EST 2022" data-published-date="Tue Nov 29 07:06:01 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;These are the most popular baby names in Canada for 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6173397&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6023088.1669745243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BabyCenter, an online parenting website, recently published its annual analysis of popular names for newborn babies in Canada.&#34;},{&#34;videoTitle&#34;:&#34;Good Samaritan helps to deliver baby on side of road in N.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6172748&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172043.1669672842!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A Nova Scotia baby couldn\u0027t wait for her parents to make it to the hospital before she arrived last week.&#34;},{&#34;videoTitle&#34;:&#34;Ont. school students make radio contact with space station&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6172546&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172197.1669678129!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Grade 8 students at a North Bay school made radio contact Monday with the International Space Station. Eric Taschner reports.&#34;},{&#34;videoTitle&#34;:&#34;World largest volcano Mauna Loa erupts after nearly 40 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6171782&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6173038.1669735104!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Aerial footage shows lava spewing from Hawaii\u0027s Mauna Loa volcano after the worlds biggest active volcano started erupting on Nov. 28.&#34;},{&#34;videoTitle&#34;:&#34;The moment fans go crazy after historic Canadian goal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6164920&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6170568.1669568399!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian fans go crazy after Alphonso Davies scores Canada\u0027s first ever goal at the men\u0027s FIFA World Cup.&#34;},{&#34;videoTitle&#34;:&#34;Canada trying to build their own World Cup reputation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5758374&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6173031.1669734980!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. photographer takes photo of wave that resembles a face&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6168080&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6168078.1669341489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario photographer Cody Evans has gained national attention for capturing a photograph of a wave that many viewers think has a face.&#34;},{&#34;videoTitle&#34;:&#34;83-year-old great-grandmother wins $60M in Lotto Max draw&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6166413&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6166240.1669246526!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Meet Vera Page, the octogenarian who won the Lotto Max jackpot of $60 Million. CTV\u0027s Dave Charbonneau reports.&#34;},{&#34;videoTitle&#34;:&#34;How an aerospace student went on to help Raptors win in 2019&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6171022&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6170999.1669610108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao speaks to an aerospace engineering student who found his way into being head coach for the Toronto Raptors farm team.&#34;},{&#34;videoTitle&#34;:&#34;Film critic Richard Crouse shares his take on new releases&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5616446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6169094.1669409310!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Film critic Richard Crouse shares his take on newly released movies, including the latest installment of Knives Out.&#34;},{&#34;videoTitle&#34;:&#34;How to efficiently pack a carry-on suitcase&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6168495&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6168491.1669387513!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Pioneer of the game\u0027: Maple Leafs legend Borje Salming dies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6167314&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6167400.1669316022!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The late Borje Salming helped make hockey an international game and is being remembered for his fight with ALS. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Former Alberta residential school sites recreated in 3D&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6168345&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6168097.1669342749!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Toronto Argonauts return home to celebrate Grey Cup victory&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6161713&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6161709.1669006121!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto Argonauts fans will take over the city\u0027s downtown Maple Leaf Square today to celebrate the franchise\u0027s 18th Grey Cup win.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Firefighters rescue dog trapped in drain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6165227&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165225.1669214645!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Firefighters rescued a dog that was trapped in a drain in Bella Vista, Arkansas, on Nov. 22.&#34;},{&#34;videoTitle&#34;:&#34;Calgary WWII veteran and pilot celebrates a century of life&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6166678&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6166531.1669255619!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calgary veteran who flew more than a dozen bombing missions over Germany during the Second World War reaches 100 next month.&#34;},{&#34;videoTitle&#34;:&#34;Calgary man wins $70 million in Lotto Max: \u0027It was unreal\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6164756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6164729.1669166607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgary\u0027s Mitchel Dyck won the Lotto Max on Oct. 21. But despite winning $70 million, he says he won\u0027t be retiring right anytime soon.&#34;},{&#34;videoTitle&#34;:&#34;From the Archives: JFK assassinated on this day in 1963&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6163992&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163991.1669143897!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Watch this rare footage from the archives at CTV News showing coverage of the JFK assassination 10 years after his death.&#34;},{&#34;videoTitle&#34;:&#34;Residents in \u0027unlivable\u0027 Ont. apartment have no power, heat&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6162699&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162698.1669070384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For months tenants of 1616 Ouellette Ave. have been living without heat. They have since been evacuated. Sijia Liu reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Love is Blind\u0027 music produced in Edmonton basement&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6165075&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6164759.1669167703!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A couple of songs on the Netflix show \u0027Love is Blind\u0027 were made in the basement of a local musician. CTV News Edmonton\u0027s Nicole Weisberg reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 10:27:35 EST 2022" data-published-date=" Tue Nov 29 10:18:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 10:27:35 EST 2022" data-published-date=" Tue Nov 29 10:18:57 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/cold-air-pushes-into-southern-b-c-bringing-wind-snow-and-arctic-chill-1.6173030" title="Cold air pushes into southern B.C., bringing wind, snow and arctic chill" class="c-list__item__link">
                        Cold air pushes into southern B.C., bringing wind, snow and arctic chill
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has updated special weather statements, warning of strong winds, sub-zero temperatures and snow for south coastal B.C. and much of Vancouver Island.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/cold-air-pushes-into-southern-b-c-bringing-wind-snow-and-arctic-chill-1.6173030" title="Cold air pushes into southern B.C., bringing wind, snow and arctic chill" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173048.1669735508!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173048.1669735508!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173048.1669735508!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173048.1669735508!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6173048.1669735508!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6173048.1669735508!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6173048.1669735508!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6173048.1669735508!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Waves pound Ogden Point breakwater during a storm in Victoria, Tuesday, Jan. 5, 2021. Environment Canada has updated special weather statements, warning of strong winds, sub-zero temperatures and snow for south coastal B.C. and much of Vancouver Island. THE CANADIAN PRESS/Chad Hipolito"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 10:27:35 EST 2022" data-published-date="Tue Nov 29 10:18:57 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 12:45:20 EST 2022" data-published-date=" Tue Nov 29 12:45:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 12:45:20 EST 2022" data-published-date=" Tue Nov 29 12:45:20 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/i-was-shocked-bc-spca-reminds-owners-to-secure-pets-in-vehicles-after-dog-dragged-behind-pickup-1.6173338" title="&#39;I was shocked&#39;: BC SPCA reminds owners to secure pets in vehicles after dog dragged behind pickup" class="c-list__item__link">
                        &#39;I was shocked&#39;: BC SPCA reminds owners to secure pets in vehicles after dog dragged behind pickup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Veterinarians on Vancouver Island are warning dog-owners to always secure their pets inside a vehicle when transporting them after a dog fell out of the back of a pickup truck and was dragged behind the vehicle by her tether.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/i-was-shocked-bc-spca-reminds-owners-to-secure-pets-in-vehicles-after-dog-dragged-behind-pickup-1.6173338" title="&#39;I was shocked&#39;: BC SPCA reminds owners to secure pets in vehicles after dog dragged behind pickup" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 12:45:20 EST 2022" data-published-date="Tue Nov 29 12:45:20 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 13:07:17 EST 2022" data-published-date=" Tue Nov 29 13:07:17 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 13:07:17 EST 2022" data-published-date=" Tue Nov 29 13:07:17 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/giving-tuesday-victoria-hospitals-foundation-fundraising-for-new-icu-monitors-1.6173383" title="Giving Tuesday: Victoria Hospitals Foundation fundraising for new ICU monitors" class="c-list__item__link">
                        Giving Tuesday: Victoria Hospitals Foundation fundraising for new ICU monitors
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Victoria Hospitals Foundation is asking the public to help raise money for 10 new patient monitors for the intensive care unit at Victoria General Hospital.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/giving-tuesday-victoria-hospitals-foundation-fundraising-for-new-icu-monitors-1.6173383" title="Giving Tuesday: Victoria Hospitals Foundation fundraising for new ICU monitors" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 13:07:17 EST 2022" data-published-date="Tue Nov 29 13:07:17 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 07:09:35 EST 2022" data-published-date=" Tue Nov 29 07:09:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 07:09:35 EST 2022" data-published-date=" Tue Nov 29 07:09:35 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-lobster-season-kicks-off-in-one-fishing-area-after-one-day-delay-1.6172721" title="N.S. lobster season kicks off in one fishing area after one-day delay" class="c-list__item__link">
                        N.S. lobster season kicks off in one fishing area after one-day delay
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The lobster season kicked off in one of Nova Scotia&#39;s most lucrative fisheries Tuesday morning after a one-day delay.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-lobster-season-kicks-off-in-one-fishing-area-after-one-day-delay-1.6172721" title="N.S. lobster season kicks off in one fishing area after one-day delay" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172723.1669723626!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172723.1669723626!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172723.1669723626!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172723.1669723626!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172723.1669723626!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172723.1669723626!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6172723.1669723626!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6172723.1669723626!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lobster fishing boats are pictured in Eastern Passage, N.S., on Nov. 29, 2022. (Carl Pomeroy/CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 07:09:35 EST 2022" data-published-date="Tue Nov 29 07:09:35 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 10:42:07 EST 2022" data-published-date=" Tue Nov 29 10:42:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 10:42:07 EST 2022" data-published-date=" Tue Nov 29 10:42:07 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/weather-alerts-issued-ahead-of-rainy-windy-wednesday-night-1.6173050" title="Weather alerts issued ahead of rainy, windy Wednesday night" class="c-list__item__link">
                        Weather alerts issued ahead of rainy, windy Wednesday night
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has issued special weather statements for the Maritime provinces ahead of a Wednesday night storm.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/weather-alerts-issued-ahead-of-rainy-windy-wednesday-night-1.6173050" title="Weather alerts issued ahead of rainy, windy Wednesday night" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 10:42:07 EST 2022" data-published-date="Tue Nov 29 10:42:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 10:21:27 EST 2022" data-published-date=" Tue Nov 29 10:21:27 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 10:21:27 EST 2022" data-published-date=" Tue Nov 29 10:21:27 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/150k-offered-for-information-in-case-of-missing-halifax-area-teen-devon-marsman-1.6173018" title="$150K offered for information in case of missing Halifax-area teen Devon Marsman" class="c-list__item__link">
                        $150K offered for information in case of missing Halifax-area teen Devon Marsman
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Nova Scotia government is offering up to $150,000 for information leading to the arrest and conviction of those responsible for the disappearance of Devon Sinclair Marsman.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/150k-offered-for-information-in-case-of-missing-halifax-area-teen-devon-marsman-1.6173018" title="$150K offered for information in case of missing Halifax-area teen Devon Marsman" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 10:21:27 EST 2022" data-published-date="Tue Nov 29 10:21:27 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 09:37:28 EST 2022" data-published-date=" Mon Nov 28 20:50:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 09:37:28 EST 2022" data-published-date=" Mon Nov 28 20:50:03 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-woman-23-charged-after-graphic-video-emerges-of-horse-being-dragged-1.6172450" title="Ontario woman, 23, charged after graphic video emerges of horse being dragged" class="c-list__item__link">
                        Ontario woman, 23, charged after graphic video emerges of horse being dragged
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 23-year-old Ontario woman has been charged under the provincial welfare services act after a graphic video of a horse being dragged surfaced online. One video shows the horse being pulled with ropes as its back hooves drag along a road.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-woman-23-charged-after-graphic-video-emerges-of-horse-being-dragged-1.6172450" title="Ontario woman, 23, charged after graphic video emerges of horse being dragged" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172863.1669730824!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172863.1669730824!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172863.1669730824!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172863.1669730824!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172863.1669730824!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172863.1669730824!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6172863.1669730824!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6172863.1669730824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Two sources have identified this as 23-year-old Solstice Pecile (CTV News Toronto)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 09:37:28 EST 2022" data-published-date="Mon Nov 28 20:50:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 10:21:06 EST 2022" data-published-date=" Tue Nov 29 10:21:06 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 10:21:06 EST 2022" data-published-date=" Tue Nov 29 10:21:06 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-s-winter-forecast-is-out-here-s-what-to-expect-for-the-season-1.6173020" title="Ontario&#39;s winter forecast is out. Here&#39;s what to expect for the season" class="c-list__item__link">
                        Ontario&#39;s winter forecast is out. Here&#39;s what to expect for the season
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While Ontario is currently experiencing a brief reprieve from the cold temperatures of last week, winter-like conditions are soon forecast to return.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-s-winter-forecast-is-out-here-s-what-to-expect-for-the-season-1.6173020" title="Ontario&#39;s winter forecast is out. Here&#39;s what to expect for the season" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 10:21:06 EST 2022" data-published-date="Tue Nov 29 10:21:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 11:44:42 EST 2022" data-published-date=" Tue Nov 29 11:44:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 11:44:42 EST 2022" data-published-date=" Tue Nov 29 11:44:42 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/winter-storm-watch-along-hwy-11-to-james-bay-coast-strong-winds-along-great-lakes-1.6173195" title="Winter storm watch along Hwy. 11 to James Bay Coast, strong winds along Great Lakes" class="c-list__item__link">
                        Winter storm watch along Hwy. 11 to James Bay Coast, strong winds along Great Lakes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada issued winter storm watches from the Geraldton area to Attawapiskat as an intense band of snow and strong wind gusts pass through the area with weather alerts for communities near the Great Lakes.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/winter-storm-watch-along-hwy-11-to-james-bay-coast-strong-winds-along-great-lakes-1.6173195" title="Winter storm watch along Hwy. 11 to James Bay Coast, strong winds along Great Lakes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 11:44:42 EST 2022" data-published-date="Tue Nov 29 11:44:42 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 08:13:36 EST 2022" data-published-date=" Mon Nov 28 17:36:27 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 08:13:36 EST 2022" data-published-date=" Mon Nov 28 17:36:27 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/waterloo-catholic-school-board-provides-progress-update-after-police-called-to-remove-4-year-old-1.6172057" title="Waterloo Catholic school board provides progress update after police called to remove 4-year-old" class="c-list__item__link">
                        Waterloo Catholic school board provides progress update after police called to remove 4-year-old
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An incident that sparked a flurry of controversy just over a year ago is back in the spotlight.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/waterloo-catholic-school-board-provides-progress-update-after-police-called-to-remove-4-year-old-1.6172057" title="Waterloo Catholic school board provides progress update after police called to remove 4-year-old" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645748887!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645748887!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645748887!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645748887!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645748887!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645748887!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645748887!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793465.1645748887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Community advocates speak to media outside the Waterloo District Catholic School Board office on Feb. 23, 2022. (Ricardo Veneza/CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 08:13:36 EST 2022" data-published-date="Mon Nov 28 17:36:27 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 12:05:15 EST 2022" data-published-date=" Tue Nov 29 12:05:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 12:05:15 EST 2022" data-published-date=" Tue Nov 29 12:05:15 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/another-kitchener-based-tech-company-confirms-layoffs-1.6173217" title="Another Kitchener-based tech company confirms layoffs" class="c-list__item__link">
                        Another Kitchener-based tech company confirms layoffs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Layoffs at ApplyBoard follow similar moves at tech companies in Waterloo region and around the world as investor exuberance around the sector fades and companies re-examine payroll costs in preparation for a potential recession.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/another-kitchener-based-tech-company-confirms-layoffs-1.6173217" title="Another Kitchener-based tech company confirms layoffs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 12:05:15 EST 2022" data-published-date="Tue Nov 29 12:05:15 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 12:15:00 EST 2022" data-published-date=" Tue Nov 29 08:21:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 12:15:00 EST 2022" data-published-date=" Tue Nov 29 08:21:13 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/one-person-arrested-in-woodstock-suspicious-death-investigation-1.6172803" title="One person arrested in Woodstock suspicious death investigation" class="c-list__item__link">
                        One person arrested in Woodstock suspicious death investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Woodstock police are investigating a suspicious death in the area of Fyfe Avenue. According to police, officers were called to the area around 2:18 a.m. after a 9-1-1 call reporting a dispute.</p>
                
            

            
                <a href="https://london.ctvnews.ca/one-person-arrested-in-woodstock-suspicious-death-investigation-1.6172803" title="One person arrested in Woodstock suspicious death investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 12:15:00 EST 2022" data-published-date="Tue Nov 29 08:21:13 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Regina, Regina";
                _sf_async_config.authors = "Drew Postey";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "regina",
                "regina",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"519944916");
                        trackContent(false, "Sask. forecasting $1.1B surplus in 2022\u002D23, spending up due to affordability cheques");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
