
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Anthrax exposure kills nine animals in southwest Sask: province | CTV News</title>
    

    
        <meta name="description" content="The Government of Saskatchewan is warning of an increased risk of anthrax exposure in the RM of Piapot."/>
    
    <link rel="canonical" href="https://regina.ctvnews.ca/anthrax-exposure-kills-nine-animals-in-southwest-sask-province-1.6040333"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/regina/2022/8/24/1_6040333.amp.html"/>

    <meta itemprop="name" content="Anthrax exposure kills nine animals in southwest Sask: province"/>
    <meta itemprop="description" content="The Government of Saskatchewan is warning of an increased risk of anthrax exposure in the RM of Piapot."/>
    <meta itemprop="url" content="https://regina.ctvnews.ca/anthrax-exposure-kills-nine-animals-in-southwest-sask-province-1.6040333"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/5/28/goats-1-2395933-1661358544422.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/5/28/goats-1-2395933-1661358544422.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Anthrax exposure kills nine animals in southwest Sask: province"/>
    <meta property="og:description" content="The Government of Saskatchewan is warning of an increased risk of anthrax exposure in the RM of Piapot."/>
    <meta property="og:url" content="https://regina.ctvnews.ca/anthrax-exposure-kills-nine-animals-in-southwest-sask-province-1.6040333"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/5/28/goats-1-2395933-1661358544422.jpg"/>
    <meta property="og:site_name" content="Regina"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Anthrax exposure kills nine animals in southwest Sask: province"/>
    <meta name="twitter:url" content="https://regina.ctvnews.ca/anthrax-exposure-kills-nine-animals-in-southwest-sask-province-1.6040333"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The Government of Saskatchewan is warning of an increased risk of anthrax exposure in the RM of Piapot."/>
    <meta name="twitter:site" content="@ctvregina"/>
    <meta name="twitter:creator" content="@ctvregina"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/5/28/goats-1-2395933-1661358544422.jpg"/>

    <meta itemprop="headline" content="Anthrax exposure kills nine animals in southwest Sask: province"/>
    <meta itemprop="datePublished" content="2022-08-24T12:28:24.000-04:00"/>
    <meta name="dc.date.modified" content="2022-08-24T12:28:24.000-04:00"/>
    <meta property="article:published_time" content="2022-08-24T12:28:24.000-04:00"/>
    <meta property="article:section" content="Regina"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Anthrax exposure kills nine animals in southwest Sask: province",
    "description": "The Government of Saskatchewan is warning of an increased risk of anthrax exposure in the RM of Piapot.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTVNewsRegina.ca ","sameAs":"https://regina.ctvnews.ca/ctvnewsregina-ca-1.4652440"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/5/28/goats-1-2395933-1661358544422.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://regina.ctvnews.ca/anthrax-exposure-kills-nine-animals-in-southwest-sask-province-1.6040333",
    "datePublished": "2022-08-24T12:28:24.000-04:00",
    "dateModified": "2022-08-24T12:28:24.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Anthrax exposure kills nine animals in southwest Sask: province";
              articleDetails = {
                "author": "CTVNewsRegina.ca null",
                "title": articleTitle,
                "id": "1.6040333"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "regina",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/regina/2022/8/24/anthrax-exposure-kills-nine-animals-in-southwest-sask--province">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://regina.ctvnews.ca/" class="c-header__local--city__link">REGINA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/yorkton" title="Yorkton" aria-label="Yorkton">Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/regina-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165847" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165866" title="CTV News Yorkton" aria-label="CTV News Yorkton">CTV News Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.2677369" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/ctv-regina-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165855" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.3523140" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165857" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1905802" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvregina" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvregina" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvregina/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Anthrax exposure kills nine animals in southwest Sask: province</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-regina-banners-1.5084368" public-url="https://regina.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://regina.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Regina</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Anthrax exposure kills nine animals in southwest Sask: province</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/regina/2022/8/24/anthrax-exposure-kills-nine-animals-in-southwest-sask--province/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1661358544422/goats-1-2395933.jpeg" data-asset="/content/dam/ctvnews/en/images/2015/5/28/goats-1-2395933-1661358544422.jpg" data-asset-id="06bb476f-b00c-4c6f-bc9a-25f6fd036f1b" data-title="Goats" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2015/5/28/goats-1-2395933-1661358544422.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Goats" title="Goats"/>
                
            
        
        
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTVNewsRegina.ca&#34;,&#34;bioUrl&#34;:&#34;https://regina.ctvnews.ca/ctvnewsregina-ca-1.4652440&#34;,&#34;polopolyID&#34;:&#34;1.4652440&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Aug. 24, 2022 12:28 p.m. EST" fallback-updated-date="Aug. 24, 2022 12:28 p.m. EST" published-date="Wed Aug 24 12:28:24 EDT 2022" updated-date="Wed Aug 24 12:28:24 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Anthrax exposure kills nine animals in southwest Sask: province" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	The Ministry of Agriculture is warning of an increased risk of anthrax exposure in the RM of Piapot.</p>
<p>
	Laboratory results confirmed nine animals in the area have died from anthrax, according to the government.</p>
<p>
	The disease is caused by bacteria, which can live in spores in soil for decades. These spores can be found in pastures, sloughs and potholes. There is a higher risk of anthrax exposure in drier years, according to the ministry, when these areas dry up and are more accessible to animals.</p>
<p>
	Animals can become infected when they eat contaminated forage. Bison, cattle, sheep and goats are highly susceptible to the disease, the province said. Horses are also prone to infection. However, swine, birds and carnivores have some resistance to anthrax.</p>
<p>
	To avoid infection in farm dogs and cats, officials said, those animals should be kept away from any carcasses. The province encourages producers to vaccinate their animals annually and not to move any infected animal carcasses as that could spread the spores.</p>
<p>
	Producers should call their veterinarian if they suspect their animal has been infected with anthrax. If anyone believes a person has been exposed, they should call their local physician.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/report-error-1.4706273&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Worst thing I&#39;ve ever seen on the farm&#39;: Sask. family loses nearly 30 cattle to lightning strike&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/worst-thing-i-ve-ever-seen-on-the-farm-sask-family-loses-nearly-30-cattle-to-lightning-strike-1.5983000&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/regina/regina-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/regina/regina-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Trespassing Act amended&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2506942&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039593.1661300601!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Word that federal employees have been showing up at Sask. farms unannounced has let to legislative change. Brianne Foley explains.&#34;},{&#34;videoTitle&#34;:&#34;Sask. projects over $1 billion surplus&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2506934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039579.1661300418!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Government of Sask. has released its fiscal update for the first quarter of 2022. Stefanie Davis reports.&#34;},{&#34;videoTitle&#34;:&#34;Sask. announces \u0027affordability plan\u0027&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2506939&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039587.1661300562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The province announced an \&#34;affordability plan\&#34; following its fiscal update. Allison Bamford has more on what residents can expect.&#34;},{&#34;videoTitle&#34;:&#34;Calls grow to expand access to fourth doses&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2483630&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985632.1657719111!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Nili Kaplan-Myrth explains why it\u0027s crucial for provinces to expand eligibility for fourth doses as Ontario enters its seventh wave.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Superyacht sinks off the coast of Italy&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2506518&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038403.1661259577!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch the moment a 40-metre yacht sank off the Gulf of Squillace, about 9 nautical miles off the coast of Catanzaro, Italy.&#34;},{&#34;videoTitle&#34;:&#34;Sask. residents to receive affordability cheque&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2506169&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5546862.1628902487!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Scott Moe announced that every Sask. resident 18 and older will receive a $500 affordability cheque. Stefanie Davis has more.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at Six for Tuesday, August 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2502454&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at Six&#34;},{&#34;videoTitle&#34;:&#34;113-million-year-old dinosaur tracks found&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2507034&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039957.1661343218!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dinosaur Valley State Park rep Jeff Davis says people have known about these tracks for more than 100 years, but they were never exposed.&#34;},{&#34;videoTitle&#34;:&#34;Water safety in Saskatchewan&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2506949&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039654.1661303385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: As Stacey Hein explains, water safety is an important topic for all ages to prevent water related accidents and drownings.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Act of dismissal to us as humans\u0027&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2506948&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039603.1661301007!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Indigenous leaders are questioning the federal decision to \&#34;forever discharge\&#34; a promise by the Catholic Church. Luke Simard reports.&#34;},{&#34;videoTitle&#34;:&#34;Toronto senior loses $25K to Amazon call scam&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2506880&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039977.1661344103!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto senior says scammers drained her credit and banking accounts of $25,000 after they called her claiming to be from Amazon.&#34;},{&#34;videoTitle&#34;:&#34;Federal employees accused of trespassing&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2506219&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038006.1661216027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Federal employees are being accused of taking water samples from dugouts without a land owner’s permission. Brianne Foley explains.&#34;},{&#34;videoTitle&#34;:&#34;97-year-old golfs every day&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2506220&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038007.1661216066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Elvin Mitchell, who just turned 97-years-old, golfs at the Thompson Lake course every day. Luke Simard has more.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at 11:30 for Tuesday, August 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2502430&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Drought in Europe exposes sunken Nazi ships&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2507063&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6040042.1661346097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The drought in Europe has pushed the Danube River to one of the lowest levels in a century – exposing the sunken hulks of Nazi warships.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Hyundai, Kia SUVs catching fire&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2507002&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039821.1661315581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hyundai and Kia are recalling more than 281,000 vehicles in the U.S., after a series of fires involving their wiring. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Employees embracing \u0027quiet quitting\u0027&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2505906&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5999531.1658587811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Workplace relations specialists Mary Ann Baynton discusses the new workplace trend \u0027quiet quitting\u0027 that is gaining steam on social media.&#34;},{&#34;videoTitle&#34;:&#34;Bank refused to buy back customer\u0027s gold, silver&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2504293&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6033166.1660863419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario woman is angry after Scotiabank refused to buy back gold and silver bars she purchased from them nine years ago.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa trucker charged with child luring in U.S.&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2506861&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039409.1661294543!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Colton Praill reports on the charges against long-haul trucker Matthew Marchand, arrested in an undercover operation in the U.S.&#34;},{&#34;videoTitle&#34;:&#34;Sask. projecting a $1.04B surplus&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2506718&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038943.1661278799!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The province is projecting a surplus of more than $1B amid rising resource revenues. Stefanie Davis explains.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 12:28:24 EDT 2022" data-published-date=" Wed Aug 24 12:28:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 12:28:24 EDT 2022" data-published-date=" Wed Aug 24 12:28:24 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/anthrax-exposure-kills-nine-animals-in-southwest-sask-province-1.6040333" title="Anthrax exposure kills nine animals in southwest Sask: province" class="c-list__item__link">
                        Anthrax exposure kills nine animals in southwest Sask: province
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/anthrax-exposure-kills-nine-animals-in-southwest-sask-province-1.6040333" title="Anthrax exposure kills nine animals in southwest Sask: province" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2395933.1432839484!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2395933.1432839484!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2395933.1432839484!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2395933.1432839484!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2395933.1432839484!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2395933.1432839484!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2395933.1432839484!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2395933.1432839484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 07:00:56 EDT 2022" data-published-date=" Tue Aug 23 22:35:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 07:00:56 EDT 2022" data-published-date=" Tue Aug 23 22:35:50 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-government-amended-its-trespassing-act-ahead-of-dispute-with-ottawa-1.6039753" title="Sask. government amended its trespassing act ahead of dispute with Ottawa" class="c-list__item__link">
                        Sask. government amended its trespassing act ahead of dispute with Ottawa
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/sask-government-amended-its-trespassing-act-ahead-of-dispute-with-ottawa-1.6039753" title="Sask. government amended its trespassing act ahead of dispute with Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5933161.1654375978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5933161.1654375978!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5933161.1654375978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5933161.1654375978!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5933161.1654375978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5933161.1654375978!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5933161.1654375978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5933161.1654375978!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Premier Scott Moe speaking to reporters following Question Period on November 16, 2021. (David Prisciak/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 11:22:47 EDT 2022" data-published-date=" Tue Aug 23 19:53:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 11:22:47 EDT 2022" data-published-date=" Tue Aug 23 19:53:09 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/gas-and-diesel-prices-expected-to-climb-in-sask-again-this-fall-1.6039518" title="Gas and diesel prices expected to climb in Sask. again this fall" class="c-list__item__link">
                        Gas and diesel prices expected to climb in Sask. again this fall
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/gas-and-diesel-prices-expected-to-climb-in-sask-again-this-fall-1.6039518" title="Gas and diesel prices expected to climb in Sask. again this fall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811031.1655495322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811031.1655495322!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811031.1655495322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811031.1655495322!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811031.1655495322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811031.1655495322!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5811031.1655495322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5811031.1655495322!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man pumps gas in Montreal, Friday, March 4, 2022. (THE CANADIAN PRESS/Graham Hughes)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 14:05:37 EDT 2022" data-published-date=" Wed Aug 24 14:05:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 14:05:37 EDT 2022" data-published-date=" Wed Aug 24 14:05:37 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/man-facing-animal-cruelty-charges-after-cat-found-dead-regina-police-1.6040494" title="Man facing animal cruelty charges after cat found dead: Regina police" class="c-list__item__link">
                        Man facing animal cruelty charges after cat found dead: Regina police
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/man-facing-animal-cruelty-charges-after-cat-found-dead-regina-police-1.6040494" title="Man facing animal cruelty charges after cat found dead: Regina police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The sign in front of Regina Police Headquarters is pictured in this file photo. (Brendan Ellis/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:33:29 EDT 2022" data-published-date=" Wed Aug 24 12:35:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:33:29 EDT 2022" data-published-date=" Wed Aug 24 12:35:58 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/some-universities-across-canada-requiring-masks-despite-provincial-health-orders-1.6040351" title="Some universities across Canada requiring masks despite provincial health orders" class="c-list__item__link">
                        Some universities across Canada requiring masks despite provincial health orders
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/some-universities-across-canada-requiring-masks-despite-provincial-health-orders-1.6040351" title="Some universities across Canada requiring masks despite provincial health orders" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A student walks towards the Western University campus in London, Ont., on Sept. 15, 2021. (Nicole Osborne / THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 20:56:41 EDT 2022" data-published-date=" Tue Aug 23 20:56:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 20:56:41 EDT 2022" data-published-date=" Tue Aug 23 20:56:41 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/saskatchewan-roughriders-still-feeling-effects-of-pandemic-according-to-latest-financial-report-1.6039621" title="Saskatchewan Roughriders still feeling effects of pandemic according to latest financial report" class="c-list__item__link">
                        Saskatchewan Roughriders still feeling effects of pandemic according to latest financial report
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/saskatchewan-roughriders-still-feeling-effects-of-pandemic-according-to-latest-financial-report-1.6039621" title="Saskatchewan Roughriders still feeling effects of pandemic according to latest financial report" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039625.1661301806!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Craig Reynolds (Left) president and CEO of the Saskatchewan Roughriders sits beside Kent Paul (Right), the chief financial officer of the Riders during the presentation of the football club&#39;s financial report for 2021-22. (Gareth Dillistone/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 08:00:00 EDT 2022" data-published-date=" Tue Aug 23 16:22:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 08:00:00 EDT 2022" data-published-date=" Tue Aug 23 16:22:00 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/pats-broncos-to-play-whl-exhibition-game-in-estevan-1.6039114" title="Pats, Broncos to play WHL exhibition game in Estevan" class="c-list__item__link">
                        Pats, Broncos to play WHL exhibition game in Estevan
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/pats-broncos-to-play-whl-exhibition-game-in-estevan-1.6039114" title="Pats, Broncos to play WHL exhibition game in Estevan" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039124.1661285831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039124.1661285831!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039124.1661285831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039124.1661285831!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039124.1661285831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039124.1661285831!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039124.1661285831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039124.1661285831!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Regina Pats and Swift Current Broncos will play a preseason game in Estevan next month. Photo Ed Fonger Swift Current Broncos.com."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 21:28:56 EDT 2022" data-published-date=" Tue Aug 23 12:02:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 21:28:56 EDT 2022" data-published-date=" Tue Aug 23 12:02:10 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-projecting-1-04b-surplus-amid-rising-resource-revenues-1.6038682" title="Sask. projecting $1.04B surplus amid rising resource revenues" class="c-list__item__link">
                        Sask. projecting $1.04B surplus amid rising resource revenues
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/sask-projecting-1-04b-surplus-amid-rising-resource-revenues-1.6038682" title="Sask. projecting $1.04B surplus amid rising resource revenues" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4969805.1591303412!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4969805.1591303412!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4969805.1591303412!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4969805.1591303412!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4969805.1591303412!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4969805.1591303412!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4969805.1591303412!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4969805.1591303412!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The dome of the Saskatchewan Legislative Building is seen in this file image. (Brendan Ellis/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Sask. projects over $1 billion surplus&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039579.1661300418!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Government of Sask. has released its fiscal update for the first quarter of 2022. Stefanie Davis reports.&#34;},{&#34;videoTitle&#34;:&#34;Sask. announces \u0027affordability plan\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506939&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039587.1661300562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The province announced an \&#34;affordability plan\&#34; following its fiscal update. Allison Bamford has more on what residents can expect.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Act of dismissal to us as humans\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506948&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039603.1661301007!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Indigenous leaders are questioning the federal decision to \&#34;forever discharge\&#34; a promise by the Catholic Church. Luke Simard reports.&#34;},{&#34;videoTitle&#34;:&#34;Trespassing Act amended&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506942&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039593.1661300601!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Word that federal employees have been showing up at Sask. farms unannounced has let to legislative change. Brianne Foley explains.&#34;},{&#34;videoTitle&#34;:&#34;Riders prepare lineup for B.C. rematch&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506950&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039656.1661303432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Running back Frankie Hickson has the chance to carry the load for the Riders in the upcoming rematch against B.C. Brit Dort reports.&#34;},{&#34;videoTitle&#34;:&#34;Water safety in Saskatchewan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506949&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039654.1661303385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: As Stacey Hein explains, water safety is an important topic for all ages to prevent water related accidents and drownings.&#34;},{&#34;videoTitle&#34;:&#34;Sask. projecting a $1.04B surplus&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506718&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038943.1661278799!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The province is projecting a surplus of more than $1B amid rising resource revenues. Stefanie Davis explains.&#34;},{&#34;videoTitle&#34;:&#34;Grasshoppers destroying some crops&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506752&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039011.1661280591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Grasshoppers have been a major headache for some farmers this summer. Donovan Maess reports.&#34;},{&#34;videoTitle&#34;:&#34;Watch a 40-metre superyacht sink off the coast of Italy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6038349&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038403.1661259577!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;There has been a series of shark attacks at U.S. beaches&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6038459&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038458.1661261523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Window washer stuck hanging from the side of B.C. building&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6038043&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038029.1661217823!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Sask. residents to receive affordability cheque&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506169&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5546862.1628902487!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Scott Moe announced that every Sask. resident 18 and older will receive a $500 affordability cheque. Stefanie Davis has more.&#34;},{&#34;videoTitle&#34;:&#34;Federal employees accused of trespassing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506219&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038006.1661216027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Federal employees are being accused of taking water samples from dugouts without a land owner’s permission. Brianne Foley explains.&#34;},{&#34;videoTitle&#34;:&#34;97-year-old golfs every day&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506220&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038007.1661216066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Elvin Mitchell, who just turned 97-years-old, golfs at the Thompson Lake course every day. Luke Simard has more.&#34;},{&#34;videoTitle&#34;:&#34;Risk of thunderstorms&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2506252&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038008.1661216107!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Temperatures were hot on Monday, but it will be cooler with a risk of thunderstorms on Tuesday. Bradlyn Oakes has your forecast.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:33:29 EDT 2022" data-published-date=" Wed Aug 24 12:35:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:33:29 EDT 2022" data-published-date=" Wed Aug 24 12:35:58 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/some-universities-across-canada-requiring-masks-despite-provincial-health-orders-1.6040351" title="Some universities across Canada requiring masks despite provincial health orders" class="c-list__item__link">
                        Some universities across Canada requiring masks despite provincial health orders
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Universities that require masks on campus are in the minority as the fall semester and the prospect of another wave of COVID-19 infections loom.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/some-universities-across-canada-requiring-masks-despite-provincial-health-orders-1.6040351" title="Some universities across Canada requiring masks despite provincial health orders" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6040356.1661358639!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A student walks towards the Western University campus in London, Ont., on Sept. 15, 2021. (Nicole Osborne / THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:33:29 EDT 2022" data-published-date="Wed Aug 24 12:35:58 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 12:18:11 EDT 2022" data-published-date=" Wed Aug 24 10:22:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 12:18:11 EDT 2022" data-published-date=" Wed Aug 24 10:22:48 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/theft-of-churchill-portrait-from-chateau-laurier-not-just-a-burglary-former-fbi-agent-says-1.6040156" title="Theft of Churchill portrait from Chateau Laurier &#39;not just a burglary,&#39; former FBI agent says" class="c-list__item__link">
                        Theft of Churchill portrait from Chateau Laurier &#39;not just a burglary,&#39; former FBI agent says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The theft of an iconic portrait of Winston Churchill from Ottawa&#39;s Chateau Laurier hotel was likely an &#39;inside job,&#39; a former FBI art crime investigator told CTV&#39;s Your Morning on Wednesday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/theft-of-churchill-portrait-from-chateau-laurier-not-just-a-burglary-former-fbi-agent-says-1.6040156" title="Theft of Churchill portrait from Chateau Laurier &#39;not just a burglary,&#39; former FBI agent says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 12:18:11 EDT 2022" data-published-date="Wed Aug 24 10:22:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 10:43:27 EDT 2022" data-published-date=" Wed Aug 24 10:43:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 10:43:27 EDT 2022" data-published-date=" Wed Aug 24 10:43:27 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-epidural-shortage-paired-with-nursing-crunch-could-have-a-cascade-effect-on-childbirth-1.6040135" title="Ontario epidural shortage paired with nursing crunch could have a &#39;cascade effect&#39; on childbirth" class="c-list__item__link">
                        Ontario epidural shortage paired with nursing crunch could have a &#39;cascade effect&#39; on childbirth
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario health-care workers say the shortage of epidural catheters paired with staffing crunches spanning the province could have a &#39;whole cascading effect&#39; on pain and anxiety during childbirth.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-epidural-shortage-paired-with-nursing-crunch-could-have-a-cascade-effect-on-childbirth-1.6040135" title="Ontario epidural shortage paired with nursing crunch could have a &#39;cascade effect&#39; on childbirth" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 10:43:27 EDT 2022" data-published-date="Wed Aug 24 10:43:27 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 06:31:05 EDT 2022" data-published-date=" Wed Aug 24 06:31:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 06:31:05 EDT 2022" data-published-date=" Wed Aug 24 06:31:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/quiet-quitting-is-the-latest-workplace-trend-but-it-doesn-t-mean-what-you-think-1.6039883" title="Quiet quitting is the latest workplace trend, but it doesn&#39;t mean what you think" class="c-list__item__link">
                        Quiet quitting is the latest workplace trend, but it doesn&#39;t mean what you think
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Years of long hours, understaffed companies and burned-out employees have all led to the latest TikTok trend: quiet quitting.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/quiet-quitting-is-the-latest-workplace-trend-but-it-doesn-t-mean-what-you-think-1.6039883" title="Quiet quitting is the latest workplace trend, but it doesn&#39;t mean what you think" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 06:31:05 EDT 2022" data-published-date="Wed Aug 24 06:31:05 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:50:12 EDT 2022" data-published-date=" Tue Aug 23 14:32:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:50:12 EDT 2022" data-published-date=" Tue Aug 23 14:32:56 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/6-key-moments-for-canada-since-russia-s-war-in-ukraine-began-6-months-ago-1.6038919" title="6 key moments for Canada since Russia&#39;s war in Ukraine began 6 months ago" class="c-list__item__link">
                        6 key moments for Canada since Russia&#39;s war in Ukraine began 6 months ago
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It has been six months since Russia launched its current attacks on Ukraine, sparking death, destruction, and condemnation from the international community. While the impacts of the invasion are most severely felt in Ukraine, the war has had global political implications, including here in Canada. CTVNews.ca looks at six key moments for Canada over the last six months.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/6-key-moments-for-canada-since-russia-s-war-in-ukraine-began-6-months-ago-1.6038919" title="6 key moments for Canada since Russia&#39;s war in Ukraine began 6 months ago" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:50:12 EDT 2022" data-published-date="Tue Aug 23 14:32:56 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 12:49:54 EDT 2022" data-published-date=" Wed Aug 24 12:30:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 12:49:54 EDT 2022" data-published-date=" Wed Aug 24 12:30:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/biden-to-cancel-us-10k-of-student-loan-debt-for-millions-of-americans-1.6040339" title="Biden to cancel US$10K of student loan debt for millions of Americans" class="c-list__item__link">
                        Biden to cancel US$10K of student loan debt for millions of Americans
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">U.S. President Joe Biden on Wednesday announced his long-awaited plan to deliver on a campaign promise to provide US$10,000 in student debt cancellation for millions of Americans -- and up to US$10,000 more for those with the greatest financial need -- along with new measures to lower the burden of repayment for their remaining federal student debt.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/biden-to-cancel-us-10k-of-student-loan-debt-for-millions-of-americans-1.6040339" title="Biden to cancel US$10K of student loan debt for millions of Americans" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 12:49:54 EDT 2022" data-published-date="Wed Aug 24 12:30:38 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 12:00:56 EDT 2022" data-published-date=" Wed Aug 24 11:17:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 12:00:56 EDT 2022" data-published-date=" Wed Aug 24 11:17:16 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/streaming-site-plex-warns-users-after-data-breached-by-third-party-1.6040176" title="Streaming site Plex warns users after data breached by third party" class="c-list__item__link">
                        Streaming site Plex warns users after data breached by third party
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Free television streaming site Plex is requiring users to change their account passwords following a data breach in which users’ emails, usernames and encrypted passwords were compromised.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/streaming-site-plex-warns-users-after-data-breached-by-third-party-1.6040176" title="Streaming site Plex warns users after data breached by third party" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 12:00:56 EDT 2022" data-published-date="Wed Aug 24 11:17:16 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/incoming-supreme-court-pick-michelle-o-bonsawin-speaks-to-parliamentarians-1.6039898" title="Incoming Supreme Court pick Michelle O&#39;Bonsawin speaks to parliamentarians" class="c-list__item__link">
                        Incoming Supreme Court pick Michelle O&#39;Bonsawin speaks to parliamentarians
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Incoming Supreme Court justice Michelle O&#39;Bonsawin is appearing before parliamentarians to discuss her appointment and her goals in the new role as the first Indigenous person chosen to sit on Canada&#39;s top court.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/incoming-supreme-court-pick-michelle-o-bonsawin-speaks-to-parliamentarians-1.6039898" title="Incoming Supreme Court pick Michelle O&#39;Bonsawin speaks to parliamentarians" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 14:00:34 EDT 2022" data-published-date="Wed Aug 24 06:53:06 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 17:50:27 EDT 2022" data-published-date=" Tue Aug 23 17:50:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 17:50:27 EDT 2022" data-published-date=" Tue Aug 23 17:50:27 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/u-s-judge-orders-dawn-walker-to-be-returned-to-officials-in-canada-1.6039214" title="U.S. judge orders Dawn Walker to be returned to officials in Canada" class="c-list__item__link">
                        U.S. judge orders Dawn Walker to be returned to officials in Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon woman who was arrested in Oregon for allegedly using false identification to cross the border with her seven-year-old son is to be returned to Canada.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/u-s-judge-orders-dawn-walker-to-be-returned-to-officials-in-canada-1.6039214" title="U.S. judge orders Dawn Walker to be returned to officials in Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 17:50:27 EDT 2022" data-published-date="Tue Aug 23 17:50:27 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=regina" list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 17:50:27 EDT 2022" data-published-date=" Tue Aug 23 17:50:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 17:50:27 EDT 2022" data-published-date=" Tue Aug 23 17:50:27 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/u-s-judge-orders-dawn-walker-to-be-returned-to-officials-in-canada-1.6039214" title="U.S. judge orders Dawn Walker to be returned to officials in Canada" class="c-list__item__link">
                        U.S. judge orders Dawn Walker to be returned to officials in Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon woman who was arrested in Oregon for allegedly using false identification to cross the border with her seven-year-old son is to be returned to Canada.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/u-s-judge-orders-dawn-walker-to-be-returned-to-officials-in-canada-1.6039214" title="U.S. judge orders Dawn Walker to be returned to officials in Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A photo provided by Saskatoon Police Service shows Dawn Walker. (Saskatoon Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 17:50:27 EDT 2022" data-published-date="Tue Aug 23 17:50:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:58:27 EDT 2022" data-published-date=" Wed Aug 24 13:58:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:58:27 EDT 2022" data-published-date=" Wed Aug 24 13:58:27 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-police-investigate-homicide-at-prince-albert-care-home-1.6040470" title="Sask. police investigate homicide at Prince Albert care home" class="c-list__item__link">
                        Sask. police investigate homicide at Prince Albert care home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prince Albert Police Service were made aware of an assault at a care home in the 700 block of 28th St. East in Prince Albert that took place on Aug. 14.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-police-investigate-homicide-at-prince-albert-care-home-1.6040470" title="Sask. police investigate homicide at Prince Albert care home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:58:27 EDT 2022" data-published-date="Wed Aug 24 13:58:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 12:56:42 EDT 2022" data-published-date=" Wed Aug 24 12:56:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 12:56:42 EDT 2022" data-published-date=" Wed Aug 24 12:56:42 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-investigating-shooting-1.6040398" title="Saskatoon police investigating shooting" class="c-list__item__link">
                        Saskatoon police investigating shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are investigating after a man showed up at a Saskatoon hospital with a gunshot wound Wednesday.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-investigating-shooting-1.6040398" title="Saskatoon police investigating shooting" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 12:56:42 EDT 2022" data-published-date="Wed Aug 24 12:56:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:51:44 EDT 2022" data-published-date=" Wed Aug 24 13:51:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:51:44 EDT 2022" data-published-date=" Wed Aug 24 13:51:44 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/five-manitobans-admit-to-breaking-covid-19-gathering-restrictions-1.6040474" title="Five Manitobans admit to breaking COVID-19 gathering restrictions" class="c-list__item__link">
                        Five Manitobans admit to breaking COVID-19 gathering restrictions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Five Manitobans have been convicted of repeatedly violating COVID-19 public health orders.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/five-manitobans-admit-to-breaking-covid-19-gathering-restrictions-1.6040474" title="Five Manitobans admit to breaking COVID-19 gathering restrictions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5412731.1634607085!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5412731.1634607085!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5412731.1634607085!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5412731.1634607085!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5412731.1634607085!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5412731.1634607085!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5412731.1634607085!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5412731.1634607085!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tobias Tissen, a minister at the Church of God Restoration near Steinbach, Man., speaks at a rally outside Manitoba&#39;s Court of Queen&#39;s Bench in Winnipeg on Monday, May 3, 2021. (Source: CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:51:44 EDT 2022" data-published-date="Wed Aug 24 13:51:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:43:13 EDT 2022" data-published-date=" Wed Aug 24 13:43:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:43:13 EDT 2022" data-published-date=" Wed Aug 24 13:43:13 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/police-seek-witnesses-dash-cam-footage-after-death-of-man-found-severely-injured-on-bridge-1.6040460" title="Police seek witnesses, dash cam footage after death of man found severely injured on bridge" class="c-list__item__link">
                        Police seek witnesses, dash cam footage after death of man found severely injured on bridge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Winnipeg police are investigating after a man found severely hurt on the Osborne Street Bridge earlier this month died in hospital.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/police-seek-witnesses-dash-cam-footage-after-death-of-man-found-severely-injured-on-bridge-1.6040460" title="Police seek witnesses, dash cam footage after death of man found severely injured on bridge" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:43:13 EDT 2022" data-published-date="Wed Aug 24 13:43:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:57:29 EDT 2022" data-published-date=" Wed Aug 24 11:49:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:57:29 EDT 2022" data-published-date=" Wed Aug 24 11:49:11 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/train-collision-near-portage-la-prairie-sparks-calls-to-expedite-fail-safe-controls-add-training-1.6040260" title="Train collision near Portage la Prairie sparks calls to expedite fail-safe controls, add training" class="c-list__item__link">
                        Train collision near Portage la Prairie sparks calls to expedite fail-safe controls, add training
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An investigation into the 2019 collision of two CN freight trains east of Portage la Prairie, Man., has Canada&#39;s transportation watchdog calling for changes, saying the crash highlights major issues in the rail industry.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/train-collision-near-portage-la-prairie-sparks-calls-to-expedite-fail-safe-controls-add-training-1.6040260" title="Train collision near Portage la Prairie sparks calls to expedite fail-safe controls, add training" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:57:29 EDT 2022" data-published-date="Wed Aug 24 11:49:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 12:39:46 EDT 2022" data-published-date=" Wed Aug 24 12:39:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 12:39:46 EDT 2022" data-published-date=" Wed Aug 24 12:39:46 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-arrest-man-in-brazen-daytime-shooting-1.6040367" title="Calgary police arrest man in brazen daytime shooting" class="c-list__item__link">
                        Calgary police arrest man in brazen daytime shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police say a man believed to be responsible for to a daytime shooting earlier this month has been arrested.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-arrest-man-in-brazen-daytime-shooting-1.6040367" title="Calgary police arrest man in brazen daytime shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4657664.1572195736!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 12:39:46 EDT 2022" data-published-date="Wed Aug 24 12:39:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 09:37:18 EDT 2022" data-published-date=" Wed Aug 24 09:37:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 09:37:18 EDT 2022" data-published-date=" Wed Aug 24 09:37:18 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/woman-dies-before-facing-impaired-driving-charges-in-airdrie-motorcyclist-s-death-1.6040086" title="Woman dies before facing impaired driving charges in Airdrie motorcyclist&#39;s death" class="c-list__item__link">
                        Woman dies before facing impaired driving charges in Airdrie motorcyclist&#39;s death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ashley Evans, the Alberta woman accused of impaired driving causing death in connection with a June 2021 crash on Highway 22 that killed 43-year-old motorcyclist Matthew Forseth, has died ahead of her trial.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/woman-dies-before-facing-impaired-driving-charges-in-airdrie-motorcyclist-s-death-1.6040086" title="Woman dies before facing impaired driving charges in Airdrie motorcyclist&#39;s death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 09:37:18 EDT 2022" data-published-date="Wed Aug 24 09:37:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 12:33:43 EDT 2022" data-published-date=" Wed Aug 24 12:33:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 12:33:43 EDT 2022" data-published-date=" Wed Aug 24 12:33:43 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/maier-gets-nod-ahead-of-veteran-bo-levi-mitchell-for-calgary-stampeders-1.6040343" title="Maier gets nod ahead of veteran Bo Levi Mitchell for Calgary Stampeders" class="c-list__item__link">
                        Maier gets nod ahead of veteran Bo Levi Mitchell for Calgary Stampeders
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The start will be Jake Maier&#39;s fourth in the CFL but the first with veteran Bo Levi Mitchell also on the roster.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/maier-gets-nod-ahead-of-veteran-bo-levi-mitchell-for-calgary-stampeders-1.6040343" title="Maier gets nod ahead of veteran Bo Levi Mitchell for Calgary Stampeders" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 12:33:43 EDT 2022" data-published-date="Wed Aug 24 12:33:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 11:34:48 EDT 2022" data-published-date=" Wed Aug 24 11:34:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 11:34:48 EDT 2022" data-published-date=" Wed Aug 24 11:34:48 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/more-than-22k-in-golf-clubs-stolen-over-9-months-1-wanted-by-police-1.6040254" title="More than $22K in golf clubs stolen over 9 months; 1 wanted by police" class="c-list__item__link">
                        More than $22K in golf clubs stolen over 9 months; 1 wanted by police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man is wanted by police in connection to the theft of about $22,600 worth of golf equipment in Edmonton. Mitchell Cole Zettler, 31, is one of multiple people police say are responsible for running out of local Golf Town stores with unpaid high-end clubs.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/more-than-22k-in-golf-clubs-stolen-over-9-months-1-wanted-by-police-1.6040254" title="More than $22K in golf clubs stolen over 9 months; 1 wanted by police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040255.1661355173!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040255.1661355173!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040255.1661355173!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040255.1661355173!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040255.1661355173!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040255.1661355173!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6040255.1661355173!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6040255.1661355173!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Mitchell Cole Zettler, 31, was named in August as one of multiple people police said were responsible for running out of local Golf Town stores with unpaid high-end clubs between September 2021 and June 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 11:34:48 EDT 2022" data-published-date="Wed Aug 24 11:34:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 10:54:58 EDT 2022" data-published-date=" Wed Aug 24 09:44:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 10:54:58 EDT 2022" data-published-date=" Wed Aug 24 09:44:33 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/drive-by-shooting-reported-in-belgravia-1.6040104" title="Drive-by shooting reported in Belgravia" class="c-list__item__link">
                        Drive-by shooting reported in Belgravia
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A shooting was reported in Edmonton&#39;s Belgravia neighbourhood Tuesday night.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/drive-by-shooting-reported-in-belgravia-1.6040104" title="Drive-by shooting reported in Belgravia" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 10:54:58 EDT 2022" data-published-date="Wed Aug 24 09:44:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 10:18:49 EDT 2022" data-published-date=" Wed Aug 24 10:18:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 10:18:49 EDT 2022" data-published-date=" Wed Aug 24 10:18:49 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/ahs-seeking-facebook-s-help-after-breach-tuesday-night-1.6040149" title="AHS seeking Facebook&#39;s help after &#39;breach&#39; Tuesday night" class="c-list__item__link">
                        AHS seeking Facebook&#39;s help after &#39;breach&#39; Tuesday night
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A social media page operated by Alberta Health Services was &#34;breached&#34; Wednesday evening.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/ahs-seeking-facebook-s-help-after-breach-tuesday-night-1.6040149" title="AHS seeking Facebook&#39;s help after &#39;breach&#39; Tuesday night" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 10:18:49 EDT 2022" data-published-date="Wed Aug 24 10:18:49 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/grand-manan-island-s-only-bank-to-close-for-good-wednesday-1.6039104&#34;,&#34;title&#34;:&#34;Grand Manan Island\u0027s only bank to close for good Wednesday&#34;,&#34;description&#34;:&#34;The only bank branch on New Brunswick\u0027s Grand Manan Island will close for good Wednesday.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5910986.1654032309!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Scotiabank is planning to close its branch and automated banking machine in Grand Manan, N.B. on Aug. 24. Scotiabank is the only financial institution on the island. (Nick Moore/CTV Atlantic)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 23, 2022, 4:16:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 24, 2022, 12:26:15 PM&#34;,&#34;guid&#34;:&#34;1_6039104&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/land-farmed-by-manitoba-veteran-donated-in-his-memory-to-ducks-unlimited-canada-1.6039164&#34;,&#34;title&#34;:&#34;Land farmed by Manitoba veteran donated in his memory to Ducks Unlimited Canada&#34;,&#34;description&#34;:&#34;The family of a Second World War veteran and Manitoba farmer has donated 318 acres of land near Brandon, Man. to celebrate his memory and aid in conservation efforts.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039167.1661288382!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;From left Barb Saylor, Bob Hamel, Sandra Kirkup and Donald Hamel climb the rock they played on as kids. They donated the land near Brandon, Man. that was homesteaded by their late father to Ducks Unlimited Canada. (Image Source: Ducks Unlimited Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 23, 2022, 5:03:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 23, 2022, 5:03:57 PM&#34;,&#34;guid&#34;:&#34;1_6039164&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/unique-friends-themed-airbnb-opens-in-victoria-1.6037345&#34;,&#34;title&#34;:&#34;Unique \u0027Friends\u0027-themed Airbnb opens in Victoria&#34;,&#34;description&#34;:&#34;Fans of the hit sitcom \&#34;Friends\&#34; may be excited to learn that a new Airbnb inspired by Monica\u0027s apartment from the show has opened in Victoria, B.C. The suite, called \&#34;The One with the Purple Apartment,\&#34; is located in a heritage building in the downtown core.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037359.1661190326!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The \&#34;Friends\&#34;-inspired Airbnb is located in Victoria. (Airbnb/Thao)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 22, 2022, 1:50:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 22, 2022, 9:38:51 PM&#34;,&#34;guid&#34;:&#34;1_6037345&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-family-swaps-grains-for-haskap-berries-after-worst-harvest-in-50-years-1.6037655&#34;,&#34;title&#34;:&#34;Manitoba family swaps grains for haskap berries after worst harvest in 50 years&#34;,&#34;description&#34;:&#34;A Manitoba farming family has swapped traditional prairie cereal grains for a cereal topping that’s gaining popularity in Canada.&#34;,&#34;author&#34;:&#34;Michelle Gerwing&#34;,&#34;creditLine&#34;:&#34;Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2904541.1463435197!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Haskap berries could be the new superfood. (THE CANADIAN PRESS/HO - Haskapa, haskapa.com)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 22, 2022, 5:16:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 22, 2022, 6:12:10 PM&#34;,&#34;guid&#34;:&#34;1_6037655&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/it-s-very-rare-for-canada-cambridge-amateur-radio-club-makes-contact-with-iss-1.6036454&#34;,&#34;title&#34;:&#34;\u0027It\u0027s very rare for Canada\u0027: Cambridge Amateur Radio Club makes contact with ISS&#34;,&#34;description&#34;:&#34;The Cambridge Amateur Radio Club recently rode the radio waves out of this world when they connected with the International Space Station (ISS).&#34;,&#34;author&#34;:&#34;Krista Simpson&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036457.1661121316!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Cambridge Amateur Radio Club makes contact with the International Space Station. (Submitted/Scott Mitchell)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 21, 2022, 6:37:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 21, 2022, 7:02:34 PM&#34;,&#34;guid&#34;:&#34;1_6036454&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/tsuut-ina-fashion-designer-stephanie-crowchild-prepares-for-new-york-fashion-week-showcase-1.6034370&#34;,&#34;title&#34;:&#34;Tsuut\u0027ina fashion designer Stephanie Crowchild prepares for New York Fashion Week showcase&#34;,&#34;description&#34;:&#34;An Indigenous fashion designer from Tsuu\u0027tina First Nation will showcase some of her collection in New York City at an event for emerging and diverse talent.&#34;,&#34;author&#34;:&#34;Stephanie Thomas&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034424.1660933270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Stephanie Crowchild sews a custom piece for Stephanie Eagletail Designs.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 19, 2022, 2:25:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 19, 2022, 11:13:34 PM&#34;,&#34;guid&#34;:&#34;1_6034370&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/85-year-old-with-terminal-cancer-sets-off-on-last-big-journey-across-canada-1.6034865&#34;,&#34;title&#34;:&#34;85-year-old with terminal cancer sets off on \u0027last big journey\u0027 across Canada&#34;,&#34;description&#34;:&#34;A father-son duo from Hamilton have set off on a cross-country drive, centered around raising awareness for cancer research and cherishing the time they have left together. On Friday, Ray Osborn and his son drove down to Windsor to pick up a newly restored 1927 Ford Model A. The two are taking it for a drive from Windsor to Vancouver for what Osborn calls \&#34;his last big journey.\&#34;&#34;,&#34;author&#34;:&#34;Sanjay Maru&#34;,&#34;creditLine&#34;:&#34;CTV News Windsor reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034884.1660948160!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ray Osborn (right) and his son Michael Ludwig are driving from Windsor, Ont. to Vancouver to raise awareness for the importance of supporting cancer research. Osborn, 85, has terminal cancer. (Sanjay Maru/CTV News Windsor)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 19, 2022, 6:38:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 19, 2022, 6:38:47 PM&#34;,&#34;guid&#34;:&#34;1_6034865&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/wolf-escape-reignites-vancouver-humane-society-calls-to-end-captivity-of-animals-at-zoos-1.6035223&#34;,&#34;title&#34;:&#34;Wolf escape reignites Vancouver Humane Society calls to end captivity of animals at zoos&#34;,&#34;description&#34;:&#34;This week\u0027s escape of two wolves from the Greater Vancouver Zoo reignited calls from the Vancouver Humane Society to end the captivity of animals in zoos.&#34;,&#34;author&#34;:&#34;Alissa Thibault&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029424.1660674420!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;RCMP and conservation officers seen at the Greater Vancouver Zoo on Aug. 16, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 19, 2022, 10:14:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 22, 2022, 12:40:34 PM&#34;,&#34;guid&#34;:&#34;1_6035223&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ottawa-family-adopts-two-beagles-from-among-4-000-destined-for-drug-experiments-1.6028077&#34;,&#34;title&#34;:&#34;Ottawa family adopts two beagles from among 4,000 destined for drug experiments&#34;,&#34;description&#34;:&#34;An Ottawa family has adopted two beagles that were among thousands freed from a facility in Virginia that was breeding them so they could be sold for drug experiments.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028084.1660597280!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Two beagle puppies--Sydney and Wendell--have a new home in Ottawa after they were rescued from a breeding facility in the U.S. that intended to sell the dogs for experiments. (Photo courtesy of Michael Frame)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 15, 2022, 4:52:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 16, 2022, 4:00:00 AM&#34;,&#34;guid&#34;:&#34;1_6028077&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-rents-1-450-a-month-for-a-loft-bed-in-a-living-room-shared-with-1-woman-3-rabbits-1.6030104&#34;,&#34;title&#34;:&#34;Vancouver rents: $1,450 a month for a loft bed in a living room shared with 1 woman, 3 rabbits&#34;,&#34;description&#34;:&#34;Finding herself unable to afford her rent, a Vancouver woman was desperate to stay in her suite – so she crammed into the corner of her living room and posted an ad looking for a roommate to share the small space with her and her three rabbits.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030105.1660700430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;This photo from a Craigslist ad seen on Aug. 16, 2022 shows a loft bed being rented out in downtown Vancouver for $1,450 a month.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 16, 2022, 9:50:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 6:30:29 PM&#34;,&#34;guid&#34;:&#34;1_6030104&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-mayor-fires-back-at-conspiracy-theorists-who-tried-to-arrest-police-officers-1.6030874&#34;,&#34;title&#34;:&#34;Ontario mayor fires back at conspiracy theorists who tried to arrest police officers&#34;,&#34;description&#34;:&#34;An Ontario mayor had some harsh words for protesters who attempted to place local police officers under arrest Saturday.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030918.1660759186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Source: @DianeNTherrien/Twitter&#34;,&#34;publishedDateTime&#34;:&#34;Aug 17, 2022, 2:02:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 2:10:49 PM&#34;,&#34;guid&#34;:&#34;1_6030874&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/really-demanding-vancouver-island-teen-training-to-become-formula-one-racer-1.6030053&#34;,&#34;title&#34;:&#34;\u0027Really demanding\u0027: Vancouver Island teen training to become Formula One racer&#34;,&#34;description&#34;:&#34;She may only have her learner’s licence, but that hasn’t held a 16-year-old Comox Valley, B.C., teen back from working towards her goal of being a professional driver. Nicole Haverda got the green light on her desire to be a professional race car driver four years ago when her father took her to a Formula One race in Europe.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030055.1660698362!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Comox Valley, B.C., teen Nicole Haverda is pictured. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 16, 2022, 9:16:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 10:17:56 AM&#34;,&#34;guid&#34;:&#34;1_6030053&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/at-the-mercy-of-this-whale-b-c-couple-had-dinghy-lifted-by-humpback-during-hours-long-encounter-1.6028493&#34;,&#34;title&#34;:&#34;\u0027At the mercy of this whale\u0027: B.C. couple had dinghy lifted by humpback during hours-long encounter&#34;,&#34;description&#34;:&#34;A Vancouver couple was in awe and a bit scared during an hours-long encounter with a whale on B.C.\u0027s Central Coast, much of which they captured on video.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028501.1660610471!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A humpback whale is seen close to Evan Lee-Dodek and Sofia Carroll. (Provided)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 15, 2022, 8:52:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 7:09:38 PM&#34;,&#34;guid&#34;:&#34;1_6028493&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-man-the-first-non-american-to-be-president-of-magicians-society-1.6023367&#34;,&#34;title&#34;:&#34;Vancouver man the first non-American to be president of magicians\u0027 society&#34;,&#34;description&#34;:&#34;A Vancouver man is the first outside of the United States to be made president of a very specific group: the Society of American Magicians.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6023438.1660239875!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Vancouver magician Rod Chow appears on CTV News Vancouver on Wednesday, Aug. 10, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 11, 2022, 1:58:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 11, 2022, 7:20:08 PM&#34;,&#34;guid&#34;:&#34;1_6023367&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/missing-mascot-found-team-new-brunswick-s-gnome-arrives-at-the-canada-games-1.6022464&#34;,&#34;title&#34;:&#34;Missing mascot found: Team New Brunswick\u0027s gnome arrives at the Canada Games&#34;,&#34;description&#34;:&#34;The unofficial mascot of Team New Brunswick -- who had been reported missing -- has finally arrived at the Canada Summer Games in Ontario\u0027s Niagara region.&#34;,&#34;author&#34;:&#34;Maria Tobin&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6022470.1660175993!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Mac the Gnome has arrived at the 2022 Canada Games. (Courtesy: Bruce Macfarlane)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 10, 2022, 8:01:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 11, 2022, 12:36:12 PM&#34;,&#34;guid&#34;:&#34;1_6022464&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/stepping-up-to-the-plate-n-s-baseball-community-rallies-around-young-player-who-suffered-stroke-1.6020976&#34;,&#34;title&#34;:&#34;Stepping up to the plate: N.S. baseball community rallies around young player who suffered stroke&#34;,&#34;description&#34;:&#34;There has been a remarkable show of support for a young baseball player from the Halifax area who suffered a stroke during a game late last month.&#34;,&#34;author&#34;:&#34;Bruce Frisko&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter and Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6020981.1660096404!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Satchel Tate sits in a hospital room. (Source: Tate Family)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 9, 2022, 10:11:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 10:11:58 PM&#34;,&#34;guid&#34;:&#34;1_6020976&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/sask-artists-jewelry-worn-by-prey-actress-in-recent-vogue-article-1.6020116&#34;,&#34;title&#34;:&#34;Sask. artists\u0027 jewelry worn by \u0027Prey\u0027 actress in recent Vogue article&#34;,&#34;description&#34;:&#34;Jewelry created by Indigenous artists from Saskatchewan was worn by \u0027Prey\u0027 actress Amber Midthunder in a recent Vogue article.&#34;,&#34;author&#34;:&#34;CTVNewsRegina.ca&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6020118.1660067234!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Amber Midthunder, pictured in Vogue, wears beaded earrings created by Saskatchewan\u0027s Beth Rose Designs. (Source: Vogue. Photo by: Lucas Passmore)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 9, 2022, 1:51:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 2:02:31 PM&#34;,&#34;guid&#34;:&#34;1_6020116&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:25:47 EDT 2022" data-published-date=" Wed Aug 24 13:25:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:25:47 EDT 2022" data-published-date=" Wed Aug 24 13:25:47 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/four-day-work-week-trial-at-toronto-tech-company-led-to-unanticipated-result-ceo-says-1.6040414" title="Four-day work week trial at Toronto tech company led to &#39;unanticipated&#39; result, CEO says" class="c-list__item__link">
                        Four-day work week trial at Toronto tech company led to &#39;unanticipated&#39; result, CEO says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The CEO of a Toronto tech company says a trial into four-day work weeks has been a big success and the experiment even brought forward an &#39;unanticipated&#39; result.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/four-day-work-week-trial-at-toronto-tech-company-led-to-unanticipated-result-ceo-says-1.6040414" title="Four-day work week trial at Toronto tech company led to &#39;unanticipated&#39; result, CEO says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934422.1654521475!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934422.1654521475!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934422.1654521475!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934422.1654521475!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934422.1654521475!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934422.1654521475!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5934422.1654521475!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5934422.1654521475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Stock photo by ThisIsEngineering via Pexels"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:25:47 EDT 2022" data-published-date="Wed Aug 24 13:25:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 10:01:50 EDT 2022" data-published-date=" Wed Aug 24 10:01:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 10:01:50 EDT 2022" data-published-date=" Wed Aug 24 10:01:50 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/gas-prices-in-toronto-are-bottoming-out-set-to-rise-in-coming-days-analyst-1.6040123" title="Gas prices in Toronto are &#39;bottoming out,&#39; set to rise in coming days: analyst" class="c-list__item__link">
                        Gas prices in Toronto are &#39;bottoming out,&#39; set to rise in coming days: analyst
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Drivers should fill up their tanks today before gas prices are set to rise once again in the Greater Toronto Area, according to one gas analyst.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/gas-prices-in-toronto-are-bottoming-out-set-to-rise-in-coming-days-analyst-1.6040123" title="Gas prices in Toronto are &#39;bottoming out,&#39; set to rise in coming days: analyst" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 10:01:50 EDT 2022" data-published-date="Wed Aug 24 10:01:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 14:00:39 EDT 2022" data-published-date=" Wed Aug 24 14:00:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 14:00:39 EDT 2022" data-published-date=" Wed Aug 24 14:00:39 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/accessible-parking-permit-applications-renewals-in-ontario-go-digital-1.6040475" title="Accessible parking permit applications, renewals in Ontario go digital" class="c-list__item__link">
                        Accessible parking permit applications, renewals in Ontario go digital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Those in need of an accessible parking permit in Ontario will no longer need to leave the house to get their hands on the important document.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/accessible-parking-permit-applications-renewals-in-ontario-go-digital-1.6040475" title="Accessible parking permit applications, renewals in Ontario go digital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 14:00:39 EDT 2022" data-published-date="Wed Aug 24 14:00:39 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:23:42 EDT 2022" data-published-date=" Wed Aug 24 13:23:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:23:42 EDT 2022" data-published-date=" Wed Aug 24 13:23:42 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/churchill-portrait-stolen-from-chateau-laurier-may-have-already-been-sold-1.6040423" title="Churchill portrait stolen from Chateau Laurier may have already been sold" class="c-list__item__link">
                        Churchill portrait stolen from Chateau Laurier may have already been sold
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As police and Chateau Laurier officials try to pinpoint exactly when a valuable portrait of Sir Winston Churchill was stolen from the hotel and replaced with a copy, art experts say the thief may have already sold it.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/churchill-portrait-stolen-from-chateau-laurier-may-have-already-been-sold-1.6040423" title="Churchill portrait stolen from Chateau Laurier may have already been sold" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6038724.1661271900!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Winston Churchill, 1941, by Yousuf Karsh. (NOTE: The above image may only be used for articles related to this incident. No other rights are granted.)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:23:42 EDT 2022" data-published-date="Wed Aug 24 13:23:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 10:47:42 EDT 2022" data-published-date=" Tue Aug 23 19:57:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 10:47:42 EDT 2022" data-published-date=" Tue Aug 23 19:57:49 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/you-don-t-imagine-she-s-12-when-you-watch-her-play-vancouver-girl-is-youngest-ever-to-qualify-for-cp-women-s-open-1.6039515" title="&#39;You don&#39;t imagine she&#39;s 12 when you watch her play&#39;: Vancouver girl is youngest ever to qualify for CP Women&#39;s Open" class="c-list__item__link">
                        &#39;You don&#39;t imagine she&#39;s 12 when you watch her play&#39;: Vancouver girl is youngest ever to qualify for CP Women&#39;s Open
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">She&#39;s been described as a &#39;virtuoso,&#39; and at age 12, Lucy Lin is also the youngest player ever to qualify for the CP Women&#39;s Open.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/you-don-t-imagine-she-s-12-when-you-watch-her-play-vancouver-girl-is-youngest-ever-to-qualify-for-cp-women-s-open-1.6039515" title="&#39;You don&#39;t imagine she&#39;s 12 when you watch her play&#39;: Vancouver girl is youngest ever to qualify for CP Women&#39;s Open" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 10:47:42 EDT 2022" data-published-date="Tue Aug 23 19:57:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:33:29 EDT 2022" data-published-date=" Wed Aug 24 12:35:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:33:29 EDT 2022" data-published-date=" Wed Aug 24 12:35:58 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/some-universities-across-canada-requiring-masks-despite-provincial-health-orders-1.6040351" title="Some universities across Canada requiring masks despite provincial health orders" class="c-list__item__link">
                        Some universities across Canada requiring masks despite provincial health orders
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Universities that require masks on campus are in the minority as the fall semester and the prospect of another wave of COVID-19 infections loom.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/some-universities-across-canada-requiring-masks-despite-provincial-health-orders-1.6040351" title="Some universities across Canada requiring masks despite provincial health orders" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:33:29 EDT 2022" data-published-date="Wed Aug 24 12:35:58 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:36:48 EDT 2022" data-published-date=" Wed Aug 24 13:36:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:36:48 EDT 2022" data-published-date=" Wed Aug 24 13:36:48 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/military-drone-used-in-search-for-wolves-after-vancouver-zoo-escape-1.6040439" title="Military drone used in search for wolves after Vancouver zoo escape" class="c-list__item__link">
                        Military drone used in search for wolves after Vancouver zoo escape
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Drones typically used to inspect infrastructure on a military base in British Columbia served a very different purpose last week: looking for wolves.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/military-drone-used-in-search-for-wolves-after-vancouver-zoo-escape-1.6040439" title="Military drone used in search for wolves after Vancouver zoo escape" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040440.1661362223!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040440.1661362223!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040440.1661362223!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040440.1661362223!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040440.1661362223!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040440.1661362223!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6040440.1661362223!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6040440.1661362223!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Still images from video posted by CFB Esquimalt show the view from military drones tasked with searching for wolves that escaped from the Greater Vancouver Zoo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:36:48 EDT 2022" data-published-date="Wed Aug 24 13:36:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:39:49 EDT 2022" data-published-date=" Wed Aug 24 11:37:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:39:49 EDT 2022" data-published-date=" Wed Aug 24 11:37:33 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/extremely-challenging-situation-vancouver-mayor-says-of-work-to-clear-east-hastings-encampment-1.6040239" title="&#39;Extremely challenging situation,&#39; Vancouver mayor says of work to clear East Hastings encampment" class="c-list__item__link">
                        &#39;Extremely challenging situation,&#39; Vancouver mayor says of work to clear East Hastings encampment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Work to clear tents along East Hastings Street is ongoing and officials said there is still much to be done in the area.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/extremely-challenging-situation-vancouver-mayor-says-of-work-to-clear-east-hastings-encampment-1.6040239" title="&#39;Extremely challenging situation,&#39; Vancouver mayor says of work to clear East Hastings encampment" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:39:49 EDT 2022" data-published-date="Wed Aug 24 11:37:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 12:41:34 EDT 2022" data-published-date=" Wed Aug 24 12:25:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 12:41:34 EDT 2022" data-published-date=" Wed Aug 24 12:25:42 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/monkeypox-in-b-c-how-it-s-been-transmitted-in-the-province-so-far-1.6040341" title="Monkeypox in B.C.: How it&#39;s been transmitted in the province so far" class="c-list__item__link">
                        Monkeypox in B.C.: How it&#39;s been transmitted in the province so far
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The risk of monkeypox infection to the general public is still considered low, according to the B.C. Centre for Disease Control in its latest report on case totals.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/monkeypox-in-b-c-how-it-s-been-transmitted-in-the-province-so-far-1.6040341" title="Monkeypox in B.C.: How it&#39;s been transmitted in the province so far" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 12:41:34 EDT 2022" data-published-date="Wed Aug 24 12:25:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:04:38 EDT 2022" data-published-date=" Tue Aug 23 16:51:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:04:38 EDT 2022" data-published-date=" Tue Aug 23 16:51:02 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-health-officials-optimistic-about-new-school-year-as-booster-eligibility-expands-1.6039152" title="Quebec health officials optimistic about new school year as booster eligibility expands" class="c-list__item__link">
                        Quebec health officials optimistic about new school year as booster eligibility expands
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec health officials say parents concerned about COVID-19 should have peace of mind when sending their kids to school in the fall.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-health-officials-optimistic-about-new-school-year-as-booster-eligibility-expands-1.6039152" title="Quebec health officials optimistic about new school year as booster eligibility expands" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5752773.1643064681!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5752773.1643064681!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5752773.1643064681!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5752773.1643064681!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5752773.1643064681!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5752773.1643064681!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5752773.1643064681!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5752773.1643064681!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:04:38 EDT 2022" data-published-date="Tue Aug 23 16:51:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 21:56:49 EDT 2022" data-published-date=" Tue Aug 23 17:17:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 21:56:49 EDT 2022" data-published-date=" Tue Aug 23 17:17:18 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-fall-election-campaign-to-be-launched-sunday-1.6039193" title="Quebec fall election campaign to be launched Sunday" class="c-list__item__link">
                        Quebec fall election campaign to be launched Sunday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec Premier Francois Legault says the fall provincial election campaign will begin Sunday. He made the announcement in a video uploaded to social media. The Quebec election is scheduled for Oct. 3.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-fall-election-campaign-to-be-launched-sunday-1.6039193" title="Quebec fall election campaign to be launched Sunday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 21:56:49 EDT 2022" data-published-date="Tue Aug 23 17:17:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:30:30 EDT 2022" data-published-date=" Wed Aug 24 06:49:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:30:30 EDT 2022" data-published-date=" Wed Aug 24 06:49:33 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/lawyer-brigitte-garceau-to-run-for-quebec-liberals-in-robert-baldwin-1.6039894" title="Lawyer Brigitte Garceau to run for Quebec Liberals in Robert-Baldwin" class="c-list__item__link">
                        Lawyer Brigitte Garceau to run for Quebec Liberals in Robert-Baldwin
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Quebec Liberals have chosen lawyer Brigitte Garceau as their candidate in Montreal riding Robert-Baldwin.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/lawyer-brigitte-garceau-to-run-for-quebec-liberals-in-robert-baldwin-1.6039894" title="Lawyer Brigitte Garceau to run for Quebec Liberals in Robert-Baldwin" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:30:30 EDT 2022" data-published-date="Wed Aug 24 06:49:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Senior from Toronto loses $25,000 in Amazon call scam&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6039523&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039977.1661344103!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto senior lost about $25,000 after being contacted by someone pretending to be an Amazon representative.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Stolen vehicle pulled out from bus terminal in Spain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6038548&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038546.1661264941!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Spanish firefighters removed a stolen vehicle that got stuck in a Madrid bus terminal stairway on August 23.&#34;},{&#34;videoTitle&#34;:&#34;Drought leads to discovery of 113M-year-old dino tracks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6039951&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039957.1661343218!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dinosaur Valley State Park superintendent Jeff Davis says people have known about these tracks for more than 100 years, but they were never exposed.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s why registration in minor hockey is down in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6040325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039466.1661296549!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;B.C. girl will tee off as youngest golfer in CP Women\u0027s Open&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6039528&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039805.1661313038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver girl is preparing for the CP Women\u0027s Open — as the youngest golfer ever to qualify for the competition. Judy Trinh reports.&#34;},{&#34;videoTitle&#34;:&#34;Windsor woman gains TikTok following sharing ADHD awareness&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6039290&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039231.1661290063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A young Windsor woman has gained a following by turning to TikTok to help people better understand ADHD. CTV Windsor\u0027s Sijia Liu reports.&#34;},{&#34;videoTitle&#34;:&#34;Vancouver Island archer to compete in world championship&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6039712&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039714.1661305198!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver Island barebow archer is on his way to Italy to compete in his first ever world championship.&#34;},{&#34;videoTitle&#34;:&#34;James Webb telescope gives never-before-seen look at Jupiter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6038483&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038479.1661262047!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NASA has released new images captured by the James Webb space telescope, giving an up close look at Jupiter.&#34;},{&#34;videoTitle&#34;:&#34;Quiet quitting: What this workplace trend actually means&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6037713&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5999531.1658587811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;4 suspects sought in string of armed carjackings in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6038457&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037871.1661261548!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Witnesses describe the moment when four suspects carjacked a woman\u0027s Cadillac Escalade at a shopping plaza in Toronto.&#34;},{&#34;videoTitle&#34;:&#34;LISTEN: NASA says this is what a black hole sounds like&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6037357&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037356.1661190241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NASA discovered that pressure waves sent out by a black hole caused ripples that could be translated into a note - now they\u0027ve converted that data into a sound humans can hear.&#34;},{&#34;videoTitle&#34;:&#34;Man with metal detector finds U.S. woman\u0027s lost wedding ring&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6038317&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6038316.1661257435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. metal detector hobbyist found a woman\u0027s lost wedding ring eight days after she lost it in the ocean in New Hampshire.&#34;},{&#34;videoTitle&#34;:&#34;Churchill portrait stolen from Chateau Laurier 8 months ago&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6037812&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039799.1661312597!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Stefan Keyes on investigators believing the stolen portrait of Sir Winston Churchill was taken from Chateau Laurier eight months ago.&#34;},{&#34;videoTitle&#34;:&#34;Mysterious lights seen over Ont., Que. likely satellites&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035783&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035762.1661172510!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Quebecers were left awestruck Friday night as many witnessed an illuminated line soaring through the night sky.&#34;},{&#34;videoTitle&#34;:&#34;Toronto tenant fears eviction so landlord can raise prices&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6037912&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037919.1661211798!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Person kayaks down flooded street in Brampton, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6036819&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036818.1661171867!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A look at the dismal state of health care across Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011432&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036665.1661140002!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are huge issues plaguing health care across the country, and growing fears the important service could be privatized. Creeson Agecoutay reports.&#34;},{&#34;videoTitle&#34;:&#34;Young bear found with broken legs along Ont. highway saved&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035002.1660950211!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A young bear is on the road to recovery after being found along the side of a highway in Parry Sound, suffering two broken front legs.&#34;},{&#34;videoTitle&#34;:&#34;7-year-old Sask. boy throws opening pitch at Blue Jays game&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6036772&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6036562.1661128962!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A seven year old Saskatoon boy who was born with half a heart got the chance of a lifetime on Tuesday when he threw out the first pitch at a Toronto Blue Jays game.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 14:09:12 EDT 2022" data-published-date=" Wed Aug 24 14:09:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 14:09:12 EDT 2022" data-published-date=" Wed Aug 24 14:09:12 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/whole-change-of-life-vancouver-island-first-nation-gets-drinkable-tap-water-some-still-without-1.6040486" title="&#39;Whole change of life&#39;: Vancouver Island First Nation gets drinkable tap water, some still without" class="c-list__item__link">
                        &#39;Whole change of life&#39;: Vancouver Island First Nation gets drinkable tap water, some still without
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Members of the Cowichan Tribes First Nation on Vancouver Island are relieved to finally have drinkable water coming from their taps, though some members are still going without. Clean water is a necessity that many in Canada take for granted, but for 20 households on Indian Road in the First Nation on southern Vancouver Island, it&#39;s only recently become accessible.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/whole-change-of-life-vancouver-island-first-nation-gets-drinkable-tap-water-some-still-without-1.6040486" title="&#39;Whole change of life&#39;: Vancouver Island First Nation gets drinkable tap water, some still without" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040488.1661363733!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040488.1661363733!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040488.1661363733!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040488.1661363733!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040488.1661363733!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040488.1661363733!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6040488.1661363733!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6040488.1661363733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Cowichan Tribes member Adrienne Peter is pictured with her daughter. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 14:09:12 EDT 2022" data-published-date="Wed Aug 24 14:09:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 12:19:54 EDT 2022" data-published-date=" Wed Aug 24 12:19:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 12:19:54 EDT 2022" data-published-date=" Wed Aug 24 12:19:54 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/nanaimo-b-c-man-accused-of-second-degree-murder-in-alberta-awaits-transfer-1.6040334" title="Nanaimo, B.C., man accused of second-degree murder in Alberta awaits transfer" class="c-list__item__link">
                        Nanaimo, B.C., man accused of second-degree murder in Alberta awaits transfer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Nanaimo man accused of murdering a fellow inmate at the Drumheller Institution in January 2022 could be transferred back to Alberta to stand trial on his charges. Lawyer Hugh Sommerville explained during an appearance on behalf of Ashley Baird, 38, that he and Crown prosecutors are working together to take steps to have Baird transferred back to Alberta;</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/nanaimo-b-c-man-accused-of-second-degree-murder-in-alberta-awaits-transfer-1.6040334" title="Nanaimo, B.C., man accused of second-degree murder in Alberta awaits transfer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 12:19:54 EDT 2022" data-published-date="Wed Aug 24 12:19:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 11:05:23 EDT 2022" data-published-date=" Wed Aug 24 11:05:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 11:05:23 EDT 2022" data-published-date=" Wed Aug 24 11:05:23 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/environment-canada-expands-heat-warning-on-vancouver-island-1.6040207" title="Environment Canada expands heat warning on Vancouver Island" class="c-list__item__link">
                        Environment Canada expands heat warning on Vancouver Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada is expanding a heat warning this week to the inland areas of Vancouver Island.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/environment-canada-expands-heat-warning-on-vancouver-island-1.6040207" title="Environment Canada expands heat warning on Vancouver Island" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 11:05:23 EDT 2022" data-published-date="Wed Aug 24 11:05:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 11:58:57 EDT 2022" data-published-date=" Wed Aug 24 04:55:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 11:58:57 EDT 2022" data-published-date=" Wed Aug 24 04:55:38 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-rcmp-commissioner-lucki-grilled-about-failure-to-implement-reforms-1.6039842" title="N.S. shooting inquiry: RCMP Commissioner Lucki grilled about failure to implement reforms" class="c-list__item__link">
                        N.S. shooting inquiry: RCMP Commissioner Lucki grilled about failure to implement reforms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP Commissioner Brenda Lucki is facing questions today at a public inquiry into the 2020 Nova Scotia mass shooting on why the police force didn&#39;t move more swiftly to implement recommendations for reform.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-rcmp-commissioner-lucki-grilled-about-failure-to-implement-reforms-1.6039842" title="N.S. shooting inquiry: RCMP Commissioner Lucki grilled about failure to implement reforms" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040311.1661356674!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040311.1661356674!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040311.1661356674!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040311.1661356674!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040311.1661356674!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040311.1661356674!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6040311.1661356674!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6040311.1661356674!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP Commissioner Brenda Lucki testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Wednesday, August 24, 2022. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 11:58:57 EDT 2022" data-published-date="Wed Aug 24 04:55:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 12:32:06 EDT 2022" data-published-date=" Wed Aug 24 12:32:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 12:32:06 EDT 2022" data-published-date=" Wed Aug 24 12:32:06 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/masks-won-t-be-mandatory-extracurriculars-back-in-full-swing-when-n-s-schools-reopen-1.6040337" title="Masks won’t be mandatory, extracurriculars back in full swing when N.S. schools reopen" class="c-list__item__link">
                        Masks won’t be mandatory, extracurriculars back in full swing when N.S. schools reopen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Students will not be required to wear masks and will be able to take part in a full range of activities when Nova Scotia schools reopen next month.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/masks-won-t-be-mandatory-extracurriculars-back-in-full-swing-when-n-s-schools-reopen-1.6040337" title="Masks won’t be mandatory, extracurriculars back in full swing when N.S. schools reopen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 12:32:06 EDT 2022" data-published-date="Wed Aug 24 12:32:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 12:26:15 EDT 2022" data-published-date=" Tue Aug 23 16:16:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 12:26:15 EDT 2022" data-published-date=" Tue Aug 23 16:16:05 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/grand-manan-island-s-only-bank-to-close-for-good-wednesday-1.6039104" title="Grand Manan Island&#39;s only bank to close for good Wednesday" class="c-list__item__link">
                        Grand Manan Island&#39;s only bank to close for good Wednesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The only bank branch on New Brunswick&#39;s Grand Manan Island will close for good Wednesday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/grand-manan-island-s-only-bank-to-close-for-good-wednesday-1.6039104" title="Grand Manan Island&#39;s only bank to close for good Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 12:26:15 EDT 2022" data-published-date="Tue Aug 23 16:16:05 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 18:31:05 EDT 2022" data-published-date=" Tue Aug 23 17:59:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 18:31:05 EDT 2022" data-published-date=" Tue Aug 23 17:59:16 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nancy-regan-weighs-in-on-lisa-laflamme-dove-campaign-urging-women-to-keep-the-grey-1.6039253" title="Nancy Regan weighs in on Lisa LaFlamme, Dove campaign urging women to &#39;keep the grey&#39;" class="c-list__item__link">
                        Nancy Regan weighs in on Lisa LaFlamme, Dove campaign urging women to &#39;keep the grey&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lisa LaFlamme’s dismissal from her role as chief anchor of CTV National News continues to spark conversations -- and fierce backlash -- on social media more than a week after the news broke.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nancy-regan-weighs-in-on-lisa-laflamme-dove-campaign-urging-women-to-keep-the-grey-1.6039253" title="Nancy Regan weighs in on Lisa LaFlamme, Dove campaign urging women to &#39;keep the grey&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039365.1661293837!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039365.1661293837!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039365.1661293837!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039365.1661293837!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6039365.1661293837!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6039365.1661293837!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6039365.1661293837!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6039365.1661293837!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Lisa LaFlamme and Nancy Regan are shown in this composite image. (CTV News/Nancy Regan: Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 18:31:05 EDT 2022" data-published-date="Tue Aug 23 17:59:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 14:06:54 EDT 2022" data-published-date=" Wed Aug 24 14:06:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 14:06:54 EDT 2022" data-published-date=" Wed Aug 24 14:06:54 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/traffic-on-sudbury-s-lasalle-blvd-plunges-as-motorists-prefer-maley-drive-1.6040492" title="Traffic on Sudbury&#39;s Lasalle Blvd. plunges as motorists prefer Maley Drive" class="c-list__item__link">
                        Traffic on Sudbury&#39;s Lasalle Blvd. plunges as motorists prefer Maley Drive
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new study has found that overall vehicle traffic – and especially heavy trucks – has dropped substantially on Lasalle Boulevard in Greater Sudbury following the opening of Maley Drive.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/traffic-on-sudbury-s-lasalle-blvd-plunges-as-motorists-prefer-maley-drive-1.6040492" title="Traffic on Sudbury&#39;s Lasalle Blvd. plunges as motorists prefer Maley Drive" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 14:06:54 EDT 2022" data-published-date="Wed Aug 24 14:06:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 23 13:13:12 EDT 2022" data-published-date=" Tue Aug 23 09:13:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 23 13:13:12 EDT 2022" data-published-date=" Tue Aug 23 09:13:48 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/autos/park-outside-fire-risk-prompts-hyundai-kia-hitch-recalls-1.6038424" title="Park outside: Fire risk prompts Hyundai, Kia hitch recalls" class="c-list__item__link">
                        Park outside: Fire risk prompts Hyundai, Kia hitch recalls
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hyundai and Kia are telling owners of some of their large SUVs to park them outdoors and away from buildings after a series of fires involving trailer hitch wiring.</p>
                
            

            
                <a href="https://www.ctvnews.ca/autos/park-outside-fire-risk-prompts-hyundai-kia-hitch-recalls-1.6038424" title="Park outside: Fire risk prompts Hyundai, Kia hitch recalls" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 23 13:13:12 EDT 2022" data-published-date="Tue Aug 23 09:13:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:51:02 EDT 2022" data-published-date=" Wed Aug 24 13:23:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:51:02 EDT 2022" data-published-date=" Wed Aug 24 13:23:20 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/local-news/it-s-tiring-for-us-guelph-black-heritage-society-faces-string-of-vandalism-1.6040392" title="&#39;It’s tiring for us&#39;: Guelph Black Heritage Society faces string of vandalism" class="c-list__item__link">
                        &#39;It’s tiring for us&#39;: Guelph Black Heritage Society faces string of vandalism
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">From cut phone lines to feces left at the building’s front doors, the Guelph Black Heritage Society says they’ve once again been the target of vandalism.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/local-news/it-s-tiring-for-us-guelph-black-heritage-society-faces-string-of-vandalism-1.6040392" title="&#39;It’s tiring for us&#39;: Guelph Black Heritage Society faces string of vandalism" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040418.1661361904!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040418.1661361904!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040418.1661361904!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040418.1661361904!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6040418.1661361904!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6040418.1661361904!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6040418.1661361904!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6040418.1661361904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Guelph Black Heritage Society reports another incident of vandalism to a bench at the front of their building. (Twitter/Guelph Black Heritage Society)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:51:02 EDT 2022" data-published-date="Wed Aug 24 13:23:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:54:02 EDT 2022" data-published-date=" Wed Aug 24 13:44:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:54:02 EDT 2022" data-published-date=" Wed Aug 24 13:44:39 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/film-about-waterloo-ont-based-blackberry-to-star-jay-baruchel-and-glenn-howerton-1.6040412" title="Film about Waterloo, Ont.-based Blackberry to star Jay Baruchel and Glenn Howerton" class="c-list__item__link">
                        Film about Waterloo, Ont.-based Blackberry to star Jay Baruchel and Glenn Howerton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The story of Canada&#39;s tarnished pocket gem the BlackBerry is headed for the movies.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/film-about-waterloo-ont-based-blackberry-to-star-jay-baruchel-and-glenn-howerton-1.6040412" title="Film about Waterloo, Ont.-based Blackberry to star Jay Baruchel and Glenn Howerton" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:54:02 EDT 2022" data-published-date="Wed Aug 24 13:44:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 24 13:52:29 EDT 2022" data-published-date=" Wed Aug 24 11:34:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 24 13:52:29 EDT 2022" data-published-date=" Wed Aug 24 11:34:20 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/firefighters-administer-oxygen-to-cat-after-blaze-in-cambridge-ont-1.6040231" title="Firefighters administer oxygen to cat after blaze in Cambridge, Ont." class="c-list__item__link">
                        Firefighters administer oxygen to cat after blaze in Cambridge, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Some smoke drifted over downtown Galt Wednesday morning, as firefighters went on the offensive to put out flames and help save a cat’s life.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/firefighters-administer-oxygen-to-cat-after-blaze-in-cambridge-ont-1.6040231" title="Firefighters administer oxygen to cat after blaze in Cambridge, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 24 13:52:29 EDT 2022" data-published-date="Wed Aug 24 11:34:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Regina, Regina";
                _sf_async_config.authors = "CTVNewsRegina.ca null";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "regina",
                "regina",
                "\/regina\/anthrax\u002Dexposure\u002Dkills\u002Dnine\u002Danimals\u002Din\u002Dsouthwest\u002Dsask\u002D\u002Dprovince",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1018058017");
                        trackContent(false, "Anthrax exposure kills nine animals in southwest Sask: province");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
