
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.7812d0af4a341bf97434a28fee54fa21.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0b7bfe132eb0695041a3f90acfb11831.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Crime reduction &amp; economic growth top Sask. government's priorities in throne speech | CTV News</title>
    

    
        <meta name="description" content="Crime reduction and economic growth will be at the top of the Saskatchewan government’s agenda this session, according to the throne speech."/>
    
    <link rel="canonical" href="https://regina.ctvnews.ca/crime-reduction-economic-growth-top-sask-government-s-priorities-in-throne-speech-1.5641080"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/regina/2021/10/27/1_5641080.amp.html"/>

    <meta itemprop="name" content="Crime reduction &amp; economic growth top Sask. government's priorities in throne speech"/>
    <meta itemprop="description" content="Crime reduction and economic growth will be at the top of the Saskatchewan government’s agenda this session, according to the throne speech."/>
    <meta itemprop="url" content="https://regina.ctvnews.ca/crime-reduction-economic-growth-top-sask-government-s-priorities-in-throne-speech-1.5641080"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/5/5/saskatchewan-legislative-building-1-4926742-1627397893952.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/5/5/saskatchewan-legislative-building-1-4926742-1627397893952.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Crime reduction &amp; economic growth top Sask. government's priorities in throne speech"/>
    <meta property="og:description" content="Crime reduction and economic growth will be at the top of the Saskatchewan government’s agenda this session, according to the throne speech."/>
    <meta property="og:url" content="https://regina.ctvnews.ca/crime-reduction-economic-growth-top-sask-government-s-priorities-in-throne-speech-1.5641080"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/5/5/saskatchewan-legislative-building-1-4926742-1627397893952.jpg"/>
    <meta property="og:site_name" content="Regina"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Crime reduction &amp; economic growth top Sask. government's priorities in throne speech"/>
    <meta name="twitter:url" content="https://regina.ctvnews.ca/crime-reduction-economic-growth-top-sask-government-s-priorities-in-throne-speech-1.5641080"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Crime reduction and economic growth will be at the top of the Saskatchewan government’s agenda this session, according to the throne speech."/>
    <meta name="twitter:site" content="@ctvregina"/>
    <meta name="twitter:creator" content="@ctvregina"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/5/5/saskatchewan-legislative-building-1-4926742-1627397893952.jpg"/>

    <meta itemprop="headline" content="Crime reduction &amp; economic growth top Sask. government's priorities in throne speech"/>
    <meta itemprop="datePublished" content="2021-10-27T16:07:00.000-04:00"/>
    <meta name="dc.date.modified" content="2021-10-27T16:21:17.000-04:00"/>
    <meta property="article:published_time" content="2021-10-27T16:07:00.000-04:00"/>
    <meta property="article:section" content="Regina"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Crime reduction &amp; economic growth top Sask. government's priorities in throne speech",
    "description": "Crime reduction and economic growth will be at the top of the Saskatchewan government’s agenda this session, according to the throne speech.",
    "dateline": "REGINA ",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Janelle Blakley","sameAs":"https://regina.ctvnews.ca/janelle-blakley-1.5254440"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/5/5/saskatchewan-legislative-building-1-4926742-1627397893952.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://regina.ctvnews.ca/crime-reduction-economic-growth-top-sask-government-s-priorities-in-throne-speech-1.5641080",
    "datePublished": "2021-10-27T16:07:00.000-04:00",
    "dateModified": "2021-10-27T16:21:17.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.2573d31071d57ed3f6a2a47ae1e34de2.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
    <body class="page basicpage">
        
        
            



            
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/regina/2021/10/27/crime-reduction---economic-growth-top-sask--government-s-priorit">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input id="search_bar_7_137" placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://regina.ctvnews.ca/" class="c-header__local--city__link">REGINA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input id="search_bar_7_137" placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/yorkton" title="Yorkton" aria-label="Yorkton">Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/regina-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165847" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165866" title="CTV News Yorkton" aria-label="CTV News Yorkton">CTV News Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.2677369" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/ctv-regina-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165855" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.3523140" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165857" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1905802" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvregina" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvregina" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvregina/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-regina-banners-1.5084368" public-url="https://regina.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://regina.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Regina</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                <div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    
</ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Crime reduction &amp; economic growth top Sask. government's priorities in throne speech</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/regina/2021/10/27/crime-reduction---economic-growth-top-sask--government-s-priorit/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1627397893952/saskatchewan-legislative-building-1-4926742.jpeg" data-asset="/content/dam/ctvnews/en/images/2020/5/5/saskatchewan-legislative-building-1-4926742-1627397893952.jpg" data-asset-id="b925237a-20d4-4e11-8182-1180a61ca566" data-title="Saskatchewan Legislative Building" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2020/5/5/saskatchewan-legislative-building-1-4926742-1627397893952.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="The Saskatchewan Legislative Building is seen in this file image. (CTV News/Gareth Dillistone)" title="Saskatchewan Legislative Building"/>
                
            
        
        <span class="c-image__title" itemprop="caption">The Saskatchewan Legislative Building is seen in this file image. (CTV News/Gareth Dillistone)</span>
    </div>
    
    



            
        </div>
    </div>


  



                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;Janelle&#34;,&#34;lastName&#34;:&#34;Blakley&#34;,&#34;bioUrl&#34;:&#34;https://regina.ctvnews.ca/janelle-blakley-1.5254440&#34;,&#34;twitter&#34;:&#34;janellemblakley&#34;,&#34;jobTitle&#34;:&#34;CTVNewsRegina.ca Digital Content Producer&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 27, 2021 4:07 p.m. EST" fallback-updated-date="Oct. 27, 2021 4:21 p.m. EST" published-date="Wed Oct 27 16:07:00 EDT 2021" updated-date="Wed Oct 27 16:21:17 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Crime reduction &amp; economic growth top Sask. government&#39;s priorities in throne speech" token='404047912964744|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="true"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            <div class="c-text">
     
     <span class="placeline">REGINA  - </span>
     
    <p>
	Crime reduction and economic growth will be at the top of the Saskatchewan government’s agenda this session, according to the throne speech.</p>
<p>
	The speech, which kicked off the second session of the 29th Legislature, was delivered by Lt.-Gov. Russ Mirasty Wednesday afternoon.</p>
<p>
	The government touted health investments it’s made during the pandemic and outside economic investments made in the province’s agricultural sector over the last year.</p>
<p>
	Here is a rundown of the government’s priorities outlined in the throne speech:</p>
<h2>
	CRACKING DOWN ON CRIMINALS</h2>
<p>
	The Sask. Party plans to create provincial teams to target offenders and amend legislation in response in to a rise in violent crime and rural property crime over the last five years.</p>
<p>
	The government says it will create the Saskatchewan Trafficking Response Team (STRT) to combat human trafficking and target people moving illegal drugs and weapons into the province. Additionally, it will form a Warrant Enforcement and Suppression Team (WEST) to go after criminals with outstanding warrants.</p>
<p>
	The province also says it will add 60 new police positions and create a new Provincial Protective Services unit that will bring together various enforcement officers – such as deputy sheriffs, conservation officers and highway patrol officers – to work with police.</p>
<p>
	Amendments to The Enforcement of Maintenance Orders Act will allow enforcement officers to “take quick action” when someone ordered to pay spousal or child support repeatedly and “maliciously” doesn’t make payments. The province says this legislation will be the first of its kind in Canada.</p>
<p>
	The government says it wants to make sure people are safe from harassment in the workplace and will introduce legislation to protect workers from sexual harassment and other forms of harassment at work.</p>
<h2>
	BOOSTING ECONOMIC GROWTH</h2>
<p>
	The province says a “strong recovery” is underway in Saskatchewan and it’s driven by entrepreneurs and workers, which the government plans to keep supporting.</p>
<p>
	The Sask. Party will create a new brand called Sustainable Saskatchewan, which aims to promote the sustainability of products in the province.</p>
<p>
	The government will also be “enhancing” the Saskatchewan Value-Added Agricultural Incentive – a tax rebate on investments in new or expanded agriculture facilities.</p>
<p>
	The province is aiming to strengthen Indigenous businesses through the creation of the Saskatchewan Indigenous Investment Finance Corporation, which will give up to $75 million in financing to Indigenous communities or organizations investing in resource development projects.</p>
<h2>
	EDUCATION INVESTMENTS</h2>
<p>
	To support Saskatchewan students, the government will add new funding for hiring educational assistants and launch a new pilot project that will see teachers visiting students and their parents at home.</p>
<p>
	The province says it will introduce a “Take a Break” campaign with will teach youth how to responsibly use social media.</p>
<p>
	Post-secondary institutions in Saskatchewan will see an additional $60 million in operating funding over the next two years.</p>
<p>
	At the beginning of November, the government will start a new international education strategy that aims to push the province as a place for international students and researchers.</p>
<h2>
	SUPPORTING THE HEALTH-CARE SYSTEM</h2>
<p>
	The government, following in the footsteps of other provinces, is going to put forward a bill that will prevent protestors from blocking access to hospitals.</p>
<p>
	The province says the construction of urgent care centres in Regina and Saskatoon will start next year. It hopes the facilities will free up space in emergency rooms by receiving patients whose illnesses or injuries are non-life threatening, but need attention.</p>
<p>
	The government is moving forward with plans for 600 new long-term care beds in Regina.</p>
<p>
	To address the current addiction and overdose crises, the province will increase treatment and detox spaces, increase accessibility to the Take Home Naloxone Program and launch three new community wellness buses that will be equipped with harm reduction supplies and provide professional support.</p>
<p>
	<em>More to come…</em></p>

</div>

    

                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/report-error-1.4706273&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/10/15/moe-meili-1-5146704.jpg&#34;,&#34;title&#34;:&#34;Economy, COVID-19 among top issues for Moe, Meili ahead of fall session&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/economy-covid-19-among-top-issues-for-moe-meili-ahead-of-fall-session-1.5639460&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Death shakes residents \u0026 volunteers&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2309410&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5639758.1635294841!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A tent community is mourning after a resident died after a suspected overdose. Wayne Mantyka explains&#34;},{&#34;videoTitle&#34;:&#34;Camp Marjorie prepares for the cold weather&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2308604&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630140.1634691241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A tent village in Regina may be able to move indoors for the winter. Wayne Mantyka explains.&#34;},{&#34;videoTitle&#34;:&#34;Vaccination status of Sask. MPs&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2306190&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5633642.1634862950!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Stefanie Davis reports on how many Sask. MPs are fully vaccinated ahead of a COVID-19 vaccine mandate in the House of Commons.&#34;},{&#34;videoTitle&#34;:&#34;Calls for stronger restrictions&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2309398&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5639736.1635294111!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Medical health officers have sent a letter to the province to ask for stronger COVID-19 restrictions. Allison Bamford reports.&#34;},{&#34;videoTitle&#34;:&#34;Celebrating Saskatchewan’s Dance Community&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2309668&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5640515.1635346297!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Tisdale Dance Centre Studio Director Dana Mutimer highlights the amazing dance community in Saskatchewan and encourages residents to post on social media using #SKdancestogether.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at Six for Tuesday, October 26, 2021&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2305728&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at Six&#34;},{&#34;videoTitle&#34;:&#34;Preparing to vaccinate children&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2309401&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5632018.1634782344!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The province has ordered 112K doses of the Pfizer vaccine for kids age 5-11. Taylor Rattray has more.&#34;},{&#34;videoTitle&#34;:&#34;Below seasonal temperatures&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2306197&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5633667.1634863788!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Thursday saw a mix of sun and clouds, and there’s another cool night ahead. Bradlyn Oakes has your forecast.&#34;},{&#34;videoTitle&#34;:&#34;100-year old congregation holds final service&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2307653&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5636540.1635121296!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: St. Matthew’s Anglican Church is amalgamating with four other parishes. Wayne Mantyka explains.&#34;},{&#34;videoTitle&#34;:&#34;Pirates prevented from hijacking civilian ship&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2308898&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5638828.1635263333!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This video from Russian Ministry of Defence shows an anti-terror group on board the container ship freeing the crew from their hiding spot.&#34;},{&#34;videoTitle&#34;:&#34;Sask. transferring six ICU patients to Ont.&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2303808&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5588453.1631823663!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Dr. Veronica McKinney on Sask. sending six ICU patients to Ontario within the next 48 hours, and requesting support from Ottawa.&#34;},{&#34;videoTitle&#34;:&#34;\u0027A few patients will not take the pressure off\u0027&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2303598&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628365.1634601212!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Hassan Masri discusses how six patients are being transferred to Ontario to relieve overwhelmed ICUs in Saskatchewan.&#34;},{&#34;videoTitle&#34;:&#34;SPONSORED: Kinetic Auto Service&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2309607&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5640482.1635345771!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Kinetic Auto Service President CEO Erin Vaughan and Technician Allie discuss what drivers should be doing to get their vehicle winter-ready.&#34;},{&#34;videoTitle&#34;:&#34;Riders fight for playoff spot&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2309391&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5639718.1635292710!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Confidence is high in the Riders’ locker room after a win over the Stamps. Luke Simard has more.&#34;},{&#34;videoTitle&#34;:&#34;Rainy afternoon&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2309424&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5639793.1635295751!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Rain continued through Tuesday afternoon, but a warm up is on the way for Wednesday. Bradlyn Oakes has your forecast.&#34;},{&#34;videoTitle&#34;:&#34;Economic development in Regina&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2309392&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5639720.1635292744!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: David Prisciak has the details of a new agriculture and  innovation strategy in Regina.&#34;},{&#34;videoTitle&#34;:&#34;Summer Bash Events At Southland Mall&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2309568&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5640295.1635342199!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: School board trustee Adam Hicks discusses two Summer Bash events happening this weekend at the Southland Mall in Regina.&#34;},{&#34;videoTitle&#34;:&#34;What\u0027s the difference between a booster shot and a third dose?&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2309641&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5633993.1634906222!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Infectious disease specialist Dr. Isaac Bogoch answers questions surrounding a third vaccine shot.&#34;},{&#34;videoTitle&#34;:&#34;Regina Thunder celebrate historic win&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2307652&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5636538.1635121262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: As Kaylyn Whibbs explains, the Regina Thunder are meeting new milestones with an historic win.&#34;},{&#34;videoTitle&#34;:&#34;Startling COVID-19 update&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2307071&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5635240.1634949172!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon\u0027s Pat McKay reports on startling information revealed at a doctors\u0027 town hall meeting.&#34;}]" list-title="Most Watched" site-public-url="https://regina.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Crime reduction &amp; economic growth top Sask. government&#39;s priorities in throne speech" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 27 16:21:17 EDT 2021" data-published-date=" Wed Oct 27 16:07:41 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Crime reduction &amp; economic growth top Sask. government&#39;s priorities in throne speech" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 27 16:21:17 EDT 2021" data-published-date=" Wed Oct 27 16:07:41 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/crime-reduction-economic-growth-top-sask-government-s-priorities-in-throne-speech-1.5641080" title="Crime reduction &amp; economic growth top Sask. government&#39;s priorities in throne speech" class="c-list__item__link">

                    Crime reduction &amp; economic growth top Sask. government&#39;s priorities in throne speech
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/crime-reduction-economic-growth-top-sask-government-s-priorities-in-throne-speech-1.5641080" title="Crime reduction &amp; economic growth top Sask. government&#39;s priorities in throne speech" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4926742.1588729290!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4926742.1588729290!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4926742.1588729290!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4926742.1588729290!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4926742.1588729290!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4926742.1588729290!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Saskatchewan Legislative Building is seen in this file image. (CTV News/Gareth Dillistone)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_5 new COVID-19-related deaths in Sask., 223 more cases" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 27 16:15:13 EDT 2021" data-published-date=" Wed Oct 27 16:15:13 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_5 new COVID-19-related deaths in Sask., 223 more cases" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 27 16:15:13 EDT 2021" data-published-date=" Wed Oct 27 16:15:13 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/5-new-covid-19-related-deaths-in-sask-223-more-cases-1.5641102" title="5 new COVID-19-related deaths in Sask., 223 more cases" class="c-list__item__link">

                    5 new COVID-19-related deaths in Sask., 223 more cases
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/5-new-covid-19-related-deaths-in-sask-223-more-cases-1.5641102" title="5 new COVID-19-related deaths in Sask., 223 more cases" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5512031.1626454623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5512031.1626454623!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5512031.1626454623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5512031.1626454623!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5512031.1626454623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5512031.1626454623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In this June 22, 2021, file photo, nurse Jody Berry draws a syringe full of the Johnson &amp; Johnson COVID-19 vaccine at a clinic at Mother&#39;s Brewing Company in Springfield, Mo. (Nathan Papes/The Springfield News-Leader via AP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_MLA Nadine Wilson address anti-vaccination rally outside Sask. Legislative Building" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 27 16:04:16 EDT 2021" data-published-date=" Wed Oct 27 16:04:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_MLA Nadine Wilson address anti-vaccination rally outside Sask. Legislative Building" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 27 16:04:16 EDT 2021" data-published-date=" Wed Oct 27 16:04:16 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/mla-nadine-wilson-address-anti-vaccination-rally-outside-sask-legislative-building-1.5641069" title="MLA Nadine Wilson address anti-vaccination rally outside Sask. Legislative Building" class="c-list__item__link">

                    MLA Nadine Wilson address anti-vaccination rally outside Sask. Legislative Building
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/mla-nadine-wilson-address-anti-vaccination-rally-outside-sask-legislative-building-1.5641069" title="MLA Nadine Wilson address anti-vaccination rally outside Sask. Legislative Building" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5641076.1635364531!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5641076.1635364531!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5641076.1635364531!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5641076.1635364531!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5641076.1635364531!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5641076.1635364531!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Demonstrators outside the Saskatchewan Legislative Building on Oct. 27, 2021. (Gareth Dillistone/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Council to discuss preliminary plans for new baseball stadium" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 27 14:19:33 EDT 2021" data-published-date=" Wed Oct 27 14:19:33 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Council to discuss preliminary plans for new baseball stadium" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 27 14:19:33 EDT 2021" data-published-date=" Wed Oct 27 14:19:33 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/council-to-discuss-preliminary-plans-for-new-baseball-stadium-1.5640922" title="Council to discuss preliminary plans for new baseball stadium" class="c-list__item__link">

                    Council to discuss preliminary plans for new baseball stadium
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/council-to-discuss-preliminary-plans-for-new-baseball-stadium-1.5640922" title="Council to discuss preliminary plans for new baseball stadium" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5378042.1617820230!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5378042.1617820230!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5378042.1617820230!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5378042.1617820230!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5378042.1617820230!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5378042.1617820230!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A concept sketch of the 3,500-seat baseball stadium proposed on Dewdney Ave. (Supplied: Regina Red Sox)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Protestors call for province to reverse recent changes to social assistance programs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 27 16:37:10 EDT 2021" data-published-date=" Wed Oct 27 16:37:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Protestors call for province to reverse recent changes to social assistance programs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 27 16:37:10 EDT 2021" data-published-date=" Wed Oct 27 16:37:10 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/protestors-call-for-province-to-reverse-recent-changes-to-social-assistance-programs-1.5641123" title="Protestors call for province to reverse recent changes to social assistance programs" class="c-list__item__link">

                    Protestors call for province to reverse recent changes to social assistance programs
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/protestors-call-for-province-to-reverse-recent-changes-to-social-assistance-programs-1.5641123" title="Protestors call for province to reverse recent changes to social assistance programs" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5641126.1635366867!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5641126.1635366867!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5641126.1635366867!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5641126.1635366867!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5641126.1635366867!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5641126.1635366867!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Protestors gathered at the Saskatchewan Legislative Building to call on the province to reverse recent changes to social assistance. (Taylor Rattray/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. top doc signals he has recommended additional COVID-19 measures to provincial government" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 27 13:12:28 EDT 2021" data-published-date=" Wed Oct 27 13:12:28 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. top doc signals he has recommended additional COVID-19 measures to provincial government" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 27 13:12:28 EDT 2021" data-published-date=" Wed Oct 27 13:12:28 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/sask-top-doc-signals-he-has-recommended-additional-covid-19-measures-to-provincial-government-1.5640697" title="Sask. top doc signals he has recommended additional COVID-19 measures to provincial government" class="c-list__item__link">

                    Sask. top doc signals he has recommended additional COVID-19 measures to provincial government
                </a>
            </h3>

            
            
                <a href="https://saskatoon.ctvnews.ca/sask-top-doc-signals-he-has-recommended-additional-covid-19-measures-to-provincial-government-1.5640697" title="Sask. top doc signals he has recommended additional COVID-19 measures to provincial government" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4867073.1585101530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4867073.1585101530!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4867073.1585101530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4867073.1585101530!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4867073.1585101530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4867073.1585101530!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Here&#39;s what officials are saying about staying safe this Halloween" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 26 19:42:24 EDT 2021" data-published-date=" Tue Oct 26 19:42:24 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Here&#39;s what officials are saying about staying safe this Halloween" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 26 19:42:24 EDT 2021" data-published-date=" Tue Oct 26 19:42:24 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/here-s-what-officials-are-saying-about-staying-safe-this-halloween-1.5639693" title="Here&#39;s what officials are saying about staying safe this Halloween" class="c-list__item__link">

                    Here&#39;s what officials are saying about staying safe this Halloween
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/here-s-what-officials-are-saying-about-staying-safe-this-halloween-1.5639693" title="Here&#39;s what officials are saying about staying safe this Halloween" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5576285.1631052355!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5576285.1631052355!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5576285.1631052355!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5576285.1631052355!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5576285.1631052355!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5576285.1631052355!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A jack-o&#39;-lantern dons a face mask during the COVID-19 pandemic."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_City continues to work toward solutions after death at Camp Marjorie" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 27 11:14:37 EDT 2021" data-published-date=" Tue Oct 26 19:21:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_City continues to work toward solutions after death at Camp Marjorie" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 27 11:14:37 EDT 2021" data-published-date=" Tue Oct 26 19:21:18 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/city-continues-to-work-toward-solutions-after-death-at-camp-marjorie-1.5639659" title="City continues to work toward solutions after death at Camp Marjorie" class="c-list__item__link">

                    City continues to work toward solutions after death at Camp Marjorie
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/city-continues-to-work-toward-solutions-after-death-at-camp-marjorie-1.5639659" title="City continues to work toward solutions after death at Camp Marjorie" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5626112.1635290396!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5626112.1635290396!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5626112.1635290396!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5626112.1635290396!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5626112.1635290396!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5626112.1635290396!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Mackenzie Read/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


            
    
    <!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b5a848b1162e5237c91d7ea38dd681e3.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->


    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Regina, Regina";
            _sf_async_config.authors = "Janelle Blakley";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>


    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "regina",
                "regina",
                "\/regina\/crime\u002Dreduction\u002D\u002D\u002Deconomic\u002Dgrowth\u002Dtop\u002Dsask\u002D\u002Dgovernment\u002Ds\u002Dpriorit",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1395840347");
                        trackContent(false, "Crime reduction \x26 economic growth top Sask. government\x27s priorities in throne speech");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


            

        
    </body>
</html>
