
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Regina Pride parade route  | CTV News</title>
    
    

    
        <meta name="description" content="The Pride Parade returns to the Queen City on Saturday, which may affect the flow of traffic on several streets."/>
    
    <link rel="canonical" href="https://regina.ctvnews.ca/here-s-regina-s-2022-pride-parade-route-1.5942940"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/regina/2022/6/11/1_5942940.amp.html"/>

    <meta itemprop="name" content="Here’s Regina’s 2022 Pride parade route "/>
    <meta itemprop="description" content="The Pride Parade returns to the Queen City on Saturday, which may affect the flow of traffic on several streets."/>
    <meta itemprop="url" content="https://regina.ctvnews.ca/here-s-regina-s-2022-pride-parade-route-1.5942940"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2019/6/15/qcpride2019-1-4468588-1654200098616.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2019/6/15/qcpride2019-1-4468588-1654200098616.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Here’s Regina’s 2022 Pride parade route "/>
    <meta property="og:description" content="The Pride Parade returns to the Queen City on Saturday, which may affect the flow of traffic on several streets."/>
    <meta property="og:url" content="https://regina.ctvnews.ca/here-s-regina-s-2022-pride-parade-route-1.5942940"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2019/6/15/qcpride2019-1-4468588-1654200098616.jpg"/>
    <meta property="og:site_name" content="Regina"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Here’s Regina’s 2022 Pride parade route "/>
    <meta name="twitter:url" content="https://regina.ctvnews.ca/here-s-regina-s-2022-pride-parade-route-1.5942940"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The Pride Parade returns to the Queen City on Saturday, which may affect the flow of traffic on several streets."/>
    <meta name="twitter:site" content="@ctvregina"/>
    <meta name="twitter:creator" content="@ctvregina"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2019/6/15/qcpride2019-1-4468588-1654200098616.jpg"/>

    <meta itemprop="headline" content="Here’s Regina’s 2022 Pride parade route "/>
    <meta itemprop="datePublished" content="2022-06-11T12:14:30.000-04:00"/>
    <meta name="dc.date.modified" content="2022-06-11T12:14:30.000-04:00"/>
    <meta property="article:published_time" content="2022-06-11T12:14:30.000-04:00"/>
    <meta property="article:section" content="Regina"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Here’s Regina’s 2022 Pride parade route ",
    "description": "The Pride Parade returns to the Queen City on Saturday, which may affect the flow of traffic on several streets.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTVNewsRegina.ca ","sameAs":"https://regina.ctvnews.ca/ctvnewsregina-ca-1.4652440"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2019/6/15/qcpride2019-1-4468588-1654200098616.jpg",
    "height": 535,
    "width": 951
    },
    "mainEntityOfPage":"https://regina.ctvnews.ca/here-s-regina-s-2022-pride-parade-route-1.5942940",
    "datePublished": "2022-06-11T12:14:30.000-04:00",
    "dateModified": "2022-06-11T12:14:30.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Here’s Regina’s 2022 Pride parade route ";
              articleDetails = {
                "author": "CTVNewsRegina.ca null",
                "title": articleTitle,
                "id": "1.5942940"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "regina",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/regina/2022/6/11/here_s-regina_s-2022-pride-parade-route">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input id="search_bar_7_137" placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://regina.ctvnews.ca/" class="c-header__local--city__link">REGINA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input id="search_bar_7_137" placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/yorkton" title="Yorkton" aria-label="Yorkton">Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/regina-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165847" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165866" title="CTV News Yorkton" aria-label="CTV News Yorkton">CTV News Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.2677369" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/ctv-regina-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165855" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.3523140" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165857" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1905802" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvregina" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvregina" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvregina/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-regina-banners-1.5084368" public-url="https://regina.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://regina.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Regina</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Here’s Regina’s 2022 Pride parade route </h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/regina/2022/6/11/here_s-regina_s-2022-pride-parade-route/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1654200098616/qcpride2019-1-4468588.jpeg" data-asset="/content/dam/ctvnews/en/images/2019/6/15/qcpride2019-1-4468588-1654200098616.jpg" data-asset-id="6f344e89-ff58-4d6b-8e93-bfb7e7fcfee2" data-title="QCPride2019" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2019/6/15/qcpride2019-1-4468588-1654200098616.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="The 2019 Queen City Pride Parade celebrated 30 years of pride in Regina. (File photo) " title="QCPride2019"/>
                
            
        
        <span class="c-image__title" itemprop="caption">The 2019 Queen City Pride Parade celebrated 30 years of pride in Regina. (File photo) </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTVNewsRegina.ca&#34;,&#34;bioUrl&#34;:&#34;https://regina.ctvnews.ca/ctvnewsregina-ca-1.4652440&#34;,&#34;polopolyID&#34;:&#34;1.4652440&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="June 11, 2022 12:14 p.m. EST" fallback-updated-date="June 11, 2022 12:14 p.m. EST" published-date="Sat Jun 11 12:14:30 EDT 2022" updated-date="Sat Jun 11 12:14:30 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Here’s Regina’s 2022 Pride parade route " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	The Pride Parade returns to the Queen City on Saturday, which may affect the flow of traffic on several streets.</p>
<p>
	The parade will begin at 12 p.m. on 15th Ave. and Lorne St. and will make its way to the legislative grounds for OUT in the Park, a day full of live music, a vendor market, food trucks, beer gardens, and a kids’ area.</p>
<p>
	Regina police are asking motorists to be aware of the parade route and choose an alternate route between 12 p.m. and 2 p.m. if possible: (bullet points)</p>
<ul>
	<li>
		Starting on 15th Avenue and Lorne Street;</li>
	<li>
		North on Lorne Street to Victoria Avenue;</li>
	<li>
		West on Victoria Avenue to Albert Street;</li>
	<li>
		South on Albert Street to Legislative Drive;</li>
	<li>
		East on Legislative Drive and into the legislative grounds for the rest of the events.</li>
</ul>
<p>
	Traffic will be restricted to one lane, as the parade will be travelling down one of the driving lanes.</p>
<p>
	The full map of the parade can be found <a href="https://queencitypride.ca/wp-content/uploads/2022/06/2022-Parade-Route-Map-June-9-scaled.jpg" target="_blank">here</a>.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/report-error-1.4706273&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/regina/regina-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/regina/regina-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Whitehawk sentenced to life in prison&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2462661&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942579.1654907139!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Dillon Whitehawk was was sentenced to life in prison on Friday for the killing of two men. Stefanie Davis has the details.&#34;},{&#34;videoTitle&#34;:&#34;CTV Regina: Riders depth chart released&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2462687&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942664.1654909986!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Riders released their depth chart with several players who missed time last year making their return. Brit Dort has the details.&#34;},{&#34;videoTitle&#34;:&#34;Lebret and Star Blanket build relationship&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2461866&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940922.1654820265!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The village of Lebret and Star Blanket Cree Nation have build a relationship following tension over their sign. Brady Lang explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV Regina: Riders pass on knowledge to young players&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2462694&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942661.1654909901!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Riders passed on their knowledge of the game to dozens of young players from northern Sask. on Friday. Brianne Foley has more.&#34;},{&#34;videoTitle&#34;:&#34;Walk of Honour&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2462663&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942582.1654907167!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Dozens of people walked from Lebret to Fort Qu\u0027Appelle on Friday for the grads of Treaty Four. Brady Lang explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at Six for Friday, June 10, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2454144&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV REGINA; Q Nightclub reaches 50 year milestone&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2461910&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941018.1654823823!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Q Nightclub in Regina is celebrating being around for 50 years. Allison Bamford takes a look at their history.&#34;},{&#34;videoTitle&#34;:&#34;Premier Moe criticized for travel expenses&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2461867&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5790540.1645491203!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The NDP are questioning Premier Moe’s travel expenses for his missions to London, Dubai, and New York. Wayne Mantyka has more.&#34;},{&#34;videoTitle&#34;:&#34;Expectations high for Riders dynamic duo&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2460941&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939111.1654733564!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Duke Williams and Shaq Evans are expected to be the Riders primary receivers this year. Brit Dort has more.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at 11:30 for Friday, June 10, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2454117&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Regina company listed on Toronto stock exchange&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2462664&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942587.1654907394!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A Regina company called Storage Vault started out small but has turned into a big time business. Wayne Mantyka has more.&#34;},{&#34;videoTitle&#34;:&#34;Police called to remove 135-pound dog from store&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2462098&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941424.1654868242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Florida were called to remove a four-legged customer named Bentley who refused to leave a store at closing time.&#34;},{&#34;videoTitle&#34;:&#34;Hail builds up on Sask. highway&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2462235&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941596.1654874975!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: A thunderstorm created hazards for Saskatchewan drivers on Thursday, as piles of hail built up on the side of highways.&#34;},{&#34;videoTitle&#34;:&#34;Rain goes away for the weekend&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2462678&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942611.1654908446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Rain pushed through the province on Friday with the risk of isolated thunderstorms before clearing. Bradlyn Oakes has your forecast.&#34;},{&#34;videoTitle&#34;:&#34;Shocking videos show motorcycles speeding in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2460990&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939240.1654737611!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police on Vancouver Island are looking for motorcyclists who were recorded at 270 km/h on the Patricia Bay Highway.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Bieber’s rare virus diagnosis&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2462751&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942756.1654914099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian singer Justin Bieber cancels his Toronto shows after announcing his Ramsay Hunt syndrome diagnosis. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Cancer drug’s astounding effect&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2461961&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941135.1654829869!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An experimental drug could be a breakthrough, with every rectal cancer patient treated with it now in remission. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;School takes learning outside&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2460939&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939108.1654733465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Sage Creek Prairie School, near Swift Current, is embracing outdoor education. Kaylyn Whibbs explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at 11:30 for Thursday, June 9, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2454124&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Interest rates hit homebuyers&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2461970&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941149.1654831771!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New homebuyers will see their interest rates spike by 30 per cent in five years, the Bank of Canada warns. Kevin Gallagher reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Here’s Regina’s 2022 Pride parade route" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 12:14:30 EDT 2022" data-published-date=" Sat Jun 11 12:14:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here’s Regina’s 2022 Pride parade route" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 12:14:30 EDT 2022" data-published-date=" Sat Jun 11 12:14:30 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/here-s-regina-s-2022-pride-parade-route-1.5942940" title="Here’s Regina’s 2022 Pride parade route" class="c-list__item__link">
                        Here’s Regina’s 2022 Pride parade route
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/here-s-regina-s-2022-pride-parade-route-1.5942940" title="Here’s Regina’s 2022 Pride parade route" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4468588.1654200080!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4468588.1654200080!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4468588.1654200080!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4468588.1654200080!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4468588.1654200080!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4468588.1654200080!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4468588.1654200080!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4468588.1654200080!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The 2019 Queen City Pride Parade celebrated 30 years of pride in Regina. (File photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Dillon Whitehawk sentenced to life in prison for two first-degree murder charges" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 20:43:28 EDT 2022" data-published-date=" Fri Jun 10 12:53:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dillon Whitehawk sentenced to life in prison for two first-degree murder charges" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 20:43:28 EDT 2022" data-published-date=" Fri Jun 10 12:53:07 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/dillon-whitehawk-sentenced-to-life-in-prison-for-two-first-degree-murder-charges-1.5941745" title="Dillon Whitehawk sentenced to life in prison for two first-degree murder charges" class="c-list__item__link">
                        Dillon Whitehawk sentenced to life in prison for two first-degree murder charges
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/dillon-whitehawk-sentenced-to-life-in-prison-for-two-first-degree-murder-charges-1.5941745" title="Dillon Whitehawk sentenced to life in prison for two first-degree murder charges" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Dillon Whitehawk&#39;s mugshot. (Supplied: Court of Queens Bench)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Crown appeals acquittal of former doctor accused of sexual assault" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:17:05 EDT 2022" data-published-date=" Fri Jun 10 15:32:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Crown appeals acquittal of former doctor accused of sexual assault" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:17:05 EDT 2022" data-published-date=" Fri Jun 10 15:32:22 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/crown-appeals-acquittal-of-former-doctor-accused-of-sexual-assault-1.5942011" title="Crown appeals acquittal of former doctor accused of sexual assault" class="c-list__item__link">
                        Crown appeals acquittal of former doctor accused of sexual assault
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/crown-appeals-acquittal-of-former-doctor-accused-of-sexual-assault-1.5942011" title="Crown appeals acquittal of former doctor accused of sexual assault" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5909115.1652898025!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5909115.1652898025!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5909115.1652898025!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5909115.1652898025!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5909115.1652898025!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5909115.1652898025!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5909115.1652898025!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5909115.1652898025!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Sylvester Ukabam stands outside of Court of Queens Bench in Regina on May 18, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Treaty Four schools celebrate graduates with nearly 10 km walk" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 21:08:05 EDT 2022" data-published-date=" Fri Jun 10 21:08:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Treaty Four schools celebrate graduates with nearly 10 km walk" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 21:08:05 EDT 2022" data-published-date=" Fri Jun 10 21:08:05 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/treaty-four-schools-celebrate-graduates-with-nearly-10-km-walk-1.5942640" title="Treaty Four schools celebrate graduates with nearly 10 km walk" class="c-list__item__link">
                        Treaty Four schools celebrate graduates with nearly 10 km walk
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/treaty-four-schools-celebrate-graduates-with-nearly-10-km-walk-1.5942640" title="Treaty Four schools celebrate graduates with nearly 10 km walk" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942656.1654909529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942656.1654909529!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942656.1654909529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942656.1654909529!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942656.1654909529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942656.1654909529!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942656.1654909529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942656.1654909529!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The rain didn&#39;t stop people from taking part in the celebration walk on Friday. (Brady Lang / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Regina storage company now a big business" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 20:44:52 EDT 2022" data-published-date=" Fri Jun 10 20:03:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Regina storage company now a big business" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 20:44:52 EDT 2022" data-published-date=" Fri Jun 10 20:03:38 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-storage-company-now-a-big-business-1.5942534" title="Regina storage company now a big business" class="c-list__item__link">
                        Regina storage company now a big business
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/regina-storage-company-now-a-big-business-1.5942534" title="Regina storage company now a big business" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942542.1654905713!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942542.1654905713!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942542.1654905713!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942542.1654905713!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942542.1654905713!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942542.1654905713!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942542.1654905713!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942542.1654905713!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Al Simpson&#39;s storage company has been listed on the Toronto Stock Exchange. (Wayne Mantyka / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. men charged in methamphetamine trafficking investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 20:29:01 EDT 2022" data-published-date=" Fri Jun 10 20:29:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. men charged in methamphetamine trafficking investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 20:29:01 EDT 2022" data-published-date=" Fri Jun 10 20:29:01 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-men-charged-in-methamphetamine-trafficking-investigation-1.5942583" title="Sask. men charged in methamphetamine trafficking investigation" class="c-list__item__link">
                        Sask. men charged in methamphetamine trafficking investigation
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/sask-men-charged-in-methamphetamine-trafficking-investigation-1.5942583" title="Sask. men charged in methamphetamine trafficking investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The sign in front of Regina Police Headquarters is pictured in this file photo. (Brendan Ellis/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Riders Lokombo, Dean, Vaughn to make first start after season long injuries" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 21:20:47 EDT 2022" data-published-date=" Fri Jun 10 19:42:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Riders Lokombo, Dean, Vaughn to make first start after season long injuries" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 21:20:47 EDT 2022" data-published-date=" Fri Jun 10 19:42:54 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/riders-lokombo-dean-vaughn-to-make-first-start-after-season-long-injuries-1.5942502" title="Riders Lokombo, Dean, Vaughn to make first start after season long injuries" class="c-list__item__link">
                        Riders Lokombo, Dean, Vaughn to make first start after season long injuries
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/riders-lokombo-dean-vaughn-to-make-first-start-after-season-long-injuries-1.5942502" title="Riders Lokombo, Dean, Vaughn to make first start after season long injuries" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867524.1650401021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867524.1650401021!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867524.1650401021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867524.1650401021!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867524.1650401021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867524.1650401021!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867524.1650401021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867524.1650401021!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Weapons charges laid after gun allegedly pointed from vehicle: Regina police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:17:08 EDT 2022" data-published-date=" Fri Jun 10 18:17:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Weapons charges laid after gun allegedly pointed from vehicle: Regina police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:17:08 EDT 2022" data-published-date=" Fri Jun 10 18:17:08 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/weapons-charges-laid-after-gun-allegedly-pointed-from-vehicle-regina-police-1.5942333" title="Weapons charges laid after gun allegedly pointed from vehicle: Regina police" class="c-list__item__link">
                        Weapons charges laid after gun allegedly pointed from vehicle: Regina police
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/weapons-charges-laid-after-gun-allegedly-pointed-from-vehicle-regina-police-1.5942333" title="Weapons charges laid after gun allegedly pointed from vehicle: Regina police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Regina Police Service cruiser is seen in this file photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;CTV Regina: Riders pass on knowledge to young players&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462694&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942661.1654909901!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Riders passed on their knowledge of the game to dozens of young players from northern Sask. on Friday. Brianne Foley has more.&#34;},{&#34;videoTitle&#34;:&#34;CTV Regina: Riders depth chart released&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462687&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942664.1654909986!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Riders released their depth chart with several players who missed time last year making their return. Brit Dort has the details.&#34;},{&#34;videoTitle&#34;:&#34;Whitehawk sentenced to life in prison&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462661&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942579.1654907139!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Dillon Whitehawk was was sentenced to life in prison on Friday for the killing of two men. Stefanie Davis has the details.&#34;},{&#34;videoTitle&#34;:&#34;Walk of Honour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462663&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942582.1654907167!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Dozens of people walked from Lebret to Fort Qu\u0027Appelle on Friday for the grads of Treaty Four. Brady Lang explains.&#34;},{&#34;videoTitle&#34;:&#34;Regina company listed on Toronto stock exchange&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462664&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942587.1654907394!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A Regina company called Storage Vault started out small but has turned into a big time business. Wayne Mantyka has more.&#34;},{&#34;videoTitle&#34;:&#34;Rain goes away for the weekend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462678&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942611.1654908446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Rain pushed through the province on Friday with the risk of isolated thunderstorms before clearing. Bradlyn Oakes has your forecast.&#34;},{&#34;videoTitle&#34;:&#34;Hail builds up on Sask. highway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462235&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941596.1654874975!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: A thunderstorm created hazards for Saskatchewan drivers on Thursday, as piles of hail built up on the side of highways.&#34;},{&#34;videoTitle&#34;:&#34;Every patient treated with this cancer drug now in remission&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941134&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941135.1654829869!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An experimental drug could be a breakthrough, with every rectal cancer patient treated with it now in remission. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Canada adds 40K jobs, as BoC warns of mortgage payment spike&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939776&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941995.1654888708!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New homebuyers will see their interest rates spike by 30 per cent in five years, the Bank of Canada warns. Kevin Gallagher reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV REGINA; Riders linebacker hopes to lead defensive tackles&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461914&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941033.1654824276!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Riders linebacker Darnell Sankey hopes to lead the league in defensive tackles. Brit Dort reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV REGINA; Pool hours extended in Regina&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461912&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941022.1654823904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The City of Regina is extending its outdoor pool hours. Luke Simard has more.&#34;},{&#34;videoTitle&#34;:&#34;CTV REGINA; Q Nightclub reaches 50 year milestone&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461910&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941018.1654823823!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Q Nightclub in Regina is celebrating being around for 50 years. Allison Bamford takes a look at their history.&#34;},{&#34;videoTitle&#34;:&#34;CTV REGINA: Seeding progresses in Sask.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461907&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941016.1654823742!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Seeding is progressing in the province, with over 90 per cent of this years’ crop in the ground. Brianne Foley reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date=" Fri Jun 10 21:35:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date=" Fri Jun 10 21:35:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/motorists-left-stranded-on-the-road-as-soaring-gas-prices-run-tanks-on-empty-1.5942659" title="Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__link">
                        Motorists left stranded on the road as soaring gas prices run tanks on empty
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Soaring gas prices are leaving some motorists stranded mid-drive, as many are unable to afford a full tank of gas.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/motorists-left-stranded-on-the-road-as-soaring-gas-prices-run-tanks-on-empty-1.5942659" title="Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942666.1654910184!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942666.1654910184!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942666.1654910184!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942666.1654910184!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942666.1654910184!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942666.1654910184!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942666.1654910184!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942666.1654910184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People fuel up vehicles at a Shell gas station in Vancouver, on Saturday, May 14, 2022. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date="Fri Jun 10 21:35:38 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Tourism minister says travel delays could be resolved in a &#39;matter of weeks&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 07:00:00 EDT 2022" data-published-date=" Fri Jun 10 16:17:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Tourism minister says travel delays could be resolved in a &#39;matter of weeks&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 07:00:00 EDT 2022" data-published-date=" Fri Jun 10 16:17:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/tourism-minister-says-travel-delays-could-be-resolved-in-a-matter-of-weeks-1.5942066" title="Tourism minister says travel delays could be resolved in a &#39;matter of weeks&#39;" class="c-list__item__link">
                        Tourism minister says travel delays could be resolved in a &#39;matter of weeks&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s Tourism Minister Randy Boissonnault says the federal government is focused on resolving the long delays travellers are experiencing at major airports in a &#39;matter of weeks.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/tourism-minister-says-travel-delays-could-be-resolved-in-a-matter-of-weeks-1.5942066" title="Tourism minister says travel delays could be resolved in a &#39;matter of weeks&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 07:00:00 EDT 2022" data-published-date="Fri Jun 10 16:17:27 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 19:04:46 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 19:04:46 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/great-step-forward-travel-industry-applauds-suspension-of-random-covid-19-testing-at-airports-1.5941945" title="&#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports" class="c-list__item__link">
                        &#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government has announced that it will be temporarily suspending mandatory random COVID-19 testing at Canadian airports for vaccinated travellers beginning June 11, before moving randomized testing off-site as of July 1.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/great-step-forward-travel-industry-applauds-suspension-of-random-covid-19-testing-at-airports-1.5941945" title="&#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 19:04:46 EDT 2022" data-published-date="Fri Jun 10 14:48:27 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Plastic pollution now combining with tar to form ocean-threatening &#39;plastitar&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 12:18:45 EDT 2022" data-published-date=" Sat Jun 11 12:18:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Plastic pollution now combining with tar to form ocean-threatening &#39;plastitar&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 12:18:45 EDT 2022" data-published-date=" Sat Jun 11 12:18:45 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/plastic-pollution-now-combining-with-tar-to-form-ocean-threatening-plastitar-1.5942937" title="Plastic pollution now combining with tar to form ocean-threatening &#39;plastitar&#39;" class="c-list__item__link">
                        Plastic pollution now combining with tar to form ocean-threatening &#39;plastitar&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Scientists have identified a new type of coastal pollution composed mainly of tar and plastic, material so unique in its combination that researchers are suggesting it receive its own name: &#39;plastitar.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/plastic-pollution-now-combining-with-tar-to-form-ocean-threatening-plastitar-1.5942937" title="Plastic pollution now combining with tar to form ocean-threatening &#39;plastitar&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 12:18:45 EDT 2022" data-published-date="Sat Jun 11 12:18:45 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Northern Sask. community evacuates all residents in response to approaching fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 20:33:37 EDT 2022" data-published-date=" Fri Jun 10 19:31:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Northern Sask. community evacuates all residents in response to approaching fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 20:33:37 EDT 2022" data-published-date=" Fri Jun 10 19:31:42 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/northern-sask-community-evacuates-all-residents-in-response-to-approaching-fire-1.5942471" title="Northern Sask. community evacuates all residents in response to approaching fire" class="c-list__item__link">
                        Northern Sask. community evacuates all residents in response to approaching fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The only road in and out of Stanley Mission was closed on Thursday evening as the wildfire threatening the community shifted unexpectedly.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/northern-sask-community-evacuates-all-residents-in-response-to-approaching-fire-1.5942471" title="Northern Sask. community evacuates all residents in response to approaching fire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 20:33:37 EDT 2022" data-published-date="Fri Jun 10 19:31:42 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_War, guilt and last kisses: A deceptive, uneasy calm in Kyiv" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 10:04:15 EDT 2022" data-published-date=" Sat Jun 11 10:04:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_War, guilt and last kisses: A deceptive, uneasy calm in Kyiv" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 10:04:15 EDT 2022" data-published-date=" Sat Jun 11 10:04:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/war-guilt-and-last-kisses-a-deceptive-uneasy-calm-in-kyiv-1.5942878" title="War, guilt and last kisses: A deceptive, uneasy calm in Kyiv" class="c-list__item__link">
                        War, guilt and last kisses: A deceptive, uneasy calm in Kyiv
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In Kyiv&#39;s bitter summer of 2022, where the sun shines but sadness and grim determination reign and where the peace is deceptive because it&#39;s shorn of peace of mind, the capital has found itself in the somewhat uncomfortable position of becoming largely a bystander in a war that continues to rage.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/war-guilt-and-last-kisses-a-deceptive-uneasy-calm-in-kyiv-1.5942878" title="War, guilt and last kisses: A deceptive, uneasy calm in Kyiv" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 10:04:15 EDT 2022" data-published-date="Sat Jun 11 10:04:15 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukraine: Russia said to be using more deadly weapons in war" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 09:37:50 EDT 2022" data-published-date=" Sat Jun 11 08:12:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukraine: Russia said to be using more deadly weapons in war" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 09:37:50 EDT 2022" data-published-date=" Sat Jun 11 08:12:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukraine-russia-said-to-be-using-more-deadly-weapons-in-war-1.5942849" title="Ukraine: Russia said to be using more deadly weapons in war" class="c-list__item__link">
                        Ukraine: Russia said to be using more deadly weapons in war
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukrainian and British officials warned Saturday that Russian forces are relying on weapons able to cause mass casualties as they try to make headway in capturing eastern Ukraine and fierce, prolonged fighting depletes resources on both sides.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukraine-russia-said-to-be-using-more-deadly-weapons-in-war-1.5942849" title="Ukraine: Russia said to be using more deadly weapons in war" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 09:37:50 EDT 2022" data-published-date="Sat Jun 11 08:12:38 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What is Bill C-21? A look at the proposed firearm legislation and its implications" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:30:47 EDT 2022" data-published-date=" Fri Jun 10 14:35:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What is Bill C-21? A look at the proposed firearm legislation and its implications" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:30:47 EDT 2022" data-published-date=" Fri Jun 10 14:35:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/what-is-bill-c-21-a-look-at-the-proposed-firearm-legislation-and-its-implications-1.5941844" title="What is Bill C-21? A look at the proposed firearm legislation and its implications" class="c-list__item__link">
                        What is Bill C-21? A look at the proposed firearm legislation and its implications
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">What does Bill C-21 propose to do? From a handgun &#39;freeze&#39; to &#39;red&#39; and &#39;yellow&#39; flag laws, CTVNews.ca explores the federal government&#39;s proposed firearm legislation.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/what-is-bill-c-21-a-look-at-the-proposed-firearm-legislation-and-its-implications-1.5941844" title="What is Bill C-21? A look at the proposed firearm legislation and its implications" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:30:47 EDT 2022" data-published-date="Fri Jun 10 14:35:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">INVESTIGATION</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">INVESTIGATION  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/calls-mount-for-ford-government-to-recover-public-money-from-disgraced-ontario-doctor-1.5942323" title="Calls mount for Ford government to recover public money from disgraced Ontario doctor" class="c-list__item__link">
                        Calls mount for Ford government to recover public money from disgraced Ontario doctor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The door is locked at a doctor’s office in North Etobicoke after a crackdown by a provincial regulator found the physician faked some 42,000 procedures that Ontario’s public health-care system paid hundreds of thousands of dollars for.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/calls-mount-for-ford-government-to-recover-public-money-from-disgraced-ontario-doctor-1.5942323" title="Calls mount for Ford government to recover public money from disgraced Ontario doctor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 19:06:50 EDT 2022" data-published-date="Fri Jun 10 19:06:50 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=regina" list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon police lay dozens of charges in catalytic converter theft investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 23:21:31 EDT 2022" data-published-date=" Fri Jun 10 13:40:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon police lay dozens of charges in catalytic converter theft investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 23:21:31 EDT 2022" data-published-date=" Fri Jun 10 13:40:37 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-lay-dozens-of-charges-in-catalytic-converter-theft-investigation-1.5941808" title="Saskatoon police lay dozens of charges in catalytic converter theft investigation" class="c-list__item__link">
                        Saskatoon police lay dozens of charges in catalytic converter theft investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nine people have been charged following a Saskatoon police investigation into catalytic converter thefts.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-lay-dozens-of-charges-in-catalytic-converter-theft-investigation-1.5941808" title="Saskatoon police lay dozens of charges in catalytic converter theft investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 23:21:31 EDT 2022" data-published-date="Fri Jun 10 13:40:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon fire department sees increase in calls as weather warms" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 20:31:31 EDT 2022" data-published-date=" Fri Jun 10 20:23:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon fire department sees increase in calls as weather warms" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 20:31:31 EDT 2022" data-published-date=" Fri Jun 10 20:23:28 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-fire-department-sees-increase-in-calls-as-weather-warms-1.5942558" title="Saskatoon fire department sees increase in calls as weather warms" class="c-list__item__link">
                        Saskatoon fire department sees increase in calls as weather warms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-fire-department-sees-increase-in-calls-as-weather-warms-1.5942558" title="Saskatoon fire department sees increase in calls as weather warms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 20:31:31 EDT 2022" data-published-date="Fri Jun 10 20:23:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Moe returns from trip abroad to defend province&#39;s education funding" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 20:38:23 EDT 2022" data-published-date=" Fri Jun 10 19:06:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Moe returns from trip abroad to defend province&#39;s education funding" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 20:38:23 EDT 2022" data-published-date=" Fri Jun 10 19:06:17 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/moe-returns-from-trip-abroad-to-defend-province-s-education-funding-1.5942377" title="Moe returns from trip abroad to defend province&#39;s education funding" class="c-list__item__link">
                        Moe returns from trip abroad to defend province&#39;s education funding
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Scott Moe returned to Saskatoon Friday from a two-day trip trip filled with more than 40 meetings in New York and Washington D.C., and he was defending his government’s level of funding to education in the province.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/moe-returns-from-trip-abroad-to-defend-province-s-education-funding-1.5942377" title="Moe returns from trip abroad to defend province&#39;s education funding" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 20:38:23 EDT 2022" data-published-date="Fri Jun 10 19:06:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Two Manitoba First Nations search former residential school sites, find anomalies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 11:30:36 EDT 2022" data-published-date=" Sat Jun 11 11:30:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two Manitoba First Nations search former residential school sites, find anomalies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 11:30:36 EDT 2022" data-published-date=" Sat Jun 11 11:30:36 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/two-manitoba-first-nations-search-former-residential-school-sites-find-anomalies-1.5942923" title="Two Manitoba First Nations search former residential school sites, find anomalies" class="c-list__item__link">
                        Two Manitoba First Nations search former residential school sites, find anomalies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Chiefs from two First Nations in Manitoba say their communities are still looking for answers after finding possible graves using ground-penetrating radar at the sites of former residential schools that were run by the Roman Catholic Church.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/two-manitoba-first-nations-search-former-residential-school-sites-find-anomalies-1.5942923" title="Two Manitoba First Nations search former residential school sites, find anomalies" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="On July 20, 2021, crews are pictured in Sagkeeng First Nation surveying the Fort Alexander Residential School site where the band council office now stands. (Source: CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 11:30:36 EDT 2022" data-published-date="Sat Jun 11 11:30:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Winnipeg mother accused of leaving newborn in garbage bin previously received treatment for addiction: court records" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 19:42:22 EDT 2022" data-published-date=" Fri Jun 10 19:42:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Winnipeg mother accused of leaving newborn in garbage bin previously received treatment for addiction: court records" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 19:42:22 EDT 2022" data-published-date=" Fri Jun 10 19:42:22 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-mother-accused-of-leaving-newborn-in-garbage-bin-previously-received-treatment-for-addiction-court-records-1.5942499" title="Winnipeg mother accused of leaving newborn in garbage bin previously received treatment for addiction: court records" class="c-list__item__link">
                        Winnipeg mother accused of leaving newborn in garbage bin previously received treatment for addiction: court records
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg mother who’s accused of leaving her newborn daughter in a garbage bin struggled with addiction and homelessness, according to court records.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-mother-accused-of-leaving-newborn-in-garbage-bin-previously-received-treatment-for-addiction-court-records-1.5942499" title="Winnipeg mother accused of leaving newborn in garbage bin previously received treatment for addiction: court records" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 19:42:22 EDT 2022" data-published-date="Fri Jun 10 19:42:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Altona is holding its first pride parade today" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 12:15:18 EDT 2022" data-published-date=" Sat Jun 11 12:15:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Altona is holding its first pride parade today" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 12:15:18 EDT 2022" data-published-date=" Sat Jun 11 12:15:18 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/altona-is-holding-its-first-pride-parade-today-1.5942943" title="Altona is holding its first pride parade today" class="c-list__item__link">
                        Altona is holding its first pride parade today
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Altona is having it’s first-ever pride march this weekend.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/altona-is-holding-its-first-pride-parade-today-1.5942943" title="Altona is holding its first pride parade today" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 12:15:18 EDT 2022" data-published-date="Sat Jun 11 12:15:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Multi-vehicle crash sends 2 people to hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 10:25:00 EDT 2022" data-published-date=" Sat Jun 11 10:25:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Multi-vehicle crash sends 2 people to hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 10:25:00 EDT 2022" data-published-date=" Sat Jun 11 10:25:00 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/multi-vehicle-crash-sends-2-people-to-hospital-1.5942891" title="Multi-vehicle crash sends 2 people to hospital" class="c-list__item__link">
                        Multi-vehicle crash sends 2 people to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Emergency crews were called to the scene of a multi-vehicle crash on Memorial Drive near Deerfoot Trail on Saturday morning, an incident that has affected traffic in the area.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/multi-vehicle-crash-sends-2-people-to-hospital-1.5942891" title="Multi-vehicle crash sends 2 people to hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942896.1654957345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942896.1654957345!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942896.1654957345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942896.1654957345!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942896.1654957345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942896.1654957345!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942896.1654957345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942896.1654957345!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Two people were taken to Foothills Medical Centre following a multi-vehicle crash on Memorial Drive on Saturday morning."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 10:25:00 EDT 2022" data-published-date="Sat Jun 11 10:25:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Pedestrian struck by vehicle Friday night in southeast Calgary" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 23:43:58 EDT 2022" data-published-date=" Fri Jun 10 23:43:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Pedestrian struck by vehicle Friday night in southeast Calgary" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 23:43:58 EDT 2022" data-published-date=" Fri Jun 10 23:43:58 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/pedestrian-struck-by-vehicle-friday-night-in-southeast-calgary-1.5942793" title="Pedestrian struck by vehicle Friday night in southeast Calgary" class="c-list__item__link">
                        Pedestrian struck by vehicle Friday night in southeast Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A pedestrian is in hospital after being struck by a vehicle Friday night.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/pedestrian-struck-by-vehicle-friday-night-in-southeast-calgary-1.5942793" title="Pedestrian struck by vehicle Friday night in southeast Calgary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 23:43:58 EDT 2022" data-published-date="Fri Jun 10 23:43:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date=" Fri Jun 10 21:35:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date=" Fri Jun 10 21:35:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/motorists-left-stranded-on-the-road-as-soaring-gas-prices-run-tanks-on-empty-1.5942659" title="Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__link">
                        Motorists left stranded on the road as soaring gas prices run tanks on empty
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Soaring gas prices are leaving some motorists stranded mid-drive, as many are unable to afford a full tank of gas.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/motorists-left-stranded-on-the-road-as-soaring-gas-prices-run-tanks-on-empty-1.5942659" title="Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date="Fri Jun 10 21:35:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Tourism minister says travel delays could be resolved in a &#39;matter of weeks&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 07:00:00 EDT 2022" data-published-date=" Fri Jun 10 16:17:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Tourism minister says travel delays could be resolved in a &#39;matter of weeks&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 07:00:00 EDT 2022" data-published-date=" Fri Jun 10 16:17:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/tourism-minister-says-travel-delays-could-be-resolved-in-a-matter-of-weeks-1.5942066" title="Tourism minister says travel delays could be resolved in a &#39;matter of weeks&#39;" class="c-list__item__link">
                        Tourism minister says travel delays could be resolved in a &#39;matter of weeks&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s Tourism Minister Randy Boissonnault says the federal government is focused on resolving the long delays travellers are experiencing at major airports in a &#39;matter of weeks.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/tourism-minister-says-travel-delays-could-be-resolved-in-a-matter-of-weeks-1.5942066" title="Tourism minister says travel delays could be resolved in a &#39;matter of weeks&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942072.1654891485!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942072.1654891485!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942072.1654891485!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942072.1654891485!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942072.1654891485!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942072.1654891485!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942072.1654891485!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942072.1654891485!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Minister of Tourism and Associate Minister of Finance Randy Boissonnault stands during question period in the House of Commons on Parliament Hill in Ottawa on Monday, March 28, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 07:00:00 EDT 2022" data-published-date="Fri Jun 10 16:17:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date=" Fri Jun 10 21:35:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date=" Fri Jun 10 21:35:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/motorists-left-stranded-on-the-road-as-soaring-gas-prices-run-tanks-on-empty-1.5942659" title="Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__link">
                        Motorists left stranded on the road as soaring gas prices run tanks on empty
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Soaring gas prices are leaving some motorists stranded mid-drive, as many are unable to afford a full tank of gas.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/motorists-left-stranded-on-the-road-as-soaring-gas-prices-run-tanks-on-empty-1.5942659" title="Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date="Fri Jun 10 21:35:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukraine: Russia said to be using more deadly weapons in war" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 09:37:50 EDT 2022" data-published-date=" Sat Jun 11 08:12:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukraine: Russia said to be using more deadly weapons in war" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 09:37:50 EDT 2022" data-published-date=" Sat Jun 11 08:12:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukraine-russia-said-to-be-using-more-deadly-weapons-in-war-1.5942849" title="Ukraine: Russia said to be using more deadly weapons in war" class="c-list__item__link">
                        Ukraine: Russia said to be using more deadly weapons in war
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukrainian and British officials warned Saturday that Russian forces are relying on weapons able to cause mass casualties as they try to make headway in capturing eastern Ukraine and fierce, prolonged fighting depletes resources on both sides.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukraine-russia-said-to-be-using-more-deadly-weapons-in-war-1.5942849" title="Ukraine: Russia said to be using more deadly weapons in war" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 09:37:50 EDT 2022" data-published-date="Sat Jun 11 08:12:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/war-veteran-reunites-with-lost-love-after-70-years-thanks-in-part-to-vancouver-woman-1.5942708&#34;,&#34;title&#34;:&#34;War veteran reunites with lost love after 70 years thanks, in part, to Vancouver woman&#34;,&#34;description&#34;:&#34;After a lifetime of searching and heartache, American war veteran Duane Mann has finally reunited with his lost love Peggy Yamaguchi, partly thanks to Vancouver researcher Theresa Wong.&#34;,&#34;author&#34;:&#34;Tahmina Aziz&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942711.1654911696!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;After a lifetime of searching and heartache, American war veteran Duane Mann has finally reunited with his lost love Peggy Yamaguchi, partly thanks to Vancouver researcher Theresa Wong.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 9:45:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 10, 2022, 9:52:45 PM&#34;,&#34;guid&#34;:&#34;1_5942708&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/series-of-plans-gone-wrong-inspires-sgt-pepper-s-catio-in-sidney-b-c-1.5942581&#34;,&#34;title&#34;:&#34;Series of plans gone wrong inspires \u0027Sgt. Pepper\u0027s Catio\u0027 in Sidney, B.C.&#34;,&#34;description&#34;:&#34;Before you can appreciate how meaningful it is for Brynne to have \&#34;Sgt. Pepper\u0027s Catio\&#34; attached to her home, you should know she\u0027s a prolific planner.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 8:29:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 11, 2022, 11:26:58 AM&#34;,&#34;guid&#34;:&#34;1_5942581&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-town-takes-celebration-of-world-s-oldest-basketball-court-to-new-heights-1.5941607&#34;,&#34;title&#34;:&#34;N.B. town takes celebration of world\u0027s oldest basketball court to new heights&#34;,&#34;description&#34;:&#34;An iconic Heritage Minute about basketball and peach baskets may be seared into the minds of Canadians, but a New Brunswick town is looking to cement its own status within one of the biggest sports on Earth.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941631.1654876344!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The original hardwood floor of the world\u0027s oldest existing basketball court is seen in St. Stephen, N.B., on June 9, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 11:53:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 10, 2022, 8:53:30 PM&#34;,&#34;guid&#34;:&#34;1_5941607&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/they-fail-special-needs-students-b-c-mom-speaks-out-after-son-excluded-from-field-trip-1.5938684&#34;,&#34;title&#34;:&#34;\u0027They fail special needs students\u0027: B.C. mom speaks out after son excluded from field trip&#34;,&#34;description&#34;:&#34;While the rest of his kindergarten class was enjoying a field trip, Luca sat in an empty classroom with his educational assistant. His mother says the school decided his disability would make it too difficult to include him.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939331.1654740937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A B.C. mom is speaking out after her son with a disability was not included in a class field trip. Photo submitted by Andrea MacDonald.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 5:11:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 9, 2022, 9:51:50 PM&#34;,&#34;guid&#34;:&#34;1_5938684&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-wins-buffalo-marathon-pushing-sleeping-two-year-old-son-in-stroller-1.5938525&#34;,&#34;title&#34;:&#34;Ontario man wins Buffalo Marathon pushing sleeping two-year-old son in stroller&#34;,&#34;description&#34;:&#34;An Ontario man crossed the finish line of the Buffalo Marathon in first place last weekend while pushing his sleeping two-year-old son in a stroller.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938526.1654718622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Lucas McAneney holds his two-year-old son Sutton after he won the Buffalo Marathon while pushing him in a stroller on May 29, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;guid&#34;:&#34;1_5938525&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/canadian-icon-fred-penner-talks-the-dark-origins-of-the-cat-came-back-1.5938384&#34;,&#34;title&#34;:&#34;Canadian icon Fred Penner talks the dark origins of \u0027The Cat Came Back\u0027&#34;,&#34;description&#34;:&#34;More than four decades ago Canadian kids were introduced to Fred Penner and his hit song \u0027The Cat Came Back\u0027 – but the original lyrics to the century-old folk tune had a pretty grim and violent message before the Canadian icon got hold of it.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938385.1654711967!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Canadian musician Fred Penner interacts with children as he plays a private show at the Regent Park School of Music in Toronto on Tuesday, April 25, 2017. THE CANADIAN PRESS/Cole Burston&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 2:19:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 2:19:21 PM&#34;,&#34;guid&#34;:&#34;1_5938384&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/hundreds-of-winning-lotto-tickets-showed-not-a-winner-message-in-error-bclc-1.5938083&#34;,&#34;title&#34;:&#34;Hundreds of winning lotto tickets showed \u0027not a winner\u0027 message in error: BCLC&#34;,&#34;description&#34;:&#34;British Columbians who played a new scratch-and-win lottery this week are being told to recheck their tickets after hundreds of winners were mistakenly told they didn\u0027t get a prize.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938447.1654714262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Road to Riches scratch-and-win ticket is seen in this handout image. (BCLC)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 11:47:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 10:10:00 PM&#34;,&#34;guid&#34;:&#34;1_5938083&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/we-feel-very-protective-of-them-say-neighbours-of-massive-ant-colony-in-metchosin-b-c-1.5937235&#34;,&#34;title&#34;:&#34;\u0027We feel very protective of them,\u0027 say neighbours of massive ant colony in Metchosin, B.C.&#34;,&#34;description&#34;:&#34;It\u0027s a landmark that people living in one Metchosin, B.C., neighbourhood say has been around for at least 30 to 40 years: a huge colony of ants on the side of Happy Valley Road.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937239.1654644528!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The ant colony in Metchosin, B.C., is pictured. June 7, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 7:33:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 12:11:27 PM&#34;,&#34;guid&#34;:&#34;1_5937235&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/four-day-work-week-here-to-stay-ontario-organizations-say-after-trials-1.5936731&#34;,&#34;title&#34;:&#34;Four-day work week here to stay, Ontario organizations say after trials&#34;,&#34;description&#34;:&#34;The COVID-19 pandemic inspired change in the world of work. Forcing people to work from home, it showed that traditional office models aren’t the only way to get things done.&#34;,&#34;author&#34;:&#34;Miriam Katawazi&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786838.1645197229!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person works in a home office in this undated image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 3:02:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 9:24:06 AM&#34;,&#34;guid&#34;:&#34;1_5936731&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-embassy-in-japan-to-reunite-randy-bachman-with-guitar-stolen-46-years-ago-in-private-concert-1.5936617&#34;,&#34;title&#34;:&#34;Canadian embassy in Japan to reunite Randy Bachman with guitar stolen 46 years ago in private concert&#34;,&#34;description&#34;:&#34;The Canadian embassy in Japan will help repatriate a rock \u0027n\u0027 roll relic stolen from musician Randy Bachman more than four decades ago, as part of a Canada Day ceremony next month.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614786.1633616808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Randy Bachman with the 1957 Gretsch guitar he bought to trade with a man in Tokyo who wound up with Bachman\u0027s stolen guitar. (Randy Bachman)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 2:01:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 2:02:03 PM&#34;,&#34;guid&#34;:&#34;1_5936617&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-launches-heat-alert-and-response-system-to-help-people-communities-stay-safe-1.5934592&#34;,&#34;title&#34;:&#34;B.C. launches heat alert and response system to help people, communities stay safe&#34;,&#34;description&#34;:&#34;A two-stage heat response system will be introduced in British Columbia to help people and communities stay safe as temperatures rise and the threat of a deadly heat-related emergency increases.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934612.1654528220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;B.C. Deputy Premier and Minister of Public Safety and Solicitor General Mike Farnworth speaks during a news conference after meeting with federal Minister of Emergency Preparedness Bill Blair, in Vancouver, B.C., Monday, April 11, 2022. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Jun 6, 2022, 10:56:03 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 10:35:52 AM&#34;,&#34;guid&#34;:&#34;1_5934592&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/lost-emails-and-unexplained-delays-mass-shooting-inquiry-uncovers-new-rcmp-snags-1.5936069&#34;,&#34;title&#34;:&#34;Lost emails and unexplained delays: Mass shooting inquiry uncovers new RCMP snags&#34;,&#34;description&#34;:&#34;An RCMP officer said Tuesday she worked as fast as she could to warn the public on social media about a killer on the loose in Nova Scotia on April 19, 2020, but there was a crucial delay she can\u0027t explain.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5936210.1654611189!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Commission counsel Roger Burrill questions RCMP Cpl. Jennifer Clarke as she provides testimony regarding the transmission of a Twitter message related to a replica police cruiser at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Truro, N.S. on Tuesday, June 7, 2022. (THE CANADIAN PRESS/Andrew Vaughan)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 9:13:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 5:29:58 PM&#34;,&#34;guid&#34;:&#34;1_5936069&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/alberta-video-shows-grizzly-bear-chasing-after-herd-of-wild-horses-1.5936516&#34;,&#34;title&#34;:&#34;Alberta video shows grizzly bear chasing after herd of wild horses&#34;,&#34;description&#34;:&#34;A video of a bear chasing after wild horses captured by a trail camera is gaining attention online after being shared by an Alberta conservation group.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935997.1654602891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 12:59:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 12:59:53 PM&#34;,&#34;guid&#34;:&#34;1_5936516&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/trailblazing-black-rancher-john-ware-named-a-canadian-of-national-historic-significance-1.5934674&#34;,&#34;title&#34;:&#34;Trailblazing Black rancher John Ware named a Canadian of national historic significance&#34;,&#34;description&#34;:&#34;The Government of Canada has named John Ware, a former slave turned successful rancher, as a person of national significance.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5290964.1612205995!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;John Ware with his family. (Glenbow Museum Archives)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 6, 2022, 12:00:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 6, 2022, 9:24:14 PM&#34;,&#34;guid&#34;:&#34;1_5934674&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/turning-to-the-great-outdoors-for-food-foraging-community-sees-resurgence-in-manitoba-1.5933747&#34;,&#34;title&#34;:&#34;Turning to the great outdoors for food; foraging community sees resurgence in Manitoba&#34;,&#34;description&#34;:&#34;There\u0027s a foraging boom in Manitoba as more and more residents are turning to the great outdoors to find their food.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3543421.1502572777!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 5, 2022, 1:49:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 5, 2022, 1:49:10 PM&#34;,&#34;guid&#34;:&#34;1_5933747&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/bylaw-services-orders-ottawa-family-to-move-little-library-away-from-the-curb-1.5933654&#34;,&#34;title&#34;:&#34;Bylaw Services orders Ottawa family to move Little Library away from the curb&#34;,&#34;description&#34;:&#34;An Ottawa woman says it was a \&#34;sad day\&#34; when Bylaw Services told her to move her Little Library back from the curb on her front lawn or risk being charged.&#34;,&#34;author&#34;:&#34;Josh Pringle&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933665.1654442635!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Wendy Chaytor of Stittsville says she received a registered letter from Ottawa Bylaw Services ordering her to move the Little Library away from the curb. (Wendy Chaytor/submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 5, 2022, 11:11:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 5, 2022, 12:16:30 PM&#34;,&#34;guid&#34;:&#34;1_5933654&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/raptors-petition-to-create-national-gun-violence-awareness-day-1.5933015&#34;,&#34;title&#34;:&#34;Raptors petition to create national gun violence awareness day&#34;,&#34;description&#34;:&#34;The Toronto Raptors have started a petition to recognize the first Friday of June as National Gun Violence Awareness Day in Canada.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933033.1654361484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Toronto Raptors fans use their cell phones to light up the stands during first half NBA first round playoff action against the Philadelphia 76ers on Wednesday in Toronto on Wednesday, April 20, 2022. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Jun 4, 2022, 12:52:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 4, 2022, 12:52:23 PM&#34;,&#34;guid&#34;:&#34;1_5933015&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-photographer-captures-dramatic-images-of-orcas-hunting-seal-near-campbell-river-1.5929779&#34;,&#34;title&#34;:&#34;B.C. photographer captures dramatic images of orcas hunting seal near Campbell River&#34;,&#34;description&#34;:&#34;A photographer in Campbell River, B.C., has captured some rare images of a pair of orcas feasting on a seal along the city’s waterfront.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929788.1654190850!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Sheree Adams photographed a pair of orcas hunting a seal near Campbell River, B.C. (Sheree Adams/Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 2, 2022, 1:34:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 2, 2022, 5:02:43 PM&#34;,&#34;guid&#34;:&#34;1_5929779&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports 528 people in hospital with COVID-19, 12 more deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 12:04:00 EDT 2022" data-published-date=" Sat Jun 11 11:46:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports 528 people in hospital with COVID-19, 12 more deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 12:04:00 EDT 2022" data-published-date=" Sat Jun 11 11:46:25 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-528-people-in-hospital-with-covid-19-12-more-deaths-1.5942929" title="Ontario reports 528 people in hospital with COVID-19, 12 more deaths" class="c-list__item__link">
                        Ontario reports 528 people in hospital with COVID-19, 12 more deaths
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario health officials are reporting that 528 people are in hospital with COVID-19, including 110 patients in intensive care.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-528-people-in-hospital-with-covid-19-12-more-deaths-1.5942929" title="Ontario reports 528 people in hospital with COVID-19, 12 more deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5927628.1654092748!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5927628.1654092748!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5927628.1654092748!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5927628.1654092748!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5927628.1654092748!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5927628.1654092748!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5927628.1654092748!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5927628.1654092748!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person rests on a lawn outside the Emergency Department entrance at the Ottawa Hospital Civic Campus in Ottawa is shown on Monday, May 16, 2022. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 12:04:00 EDT 2022" data-published-date="Sat Jun 11 11:46:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Two people dead in two-vehicle crash in York Region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 12:21:07 EDT 2022" data-published-date=" Sat Jun 11 12:02:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two people dead in two-vehicle crash in York Region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 12:21:07 EDT 2022" data-published-date=" Sat Jun 11 12:02:44 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/two-people-dead-in-two-vehicle-crash-in-york-region-1.5942935" title="Two people dead in two-vehicle crash in York Region" class="c-list__item__link">
                        Two people dead in two-vehicle crash in York Region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two people have died at the scene of a two-vehicle collision in York Region Saturday morning, police say.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/two-people-dead-in-two-vehicle-crash-in-york-region-1.5942935" title="Two people dead in two-vehicle crash in York Region" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 12:21:07 EDT 2022" data-published-date="Sat Jun 11 12:02:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario mask mandates for public transit, health-care settings expire today" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 09:53:02 EDT 2022" data-published-date=" Sat Jun 11 09:53:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario mask mandates for public transit, health-care settings expire today" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 09:53:02 EDT 2022" data-published-date=" Sat Jun 11 09:53:02 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-mask-mandates-for-public-transit-health-care-settings-expire-today-1.5942876" title="Ontario mask mandates for public transit, health-care settings expire today" class="c-list__item__link">
                        Ontario mask mandates for public transit, health-care settings expire today
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Provincial mask mandates for public transit and health-care settings in Ontario expire today.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-mask-mandates-for-public-transit-health-care-settings-expire-today-1.5942876" title="Ontario mask mandates for public transit, health-care settings expire today" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 09:53:02 EDT 2022" data-published-date="Sat Jun 11 09:53:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s where masks are still mandatory in Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 04:00:00 EDT 2022" data-published-date=" Fri Jun 10 17:33:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s where masks are still mandatory in Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 04:00:00 EDT 2022" data-published-date=" Fri Jun 10 17:33:40 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/here-s-where-masks-are-still-mandatory-in-ottawa-1.5942181" title="Here&#39;s where masks are still mandatory in Ottawa" class="c-list__item__link">
                        Here&#39;s where masks are still mandatory in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Masks are no longer required on OC Transpo and in most indoor settings in Ottawa. CTVNewsOttawa.ca looks at where masks are still mandatory in Ottawa.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/here-s-where-masks-are-still-mandatory-in-ottawa-1.5942181" title="Here&#39;s where masks are still mandatory in Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5401522.1619365455!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5401522.1619365455!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5401522.1619365455!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5401522.1619365455!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5401522.1619365455!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5401522.1619365455!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5401522.1619365455!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5401522.1619365455!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Woman in blue scrub suit wearing white face mask. (Pexels, RODNAE Productions)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 04:00:00 EDT 2022" data-published-date="Fri Jun 10 17:33:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_First case of monkeypox confirmed in Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 16:42:22 EDT 2022" data-published-date=" Fri Jun 10 16:16:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_First case of monkeypox confirmed in Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 16:42:22 EDT 2022" data-published-date=" Fri Jun 10 16:16:33 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/first-case-of-monkeypox-confirmed-in-ottawa-1.5942081" title="First case of monkeypox confirmed in Ottawa" class="c-list__item__link">
                        First case of monkeypox confirmed in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa Public Health released no information about the resident that tested positive for monkeypox, only saying the individual has recovered.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/first-case-of-monkeypox-confirmed-in-ottawa-1.5942081" title="First case of monkeypox confirmed in Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 16:42:22 EDT 2022" data-published-date="Fri Jun 10 16:16:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cleanup continues at Convoy Pit following May 21 storm" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 19:10:31 EDT 2022" data-published-date=" Fri Jun 10 19:10:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cleanup continues at Convoy Pit following May 21 storm" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 19:10:31 EDT 2022" data-published-date=" Fri Jun 10 19:10:31 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/cleanup-continues-at-convoy-pit-following-may-21-storm-1.5942464" title="Cleanup continues at Convoy Pit following May 21 storm" class="c-list__item__link">
                        Cleanup continues at Convoy Pit following May 21 storm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The clean-up continues three weeks after a devastating storm tore through Ottawa. The extent of that destruction is still being discovered in the city&#39;s south end at Conroy Pit, near Hunt Club Road.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/cleanup-continues-at-convoy-pit-following-may-21-storm-1.5942464" title="Cleanup continues at Convoy Pit following May 21 storm" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 19:10:31 EDT 2022" data-published-date="Fri Jun 10 19:10:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. Liberals gather in Okanagan, consider name change, look toward 2024 election" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 10:00:00 EDT 2022" data-published-date=" Fri Jun 10 22:07:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. Liberals gather in Okanagan, consider name change, look toward 2024 election" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 10:00:00 EDT 2022" data-published-date=" Fri Jun 10 22:07:01 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-liberals-gather-in-okanagan-consider-name-change-look-toward-2024-election-1.5942737" title="B.C. Liberals gather in Okanagan, consider name change, look toward 2024 election" class="c-list__item__link">
                        B.C. Liberals gather in Okanagan, consider name change, look toward 2024 election
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Members of British Columbia&#39;s Liberal party are set to gather at a convention in Penticton this weekend to welcome new leader Kevin Falcon and map strategy ahead of the next election, possibly under a new party name.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-liberals-gather-in-okanagan-consider-name-change-look-toward-2024-election-1.5942737" title="B.C. Liberals gather in Okanagan, consider name change, look toward 2024 election" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942742.1654913145!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942742.1654913145!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942742.1654913145!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942742.1654913145!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942742.1654913145!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942742.1654913145!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942742.1654913145!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942742.1654913145!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Opposition B.C. Liberal party Leader Kevin Falcon gives a speech following his oath ceremony and introduction in the legislative assembly in Victoria on May 16, 2022. Liberal party members are gathering in Penticton this weekend for a convention where they will welcome Falcon and map strategy ahead of the next election, possibly under a new party name. THE CANADIAN PRESS/Chad Hipolito"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 10:00:00 EDT 2022" data-published-date="Fri Jun 10 22:07:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Series of plans gone wrong inspires &#39;Sgt. Pepper&#39;s Catio&#39; in Sidney, B.C." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 11:26:58 EDT 2022" data-published-date=" Fri Jun 10 20:29:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Series of plans gone wrong inspires &#39;Sgt. Pepper&#39;s Catio&#39; in Sidney, B.C." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 11:26:58 EDT 2022" data-published-date=" Fri Jun 10 20:29:43 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/series-of-plans-gone-wrong-inspires-sgt-pepper-s-catio-in-sidney-b-c-1.5942581" title="Series of plans gone wrong inspires &#39;Sgt. Pepper&#39;s Catio&#39; in Sidney, B.C." class="c-list__item__link">
                        Series of plans gone wrong inspires &#39;Sgt. Pepper&#39;s Catio&#39; in Sidney, B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Before you can appreciate how meaningful it is for Brynne to have &#34;Sgt. Pepper&#39;s Catio&#34; attached to her home, you should know she&#39;s a prolific planner.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/series-of-plans-gone-wrong-inspires-sgt-pepper-s-catio-in-sidney-b-c-1.5942581" title="Series of plans gone wrong inspires &#39;Sgt. Pepper&#39;s Catio&#39; in Sidney, B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 11:26:58 EDT 2022" data-published-date="Fri Jun 10 20:29:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 19:04:46 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 19:04:46 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/great-step-forward-travel-industry-applauds-suspension-of-random-covid-19-testing-at-airports-1.5941945" title="&#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports" class="c-list__item__link">
                        &#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government has announced that it will be temporarily suspending mandatory random COVID-19 testing at Canadian airports for vaccinated travellers beginning June 11, before moving randomized testing off-site as of July 1.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/great-step-forward-travel-industry-applauds-suspension-of-random-covid-19-testing-at-airports-1.5941945" title="&#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 19:04:46 EDT 2022" data-published-date="Fri Jun 10 14:48:27 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 19:36:19 EDT 2022" data-published-date=" Fri Jun 10 17:42:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 19:36:19 EDT 2022" data-published-date=" Fri Jun 10 17:42:00 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-area-library-holds-firm-on-drag-queen-storytime-event-after-disparaging-remarks-1.5942211" title="Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks" class="c-list__item__link">
                        Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Montreal-area library is holding firm to its decision to host a storytime event with local drag queen Barbada de Barbades, even after receiving criticism on social media.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-area-library-holds-firm-on-drag-queen-storytime-event-after-disparaging-remarks-1.5942211" title="Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal drag queen Barbada de Barbades will host a storytime at the Dorval Library on June 11, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 19:36:19 EDT 2022" data-published-date="Fri Jun 10 17:42:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cab fares in Quebec will rise by over 17 per cent cent in September" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 08:05:44 EDT 2022" data-published-date=" Sat Jun 11 08:05:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cab fares in Quebec will rise by over 17 per cent cent in September" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 08:05:44 EDT 2022" data-published-date=" Sat Jun 11 08:05:44 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/cab-fares-in-quebec-will-rise-by-over-17-per-cent-cent-in-september-1.5942843" title="Cab fares in Quebec will rise by over 17 per cent cent in September" class="c-list__item__link">
                        Cab fares in Quebec will rise by over 17 per cent cent in September
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Commission des Transports du Quebec announced Friday that taxi fares will increase in September of this year.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/cab-fares-in-quebec-will-rise-by-over-17-per-cent-cent-in-september-1.5942843" title="Cab fares in Quebec will rise by over 17 per cent cent in September" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 08:05:44 EDT 2022" data-published-date="Sat Jun 11 08:05:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal&#39;s iconic Dollar Cinema closing doors for good" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 08:50:57 EDT 2022" data-published-date=" Sat Jun 11 08:50:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal&#39;s iconic Dollar Cinema closing doors for good" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 08:50:57 EDT 2022" data-published-date=" Sat Jun 11 08:50:57 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-s-iconic-dollar-cinema-closing-doors-for-good-1.5942859" title="Montreal&#39;s iconic Dollar Cinema closing doors for good" class="c-list__item__link">
                        Montreal&#39;s iconic Dollar Cinema closing doors for good
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After 18 years of giving Montreal-area movie lovers wanting a cheap option to take in a flick, Dollar Cinema is closing for good.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-s-iconic-dollar-cinema-closing-doors-for-good-1.5942859" title="Montreal&#39;s iconic Dollar Cinema closing doors for good" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 08:50:57 EDT 2022" data-published-date="Sat Jun 11 08:50:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Videos show motorcycles speeding near 300 km/h in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939298.1654739143!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police on Vancouver Island are looking for motorcyclists who were recorded at 270 km/h on the Patricia Bay Highway.&#34;},{&#34;videoTitle&#34;:&#34;Why are Saudi royals bankrolling an upstart golf league?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5940835&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940847.1654816863!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The PGA Tour suspends Phil Mickelson and other golfers playing in the controversial Saudi-funded LIV Golf circuit. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;Police called to remove dog that refused to leave store&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941424.1654868242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Florida were called to remove a four-legged customer named Bentley who refused to leave a store at closing time.&#34;},{&#34;videoTitle&#34;:&#34;Indigenous-led music studio for artists finding their voice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941136&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941137.1654830022!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Indigenous Circle: Melanie Nagy shares the story of a songwriter who felt shut out of traditional recording studios and started his own non-profit one.&#34;},{&#34;videoTitle&#34;:&#34;Every patient treated with this cancer drug now in remission&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941134&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941135.1654829869!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An experimental drug could be a breakthrough, with every rectal cancer patient treated with it now in remission. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;12-year-old robs Michigan gas station at gunpoint&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5937847&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937848.1654775202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Family out $13K after contractor abandons backyard project&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939087.1654732579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Brantford, Ont. man is furious after he paid $13,000 for a new backyard playground and the contractor he hired to do the job stopped answering his calls.&#34;},{&#34;videoTitle&#34;:&#34;Hero who pulled man off tracks surprised with car&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939711&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939802.1654785788!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Chicago man, hailed as a hero after pulling an electrocuted man off train tracks, was surprised with a car from the man he saved.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Sask. man has close encounter with curious bear&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5937366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937707.1654688729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Sask. photographer used his instincts to prevent a bear attack.&#34;},{&#34;videoTitle&#34;:&#34;Actor from Ontario helps diversify Marvel\u0027s superheroes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939397&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939392.1654746360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 19-year-old actor from Markham, Ont. becomes Marvel\u0027s first Muslim superhero. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;This issue could cause a rift in the Liberal-NDP alliance&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5938991&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938973.1654728916!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Trend Line\u0027s Michael Stittle and Nik Nanos discuss electoral reform, the CPC leadership race and the latest polling from Alberta.&#34;},{&#34;videoTitle&#34;:&#34;Massive anthill has been a feature of B.C. town for decades&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5937469&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937452.1654652153!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents say an anthill on Vancouver Island has been growing larger and larger for roughly three decades.&#34;},{&#34;videoTitle&#34;:&#34;FULL SPEECH: McConaughey makes emotional plea for change&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5936825&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5936822.1654632358!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Actor and Uvalde native Matthew McConaughey delivered an emotional speech calling for gun control at the White House following the mass shooting.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Outdoor cam captured possible bear-coyote friendship&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5937901&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937899.1654696643!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Prince Louis throws tantrums during Platinum Jubilee&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5934664&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934817.1654534529!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four-year-old son of Prince William and Kate Middleton, Prince Louis, had a hard time being amused at the Platinum Jubilee weekend.&#34;},{&#34;videoTitle&#34;:&#34;Australian researchers discover world\u0027s largest plant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5921303&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937548.1654659922!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Researchers have discovered a plant that has expanded itself to roughly 200 square kilometres in size. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Black rancher John Ware to receive honour from feds&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5935669&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935833.1654568763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Black cowboy John Ware will be posthumously recognized as a person of national historic significance. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Three black bears rest and snack on B.C. lawn&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5936001&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5936011.1654603802!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Fla. police borrow family\u0027s boat to chase down jet ski thief&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5934745&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934760.1654533400!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows officers in Florida asking a family if they can use their boat, then taking the vessel to pursue the suspect.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Slow-motion footage of U.K. downhill cheese chase&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5935048&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935047.1654543174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Cooper\u0027s Hill Cheese Roll, an annual tradition believed to date back at least 600 years, is back after being cancelled in 2020 and 2021.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Series of plans gone wrong inspires &#39;Sgt. Pepper&#39;s Catio&#39; in Sidney, B.C." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 11:26:58 EDT 2022" data-published-date=" Fri Jun 10 20:29:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Series of plans gone wrong inspires &#39;Sgt. Pepper&#39;s Catio&#39; in Sidney, B.C." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 11:26:58 EDT 2022" data-published-date=" Fri Jun 10 20:29:43 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/series-of-plans-gone-wrong-inspires-sgt-pepper-s-catio-in-sidney-b-c-1.5942581" title="Series of plans gone wrong inspires &#39;Sgt. Pepper&#39;s Catio&#39; in Sidney, B.C." class="c-list__item__link">
                        Series of plans gone wrong inspires &#39;Sgt. Pepper&#39;s Catio&#39; in Sidney, B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Before you can appreciate how meaningful it is for Brynne to have &#34;Sgt. Pepper&#39;s Catio&#34; attached to her home, you should know she&#39;s a prolific planner.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/series-of-plans-gone-wrong-inspires-sgt-pepper-s-catio-in-sidney-b-c-1.5942581" title="Series of plans gone wrong inspires &#39;Sgt. Pepper&#39;s Catio&#39; in Sidney, B.C." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 11:26:58 EDT 2022" data-published-date="Fri Jun 10 20:29:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. Liberals gather in Okanagan, consider name change, look toward 2024 election" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 10:00:00 EDT 2022" data-published-date=" Fri Jun 10 22:07:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. Liberals gather in Okanagan, consider name change, look toward 2024 election" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 10:00:00 EDT 2022" data-published-date=" Fri Jun 10 22:07:01 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-liberals-gather-in-okanagan-consider-name-change-look-toward-2024-election-1.5942737" title="B.C. Liberals gather in Okanagan, consider name change, look toward 2024 election" class="c-list__item__link">
                        B.C. Liberals gather in Okanagan, consider name change, look toward 2024 election
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Members of British Columbia&#39;s Liberal party are set to gather at a convention in Penticton this weekend to welcome new leader Kevin Falcon and map strategy ahead of the next election, possibly under a new party name.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-liberals-gather-in-okanagan-consider-name-change-look-toward-2024-election-1.5942737" title="B.C. Liberals gather in Okanagan, consider name change, look toward 2024 election" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 10:00:00 EDT 2022" data-published-date="Fri Jun 10 22:07:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 19:04:46 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 19:04:46 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/great-step-forward-travel-industry-applauds-suspension-of-random-covid-19-testing-at-airports-1.5941945" title="&#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports" class="c-list__item__link">
                        &#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government has announced that it will be temporarily suspending mandatory random COVID-19 testing at Canadian airports for vaccinated travellers beginning June 11, before moving randomized testing off-site as of July 1.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/great-step-forward-travel-industry-applauds-suspension-of-random-covid-19-testing-at-airports-1.5941945" title="&#39;Great step forward&#39;: Travel industry applauds suspension of random COVID-19 testing at airports" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 19:04:46 EDT 2022" data-published-date="Fri Jun 10 14:48:27 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Officials say congested radio system worked as designed during N.S. mass shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 08:08:03 EDT 2022" data-published-date=" Fri Jun 10 08:08:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Officials say congested radio system worked as designed during N.S. mass shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 08:08:03 EDT 2022" data-published-date=" Fri Jun 10 08:08:03 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/officials-say-congested-radio-system-worked-as-designed-during-n-s-mass-shooting-1.5941267" title="Officials say congested radio system worked as designed during N.S. mass shooting" class="c-list__item__link">
                        Officials say congested radio system worked as designed during N.S. mass shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The radio communications system used by the RCMP during Nova Scotia&#39;s mass shooting worked as it was designed to -- even if officers struggled to get messages through because of network congestion, officials told an inquiry Thursday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/officials-say-congested-radio-system-worked-as-designed-during-n-s-mass-shooting-1.5941267" title="Officials say congested radio system worked as designed during N.S. mass shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941282.1654862804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941282.1654862804!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941282.1654862804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941282.1654862804!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941282.1654862804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941282.1654862804!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5941282.1654862804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5941282.1654862804!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Matthew Boyle, director of public safety and field communications for Nova Scotia, discusses the trunked mobile radio system used in the province at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Truro, N.S. on Thursday, June 9, 2022. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 08:08:03 EDT 2022" data-published-date="Fri Jun 10 08:08:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police investigating suspicious death in Dartmouth" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 09:46:43 EDT 2022" data-published-date=" Sat Jun 11 09:46:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police investigating suspicious death in Dartmouth" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 09:46:43 EDT 2022" data-published-date=" Sat Jun 11 09:46:43 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/police-investigating-suspicious-death-in-dartmouth-1.5942877" title="Police investigating suspicious death in Dartmouth" class="c-list__item__link">
                        Police investigating suspicious death in Dartmouth
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Halifax police are investigating the suspicious death of a man in Dartmouth.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/police-investigating-suspicious-death-in-dartmouth-1.5942877" title="Police investigating suspicious death in Dartmouth" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 09:46:43 EDT 2022" data-published-date="Sat Jun 11 09:46:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. man removes push bar from decommissioned police car after RCMP receive complaint" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 16:39:43 EDT 2022" data-published-date=" Fri Jun 10 12:56:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. man removes push bar from decommissioned police car after RCMP receive complaint" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 16:39:43 EDT 2022" data-published-date=" Fri Jun 10 12:56:35 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-man-removes-push-bar-from-decommissioned-police-car-after-rcmp-receive-complaint-1.5941741" title="N.S. man removes push bar from decommissioned police car after RCMP receive complaint" class="c-list__item__link">
                        N.S. man removes push bar from decommissioned police car after RCMP receive complaint
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Nova Scotia man has removed equipment, including a push bar, from his decommissioned police vehicle after the RCMP received a complaint about the car.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-man-removes-push-bar-from-decommissioned-police-car-after-rcmp-receive-complaint-1.5941741" title="N.S. man removes push bar from decommissioned police car after RCMP receive complaint" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 16:39:43 EDT 2022" data-published-date="Fri Jun 10 12:56:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Tecumseh girl&#39;s Make-A-Wish camper deemed too unsafe by mother; RV supplier disagrees" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 09 11:55:38 EDT 2022" data-published-date=" Thu Jun 09 11:47:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Tecumseh girl&#39;s Make-A-Wish camper deemed too unsafe by mother; RV supplier disagrees" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 09 11:55:38 EDT 2022" data-published-date=" Thu Jun 09 11:47:30 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/tecumseh-girl-s-make-a-wish-camper-deemed-too-unsafe-by-mother-rv-supplier-disagrees-1.5939887" title="Tecumseh girl&#39;s Make-A-Wish camper deemed too unsafe by mother; RV supplier disagrees" class="c-list__item__link">
                        Tecumseh girl&#39;s Make-A-Wish camper deemed too unsafe by mother; RV supplier disagrees
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Liz Agostinis says she never expected her daughter&#39;s dream of being gifted a camping trailer that she could use for travelling would turn into a nightmare.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/tecumseh-girl-s-make-a-wish-camper-deemed-too-unsafe-by-mother-rv-supplier-disagrees-1.5939887" title="Tecumseh girl&#39;s Make-A-Wish camper deemed too unsafe by mother; RV supplier disagrees" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5939901.1654789497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5939901.1654789497!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5939901.1654789497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5939901.1654789497!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5939901.1654789497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5939901.1654789497!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5939901.1654789497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5939901.1654789497!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Liz Agostinis shows photos of the issues with the gifted camper in Tecumseh, Ont., on Wednesday, June 8, 2022. (Sanjay Maru/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 09 11:55:38 EDT 2022" data-published-date="Thu Jun 09 11:47:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">INVESTIGATION</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">INVESTIGATION  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/calls-mount-for-ford-government-to-recover-public-money-from-disgraced-ontario-doctor-1.5942323" title="Calls mount for Ford government to recover public money from disgraced Ontario doctor" class="c-list__item__link">
                        Calls mount for Ford government to recover public money from disgraced Ontario doctor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The door is locked at a doctor’s office in North Etobicoke after a crackdown by a provincial regulator found the physician faked some 42,000 procedures that Ontario’s public health-care system paid hundreds of thousands of dollars for.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/calls-mount-for-ford-government-to-recover-public-money-from-disgraced-ontario-doctor-1.5942323" title="Calls mount for Ford government to recover public money from disgraced Ontario doctor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 19:06:50 EDT 2022" data-published-date="Fri Jun 10 19:06:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date=" Fri Jun 10 21:35:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date=" Fri Jun 10 21:35:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/motorists-left-stranded-on-the-road-as-soaring-gas-prices-run-tanks-on-empty-1.5942659" title="Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__link">
                        Motorists left stranded on the road as soaring gas prices run tanks on empty
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Soaring gas prices are leaving some motorists stranded mid-drive, as many are unable to afford a full tank of gas.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/motorists-left-stranded-on-the-road-as-soaring-gas-prices-run-tanks-on-empty-1.5942659" title="Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date="Fri Jun 10 21:35:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario gas prices expected to set new record this weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 19:30:26 EDT 2022" data-published-date=" Fri Jun 10 12:38:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario gas prices expected to set new record this weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 19:30:26 EDT 2022" data-published-date=" Fri Jun 10 12:38:13 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/ontario-gas-prices-expected-to-set-new-record-this-weekend-1.5941705" title="Ontario gas prices expected to set new record this weekend" class="c-list__item__link">
                        Ontario gas prices expected to set new record this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gas prices are once again on the cusp of hitting a new all-time high in Ontario, with the current record of 214.9 cents per litre expected to be eclipsed this weekend.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/ontario-gas-prices-expected-to-set-new-record-this-weekend-1.5941705" title="Ontario gas prices expected to set new record this weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A gas pump in Kitchener is seen on June 10, 2022. (CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 19:30:26 EDT 2022" data-published-date="Fri Jun 10 12:38:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario mask mandates for public transit, health-care settings expire today" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 09:53:02 EDT 2022" data-published-date=" Sat Jun 11 09:53:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario mask mandates for public transit, health-care settings expire today" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 09:53:02 EDT 2022" data-published-date=" Sat Jun 11 09:53:02 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-mask-mandates-for-public-transit-health-care-settings-expire-today-1.5942876" title="Ontario mask mandates for public transit, health-care settings expire today" class="c-list__item__link">
                        Ontario mask mandates for public transit, health-care settings expire today
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Provincial mask mandates for public transit and health-care settings in Ontario expire today.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-mask-mandates-for-public-transit-health-care-settings-expire-today-1.5942876" title="Ontario mask mandates for public transit, health-care settings expire today" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 09:53:02 EDT 2022" data-published-date="Sat Jun 11 09:53:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Child upgraded to &#39;serious condition&#39; after fall from apartment window" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:41:25 EDT 2022" data-published-date=" Fri Jun 10 12:07:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Child upgraded to &#39;serious condition&#39; after fall from apartment window" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:41:25 EDT 2022" data-published-date=" Fri Jun 10 12:07:15 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/child-upgraded-to-serious-condition-after-fall-from-apartment-window-1.5941627" title="Child upgraded to &#39;serious condition&#39; after fall from apartment window" class="c-list__item__link">
                        Child upgraded to &#39;serious condition&#39; after fall from apartment window
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A child remains in hospital in serious condition after falling from the window of an apartment building, according to police.</p>
                
            

            
                <a href="https://london.ctvnews.ca/child-upgraded-to-serious-condition-after-fall-from-apartment-window-1.5941627" title="Child upgraded to &#39;serious condition&#39; after fall from apartment window" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 18:41:25 EDT 2022" data-published-date="Fri Jun 10 12:07:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Regina, Regina";
                _sf_async_config.authors = "CTVNewsRegina.ca null";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "regina",
                "regina",
                "\/regina\/here_s\u002Dregina_s\u002D2022\u002Dpride\u002Dparade\u002Droute",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"936125741");
                        trackContent(false, "Here’s Regina’s 2022 Pride parade route ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
