
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Ottawa sending Regina money for new affordable rental units | CTV News</title>
    
    

    
        <meta name="description" content="Regina is one of 41 municipalities selected by Ottawa to receive funding to support the development of new affordable rental units."/>
    
    <link rel="canonical" href="https://regina.ctvnews.ca/federal-funding-for-new-rental-units-awarded-to-regina-1.6185874"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/regina/2022/12/8/1_6185874.amp.html"/>

    <meta itemprop="name" content="Federal funding for new rental units awarded to Regina "/>
    <meta itemprop="description" content="Regina is one of 41 municipalities selected by Ottawa to receive funding to support the development of new affordable rental units."/>
    <meta itemprop="url" content="https://regina.ctvnews.ca/federal-funding-for-new-rental-units-awarded-to-regina-1.6185874"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/6/for-rent-sign-1-5976119-1657108291804.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/6/for-rent-sign-1-5976119-1657108291804.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Federal funding for new rental units awarded to Regina "/>
    <meta property="og:description" content="Regina is one of 41 municipalities selected by Ottawa to receive funding to support the development of new affordable rental units."/>
    <meta property="og:url" content="https://regina.ctvnews.ca/federal-funding-for-new-rental-units-awarded-to-regina-1.6185874"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/6/for-rent-sign-1-5976119-1657108291804.jpg"/>
    <meta property="og:site_name" content="Regina"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Federal funding for new rental units awarded to Regina "/>
    <meta name="twitter:url" content="https://regina.ctvnews.ca/federal-funding-for-new-rental-units-awarded-to-regina-1.6185874"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Regina is one of 41 municipalities selected by Ottawa to receive funding to support the development of new affordable rental units."/>
    <meta name="twitter:site" content="@ctvregina"/>
    <meta name="twitter:creator" content="@ctvregina"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/6/for-rent-sign-1-5976119-1657108291804.jpg"/>

    <meta itemprop="headline" content="Federal funding for new rental units awarded to Regina "/>
    <meta itemprop="datePublished" content="2022-12-08T08:49:34.000-05:00"/>
    <meta name="dc.date.modified" content="2022-12-08T08:49:34.000-05:00"/>
    <meta property="article:published_time" content="2022-12-08T08:49:34.000-05:00"/>
    <meta property="article:section" content="Regina"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Federal funding for new rental units awarded to Regina ",
    "description": "Regina is one of 41 municipalities selected by Ottawa to receive funding to support the development of new affordable rental units.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Drew Postey","sameAs":"https://regina.ctvnews.ca/drew-postey-1.5736015"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/6/for-rent-sign-1-5976119-1657108291804.jpg",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/6/for-rent-sign-1-5976119-1657108291804.jpg",
    "mainEntityOfPage":"https://regina.ctvnews.ca/federal-funding-for-new-rental-units-awarded-to-regina-1.6185874",
    "datePublished": "2022-12-08T08:49:34.000-05:00",
    "dateModified": "2022-12-08T08:49:34.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Federal funding for new rental units awarded to Regina ";
              articleDetails = {
                "author": "Drew Postey",
                "title": articleTitle,
                "id": "1.6185874"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "regina",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/regina/2022/12/8/federal-funding-for-new-rental-units-awarded-to-regina">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://regina.ctvnews.ca/" class="c-header__local--city__link">REGINA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/yorkton" title="Yorkton" aria-label="Yorkton">Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/regina-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165847" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165866" title="CTV News Yorkton" aria-label="CTV News Yorkton">CTV News Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.2677369" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/ctv-regina-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165855" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.3523140" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165857" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1905802" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvregina" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvregina" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvregina/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Federal funding for new rental units awarded to Regina </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-regina-banners-1.5084368" public-url="https://regina.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://regina.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Regina</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Federal funding for new rental units awarded to Regina </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
        
        
        <inline-video ad-zone-default="home" axis-ids="[{&#34;duration&#34;:&#34;240&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/23/mayor-sandra-masters-1-6166402-1669250855992.jpeg&#34;,&#34;title&#34;:&#34;Mayor discusses vote of confidence in city manager&#34;,&#34;axisId&#34;:&#34;2580385&#34;}]" is-edit-mode video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/11/23/mayor-sandra-masters-1-6166402-1669250855992.jpeg" video-player-configs="ctvregina-jwt/autoplay-off.json" video-player-on-configs="ctvregina-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
        </inline-video>
      
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/9/drew-postey-1-5940001.png&#34;,&#34;firstName&#34;:&#34;Drew&#34;,&#34;lastName&#34;:&#34;Postey&#34;,&#34;bioUrl&#34;:&#34;https://regina.ctvnews.ca/drew-postey-1.5736015&#34;,&#34;twitter&#34;:&#34;DrewPosteyCTV&#34;,&#34;polopolyID&#34;:&#34;1.5736015&#34;,&#34;jobTitle&#34;:&#34;CTVNewsRegina.ca Digital Content Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 8, 2022 8:49 a.m. EST" fallback-updated-date="Dec. 8, 2022 8:49 a.m. EST" published-date="Thu Dec 08 08:49:34 EST 2022" updated-date="Thu Dec 08 08:49:34 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Federal funding for new rental units awarded to Regina " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Regina is one of 41 municipalities chosen by Ottawa to receive funding to support the development of new affordable rental units.</p>
<p>
	The support is part of the third round of the <a href="https://www.cmhc-schl.gc.ca/en/media-newsroom/news-releases/2022/canada-launches-third-round-rapid-housing-initiative" target="_blank">Rapid Housing Initiative (RHI) Cities Stream</a>, which is provided by the Canada Mortgage and Housing Corporation (CMHC).</p>
<p>
	“Addressing homelessness and housing insecurity requires collaborative and collective efforts from all levels of government and the non-profit sector. The ongoing support from the federal government through the Rapid Housing Initiative will positively contribute to Regina in helping to build a better future for all our residents,” Mayor Sandra Masters said in a release.</p>
<p>
	On Wednesday Regina City Council gave the green light for the city’s administration to receive funding from CMHC.</p>
<p>
	Administration will also now need to enter into a partnership with a non-profit housing group and secure a future building location.</p>
<p>
	A proposal from the city to CMHC must be submitted before March 15, 2023.</p>
<p>
	The city said once it receives approval to go ahead with the project it must be completed within 18 months’ time.</p>
<p>
	Currently the city anticipates to have the project completed by late 2024.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/6/for-rent-sign-1-5976119-1657108291804.jpg&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/report-error-1.4706273&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Rental rates too expensive despite high vacancy rates: Anti-poverty groups&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/rental-rates-too-expensive-despite-high-vacancy-rates-anti-poverty-groups-1.4327223&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/28/renting-in-regina-1-6046252.jpg&#34;,&#34;title&#34;:&#34;&#39;It was really quite difficult&#39;: Regina students facing challenges during busy rental season&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/it-was-really-quite-difficult-regina-students-facing-challenges-during-busy-rental-season-1.6046248&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/regina/regina-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/regina/regina-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Cause of house explosion discovered&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2563488&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1461735.1525093683!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Regina fire has determined a house explosion on Sunday was caused by a natural gas leak. Brianne Foley has the details.&#34;},{&#34;videoTitle&#34;:&#34;EXTENDED: Regina house explosion update&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2562715&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6151332.1668380679!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Regina fire provides an update on the ongoing investigation into Sunday\u0027s house explosion.&#34;},{&#34;videoTitle&#34;:&#34;Remembrance Day in Canada&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2561414&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149139.1668178352!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Judy Trinh has the latest from Ottawa, as Canada prepares to hold Remembrance Day ceremonies across the country.&#34;},{&#34;videoTitle&#34;:&#34;Setup continues for Grey Cup Festival&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2563493&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152521.1668461989!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Stefanie Davis has more on the preparations in place for the 109th Grey Cup Festival at the REAL District in Regina.&#34;},{&#34;videoTitle&#34;:&#34;Safety of public housing questioned&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2563489&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121467.1669481955!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The safety of vacant public housing came under scrutiny following Sunday’s house explosion in Regina. Wayne Mantyka reports.&#34;},{&#34;videoTitle&#34;:&#34;Major explosion levels Regina home&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2562445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6151333.1668380773!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Emergency services in Regina responded to a major explosion on Sunday. Brianne Foley has the details.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at Six for Monday, November 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2559297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at Six&#34;},{&#34;videoTitle&#34;:&#34;Transit in Regina for Grey Cup Festival&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2563491&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1184227.1668017515!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Transit services across Regina are preparing for the thousands of visitors to the REAL District this week. Donovan Maess reports.&#34;},{&#34;videoTitle&#34;:&#34;Investigation into Regina house explosion ongoing&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2562707&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152104.1668444396!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Regina fire provides an update on the ongoing investigation into Sunday\u0027s house explosion.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at 11:30 for Sunday, November 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2553741&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Summer Concert Series: Tamara Grace&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2516628&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6060076.1662650423!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Tamara Grace talks about her new music and performs an all new single in our Summer Concert Series&#34;},{&#34;videoTitle&#34;:&#34;Fall Bash coming to the Towns Neighborhood&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2515910&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058387.1662561744!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: East Arcola Community Association hosting a family fun event in the Towns neighborhood on Sept 18.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at Noon for Monday, November 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2559280&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at Noon&#34;},{&#34;videoTitle&#34;:&#34;North Bay hockey team safe after bus fire&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2562727&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152149.1668446111!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The driver of a North Bay hockey team bus got everyone off safely after a fire broke out and the company is replacing the lost equipment.&#34;},{&#34;videoTitle&#34;:&#34;Lest we forget: Sunset ceremony on Memorial Drive&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2561182&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6148645.1668130090!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fixture in Calgary for the past 14 years, a sunset ceremony was held along Memorial Drive to pay tribute for our fallen soldiers.&#34;},{&#34;videoTitle&#34;:&#34;Calls for better access to abortion&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2560365&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146767.1668039336!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A rally was held in front of the Sask. Legislature for reproductive rights, in solidarity with Americans. Anhelina Ihnativ reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at 11:30 for Tuesday, October 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2539384&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at 11:30&#34;},{&#34;videoTitle&#34;:&#34;SPONSORED: Learn more about the ABEX awards&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2515960&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058475.1662564554!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;SPONSORED: The Saskatchewan Chamber of Commerce tells us how to get involved&#34;},{&#34;videoTitle&#34;:&#34;Rams readying for 2022 home opener&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2515817&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058214.1662555640!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: U. of Regina Rams getting set for their home opener against Calgary.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News for Monday, November 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2559035&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153169.1668488519!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario’s top doctor urges masks in indoor public spaces, as some premiers balk at mandates; an alleged Quebec spy for China is arrested.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 12:57:50 EST 2022" data-published-date=" Thu Dec 08 12:57:50 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 12:57:50 EST 2022" data-published-date=" Thu Dec 08 12:57:50 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/replacing-brandt-centre-a-low-priority-for-majority-of-regina-residents-surveyed-1.6186347" title="Replacing Brandt Centre a low priority for majority of Regina residents surveyed" class="c-list__item__link">
                        Replacing Brandt Centre a low priority for majority of Regina residents surveyed
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/replacing-brandt-centre-a-low-priority-for-majority-of-regina-residents-surveyed-1.6186347" title="Replacing Brandt Centre a low priority for majority of Regina residents surveyed" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.164804.1337372053!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.164804.1337372053!/httpImage/image._gen/derivatives/landscape_940/image."/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.164804.1337372053!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.164804.1337372053!/httpImage/image._gen/derivatives/landscape_620/image."/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.164804.1337372053!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.164804.1337372053!/httpImage/image._gen/derivatives/landscape_300/image."/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.164804.1337372053!/httpImage/image._gen/derivatives/landscape_135/image." data-src="https://www.ctvnews.ca/polopoly_fs/1.164804.1337372053!/httpImage/image._gen/derivatives/landscape_800/image." alt="Brandt Centre"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 11:54:41 EST 2022" data-published-date=" Thu Dec 08 11:54:41 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 11:54:41 EST 2022" data-published-date=" Thu Dec 08 11:54:41 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/new-sask-crown-corporation-to-oversee-online-learning-1.6186198" title="New Sask. Crown corporation to oversee online learning" class="c-list__item__link">
                        New Sask. Crown corporation to oversee online learning
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/new-sask-crown-corporation-to-oversee-online-learning-1.6186198" title="New Sask. Crown corporation to oversee online learning" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805551.1646404280!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805551.1646404280!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805551.1646404280!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805551.1646404280!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5805551.1646404280!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5805551.1646404280!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5805551.1646404280!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5805551.1646404280!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A child attends an online class in this stock photo. (Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 14:23:31 EST 2022" data-published-date=" Thu Dec 08 14:23:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 14:23:31 EST 2022" data-published-date=" Thu Dec 08 14:23:31 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-warming-bus-to-resume-nightly-operation-1.6186616" title="Regina warming bus to resume nightly operation" class="c-list__item__link">
                        Regina warming bus to resume nightly operation
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/regina-warming-bus-to-resume-nightly-operation-1.6186616" title="Regina warming bus to resume nightly operation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6158354.1668736892!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6158354.1668736892!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6158354.1668736892!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6158354.1668736892!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6158354.1668736892!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6158354.1668736892!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6158354.1668736892!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6158354.1668736892!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The overnight warming bus for people experiencing homelessness. (Wayne Mantyka / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 13:51:12 EST 2022" data-published-date=" Wed Dec 07 13:24:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 13:51:12 EST 2022" data-published-date=" Wed Dec 07 13:24:52 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/fsin-questioning-how-sask-legislation-will-affect-cannabis-retail-bylaw-enforcement-on-first-nations-1.6184721" title="FSIN questioning how Sask. legislation will affect cannabis retail, bylaw enforcement on First Nations" class="c-list__item__link">
                        FSIN questioning how Sask. legislation will affect cannabis retail, bylaw enforcement on First Nations
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/fsin-questioning-how-sask-legislation-will-affect-cannabis-retail-bylaw-enforcement-on-first-nations-1.6184721" title="FSIN questioning how Sask. legislation will affect cannabis retail, bylaw enforcement on First Nations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4263843.1555501152!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4263843.1555501152!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4263843.1555501152!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4263843.1555501152!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4263843.1555501152!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4263843.1555501152!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4263843.1555501152!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4263843.1555501152!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Harvested cannabis is shown in Fenwick, Ont. on Tuesday, June 26, 2018. THE CANADIAN PRESS/ Tijana Martin"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 14:13:10 EST 2022" data-published-date=" Thu Dec 08 14:13:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 14:13:10 EST 2022" data-published-date=" Thu Dec 08 14:13:10 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/there-s-a-huge-target-on-our-back-u-of-r-women-s-basketball-maintains-no-1-ranking-1.6186591" title="&#39;There’s a huge target on our back&#39;: U of R women’s basketball maintains No. 1 ranking" class="c-list__item__link">
                        &#39;There’s a huge target on our back&#39;: U of R women’s basketball maintains No. 1 ranking
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/there-s-a-huge-target-on-our-back-u-of-r-women-s-basketball-maintains-no-1-ranking-1.6186591" title="&#39;There’s a huge target on our back&#39;: U of R women’s basketball maintains No. 1 ranking" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186601.1670526166!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186601.1670526166!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186601.1670526166!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186601.1670526166!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186601.1670526166!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186601.1670526166!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6186601.1670526166!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6186601.1670526166!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The U of R Cougars women&#39;s basketball team has been ranked at the top spot in U Sports. (Brit Dort / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 08:41:38 EST 2022" data-published-date=" Thu Dec 08 08:41:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 08:41:38 EST 2022" data-published-date=" Thu Dec 08 08:41:38 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/air-canada-called-upon-to-retain-saskatchewan-to-calgary-flights-1.6185860" title="Air Canada called upon to retain Saskatchewan to Calgary flights" class="c-list__item__link">
                        Air Canada called upon to retain Saskatchewan to Calgary flights
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/air-canada-called-upon-to-retain-saskatchewan-to-calgary-flights-1.6185860" title="Air Canada called upon to retain Saskatchewan to Calgary flights" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010822.1659449832!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010822.1659449832!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010822.1659449832!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010822.1659449832!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010822.1659449832!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010822.1659449832!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010822.1659449832!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010822.1659449832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 12:52:52 EST 2022" data-published-date=" Thu Dec 08 12:52:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 12:52:52 EST 2022" data-published-date=" Thu Dec 08 12:52:52 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-man-charged-following-alleged-vehicle-theft-1.6186390" title="Regina man charged following alleged vehicle theft" class="c-list__item__link">
                        Regina man charged following alleged vehicle theft
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/regina-man-charged-following-alleged-vehicle-theft-1.6186390" title="Regina man charged following alleged vehicle theft" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925109.1527900527!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925109.1527900527!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925109.1527900527!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925109.1527900527!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925109.1527900527!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925109.1527900527!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2925109.1527900527!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2925109.1527900527!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Regina police cruiser is seen in this file image."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 08:49:34 EST 2022" data-published-date=" Thu Dec 08 08:49:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 08:49:34 EST 2022" data-published-date=" Thu Dec 08 08:49:34 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/federal-funding-for-new-rental-units-awarded-to-regina-1.6185874" title="Federal funding for new rental units awarded to Regina" class="c-list__item__link">
                        Federal funding for new rental units awarded to Regina
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/federal-funding-for-new-rental-units-awarded-to-regina-1.6185874" title="Federal funding for new rental units awarded to Regina" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5976119.1657108262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5976119.1657108262!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5976119.1657108262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5976119.1657108262!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5976119.1657108262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5976119.1657108262!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5976119.1657108262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5976119.1657108262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027We expect inflation to drop in Canada\u0027: Economist&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2580294&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185637.1670467190!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jean-Francois Perrault is a chief economist at Scotiabank discusses the unpredictable nature of inflation in Canada.&#34;},{&#34;videoTitle&#34;:&#34;12 Strays of Christmas: Day 3&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2580243&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185498.1670462245!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Meet the second furry stray from the Regina Humane Society looking for a forever home this holiday season.&#34;},{&#34;videoTitle&#34;:&#34;Extreme cold warnings hit across Sask.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2580213&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5737023.1642002733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Donovan Maess has more on the struggles of those battling homelessness as temperatures drop across Saskatchewan.&#34;},{&#34;videoTitle&#34;:&#34;Council approves RFB downtown location&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2580244&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185473.1670461379!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Regina city council approved the Regina Food Bank’s proposal for a location in the downtown core. Brianne Foley has the story.&#34;},{&#34;videoTitle&#34;:&#34;Death inquest in Regina concludes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2580224&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185395.1670459196!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Emotions ran high as the public inquest into the death of Kalin Dean Holonics concluded on Wednesday. Luke Simard has the details.&#34;},{&#34;videoTitle&#34;:&#34;Bedard looking forward to World Juniors&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2580220&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185382.1670458983!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: With the World Juniors around the corner, Pats captain Connor Bedard will once again represent the red and white. Brit Dort reports.&#34;},{&#34;videoTitle&#34;:&#34;Air Canada to scrap some Sask. routes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2580217&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947053.1655247194!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Air Canada has announced it will discontinue direct flights between Calgary and Sask.’s two major airports. Wayne Mantyka reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Flu kills 6 children in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2579509&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6184090.1670390249!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Melanie Nagy reports on the distressing situation for B.C. families of six children who’ve died from the flu in the past two weeks.&#34;},{&#34;videoTitle&#34;:&#34;COP15 rally in Montreal attempts to combat \u0027corporate greed\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6182657&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185034.1670448599!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;COP15 protesters took to the streets of Montreal blocking traffic to raise awareness against \u0027corporate greed.\u0027 Vanessa Lee has the details.&#34;},{&#34;videoTitle&#34;:&#34;Yorkton fire under investigation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2579443&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183445.1670364948!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: An apartment fire in Yorkton is the focus of an investigation after two fires and gas leak. Stacey Hein reports.&#34;},{&#34;videoTitle&#34;:&#34;Extreme cold warning in effect&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2579430&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183864.1670374682!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Record breaking temperatures are forecasted during the latest cold snap in Saskatchewan. Bradlyn Oakes has your forecast.&#34;},{&#34;videoTitle&#34;:&#34;12 Strays of Christmas: Day 2&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2579429&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183856.1670374509!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Meet the second furry stray from the Regina Humane Society looking for a forever home this holiday season.&#34;},{&#34;videoTitle&#34;:&#34;Audit highlights health care shortage&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2579400&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183800.1670372843!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Provincial Auditor\u0027s report for 2022 highlighted holes in Saskatchewan\u0027s health care system. Allison Bamford reports.&#34;},{&#34;videoTitle&#34;:&#34;Inmate death inquest enters second day&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2579410&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183802.1670372862!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The inquest into the death of 25-year-old Kalin Holonics at the Regina Correctional Centre continues. Luke Simard reports.&#34;},{&#34;videoTitle&#34;:&#34;Dad chases off coyote attacking toddler&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2577763&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181411.1670260017!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A doorbell camera captured a coyote trying to drag away a two-year-old girl from in front of her home in California.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/rcmp-suspends-contract-awarded-to-company-with-ties-to-chinese-government-1.6186669" title="RCMP suspends contract awarded to company with ties to Chinese government" class="c-list__item__link">
                        RCMP suspends contract awarded to company with ties to Chinese government
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP has suspended a controversial contract it had awarded to a Canadian company whose parent organization has ties to the Chinese government, CTV News has confirmed.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/rcmp-suspends-contract-awarded-to-company-with-ties-to-chinese-government-1.6186669" title="RCMP suspends contract awarded to company with ties to Chinese government" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186677.1670529166!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186677.1670529166!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186677.1670529166!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186677.1670529166!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186677.1670529166!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186677.1670529166!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6186677.1670529166!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6186677.1670529166!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Minister of Public Safety Marco Mendicino stands during question period in the House of Commons on Parliament Hill in Ottawa on Monday, Dec. 5, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 15:06:30 EST 2022" data-published-date="Thu Dec 08 15:06:30 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 08:01:51 EST 2022" data-published-date=" Thu Dec 08 08:01:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 08:01:51 EST 2022" data-published-date=" Thu Dec 08 08:01:51 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-passes-sovereignty-act-but-first-strips-out-sweeping-powers-to-cabinet-1.6185814" title="Alberta passes sovereignty act, but first strips out sweeping powers to cabinet" class="c-list__item__link">
                        Alberta passes sovereignty act, but first strips out sweeping powers to cabinet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Alberta legislature has passed Premier Danielle Smith’s controversial sovereignty act but not before first stripping out the provision that granted Smith’s cabinet the power to bypass the legislature and rewrite laws as it saw fit.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-passes-sovereignty-act-but-first-strips-out-sweeping-powers-to-cabinet-1.6185814" title="Alberta passes sovereignty act, but first strips out sweeping powers to cabinet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 08:01:51 EST 2022" data-published-date="Thu Dec 08 08:01:51 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 13:28:20 EST 2022" data-published-date=" Thu Dec 08 08:13:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 13:28:20 EST 2022" data-published-date=" Thu Dec 08 08:13:59 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/brittney-griner-released-canadian-born-paul-whelan-left-out-of-russia-u-s-prisoner-swap-1.6185828" title="Brittney Griner released; Canadian-born Paul Whelan left out of Russia-U.S. prisoner swap" class="c-list__item__link">
                        Brittney Griner released; Canadian-born Paul Whelan left out of Russia-U.S. prisoner swap
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russia freed WNBA star Brittney Griner on Thursday in a dramatic prisoner exchange, as the U.S. released notorious Russian arms dealer Viktor Bout but failed to win freedom for a Canadian-born U.S. citizen, Paul Whelan, who has been jailed for nearly four years.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/brittney-griner-released-canadian-born-paul-whelan-left-out-of-russia-u-s-prisoner-swap-1.6185828" title="Brittney Griner released; Canadian-born Paul Whelan left out of Russia-U.S. prisoner swap" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 13:28:20 EST 2022" data-published-date="Thu Dec 08 08:13:59 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 13:48:35 EST 2022" data-published-date=" Thu Dec 08 13:40:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 13:48:35 EST 2022" data-published-date=" Thu Dec 08 13:40:56 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/first-nations-leaders-call-for-winnipeg-police-chief-to-resign-after-not-searching-landfill-1.6186538" title="First Nations leaders call for Winnipeg police chief to resign after not searching landfill" class="c-list__item__link">
                        First Nations leaders call for Winnipeg police chief to resign after not searching landfill
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">First Nations leaders in Manitoba are calling for the resignation of Winnipeg&#39;s police chief after the force decided to not search a landfill for the remains of two Indigenous women.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/first-nations-leaders-call-for-winnipeg-police-chief-to-resign-after-not-searching-landfill-1.6186538" title="First Nations leaders call for Winnipeg police chief to resign after not searching landfill" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 13:48:35 EST 2022" data-published-date="Thu Dec 08 13:40:56 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 15:15:37 EST 2022" data-published-date=" Thu Dec 08 07:42:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 15:15:37 EST 2022" data-published-date=" Thu Dec 08 07:42:00 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/celine-dion-suffering-from-rare-neurological-disorder-won-t-resume-world-tour-1.6185803" title="Celine Dion suffering from rare neurological disorder, won&#39;t resume world tour" class="c-list__item__link">
                        Celine Dion suffering from rare neurological disorder, won&#39;t resume world tour
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Legendary Canadian singer Celine Dion says she suffering from Moersch-Woltman syndrome, a rare neurological disease causing muscle spasms. As a result, the Quebec-born vocalist announced she will not resume her world tour in Europe next February.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/celine-dion-suffering-from-rare-neurological-disorder-won-t-resume-world-tour-1.6185803" title="Celine Dion suffering from rare neurological disorder, won&#39;t resume world tour" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 15:15:37 EST 2022" data-published-date="Thu Dec 08 07:42:00 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 15:06:06 EST 2022" data-published-date=" Thu Dec 08 15:06:06 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 15:06:06 EST 2022" data-published-date=" Thu Dec 08 15:06:06 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/what-is-stiff-person-syndrome-the-rare-neurological-disorder-affecting-celine-dion-explained-1.6186689" title="What is stiff person syndrome? The rare neurological disorder affecting Celine Dion explained" class="c-list__item__link">
                        What is stiff person syndrome? The rare neurological disorder affecting Celine Dion explained
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian singer Celine Dion was diagnosed with stiff person syndrome, a rare neurological condition with no cure, forcing her to take a step away from her world tour.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/what-is-stiff-person-syndrome-the-rare-neurological-disorder-affecting-celine-dion-explained-1.6186689" title="What is stiff person syndrome? The rare neurological disorder affecting Celine Dion explained" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 15:06:06 EST 2022" data-published-date="Thu Dec 08 15:06:06 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 10:08:45 EST 2022" data-published-date=" Thu Dec 08 08:43:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 10:08:45 EST 2022" data-published-date=" Thu Dec 08 08:43:52 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/honey-and-barry-sherman-s-daughter-pleads-for-help-to-solve-parents-murder-on-5th-anniversary-1.6185863" title="Honey and Barry Sherman&#39;s daughter pleads for help to solve parents&#39; murder on 5th anniversary" class="c-list__item__link">
                        Honey and Barry Sherman&#39;s daughter pleads for help to solve parents&#39; murder on 5th anniversary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Honey and Barry Sherman&#39;s daughter is speaking out ahead of the five-year anniversary of her parents&#39; unsolved murders, imploring anyone with information to help solve the killings.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/honey-and-barry-sherman-s-daughter-pleads-for-help-to-solve-parents-murder-on-5th-anniversary-1.6185863" title="Honey and Barry Sherman&#39;s daughter pleads for help to solve parents&#39; murder on 5th anniversary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 10:08:45 EST 2022" data-published-date="Thu Dec 08 08:43:52 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">opinion</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">opinion  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/these-are-the-5-main-takeaways-from-harry-and-meghan-1.6186112" title="These are the 5 main takeaways from &#39;Harry and Meghan&#39;" class="c-list__item__link">
                        These are the 5 main takeaways from &#39;Harry and Meghan&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The much-anticipated docu-series &#39;Harry &amp; Meghan&#39; has finally dropped on Netflix, to the delight of fans of the couple, and the consternation to those who have had just about enough of the royal pair. Royal commentator Afua Hagan outlines the five main takeaways from the first three episodes of the six-part series.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/these-are-the-5-main-takeaways-from-harry-and-meghan-1.6186112" title="These are the 5 main takeaways from &#39;Harry and Meghan&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 11:49:44 EST 2022" data-published-date="Thu Dec 08 11:09:47 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 15:06:29 EST 2022" data-published-date=" Thu Dec 08 10:16:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 15:06:29 EST 2022" data-published-date=" Thu Dec 08 10:16:39 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-judge-authorizes-class-action-lawsuit-over-addictive-fortnite-game-1.6186022" title="Quebec judge authorizes class-action lawsuit over &#39;addictive&#39; Fortnite game" class="c-list__item__link">
                        Quebec judge authorizes class-action lawsuit over &#39;addictive&#39; Fortnite game
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Quebec judge has authorized a class-action lawsuit against the maker of the popular online video game, Fortnite, after parents of three children who played it argued it was too &#39;addictive.&#39;</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-judge-authorizes-class-action-lawsuit-over-addictive-fortnite-game-1.6186022" title="Quebec judge authorizes class-action lawsuit over &#39;addictive&#39; Fortnite game" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 15:06:29 EST 2022" data-published-date="Thu Dec 08 10:16:39 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=regina" list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">Breaking</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">Breaking  |</span>
                    
                    <a href="https://saskatoon.ctvnews.ca/one-dead-following-rosthern-sask-apartment-building-blaze-1.6186617" title="One dead following Rosthern, Sask. apartment building blaze" class="c-list__item__link">
                        One dead following Rosthern, Sask. apartment building blaze
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A person is dead following a fire in a Rosthern, Sask. apartment building, according to RCMP.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/one-dead-following-rosthern-sask-apartment-building-blaze-1.6186617" title="One dead following Rosthern, Sask. apartment building blaze" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186646.1670528081!/image/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186646.1670528081!/image/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186646.1670528081!/image/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186646.1670528081!/image/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186646.1670528081!/image/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186646.1670528081!/image/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6186646.1670528081!/image/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6186646.1670528081!/image/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Sask. RCMP says one person is dead following a fire in this apartment building on 4th Ave in Rosthern. (Courtesy: Marjorie Halili)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 14:59:17 EST 2022" data-published-date="Thu Dec 08 14:29:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 12:29:39 EST 2022" data-published-date=" Thu Dec 08 12:29:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 12:29:39 EST 2022" data-published-date=" Thu Dec 08 12:29:39 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-charge-4-men-in-sexual-services-investigation-1.6186300" title="Saskatoon police charge 4 men in sexual services investigation" class="c-list__item__link">
                        Saskatoon police charge 4 men in sexual services investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four men have been charged after an investigation into people purchasing sexual services from high-risk sex workers, according to police.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-charge-4-men-in-sexual-services-investigation-1.6186300" title="Saskatoon police charge 4 men in sexual services investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 12:29:39 EST 2022" data-published-date="Thu Dec 08 12:29:39 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 19:32:14 EST 2022" data-published-date=" Wed Dec 07 19:32:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 19:32:14 EST 2022" data-published-date=" Wed Dec 07 19:32:14 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-business-leaders-blindsided-by-air-canada-service-cuts-1.6185397" title="Saskatoon business leaders blindsided by Air Canada service cuts" class="c-list__item__link">
                        Saskatoon business leaders blindsided by Air Canada service cuts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon business advocate Keith Moen was blindsided when he learned of Air Canada&#39;s plan to stop the twice-daily direct flights from Saskatoon and Regina to Calgary on Jan. 16, 2023.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-business-leaders-blindsided-by-air-canada-service-cuts-1.6185397" title="Saskatoon business leaders blindsided by Air Canada service cuts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 19:32:14 EST 2022" data-published-date="Wed Dec 07 19:32:14 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 13:48:35 EST 2022" data-published-date=" Thu Dec 08 13:40:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 13:48:35 EST 2022" data-published-date=" Thu Dec 08 13:40:56 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/first-nations-leaders-call-for-winnipeg-police-chief-to-resign-after-not-searching-landfill-1.6186538" title="First Nations leaders call for Winnipeg police chief to resign after not searching landfill" class="c-list__item__link">
                        First Nations leaders call for Winnipeg police chief to resign after not searching landfill
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">First Nations leaders in Manitoba are calling for the resignation of Winnipeg&#39;s police chief after the force decided to not search a landfill for the remains of two Indigenous women.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/first-nations-leaders-call-for-winnipeg-police-chief-to-resign-after-not-searching-landfill-1.6186538" title="First Nations leaders call for Winnipeg police chief to resign after not searching landfill" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186545.1670524818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186545.1670524818!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186545.1670524818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186545.1670524818!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186545.1670524818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186545.1670524818!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6186545.1670524818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6186545.1670524818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Kera Harris, right, and Cambria Harris speak during a press conference at the Assembly of First Nations Special Chiefs Assembly in Ottawa, on Thursday, Dec. 8, 2022. First Nations leaders in Manitoba are calling for the resignation of Winnipeg&#39;s police chief after the force decided to not search a landfill for the remains of two Indigenous women. Police chief Danny Smyth said this week that it&#39;s believed the remains of Morgan Harris and Marcedes Myran are in a landfill outside the city, but too much time has passed and too much garbage has been disposed of to make the search feasible. THE CANADIAN PRESS/Spencer Colby"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 13:48:35 EST 2022" data-published-date="Thu Dec 08 13:40:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 13:30:25 EST 2022" data-published-date=" Thu Dec 08 11:25:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 13:30:25 EST 2022" data-published-date=" Thu Dec 08 11:25:35 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/fire-destroys-hotel-post-office-in-manitoba-community-1.6186149" title="Fire destroys hotel, post office in Manitoba community" class="c-list__item__link">
                        Fire destroys hotel, post office in Manitoba community
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A post office and hotel in one Manitoba community are destroyed following an early morning fire on Thursday.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/fire-destroys-hotel-post-office-in-manitoba-community-1.6186149" title="Fire destroys hotel, post office in Manitoba community" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 13:30:25 EST 2022" data-published-date="Thu Dec 08 11:25:35 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 10:58:52 EST 2022" data-published-date=" Thu Dec 08 10:58:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 10:58:52 EST 2022" data-published-date=" Thu Dec 08 10:58:52 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/man-charged-in-death-of-winnipeg-senior-1.6186101" title="Man charged in death of Winnipeg senior" class="c-list__item__link">
                        Man charged in death of Winnipeg senior
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 60-year-old man has been charged in connection with the death of a Winnipeg senior this summer.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/man-charged-in-death-of-winnipeg-senior-1.6186101" title="Man charged in death of Winnipeg senior" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 10:58:52 EST 2022" data-published-date="Thu Dec 08 10:58:52 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 12:47:18 EST 2022" data-published-date=" Thu Dec 08 12:47:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 12:47:18 EST 2022" data-published-date=" Thu Dec 08 12:47:18 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-ems-management-practices-subject-of-investigation-by-ahs-1.6186319" title="Calgary EMS management practices subject of investigation by AHS" class="c-list__item__link">
                        Calgary EMS management practices subject of investigation by AHS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A workplace investigation is underway in Calgary related to EMS management practices, AHS confirms.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-ems-management-practices-subject-of-investigation-by-ahs-1.6186319" title="Calgary EMS management practices subject of investigation by AHS" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848978.1661459087!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848978.1661459087!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848978.1661459087!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848978.1661459087!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848978.1661459087!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848978.1661459087!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5848978.1661459087!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5848978.1661459087!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Getty Images)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 12:47:18 EST 2022" data-published-date="Thu Dec 08 12:47:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 08:01:51 EST 2022" data-published-date=" Thu Dec 08 08:01:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 08:01:51 EST 2022" data-published-date=" Thu Dec 08 08:01:51 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-passes-sovereignty-act-but-first-strips-out-sweeping-powers-to-cabinet-1.6185814" title="Alberta passes sovereignty act, but first strips out sweeping powers to cabinet" class="c-list__item__link">
                        Alberta passes sovereignty act, but first strips out sweeping powers to cabinet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Alberta legislature has passed Premier Danielle Smith’s controversial sovereignty act but not before first stripping out the provision that granted Smith’s cabinet the power to bypass the legislature and rewrite laws as it saw fit.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-passes-sovereignty-act-but-first-strips-out-sweeping-powers-to-cabinet-1.6185814" title="Alberta passes sovereignty act, but first strips out sweeping powers to cabinet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 08:01:51 EST 2022" data-published-date="Thu Dec 08 08:01:51 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 14:45:59 EST 2022" data-published-date=" Thu Dec 08 14:45:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 14:45:59 EST 2022" data-published-date=" Thu Dec 08 14:45:59 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/begelton-signs-contract-extension-to-remain-a-stampeder-1.6186614" title="Begelton signs contract extension to remain a Stampeder" class="c-list__item__link">
                        Begelton signs contract extension to remain a Stampeder
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary&#39;s leading receiver, CFL all-star Reggie Begelton, will return to the team after signing a contract that keeps him through the 2024 season.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/begelton-signs-contract-extension-to-remain-a-stampeder-1.6186614" title="Begelton signs contract extension to remain a Stampeder" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 14:45:59 EST 2022" data-published-date="Thu Dec 08 14:45:59 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 13:36:50 EST 2022" data-published-date=" Thu Dec 08 13:36:50 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 13:36:50 EST 2022" data-published-date=" Thu Dec 08 13:36:50 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/nadia-means-hope-5-years-later-edmonton-mother-continues-search-for-daughter-1.6186450" title="&#39;Nadia means hope&#39;: 5 years later, Edmonton mother continues search for daughter" class="c-list__item__link">
                        &#39;Nadia means hope&#39;: 5 years later, Edmonton mother continues search for daughter
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Thursday marked five years since her daughter, Nadia Atwi, went missing. Still, she&#39;s not ready to give up and is asking anyone with any information to come forward and help her family find some closure – one way or another.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/nadia-means-hope-5-years-later-edmonton-mother-continues-search-for-daughter-1.6186450" title="&#39;Nadia means hope&#39;: 5 years later, Edmonton mother continues search for daughter" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186474.1670523502!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186474.1670523502!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186474.1670523502!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186474.1670523502!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186474.1670523502!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186474.1670523502!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6186474.1670523502!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6186474.1670523502!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Salwa Atwi, sitting beside photos of her daughter Nadia, says her life looks very different since Nadia went missing in December 2017 and that she struggles to enjoy life they way she did before Nadia disappeared. (Nahreman Issa/CTV News Edmonton)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 13:36:50 EST 2022" data-published-date="Thu Dec 08 13:36:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 08:01:51 EST 2022" data-published-date=" Thu Dec 08 08:01:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 08:01:51 EST 2022" data-published-date=" Thu Dec 08 08:01:51 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-passes-sovereignty-act-but-first-strips-out-sweeping-powers-to-cabinet-1.6185814" title="Alberta passes sovereignty act, but first strips out sweeping powers to cabinet" class="c-list__item__link">
                        Alberta passes sovereignty act, but first strips out sweeping powers to cabinet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Alberta legislature has passed Premier Danielle Smith’s controversial sovereignty act but not before first stripping out the provision that granted Smith’s cabinet the power to bypass the legislature and rewrite laws as it saw fit.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-passes-sovereignty-act-but-first-strips-out-sweeping-powers-to-cabinet-1.6185814" title="Alberta passes sovereignty act, but first strips out sweeping powers to cabinet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 08:01:51 EST 2022" data-published-date="Thu Dec 08 08:01:51 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 14:12:15 EST 2022" data-published-date=" Thu Dec 08 10:32:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 14:12:15 EST 2022" data-published-date=" Thu Dec 08 10:32:25 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/person-in-ceiling-the-reason-for-corona-lrt-closure-thursday-morning-officials-1.6186059" title="Person in ceiling the reason for Corona LRT closure Thursday morning: officials" class="c-list__item__link">
                        Person in ceiling the reason for Corona LRT closure Thursday morning: officials
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A person &#34;trespassing&#34; in an area with operational equipment is what prompted a snag in downtown Edmonton LRT service Thursday morning, officials say.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/person-in-ceiling-the-reason-for-corona-lrt-closure-thursday-morning-officials-1.6186059" title="Person in ceiling the reason for Corona LRT closure Thursday morning: officials" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 14:12:15 EST 2022" data-published-date="Thu Dec 08 10:32:25 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-judge-authorizes-class-action-lawsuit-over-addictive-fortnite-game-1.6186022&#34;,&#34;title&#34;:&#34;Quebec judge authorizes class-action lawsuit over \u0027addictive\u0027 Fortnite game&#34;,&#34;description&#34;:&#34;A Quebec judge has authorized a class-action lawsuit against the maker of the popular online video game, Fortnite, after parents of three children who played it argued it was too \u0027addictive.\u0027&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4625581.1570282862!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 10:16:39 AM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 8, 2022, 3:06:29 PM&#34;,&#34;guid&#34;:&#34;1_6186022&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/just-astounding-orca-swims-through-victoria-inner-harbour-1.6185435&#34;,&#34;title&#34;:&#34;\u0027Just astounding\u0027: Orca swims through Victoria Inner Harbour&#34;,&#34;description&#34;:&#34;An exciting visit from an orca delighted onlookers near Victoria\u0027s Inner Harbour on Monday.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185437.1670460037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Transient orca T49A1 is pictured swimming in Victoria\u0027s Inner Harbour. (Victoria International Marina)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 7:54:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 10:00:36 PM&#34;,&#34;guid&#34;:&#34;1_6185435&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/he-s-a-good-actor-winnipegger-set-to-appear-in-locally-shot-woody-harrelson-movie-recounts-on-set-memories-1.6185204&#34;,&#34;title&#34;:&#34;\u0027He\u0027s a good actor\u0027: Winnipegger set to appear in locally shot Woody Harrelson movie recounts on-set memories&#34;,&#34;description&#34;:&#34;A Winnipegger soon to appear with Woody Harrelson in an upcoming movie is looking forward to his silver screen debut, after the film’s trailer premiered this week.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185209.1670456379!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Winnipeg-shot \&#34;Champions\&#34; is billed as a heartwarming tale about a basketball team training and competing in the Special Olympics under the guidance of an imperfect but dedicated coach, played by Harrelson. (Source: Focus Features/YouTube)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 6:21:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 6:39:05 PM&#34;,&#34;guid&#34;:&#34;1_6185204&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/left-syrup-paw-prints-bears-break-into-nanaimo-home-raid-pantry-while-homeowners-inside-1.6183542&#34;,&#34;title&#34;:&#34;\u0027Left syrup paw prints\u0027: Bears break into Nanaimo home, raid pantry while homeowners inside&#34;,&#34;description&#34;:&#34;A Nanaimo, B.C., couple has quite the story to tell after a mother bear and two cubs broke into their home and raided their kitchen last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183556.1670367681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The bears are pictured at the Kellam house just north of Nanaimo, B.C. (Michael Kellam)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 6, 2022, 6:22:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 6, 2022, 7:12:10 PM&#34;,&#34;guid&#34;:&#34;1_6183542&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/maritime-family-getting-ready-to-celebrate-second-centenarian-sister-1.6185086&#34;,&#34;title&#34;:&#34;Maritime family getting ready to celebrate second centenarian sister&#34;,&#34;description&#34;:&#34;It’s not often a family gets to celebrate a centenarian, let alone two, but that’s what one Maritime family is getting ready to do.&#34;,&#34;author&#34;:&#34;Jack Morse&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185093.1670450824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The second of three Maritime sisters is getting ready to celebrate her 100th birthday.&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;guid&#34;:&#34;1_6185086&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-was-so-excited-dog-reunited-with-family-7-days-after-falling-from-cliff-on-vancouver-island-1.6182245&#34;,&#34;title&#34;:&#34;\u0027I was so excited\u0027: Dog reunited with family 7 days after falling from cliff on Vancouver Island&#34;,&#34;description&#34;:&#34;A beloved pet that went missing in the Highlands area of Vancouver Island was found seven days later by an army of volunteers.&#34;,&#34;author&#34;:&#34;Robert Buffam&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6182251.1670291536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Luna the dog is pictured being rescued from the cliff after seven days. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 5, 2022, 8:57:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 6, 2022, 4:34:39 PM&#34;,&#34;guid&#34;:&#34;1_6182245&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/people-are-ready-for-this-alta-modelling-agency-only-reps-disabled-visibly-different-talent-1.6181937&#34;,&#34;title&#34;:&#34;\u0027People are ready for this\u0027: Alta. modelling agency only reps disabled, visibly different talent&#34;,&#34;description&#34;:&#34;An Edmonton couple has created a modelling agency that exclusively represents disabled and visibly different talent.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181951.1670282105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexis Hillyard (Credit: Kello Inclusive)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 5, 2022, 6:19:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 5, 2022, 9:03:25 PM&#34;,&#34;guid&#34;:&#34;1_6181937&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/he-could-ve-been-treated-differently-toronto-man-dies-at-home-after-several-visits-to-local-hospital-1.6181775&#34;,&#34;title&#34;:&#34;\u0027He could\u0027ve been treated differently\u0027: Toronto man dies at home after several visits to local hospital&#34;,&#34;description&#34;:&#34;A Toronto music lover who thrived in the company of others died alone at home following three visits to a local hospital due to severe abdominal pain, according to one of his closest friends.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181777.1670275171!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Walter Froebrich is seen in this undated image. (Facebook/Walter Froebrich)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 5, 2022, 4:37:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 5, 2022, 4:37:46 PM&#34;,&#34;guid&#34;:&#34;1_6181775&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/part-of-him-with-me-sask-man-fixing-up-grandpa-s-classic-truck-after-finding-it-for-sale-on-social-media-1.6178661&#34;,&#34;title&#34;:&#34;\u0027Part of him with me\u0027: Sask. man fixing up grandpa\u0027s classic truck after finding it for sale on social media&#34;,&#34;description&#34;:&#34;A 24-year-old man from Preeceville, Sask. was reunited with his grandfather\u0027s classic, custom-made Ford truck after finding it on social media and plans to restore it to its former glory.&#34;,&#34;author&#34;:&#34;Stacey Hein&#34;,&#34;creditLine&#34;:&#34;CTV News Yorkton Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6178662.1670006848!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Sean Ebel stands in front of his grandpa\u0027s classic Ford F100. (Stacey Hein/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 2, 2022, 2:00:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 2, 2022, 8:41:48 PM&#34;,&#34;guid&#34;:&#34;1_6178661&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/passengers-stuck-on-sweltering-plane-in-jamaica-denied-compensation-by-westjet-1.6176273&#34;,&#34;title&#34;:&#34;Passengers stuck on sweltering plane in Jamaica denied compensation by WestJet&#34;,&#34;description&#34;:&#34;WestJet has declined to provide compensation to passengers who were stuck in a sweltering airplane cabin in Jamaica last month, claiming the flight was cancelled because of \u0027a security-related incident\u0027 outside the airline\u0027s control.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6176286.1669864686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A WestJet plane waits at a gate at Calgary International Airport in Calgary, Alta., Wednesday, Aug. 31, 2022. THE CANADIAN PRESS/Jeff McIntosh&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 10:20:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 2, 2022, 2:54:42 PM&#34;,&#34;guid&#34;:&#34;1_6176273&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/very-grateful-good-samaritans-help-stranded-commuters-during-b-c-snowstorm-1.6176211&#34;,&#34;title&#34;:&#34;\u0027Very grateful\u0027: Good Samaritans help stranded commuters during B.C. snowstorm&#34;,&#34;description&#34;:&#34;Good Samaritans came to the aid of commuters during the harrowing snowstorm that rocked B.C.’s Lower Mainland Tuesday night.&#34;,&#34;author&#34;:&#34;Ben Nesbit&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6176213.1669861112!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 9:21:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 1, 2022, 12:00:11 PM&#34;,&#34;guid&#34;:&#34;1_6176211&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/brawl-at-winnipeg-jets-game-ends-with-two-arrests-multiple-injuries-1.6175300&#34;,&#34;title&#34;:&#34;Brawl at Winnipeg Jets game ends with two arrests, multiple injuries&#34;,&#34;description&#34;:&#34;Two Manitobans face a number of assault charges after a fight broke out at a Winnipeg Jets game Tuesday night.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175338.1669835462!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Multiple videos circulated on social media following the incident, showing the fight and the ensuing arrests during Tuesday night\u0027s game, which ended in a 5-0 victory for the Jets. (Source: Allan Roy/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 2:04:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 30, 2022, 3:20:32 PM&#34;,&#34;guid&#34;:&#34;1_6175300&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/couple-who-found-love-after-tragedy-to-be-married-during-santa-claus-parade-1.6175091&#34;,&#34;title&#34;:&#34;Couple who found love after tragedy to be married during Santa Claus parade&#34;,&#34;description&#34;:&#34;An Ailsa Craig-area couple has beat out 30 others in a contest to be married on a parade float during the village’s upcoming Santa Claus Parade. The application of Katie Nigh and Trevor Vanderloo was selected, above all others, based on their personal story.&#34;,&#34;author&#34;:&#34;Sean Irvine&#34;,&#34;creditLine&#34;:&#34;CTV News London multi-media journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175143.1669830099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Katie Nigh and Trevor Vanderloo who live near Ailsa Craig, Ont., are to be married during the village’s Santa Claus parade on Dec. 10, 2022. (Sean Irvine/CTV News London)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 12:45:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 30, 2022, 2:07:33 PM&#34;,&#34;guid&#34;:&#34;1_6175091&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/strangers-rescue-peacock-from-peril-on-victoria-street-1.6169577&#34;,&#34;title&#34;:&#34;Strangers rescue peacock from peril on Victoria street&#34;,&#34;description&#34;:&#34;After living in his downtown Victoria neighbourhood for more than 30 years, David Ferguson says this was a first.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6166607.1669259797!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 25, 2022, 7:47:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 12:15:28 PM&#34;,&#34;guid&#34;:&#34;1_6169577&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/roadside-delivery-nova-scotia-baby-born-in-family-car-1.6172024&#34;,&#34;title&#34;:&#34;Roadside delivery: Nova Scotia baby born in family car&#34;,&#34;description&#34;:&#34;A Nova Scotia family’s baby delivery story is sure to be shared for many years to come after their baby was born along the side of the road on the way to the hospital.&#34;,&#34;author&#34;:&#34;Paul Hollingsworth&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172043.1669672842!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Coopers say the baby is healthy and calls Kim Fortune, who helped deliver the baby along the side of the road, a \&#34;saviour.\&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 28, 2022, 5:16:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 5:16:23 PM&#34;,&#34;guid&#34;:&#34;1_6172024&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/trudeau-accepts-portrait-of-his-father-by-london-ont-artist-1.6171877&#34;,&#34;title&#34;:&#34;Trudeau accepts portrait of his father by London, Ont. artist&#34;,&#34;description&#34;:&#34;London artist Eric Drummond said he is honoured Prime Minister Justin Trudeau has accepted a portrait of his late father, former prime minister Pierre Trudeau. The painting was presented to the prime minister by London North Centre MP Peter Fragiskatos last week.&#34;,&#34;author&#34;:&#34;Sean Irvine&#34;,&#34;creditLine&#34;:&#34;CTV News London multi-media journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6171884.1669668170!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Prime Minister Justin Trudeau accepts a sketch portrait of his father Pierre Elliott Trudeau by London, Ont. artist Eric Drummond. The portrait was presented by London-Fanshawe MP Peter Fragiskatos. (Peter Fragiskatos/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 28, 2022, 3:43:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 3:43:42 PM&#34;,&#34;guid&#34;:&#34;1_6171877&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/one-to-remember-bright-meteor-streaks-across-manitoba-sky-1.6168929&#34;,&#34;title&#34;:&#34;\u0027One to remember\u0027: Bright meteor streaks across Manitoba sky&#34;,&#34;description&#34;:&#34;Several people in Manitoba got a clear look at a celestial sight Thursday night. A meteor was caught streaking across the sky in the province, with cameras catching it in Winnipeg and other areas north of the city.&#34;,&#34;author&#34;:&#34;Jon Hendricks&#34;,&#34;creditLine&#34;:&#34;Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6168959.1669403754!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A screenshot from a dashcam video shows a meteor streaking across the sky in Winnipeg on Nov. 24, 2022 (Submitted photo: Akbo Rupasinghe)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 25, 2022, 1:55:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 25, 2022, 6:01:21 PM&#34;,&#34;guid&#34;:&#34;1_6168929&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/it-looks-like-poseidon-ingersoll-ont-photographer-captures-spectacular-image-of-face-in-waves-1.6168015&#34;,&#34;title&#34;:&#34;\u0027It looks like Poseidon\u0027: Ingersoll, Ont. photographer captures spectacular image of face in waves&#34;,&#34;description&#34;:&#34;While working along the Lake Erie shoreline last weekend, a photographer from Ingersoll captured something unexpected. \u0027It took me hours to go through them all but I found a couple I really liked and that one stood out,\u0027 said Cody Evans.&#34;,&#34;author&#34;:&#34;Jenn Basa&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165951.1669236943!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A photograph of a massive wave of Lake Erie on Nov. 16. (Facebook/Cody Evans)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 8:19:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 8:19:13 PM&#34;,&#34;guid&#34;:&#34;1_6168015&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/freedom-convoy-2-0-being-planned-for-february-2023-1.6167154&#34;,&#34;title&#34;:&#34;\u0027Freedom Convoy 2.0\u0027 being planned for February 2023&#34;,&#34;description&#34;:&#34;An organizer of the \u0027Freedom Convoy\u0027 says he\u0027s planning a reunion in Ottawa in February. James Bauder, the founder of Canada Unity, a group that called for an end to all vaccine mandates, posted on Facebook calling for a \u0027Freedom Convoy 2.0\u0027 Feb. 17 to 21 in Ottawa.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158289.1668734585!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Freedom Convoy supporter stands at the curb in front of Library and Archives Canada, the site of the Public Order Emergency Commission, in Ottawa, on Wednesday, Nov. 2, 2022. THE CANADIAN PRESS/Justin Tang &#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 11:43:45 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 11:43:45 AM&#34;,&#34;guid&#34;:&#34;1_6167154&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/authorities-chase-down-runaway-ostriches-in-taber-alta-1.6167430&#34;,&#34;title&#34;:&#34;Authorities chase down runaway ostriches in Taber, Alta.&#34;,&#34;description&#34;:&#34;It was a strange situation in one southern Alberta community on Thursday where police were called to help wrangle some runaway ostriches.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6167545.1669323180!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;An ostrich, which was one of a herd that escaped their owner in Taber, Alta., was chased by RCMP officers in the community on Thursday morning. (Facebook/Destiny Nanaquewetung)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 2:24:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 7:30:08 PM&#34;,&#34;guid&#34;:&#34;1_6167430&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 12:34:22 EST 2022" data-published-date=" Thu Dec 08 11:12:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 12:34:22 EST 2022" data-published-date=" Thu Dec 08 11:12:26 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/chief-coroner-launches-investigation-into-sudden-and-unexpected-death-of-child-at-ontario-hospital-1.6185983" title="Chief Coroner launches investigation into &#39;sudden and unexpected&#39; death of child at Ontario hospital" class="c-list__item__link">
                        Chief Coroner launches investigation into &#39;sudden and unexpected&#39; death of child at Ontario hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s Chief Coroner has launched an investigation following the “sudden and unexpected” death of a child at an Ontario hospital on Tuesday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/chief-coroner-launches-investigation-into-sudden-and-unexpected-death-of-child-at-ontario-hospital-1.6185983" title="Chief Coroner launches investigation into &#39;sudden and unexpected&#39; death of child at Ontario hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A sign directing visitors to the emergency department is shown in Ontario. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 12:34:22 EST 2022" data-published-date="Thu Dec 08 11:12:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/two-women-stabbed-at-toronto-subway-station-man-in-custody-1.6186662" title="Two women stabbed at Toronto subway station, man in custody" class="c-list__item__link">
                        Two women stabbed at Toronto subway station, man in custody
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man has been taken into custody after two women were stabbed at High Park Station.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/two-women-stabbed-at-toronto-subway-station-man-in-custody-1.6186662" title="Two women stabbed at Toronto subway station, man in custody" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 14:48:28 EST 2022" data-published-date="Thu Dec 08 14:48:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 12:21:44 EST 2022" data-published-date=" Thu Dec 08 12:21:44 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 12:21:44 EST 2022" data-published-date=" Thu Dec 08 12:21:44 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-passes-bill-extending-strong-mayor-powers-for-toronto-and-ottawa-1.6186139" title="Ontario passes bill extending strong mayor powers for Toronto and Ottawa" class="c-list__item__link">
                        Ontario passes bill extending strong mayor powers for Toronto and Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario government has passed a bill that will give the mayors of two major cities the ability to pass certain bylaws with support from just over a third of council, despite reservations made by the majority of Toronto’s elected representatives.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-passes-bill-extending-strong-mayor-powers-for-toronto-and-ottawa-1.6186139" title="Ontario passes bill extending strong mayor powers for Toronto and Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 12:21:44 EST 2022" data-published-date="Thu Dec 08 12:21:44 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 12:34:22 EST 2022" data-published-date=" Thu Dec 08 11:12:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 12:34:22 EST 2022" data-published-date=" Thu Dec 08 11:12:26 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/chief-coroner-launches-investigation-into-sudden-and-unexpected-death-of-child-at-ontario-hospital-1.6185983" title="Chief Coroner launches investigation into &#39;sudden and unexpected&#39; death of child at Ontario hospital" class="c-list__item__link">
                        Chief Coroner launches investigation into &#39;sudden and unexpected&#39; death of child at Ontario hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s Chief Coroner has launched an investigation following the “sudden and unexpected” death of a child at an Ontario hospital on Tuesday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/chief-coroner-launches-investigation-into-sudden-and-unexpected-death-of-child-at-ontario-hospital-1.6185983" title="Chief Coroner launches investigation into &#39;sudden and unexpected&#39; death of child at Ontario hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6185987.1670510882!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A sign directing visitors to the emergency department is shown in Ontario. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 12:34:22 EST 2022" data-published-date="Thu Dec 08 11:12:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 15:03:58 EST 2022" data-published-date=" Thu Dec 08 15:03:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 15:03:58 EST 2022" data-published-date=" Thu Dec 08 15:03:58 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/porter-airlines-to-fly-between-ottawa-and-toronto-pearson-airport-1.6186690" title="Porter Airlines to fly between Ottawa and Toronto Pearson airport" class="c-list__item__link">
                        Porter Airlines to fly between Ottawa and Toronto Pearson airport
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa travellers flying to Toronto on Porter Airlines will soon have a choice of two destination airports.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/porter-airlines-to-fly-between-ottawa-and-toronto-pearson-airport-1.6186690" title="Porter Airlines to fly between Ottawa and Toronto Pearson airport" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 15:03:58 EST 2022" data-published-date="Thu Dec 08 15:03:58 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 12:46:04 EST 2022" data-published-date=" Thu Dec 08 12:46:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 12:46:04 EST 2022" data-published-date=" Thu Dec 08 12:46:04 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/eastern-ontario-hospital-has-province-s-longest-wait-to-see-a-doctor-1.6186378" title="Eastern Ontario hospital has province’s longest wait to see a doctor" class="c-list__item__link">
                        Eastern Ontario hospital has province’s longest wait to see a doctor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hospitals in Ottawa and eastern Ontario had some of the longest emergency room wait times in the province in October, new data shows.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/eastern-ontario-hospital-has-province-s-longest-wait-to-see-a-doctor-1.6186378" title="Eastern Ontario hospital has province’s longest wait to see a doctor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 12:46:04 EST 2022" data-published-date="Thu Dec 08 12:46:04 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 14:42:02 EST 2022" data-published-date=" Thu Dec 08 12:09:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 14:42:02 EST 2022" data-published-date=" Thu Dec 08 12:09:30 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-council-approves-plan-for-all-frontline-police-officers-to-wear-body-cameras-by-2025-1.6186229" title="Vancouver council approves plan for all frontline police officers to wear body cameras by 2025" class="c-list__item__link">
                        Vancouver council approves plan for all frontline police officers to wear body cameras by 2025
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">All frontline officers with the Vancouver Police Department will be fitted with body-worn cameras by 2025 under a new plan approved by city council Wednesday night.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-council-approves-plan-for-all-frontline-police-officers-to-wear-body-cameras-by-2025-1.6186229" title="Vancouver council approves plan for all frontline police officers to wear body cameras by 2025" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5111567.1600479070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5111567.1600479070!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5111567.1600479070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5111567.1600479070!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5111567.1600479070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5111567.1600479070!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5111567.1600479070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5111567.1600479070!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 14:42:02 EST 2022" data-published-date="Thu Dec 08 12:09:30 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 14:40:54 EST 2022" data-published-date=" Thu Dec 08 14:40:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 14:40:54 EST 2022" data-published-date=" Thu Dec 08 14:40:54 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/man-pleads-guilty-to-accessory-after-the-fact-in-2017-shooting-death-1.6186643" title="Man pleads guilty to accessory after the fact in 2017 shooting death" class="c-list__item__link">
                        Man pleads guilty to accessory after the fact in 2017 shooting death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A third man has pleaded guilty in connection with the death of 24-year-old Alexander Blanarou, who was gunned down in B.C.&#39;s Fraser Valley nearly five years ago.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/man-pleads-guilty-to-accessory-after-the-fact-in-2017-shooting-death-1.6186643" title="Man pleads guilty to accessory after the fact in 2017 shooting death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 14:40:54 EST 2022" data-published-date="Thu Dec 08 14:40:54 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 15:16:22 EST 2022" data-published-date=" Thu Dec 08 15:12:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 15:16:22 EST 2022" data-published-date=" Thu Dec 08 15:12:13 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-international-auto-show-cancelled-for-2023-due-to-supply-chain-issues-1.6186698" title="Vancouver International Auto Show cancelled for 2023 due to supply chain issues" class="c-list__item__link">
                        Vancouver International Auto Show cancelled for 2023 due to supply chain issues
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Continued supply chain issues plaguing the automotive sector are being blamed for the cancellation of the 2023 Vancouver International Auto Show, which was set to take place in March.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-international-auto-show-cancelled-for-2023-due-to-supply-chain-issues-1.6186698" title="Vancouver International Auto Show cancelled for 2023 due to supply chain issues" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 15:16:22 EST 2022" data-published-date="Thu Dec 08 15:12:13 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 15:15:37 EST 2022" data-published-date=" Thu Dec 08 07:42:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 15:15:37 EST 2022" data-published-date=" Thu Dec 08 07:42:00 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/celine-dion-suffering-from-rare-neurological-disorder-won-t-resume-world-tour-1.6185803" title="Celine Dion suffering from rare neurological disorder, won&#39;t resume world tour" class="c-list__item__link">
                        Celine Dion suffering from rare neurological disorder, won&#39;t resume world tour
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Legendary Canadian singer Celine Dion says she suffering from Moersch-Woltman syndrome, a rare neurological disease causing muscle spasms. As a result, the Quebec-born vocalist announced she will not resume her world tour in Europe next February.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/celine-dion-suffering-from-rare-neurological-disorder-won-t-resume-world-tour-1.6185803" title="Celine Dion suffering from rare neurological disorder, won&#39;t resume world tour" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881527.1670506666!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881527.1670506666!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881527.1670506666!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881527.1670506666!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881527.1670506666!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881527.1670506666!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5881527.1670506666!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5881527.1670506666!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Céline Dion has been forced to postpone her European tour for the second time. (Graham Hughes/The Canadian Press)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 15:15:37 EST 2022" data-published-date="Thu Dec 08 07:42:00 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 15:06:29 EST 2022" data-published-date=" Thu Dec 08 10:16:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 15:06:29 EST 2022" data-published-date=" Thu Dec 08 10:16:39 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-judge-authorizes-class-action-lawsuit-over-addictive-fortnite-game-1.6186022" title="Quebec judge authorizes class-action lawsuit over &#39;addictive&#39; Fortnite game" class="c-list__item__link">
                        Quebec judge authorizes class-action lawsuit over &#39;addictive&#39; Fortnite game
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Quebec judge has authorized a class-action lawsuit against the maker of the popular online video game, Fortnite, after parents of three children who played it argued it was too &#39;addictive.&#39;</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-judge-authorizes-class-action-lawsuit-over-addictive-fortnite-game-1.6186022" title="Quebec judge authorizes class-action lawsuit over &#39;addictive&#39; Fortnite game" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 15:06:29 EST 2022" data-published-date="Thu Dec 08 10:16:39 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 13:33:47 EST 2022" data-published-date=" Thu Dec 08 13:33:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 13:33:47 EST 2022" data-published-date=" Thu Dec 08 13:33:47 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/legault-acknowledges-it-s-difficult-to-get-by-on-18-hour-1.6186441" title="Legault acknowledges it&#39;s &#39;difficult to get by&#39; on $18/hour" class="c-list__item__link">
                        Legault acknowledges it&#39;s &#39;difficult to get by&#39; on $18/hour
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Francois Legault acknowledged Thursday that it is difficult to live with dignity in Quebec when you earn $18 an hour, a &#39;shocking&#39; and &#39;very revealing&#39; admission, said QS parliamentary leader Gabriel Nadeau-Dubois.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/legault-acknowledges-it-s-difficult-to-get-by-on-18-hour-1.6186441" title="Legault acknowledges it&#39;s &#39;difficult to get by&#39; on $18/hour" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 13:33:47 EST 2022" data-published-date="Thu Dec 08 13:33:47 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027OK, so you\u0027re Ryan Reynolds\u0027: Twain swaps iconic lyrics&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6184510&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6184504.1670429438!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Singer Shaina Twain swapped an iconic lyric at the People\u0027s Choice Awards to poke fun at another high-profile Canadian.&#34;},{&#34;videoTitle&#34;:&#34;Christmas tree shortage means prices could rise in 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6186500&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154193.1668547349!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;If you are looking to buy a real Christmas tree this season, you should know a shortage is hiking prices.&#34;},{&#34;videoTitle&#34;:&#34;Maritime family prepares to celebrate 2 centenarian sisters&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6185795&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185151.1670452596!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Possible meteor spotted over the sky in London, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6185825&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6184653.1670434447!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Santas aren’t coming to U.S. towns? Actors in short supply&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6185696&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185717.1670476277!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Madan reports on how malls and other venues in the U.S. aren’t having a jolly time finding Santas — who seem to be in short supply.&#34;},{&#34;videoTitle&#34;:&#34;Scientists use DNA to study 2M year old Greenland ecosystem&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6184990&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6184981.1670446618!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Scientists were able to catch a glimpse at a lush ecosystem in Greenland roughly 2 million years ago, all based on DNA sampling technology.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Mom throws raccoon that attacked her young daughter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6180957&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180953.1670244965!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows a Connecticut mother throwing a raccoon that was attacking her 5-year-old daughter.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Bummed\u0027 new novelist gets support from famous authors&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6184236&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6184235.1670419382!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new author got support from famous other authors on Twitter after a disappointing book signing. ABC\u0027s Will Ganss reports.&#34;},{&#34;videoTitle&#34;:&#34;Actress Kirstie Alley dead at 71 after battle with cancer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6182297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6182346.1670295941!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Actress Kirstie Alley, best known for \u0027Cheers\u0027 and \u0027Veronica\u0027s Closet,\u0027 has died at the age of 71 after a brief battle with cancer.&#34;},{&#34;videoTitle&#34;:&#34;New whisky inspired by 2016 Fort McMurray wildfire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6184175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183965.1670379066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ruins of century-old arena up for sale in New Brunswick&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6183572&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183532.1670366886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The ruins of Moncton\u0027s forgotten arena could be yours for the right price.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Teen driver slams into gas station pump&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6182203&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6182200.1670289343!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A gas station pump went bursting into flames after a teen driver stuck a gas station pump in Rochester, New York, on Dec. 4.&#34;},{&#34;videoTitle&#34;:&#34;Meet the Canadian woman who\u0027s become the voice of TikTok&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181072.1670249016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian radio host Kat Callaghan speaks to CTV\u0027s Your Morning about being \&#34;Jessie,\&#34; the text-to-speech voice on TikTok.&#34;},{&#34;videoTitle&#34;:&#34;Pilot shares tips to getting through airport security fast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181158&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5802505.1670251260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Original \u0027Sesame Street\u0027 cast member Bob McGrath dies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181300&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181299.1670254782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Adrian Ghobrial reports on the legacy of the late Bob McGrath, who died at age 90 and was one of the founding members of ‘Sesame Street.’&#34;},{&#34;videoTitle&#34;:&#34;Find out how seaweed is helping heart bypass patients&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6182510&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6182514.1670330349!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 11:09:47 EST 2022" data-published-date=" Thu Dec 08 11:04:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 11:09:47 EST 2022" data-published-date=" Thu Dec 08 11:04:52 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/senior-charged-after-16-year-old-struck-killed-in-marked-crosswalk-in-saanich-1.6186113" title="Senior charged after 16-year-old struck, killed in marked crosswalk in Saanich" class="c-list__item__link">
                        Senior charged after 16-year-old struck, killed in marked crosswalk in Saanich
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A senior driver who struck and killed a teenager last year in a marked crosswalk in Saanich, B.C., has been charged with a traffic offence in the crash.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/senior-charged-after-16-year-old-struck-killed-in-marked-crosswalk-in-saanich-1.6186113" title="Senior charged after 16-year-old struck, killed in marked crosswalk in Saanich" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5699118.1638994942!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5699118.1638994942!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5699118.1638994942!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5699118.1638994942!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5699118.1638994942!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5699118.1638994942!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5699118.1638994942!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5699118.1638994942!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Kaydence Bourque, 16, was crossing the street in a marked crosswalk at the intersection of Cedar Hill Cross Road and Merriman Drive around 9:45 p.m. when he was hit by a driver. (Crystal Bourque/Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 11:09:47 EST 2022" data-published-date="Thu Dec 08 11:04:52 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 13:43:10 EST 2022" data-published-date=" Thu Dec 08 12:09:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 13:43:10 EST 2022" data-published-date=" Thu Dec 08 12:09:34 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/from-urinal-mats-to-unicorns-cargo-from-2021-spill-still-washes-up-on-b-c-shores-1.6186210" title="From urinal mats to unicorns, cargo from 2021 spill still washes up on B.C. shores" class="c-list__item__link">
                        From urinal mats to unicorns, cargo from 2021 spill still washes up on B.C. shores
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">When Jill Laviolette started picking debris off Cape Palmerston beach on Vancouver Island following the container spill from the MV Zim Kingston freighter, the inflatable dinosaur and unicorn toys she pulled from the sand looked nearly pristine.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/from-urinal-mats-to-unicorns-cargo-from-2021-spill-still-washes-up-on-b-c-shores-1.6186210" title="From urinal mats to unicorns, cargo from 2021 spill still washes up on B.C. shores" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 13:43:10 EST 2022" data-published-date="Thu Dec 08 12:09:34 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 15:05:31 EST 2022" data-published-date=" Thu Dec 08 15:05:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 15:05:31 EST 2022" data-published-date=" Thu Dec 08 15:05:31 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/police-not-responsible-for-man-s-death-near-lake-cowichan-iio-says-1.6186694" title="Police not responsible for man&#39;s death near Lake Cowichan, IIO says" class="c-list__item__link">
                        Police not responsible for man&#39;s death near Lake Cowichan, IIO says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">B.C.&#39;s police watchdog says RCMP are not responsible for an alleged armed robber&#39;s death near Lake Cowichan, B.C., last month.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/police-not-responsible-for-man-s-death-near-lake-cowichan-iio-says-1.6186694" title="Police not responsible for man&#39;s death near Lake Cowichan, IIO says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 15:05:31 EST 2022" data-published-date="Thu Dec 08 15:05:31 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 12:22:16 EST 2022" data-published-date=" Thu Dec 08 09:38:44 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 12:22:16 EST 2022" data-published-date=" Thu Dec 08 09:38:44 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/investigation-underway-after-another-patient-dies-in-edmundston-n-b-hospital-er-1.6185951" title="Investigation underway after another patient dies in Edmundston, N.B., hospital ER" class="c-list__item__link">
                        Investigation underway after another patient dies in Edmundston, N.B., hospital ER
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Another patient has died in the emergency department at a hospital in Edmundston, N.B., according to Vitalité Health Network.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/investigation-underway-after-another-patient-dies-in-edmundston-n-b-hospital-er-1.6185951" title="Investigation underway after another patient dies in Edmundston, N.B., hospital ER" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Edmundston Regional Hospital is shown in this image from Google Maps street view. (Photo: Google Maps)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 12:22:16 EST 2022" data-published-date="Thu Dec 08 09:38:44 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 13:44:22 EST 2022" data-published-date=" Thu Dec 08 13:44:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 13:44:22 EST 2022" data-published-date=" Thu Dec 08 13:44:22 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-reports-no-new-covid-19-deaths-in-current-reporting-period-decrease-in-hospitalizations-1.6186482" title="N.S. reports no new COVID-19 deaths in current reporting period, decrease in hospitalizations" class="c-list__item__link">
                        N.S. reports no new COVID-19 deaths in current reporting period, decrease in hospitalizations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotia is reporting no new COVID-19-relateds deaths in its latest reporting period.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-reports-no-new-covid-19-deaths-in-current-reporting-period-decrease-in-hospitalizations-1.6186482" title="N.S. reports no new COVID-19 deaths in current reporting period, decrease in hospitalizations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 13:44:22 EST 2022" data-published-date="Thu Dec 08 13:44:22 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 12:23:56 EST 2022" data-published-date=" Thu Dec 08 09:51:23 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 12:23:56 EST 2022" data-published-date=" Thu Dec 08 09:51:23 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/lockdown-lifted-at-halifax-s-vg-hospital-following-report-of-threats-1.6185975" title="Lockdown lifted at Halifax’s VG hospital following report of threats" class="c-list__item__link">
                        Lockdown lifted at Halifax’s VG hospital following report of threats
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A lockdown at the Victoria General Hospital in Halifax is now over, according to Nova Scotia Health.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/lockdown-lifted-at-halifax-s-vg-hospital-following-report-of-threats-1.6185975" title="Lockdown lifted at Halifax’s VG hospital following report of threats" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 12:23:56 EST 2022" data-published-date="Thu Dec 08 09:51:23 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 14:47:11 EST 2022" data-published-date=" Thu Dec 08 11:06:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 14:47:11 EST 2022" data-published-date=" Thu Dec 08 11:06:51 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-convenience-store-owner-hit-suspect-with-a-bat-during-robbery-1.6186118" title="Sudbury convenience store owner hit suspect with a bat during robbery" class="c-list__item__link">
                        Sudbury convenience store owner hit suspect with a bat during robbery
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An 18-year-old suspect has been charged after a convenience store on Lorne Street was robbed Thursday morning in Greater Sudbury.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-convenience-store-owner-hit-suspect-with-a-bat-during-robbery-1.6186118" title="Sudbury convenience store owner hit suspect with a bat during robbery" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186146.1670516453!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186146.1670516453!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186146.1670516453!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186146.1670516453!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186146.1670516453!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186146.1670516453!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6186146.1670516453!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6186146.1670516453!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sudbury police cruiser parked on Lorne Street at the corner of Tuddenham. Dec. 7/22 (Amanda Hicks/CTV Northern Ontario)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 14:47:11 EST 2022" data-published-date="Thu Dec 08 11:06:51 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 12:55:04 EST 2022" data-published-date=" Thu Dec 08 12:55:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 12:55:04 EST 2022" data-published-date=" Thu Dec 08 12:55:04 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/convicted-rapist-jacob-hoggard-to-make-northern-ont-trial-decision-next-week-1.6186343" title="Convicted rapist Jacob Hoggard to make northern Ont. trial decision next week" class="c-list__item__link">
                        Convicted rapist Jacob Hoggard to make northern Ont. trial decision next week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Disgraced Canadian musician Jacob Hoggard is expected to decide next week whether his upcoming northern Ontario sexual assault trial will be tried by a judge or jury.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/convicted-rapist-jacob-hoggard-to-make-northern-ont-trial-decision-next-week-1.6186343" title="Convicted rapist Jacob Hoggard to make northern Ont. trial decision next week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 12:55:04 EST 2022" data-published-date="Thu Dec 08 12:55:04 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 13:41:57 EST 2022" data-published-date=" Thu Dec 08 13:41:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 13:41:57 EST 2022" data-published-date=" Thu Dec 08 13:41:57 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/court-rules-in-favour-of-chinese-student-fighting-to-study-at-northern-ont-college-1.6186533" title="Court rules in favour of Chinese student fighting to study at northern Ont. college" class="c-list__item__link">
                        Court rules in favour of Chinese student fighting to study at northern Ont. college
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A student from China denied a study permit by immigration officials has won an appeal, but still has a ways to go before he can study at Canadore College in North Bay, Ont.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/court-rules-in-favour-of-chinese-student-fighting-to-study-at-northern-ont-college-1.6186533" title="Court rules in favour of Chinese student fighting to study at northern Ont. college" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 13:41:57 EST 2022" data-published-date="Thu Dec 08 13:41:57 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 13:38:16 EST 2022" data-published-date=" Thu Dec 08 06:09:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 13:38:16 EST 2022" data-published-date=" Thu Dec 08 06:09:52 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/i-needed-to-get-them-out-cambridge-woman-alerts-neighbors-to-house-fire-1.6185755" title="‘I needed to get them out’: Cambridge woman alerts neighbors to house fire" class="c-list__item__link">
                        ‘I needed to get them out’: Cambridge woman alerts neighbors to house fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Cambridge family has been displaced after an early morning house fire, and they have their neighbour to thank for alerting them to the flames.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/i-needed-to-get-them-out-cambridge-woman-alerts-neighbors-to-house-fire-1.6185755" title="‘I needed to get them out’: Cambridge woman alerts neighbors to house fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186291.1670519910!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186291.1670519910!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186291.1670519910!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186291.1670519910!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6186291.1670519910!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6186291.1670519910!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6186291.1670519910!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6186291.1670519910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Firefighters were called to extinguish flames at a Cambridge home on Dec. 8, 2022. (Tyler Kelaher/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 13:38:16 EST 2022" data-published-date="Thu Dec 08 06:09:52 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 15:14:56 EST 2022" data-published-date=" Thu Dec 08 14:50:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 15:14:56 EST 2022" data-published-date=" Thu Dec 08 14:50:14 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/here-s-when-waterloo-region-gas-prices-will-drop-to-the-lowest-level-of-2022-1.6186658" title="Here&#39;s when Waterloo region gas prices will drop to the lowest level of 2022" class="c-list__item__link">
                        Here&#39;s when Waterloo region gas prices will drop to the lowest level of 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/here-s-when-waterloo-region-gas-prices-will-drop-to-the-lowest-level-of-2022-1.6186658" title="Here&#39;s when Waterloo region gas prices will drop to the lowest level of 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 15:14:56 EST 2022" data-published-date="Thu Dec 08 14:50:14 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 08 13:32:45 EST 2022" data-published-date=" Thu Dec 08 13:32:45 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 08 13:32:45 EST 2022" data-published-date=" Thu Dec 08 13:32:45 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/here-s-how-variable-mortgage-payments-have-changed-in-k-w-in-2022-1.6186495" title="Here’s how variable mortgage payments have changed in K-W in 2022" class="c-list__item__link">
                        Here’s how variable mortgage payments have changed in K-W in 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Homeowners with variable mortgage rates have seen their monthly premiums increasing, and with the latest interest rate hike by the Bank of Canada, monthly mortgage payemnts will continue to rise.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/here-s-how-variable-mortgage-payments-have-changed-in-k-w-in-2022-1.6186495" title="Here’s how variable mortgage payments have changed in K-W in 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 08 13:32:45 EST 2022" data-published-date="Thu Dec 08 13:32:45 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Regina, Regina";
                _sf_async_config.authors = "Drew Postey";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "regina",
                "regina",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"381946888");
                        trackContent(false, "Federal funding for new rental units awarded to Regina ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
