
<!DOCTYPE HTML>
<html lang="en">
<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.10b12665507a56b57a006d8cc508d8fd.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.6b608558d378dc40897f274b1d977aec.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="258161310887656"/>
    
        <meta property="fb:pages" content="111652745570471"/>
    
        <meta property="fb:pages" content="253248998050572"/>
    
        <meta property="fb:pages" content="145865498798316"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>New charges laid in the death of Sask. RCMP officer  | CTV News</title>
    

    
        <meta name="description" content="A suspect in the death of a Saskatchewan RCMP officer is facing a new charge of first degree murder after previous manslaughter charges were withdrawn, according to RCMP.

"/>
    
    <link rel="canonical" href="https://regina.ctvnews.ca/new-charges-laid-in-the-death-of-sask-rcmp-officer-1.5682824"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/regina/2021/11/26/1_5682824.amp.html"/>

    <meta itemprop="name" content="New charges laid in the death of Sask. RCMP officer "/>
    <meta itemprop="description" content="A suspect in the death of a Saskatchewan RCMP officer is facing a new charge of first degree murder after previous manslaughter charges were withdrawn, according to RCMP.

"/>
    <meta itemprop="url" content="https://regina.ctvnews.ca/new-charges-laid-in-the-death-of-sask-rcmp-officer-1.5682824"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/13/const--shelby-patton-1-5469004-1627388309553.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/13/const--shelby-patton-1-5469004-1627388309553.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="New charges laid in the death of Sask. RCMP officer "/>
    <meta property="og:description" content="A suspect in the death of a Saskatchewan RCMP officer is facing a new charge of first degree murder after previous manslaughter charges were withdrawn, according to RCMP.

"/>
    <meta property="og:url" content="https://regina.ctvnews.ca/new-charges-laid-in-the-death-of-sask-rcmp-officer-1.5682824"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/13/const--shelby-patton-1-5469004-1627388309553.jpg"/>
    <meta property="og:site_name" content="Regina"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="New charges laid in the death of Sask. RCMP officer "/>
    <meta name="twitter:url" content="https://regina.ctvnews.ca/new-charges-laid-in-the-death-of-sask-rcmp-officer-1.5682824"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A suspect in the death of a Saskatchewan RCMP officer is facing a new charge of first degree murder after previous manslaughter charges were withdrawn, according to RCMP.

"/>
    <meta name="twitter:site" content="@ctvregina"/>
    <meta name="twitter:creator" content="@ctvregina"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/13/const--shelby-patton-1-5469004-1627388309553.jpg"/>

    <meta itemprop="headline" content="New charges laid in the death of Sask. RCMP officer "/>
    <meta itemprop="datePublished" content="2021-11-26T12:17:00.000-05:00"/>
    <meta name="dc.date.modified" content="2021-11-26T12:17:15.000-05:00"/>
    <meta property="article:published_time" content="2021-11-26T12:17:00.000-05:00"/>
    <meta property="article:section" content="Regina"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "New charges laid in the death of Sask. RCMP officer ",
    "description": "A suspect in the death of a Saskatchewan RCMP officer is facing a new charge of first degree murder after previous manslaughter charges were withdrawn, according to RCMP.

",
    "dateline": "REGINA ",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTVNewsRegina.ca ","sameAs":"https://regina.ctvnews.ca/ctvnewsregina-ca-1.4652440"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/13/const--shelby-patton-1-5469004-1627388309553.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://regina.ctvnews.ca/new-charges-laid-in-the-death-of-sask-rcmp-officer-1.5682824",
    "datePublished": "2021-11-26T12:17:00.000-05:00",
    "dateModified": "2021-11-26T12:17:15.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.8d32e3aceda93edbb6592bbe9af900c4.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/regina/2021/11/26/new-charges-laid-in-the-death-of-sask--rcmp-officer">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input id="search_bar_7_137" placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://regina.ctvnews.ca/" class="c-header__local--city__link">REGINA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://regina.ctvnews.ca/search-results/ctv-regina-search-7.121" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Regina</label>
                <input id="search_bar_7_137" placeholder="Search CTV Regina" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/yorkton" title="Yorkton" aria-label="Yorkton">Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/regina-area-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165847" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165866" title="CTV News Yorkton" aria-label="CTV News Yorkton">CTV News Yorkton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.2677369" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/ctv-regina-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165855" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.3523140" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1165857" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/video?binId=1.1905802" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/advertise-with-ctv" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvregina" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvregina" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvregina/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-regina-banners-1.5084368" public-url="https://regina.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="leaderBoard" tags="hpfeed" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://regina.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Regina</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">New charges laid in the death of Sask. RCMP officer </h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    

        
        
            <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/6/14/suspects-in-rcmp-officer-s-death-in-court-1-5470374-1627388131471.jpg&#34;,&#34;title&#34;:&#34;Suspects in RCMP officer&#39;s death in court&#34;,&#34;axisId&#34;:&#34;2222222&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2015/8/25/live-digital-channel-1-2532193-1627382972636.jpg&#34;,&#34;title&#34;:&#34;LIVE6 Digital Channel&#34;,&#34;axisId&#34;:&#34;1920563&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/6/13/const--patton-1-5468915-1627387156386.jpg&#34;,&#34;title&#34;:&#34;Tributes pour in for RCMP Const. Patton&#34;,&#34;axisId&#34;:&#34;2221623&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/6/13/rcmp-1-5468528-1627387572631.jpg&#34;,&#34;title&#34;:&#34;RCMP officer killed on duty in Sask.&#34;,&#34;axisId&#34;:&#34;2221514&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/6/12/sask--rcmp-mourning-death-of-on-duty-officer-1-5468251-1627387539122.jpg&#34;,&#34;title&#34;:&#34;Sask. RCMP mourning death of on-duty officer&#34;,&#34;axisId&#34;:&#34;2221388&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/6/12/_we_re-shaken-to-our-core--rcmp-on-slain-officer-1-5468218-1627387573469.jpg&#34;,&#34;title&#34;:&#34;&#39;We\u2019re shaken to our core&#39;: RCMP on slain officer&#34;,&#34;axisId&#34;:&#34;2221378&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/6/12/rhonda-blackmore-1-5468250-1627386995476.jpg&#34;,&#34;title&#34;:&#34;RCMP provide details in death of on-duty officer&#34;,&#34;axisId&#34;:&#34;2221387&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2021/6/14/suspects-in-rcmp-officer-s-death-in-court-1-5470374-1627388131471.jpg" video-player-configs="ctvregina-jwt/autoplay-off.json" video-player-on-configs="ctvregina-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTVNewsRegina.ca&#34;,&#34;bioUrl&#34;:&#34;https://regina.ctvnews.ca/ctvnewsregina-ca-1.4652440&#34;,&#34;polopolyID&#34;:&#34;1.4652440&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 26, 2021 12:17 p.m. EST" fallback-updated-date="Nov. 26, 2021 12:17 p.m. EST" published-date="Fri Nov 26 12:17:00 EST 2021" updated-date="Fri Nov 26 12:17:15 EST 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="New charges laid in the death of Sask. RCMP officer " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
     <span class="placeline">REGINA  - </span>
     
    <p>
	A suspect in the death of a Saskatchewan RCMP officer is facing a new charge of first degree murder after previous manslaughter charges were withdrawn, according to RCMP.</p>
<p>
	Const. Shelby Patton, who worked at the Indian Head detachment, <a href="https://regina.ctvnews.ca/rcmp-officer-26-killed-during-sask-traffic-stop-1.5467879" target="_blank">was killed on June 12 after he stopped two suspects</a> allegedly driving a stolen truck in the town of Wolseley, Sask. Patton, 26, was struck by the vehicle and later died at the scene.</p>
<p>
	Alphonse Stanley Traverse, 42, and Marlene Velma Louise Pagee, 43, both from Winnipeg, <a href="https://regina.ctvnews.ca/man-woman-from-winnipeg-charged-in-death-of-rcmp-officer-1.5469055" target="_blank">were originally charged with manslaughter,</a> failure to stop after an accident resulting in death, theft of a motor vehicle, possession of stolen property over $5,000 and breach of undertaking for leaving Manitoba.</p>
<p>
	On Friday, Saskatchewan RCMP said both manslaughter charges have been withdrawn. Traverse is now charged with first degree murder, while Pagee is charged with accessory after the fact to murder. All other charges are still before the courts.</p>
<p>
	“Since June 12, Saskatchewan RCMP Major Crime Unit North investigators have remained committed to the investigation into the death of Cst. Shelby Patton. This includes conducting further witness interviews and completing forensic examinations,” said Assistant Commissioner Rhonda Blackmore, commanding officer of the Saskatchewan RCMP, in a statement.</p>
<p>
	Traverse appeared in Regina Provincial Court at 9:30 a.m. Friday and Pagee is expected to appear at 2:00 p.m.</p>
<p>
	<em>More to come… </em></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/6/13/const--shelby-patton-1-5469004-1627388309553.jpg&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/report-error-1.4706273&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="hidden" type="slimCut" tags="hpfeed" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Prime minister, Sask. premier mourn death of RCMP officer killed on-duty &#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/prime-minister-sask-premier-mourn-death-of-rcmp-officer-killed-on-duty-1.5468525&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;RCMP officer, 26, killed during Sask. traffic stop&#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/rcmp-officer-26-killed-during-sask-traffic-stop-1.5467879&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Man, woman from Winnipeg charged in death of RCMP officer &#34;,&#34;url&#34;:&#34;https://regina.ctvnews.ca/man-woman-from-winnipeg-charged-in-death-of-rcmp-officer-1.5469055&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsregina/home/stories" title-position="top" type="sectionPage" tags="hpfeed" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Public health orders to stay&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2330275&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5682056.1637887423!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The province announced COVID-19 health orders will remain in place for a few more months. Allison Bamford reports.&#34;},{&#34;videoTitle&#34;:&#34;Addressing downtown safety&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2330277&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5682063.1637887490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Cole Davenport has the details on an alternative program having a positive impact on downtown Regina.&#34;},{&#34;videoTitle&#34;:&#34;Snowman brings smiles&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2329420&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5680903.1637851308!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A boy in Kamsack is using his snowman making skills to bring smiles to seniors. Hafsa Arif has the story.&#34;},{&#34;videoTitle&#34;:&#34;Debating security at the Legislature&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2330273&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5682061.1637887457!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: MLAs discussed security at the Legislative Building again. Wayne Mantyka has more on what both parties had to say.&#34;},{&#34;videoTitle&#34;:&#34;Getting the COVID-19 vaccine to children&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2328140&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5677083.1637629029!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Allison Bamford has more on when parents can book a COVID-19 vaccine appointment for children under 12.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at Six for Thursday, November 25, 2021&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2325818&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at 11:30 for Thursday, November 25, 2021&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2325795&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Ending November on a high&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2330290&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5682075.1637887831!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Temperatures started to warm Thursday, leading into an above seasonal weekend. Bradlyn Oakes has your forecast.&#34;},{&#34;videoTitle&#34;:&#34;Dog killed in vicious attack at Saskatoon park&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2330261&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5682384.1637931336!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A woman is calling for owners to keep their dogs under control while in off-leash dog parks. Nicole Di Donato has the story.&#34;},{&#34;videoTitle&#34;:&#34;Getting ready to face the Stamps&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2330236&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5681954.1637884583!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Luke Simard has more on how the Riders are preparing to face a formidable opponent on Sunday.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Regina at Noon for Thursday, November 25, 2021&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2325804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860011.1586292360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Regina at Noon&#34;},{&#34;videoTitle&#34;:&#34;Suspect in custody after fatal Calgary crash&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2330305&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5682145.1637891086!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calgary police have a suspect in custody following a fatal crash Wednesday. Mark Villani reports.&#34;},{&#34;videoTitle&#34;:&#34;Keeping up with fire safety needs&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2330234&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5681952.1637884550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Mackenzie has more on what Regina’s fire chief says they need as the city continues to grow.&#34;},{&#34;videoTitle&#34;:&#34;Province to reimburse family&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2328141&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5677085.1637629070!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Saskatchewan will pay back a family after they spent nearly $1 million on a life-saving procedure. Wayne Mantyka has more.&#34;},{&#34;videoTitle&#34;:&#34;Norwegian Christmas ad celebrates milestone&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2330259&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5682081.1637888239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Christmas ad in Norway showing Santa Claus with a boyfriend is celebrating the 50-year milestone of homosexuality being decriminalized.&#34;},{&#34;videoTitle&#34;:&#34;Mayor Masters on a proposed mill rate increase&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2329611&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5585141.1631646931!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Mayor Masters on the proposed mill rate increase in the 2022 budget, her campaign-promised efficiency review \u0026 curbside composting&#34;},{&#34;videoTitle&#34;:&#34;Upgrading security at the Legislative Assembly&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2329463&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5680401.1637801738!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The province is looking at restructuring security at the Legislature, but the NDP opposes the move. Wayne Mantyka has more.&#34;},{&#34;videoTitle&#34;:&#34;Sexual assault trial continues&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2329436&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5680321.1637799612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The alleged victim of a sexual assault took the stand in court Wednesday. Stefanie Davis was there.&#34;},{&#34;videoTitle&#34;:&#34;Residents receive Order of Merit&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2325372&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5671855.1637262117!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Some Saskatchewan residents received a prestigious honour Wednesday night. Alison MacKinnon has more.&#34;},{&#34;videoTitle&#34;:&#34;Sask. farmers preparing for supply chain issues&#34;,&#34;videoUrl&#34;:&#34;https://regina.ctvnews.ca/video?clipId\u003d2324893&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5670871.1637196764!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Railway lines have been impacted by the B.C. floods and it’s starting to cause a delay in Prairie shipments. Tyler Barrow reports.&#34;}]" list-title="Most Watched" site-public-url="https://regina.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New charges laid in the death of Sask. RCMP officer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 26 12:17:15 EST 2021" data-published-date=" Fri Nov 26 12:17:15 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New charges laid in the death of Sask. RCMP officer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 26 12:17:15 EST 2021" data-published-date=" Fri Nov 26 12:17:15 EST 2021"></span>
                <a href="https://regina.ctvnews.ca/new-charges-laid-in-the-death-of-sask-rcmp-officer-1.5682824" title="New charges laid in the death of Sask. RCMP officer" class="c-list__item__link">

                    New charges laid in the death of Sask. RCMP officer
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/new-charges-laid-in-the-death-of-sask-rcmp-officer-1.5682824" title="New charges laid in the death of Sask. RCMP officer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5469004.1623639248!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5469004.1623639248!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5469004.1623639248!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5469004.1623639248!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5469004.1623639248!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5469004.1623639248!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It&#39;s just a prick&#39;: Sask. doctor encourages parents to talk to kids about COVID-19 vaccine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 26 12:50:12 EST 2021" data-published-date=" Fri Nov 26 12:50:12 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It&#39;s just a prick&#39;: Sask. doctor encourages parents to talk to kids about COVID-19 vaccine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 26 12:50:12 EST 2021" data-published-date=" Fri Nov 26 12:50:12 EST 2021"></span>
                <a href="https://regina.ctvnews.ca/it-s-just-a-prick-sask-doctor-encourages-parents-to-talk-to-kids-about-covid-19-vaccine-1.5682901" title="&#39;It&#39;s just a prick&#39;: Sask. doctor encourages parents to talk to kids about COVID-19 vaccine" class="c-list__item__link">

                    &#39;It&#39;s just a prick&#39;: Sask. doctor encourages parents to talk to kids about COVID-19 vaccine
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/it-s-just-a-prick-sask-doctor-encourages-parents-to-talk-to-kids-about-covid-19-vaccine-1.5682901" title="&#39;It&#39;s just a prick&#39;: Sask. doctor encourages parents to talk to kids about COVID-19 vaccine" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5679882.1637788301!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5679882.1637788301!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5679882.1637788301!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5679882.1637788301!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5679882.1637788301!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5679882.1637788301!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A child receives a COVID-19 vaccination at a Saskatchewan Health Authority clinic on Nov. 24, 2021. (Courtesy: Saskatchewan Health Authority)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canada bans travellers from southern Africa as concerns mount over coronavirus variant" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 26 14:15:52 EST 2021" data-published-date=" Fri Nov 26 11:45:01 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canada bans travellers from southern Africa as concerns mount over coronavirus variant" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 26 14:15:52 EST 2021" data-published-date=" Fri Nov 26 11:45:01 EST 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/canada-bans-travellers-from-southern-africa-as-concerns-mount-over-coronavirus-variant-1.5682764" title="Canada bans travellers from southern Africa as concerns mount over coronavirus variant" class="c-list__item__link">

                    Canada bans travellers from southern Africa as concerns mount over coronavirus variant
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/health/coronavirus/canada-bans-travellers-from-southern-africa-as-concerns-mount-over-coronavirus-variant-1.5682764" title="Canada bans travellers from southern Africa as concerns mount over coronavirus variant" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5682773.1637945042!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5682773.1637945042!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5682773.1637945042!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5682773.1637945042!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5682773.1637945042!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5682773.1637945042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People line up to get on the Air France flight to Paris at OR Tambo International Airport in Johannesburg, South Africa, Friday Nov. 26, 2021. A slew of nations moved to stop air travel from southern Africa on Friday in reaction to news of a new, potentially more transmissible COVID-19 variant that has been detected in South Africa. (AP Photo/Jerome Delay)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Micro-targeting&#39; strategies in development to address low COVID-19 vaccine uptake in some Sask. communities" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 26 07:00:00 EST 2021" data-published-date=" Thu Nov 25 16:33:45 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Micro-targeting&#39; strategies in development to address low COVID-19 vaccine uptake in some Sask. communities" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 26 07:00:00 EST 2021" data-published-date=" Thu Nov 25 16:33:45 EST 2021"></span>
                <a href="https://regina.ctvnews.ca/micro-targeting-strategies-in-development-to-address-low-covid-19-vaccine-uptake-in-some-sask-communities-1.5681628" title="&#39;Micro-targeting&#39; strategies in development to address low COVID-19 vaccine uptake in some Sask. communities" class="c-list__item__link">

                    &#39;Micro-targeting&#39; strategies in development to address low COVID-19 vaccine uptake in some Sask. communities
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/micro-targeting-strategies-in-development-to-address-low-covid-19-vaccine-uptake-in-some-sask-communities-1.5681628" title="&#39;Micro-targeting&#39; strategies in development to address low COVID-19 vaccine uptake in some Sask. communities" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681647.1637875534!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681647.1637875534!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681647.1637875534!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681647.1637875534!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5681647.1637875534!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5681647.1637875534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A family arrives for an appointment at a COVID-19 immunization clinic in Regina, Wednesday, Nov. 24, 2021. THE CANADIAN PRESS/Michael Bell"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man killed in collision southwest of Swift Current" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 26 12:17:02 EST 2021" data-published-date=" Fri Nov 26 12:17:02 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man killed in collision southwest of Swift Current" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 26 12:17:02 EST 2021" data-published-date=" Fri Nov 26 12:17:02 EST 2021"></span>
                <a href="https://regina.ctvnews.ca/man-killed-in-collision-southwest-of-swift-current-1.5682822" title="Man killed in collision southwest of Swift Current" class="c-list__item__link">

                    Man killed in collision southwest of Swift Current
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/man-killed-in-collision-southwest-of-swift-current-1.5682822" title="Man killed in collision southwest of Swift Current" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5475028.1623959571!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5475028.1623959571!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5475028.1623959571!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5475028.1623959571!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5475028.1623959571!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5475028.1623959571!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police show clothing during trial of Regina man accused of sexually assaulting 12-year-old" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 25 20:13:01 EST 2021" data-published-date=" Thu Nov 25 14:38:44 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police show clothing during trial of Regina man accused of sexually assaulting 12-year-old" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 25 20:13:01 EST 2021" data-published-date=" Thu Nov 25 14:38:44 EST 2021"></span>
                <a href="https://regina.ctvnews.ca/police-show-clothing-during-trial-of-regina-man-accused-of-sexually-assaulting-12-year-old-1.5681432" title="Police show clothing during trial of Regina man accused of sexually assaulting 12-year-old" class="c-list__item__link">

                    Police show clothing during trial of Regina man accused of sexually assaulting 12-year-old
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/police-show-clothing-during-trial-of-regina-man-accused-of-sexually-assaulting-12-year-old-1.5681432" title="Police show clothing during trial of Regina man accused of sexually assaulting 12-year-old" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681476.1637868954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681476.1637868954!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681476.1637868954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681476.1637868954!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5681476.1637868954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5681476.1637868954!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Regina&#39;s Court of Queen&#39;s Bench (Gareth Dillistone/CTV Regina)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Prehistoric sea creature fossil unveiled at Royal Saskatchewan Museum" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 26 12:28:23 EST 2021" data-published-date=" Fri Nov 26 12:28:23 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Prehistoric sea creature fossil unveiled at Royal Saskatchewan Museum" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 26 12:28:23 EST 2021" data-published-date=" Fri Nov 26 12:28:23 EST 2021"></span>
                <a href="https://regina.ctvnews.ca/prehistoric-sea-creature-fossil-unveiled-at-royal-saskatchewan-museum-1.5682846" title="Prehistoric sea creature fossil unveiled at Royal Saskatchewan Museum" class="c-list__item__link">

                    Prehistoric sea creature fossil unveiled at Royal Saskatchewan Museum
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/prehistoric-sea-creature-fossil-unveiled-at-royal-saskatchewan-museum-1.5682846" title="Prehistoric sea creature fossil unveiled at Royal Saskatchewan Museum" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5682850.1637947470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5682850.1637947470!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5682850.1637947470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5682850.1637947470!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5682850.1637947470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5682850.1637947470!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Parts of the Prognathodon fossil found in Grasslands National Park were first discovered in 2012. (Supplied: Government of Saskatchewan)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. public health order extended to Jan. 31" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 25 19:44:47 EST 2021" data-published-date=" Thu Nov 25 11:21:26 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. public health order extended to Jan. 31" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 25 19:44:47 EST 2021" data-published-date=" Thu Nov 25 11:21:26 EST 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-public-health-order-extended-to-jan-31-1.5681101" title="Sask. public health order extended to Jan. 31" class="c-list__item__link">

                    Sask. public health order extended to Jan. 31
                </a>
            </h3>

            
            
                <a href="https://regina.ctvnews.ca/sask-public-health-order-extended-to-jan-31-1.5681101" title="Sask. public health order extended to Jan. 31" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4966216.1591135854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4966216.1591135854!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4966216.1591135854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4966216.1591135854!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4966216.1591135854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4966216.1591135854!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saskatchewan Premier Scott Moe and Chief Medical Health Officer Dr. Saqib Shahab address the media on Tuesday, June 2, 2020. (Gareth Dillistone/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.cd513e0ba170c33cba3a7eabd5630ebc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Regina, Regina";
            _sf_async_config.authors = "CTVNewsRegina.ca null";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "regina",
                "regina",
                "\/regina\/new\u002Dcharges\u002Dlaid\u002Din\u002Dthe\u002Ddeath\u002Dof\u002Dsask\u002D\u002Drcmp\u002Dofficer",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1442716335");
                        trackContent(false, "New charges laid in the death of Sask. RCMP officer ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
